

<!DOCTYPE html>
<html lang="en">
<head>
    <meta http-equiv="Content-Language" content="en-GB">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="language" content="en">
    <meta name="author" content="London Theatre Direct Limited">
    <meta name="copyright" content="London Theatre Direct 1999-2021 - all rights reserved">
    <meta name="robots" content="index, follow">

    <meta name="revisit-after" content="3 days">
    <meta name="document-class" content="Living Document">
    <meta name="document-classification" content="Internet">
    <meta name="document-rights" content="Copywritten Work">
    <meta name="document-type" content="Public">
    <meta name="document-rating" content="Safe for Kids">
    <meta name="document-distribution" content="Global">

    <meta http-equiv="expires" content="0">
    <meta http-equiv="pragma" content="no-cache">
    <meta http-equiv="cache-control" content="no-cache">

    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" id="pageViewport">

    <meta name="theme-color" content="#630B79">

    

     
    
    <title>Jersey Boys announces July opening date and extended run! | London Theatre Direct</title>

    <meta property="og:title" content="Jersey Boys announces July opening date and extended run!" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.londontheatredirect.com/news/jersey-boys-announces-july-opening-date-and-extended-run" />
    <meta property="og:image" content="https://media.londontheatredirect.com/News/NewsBodyImage/news-body-image_31749.jpg" />
    <meta property="og:description" content="Working their back to you! The multi-award-winning musical Jersey Boys has announced when it will be opening at the West End&#39;s Trafalgar Theatre this sum..." />
    <meta property="og:updated_time" content="" />

    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@theatre_direct">
    <meta name="twitter:title" content='Jersey Boys announces July opening date and extended run! | London Theatre ...'>
    <meta name="twitter:description" content='Working their back to you! The multi-award-winning musical Jersey Boys has announced when it will be opening at the West End&#39;s Trafalgar Theatre this sum...'>
    <meta name="twitter:image:src" content='https://media.londontheatredirect.com/News/NewsBodyImage/news-body-image_31749.jpg' />

    <meta name="description" content="Working their back to you! The multi-award-winning musical Jersey Boys has announced when it will be opening at the West End&#39;s Trafalgar Theatre this sum..." />
    <link rel="canonical" href='https://www.londontheatredirect.com/news/jersey-boys-announces-july-opening-date-and-extended-run' />

    
        <link rel="amphtml" href="https://www.londontheatredirect.com/news/jersey-boys-announces-july-opening-date-and-extended-run/amp">
    
    

    <meta property="article:published_time" content="2021-03-19T10:00:00Z" />
    <meta property="article:publisher" content="https://www.facebook.com/LondonTheatreDirect/" />

    

    

    

    



    
    <meta name="facebook-signin-client_id" property="fb:app_id" content="1210063582405716" />
    <meta name="google-signin-client_id" content="182562564395-h278e6tnok4a1rvdbp6eqbta06uoutsd.apps.googleusercontent.com">
    <meta name="amazon-signin-client_id" content="amzn1.application-oa2-client.9e6ed2618ec44e01bc93c5dbfe931764" />

    <meta name="basket-id" content="1b44f44a-c187-47df-85d3-bee73df71a9d" />
    <meta name="basket-content-url" content="https://basket.ltdoffice.co.uk/GetBasketContent.ashx?basketId=1b44f44a-c187-47df-85d3-bee73df71a9d" />
    <meta name="basket-hub-url" content="https://signalr.londontheatredirect.com/basket" />

    <meta name="customer-is-logged" content="false" />

    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" href="/Static/Icons/apple-touch-icon-72x72-precomposed.png">
    <link rel="android-touch-icon" href="/Static/Icons/apple-touch-icon-72x72-precomposed.png" />
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/Static/Icons/apple-touch-icon-114x114-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/Static/Icons/apple-touch-icon-72x72-precomposed.png">
    <link rel="apple-touch-icon-precomposed" href="/Static/Icons/apple-touch-icon-precomposed.png">
    <link rel="image_src" href="/Static/Icons/apple-touch-icon-114x114-precomposed.png">

    
        <link rel="manifest" href="/manifest.json">
    
    

    <link rel="alternate" type="application/rss+xml" title="RSS News Feed for LondonTheatreDirect.com" href="/NewsFeed/Rss" />
    <link rel="alternate" type="application/atom+xml" title="Atom News Feed for LondonTheatreDirect.com" href="/NewsFeed/Atom" />

    <link rel="dns-prefetch" href="//www.londontheatredirect.com">
    <link rel="dns-prefetch" href="https://finale-cdn.uk">
    <link rel="dns-prefetch" href="//cdn.jsdelivr.net">
    <link rel="dns-prefetch" href="//platform.twitter.com">
    <link rel="dns-prefetch" href="//www.googleadservices.com">
    <link rel="dns-prefetch" href="//bat.r.msn.com">
    <link rel="dns-prefetch" href="//apis.google.com">
    <link rel="dns-prefetch" href="//www.googletagmanager.com">
    <link rel="dns-prefetch" href="//fonts.googleapis.com">
    <link rel="dns-prefetch" href="//fonts.gstatic.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">

    <link rel="preconnect" href="//www.londontheatredirect.com">
    <link rel="preconnect" href="https://finale-cdn.uk">
    <link rel="preconnect" href="//cdn.jsdelivr.net">
    <link rel="preconnect" href="//platform.twitter.com">
    <link rel="preconnect" href="//www.googleadservices.com">
    <link rel="preconnect" href="//bat.r.msn.com">
    <link rel="preconnect" href="//apis.google.com/js/plusone.js">
    <link rel="preconnect" href="//apis.google.com/js/platform.js">
    <link rel="preconnect" href="//www.googletagmanager.com">
    <link rel="preconnect" href="//fonts.googleapis.com">
    <link rel="preconnect" href="//fonts.gstatic.com">
    <link rel="preconnect" href="//connect.facebook.net/en_GB/sdk.js">
    <link rel="preconnect" href="//www.google-analytics.com">

    <script>window.onpageshow = function (e) { if (e.persisted) window.location.reload(); };</script>

    <meta name="version" content="1.0.7746.22217" />
    <script>(function (sw, checkVersion, reset) { if (!sw) return; if (!checkVersion()) reset(sw); window.addEventListener('load', function () { sw.register('/service-worker.js', { scope: '/' }); }); }(navigator.serviceWorker, function () { try { var k = 'LTD.version', ls = window.localStorage, v = ls.getItem(k), m = document.head.querySelector('meta[name="version"]').content; return v && v === m || (ls.setItem(k, m), false); } catch (e) { return false; } }, function (sw) { return sw.getRegistrations().then(function (registrations) { for (var i = 0; i < registrations.length; i++) registrations[i].unregister(); }) }));</script>

    
    


    
    <script type="text/javascript">(function (a) {
    a.$base = 'https://finale-cdn.uk'; a.$version = '2.2.5'; a.lang = {}; a.lang.locale = ['en-GB', 'en']; a.lang.hour12 = Boolean(true); a.$debug = 'false'.toLowerCase() === 'true'; }((window.LTD = [], window.LTD)));</script>
    
        <script>(function (LTD) { 'use strict'; LTD && LTD.push('ltd://web/default.js', 'ltd://web/default.css', 'ltd://fonts.css'); }(window.LTD));</script>
        
    <script>LTD.push('ltd://web/news.js', 'ltd://web/news.css');</script>
    

    

    <script src="https://finale-cdn.uk/2.2.5/polyfill.js" nomodule></script>
    <script>
        (function (d) {
            function loadScript(src, n, a) { var e = d.createElement('script'); if (n) e.setAttribute('nomodule', true); if (a) e.setAttribute('async', true); e.src = src; d.head.appendChild(e); }
            loadScript('https://finale-cdn.uk/2.2.5/ltd.js');
            LTD.loadScript = loadScript;
        }(document));
    </script>

    

    <script type="text/javascript">
        window.dataLayer = [];
        function AddDataLayerVariable(n, v) { if (typeof window.dataLayer[0] === 'undefined') { window.dataLayer = [ {} ]; } window.dataLayer[0][n] = v; }
    </script>

    
    <link rel="publisher" href="https://plus.google.com/+LondontheatredirectUK" />

    <link href="/opensearch.xml" rel="search" title="London Theatre Direct Search" type="application/opensearchdescription+xml">

    <link crossorigin="anonymous" rel="stylesheet" href="//fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,600" />

    
    <style>
        body { opacity: 1; -webkit-transition: opacity 200ms ease-out; transition: opacity 200ms ease-out; }
        body:not(.ltd-ready) { opacity: 0; overflow: hidden; }
    </style>

    


    <link rel="stylesheet" type="text/css" href='https://finale-cdn.uk/2.2.5/web/base.css' id="cdn-style-base">

    

</head>
<body class=' ' >
    <script type="text/javascript">
        (function (dataLayer) {
            'use strict';
            if (!dataLayer) dataLayer = window.dataLayer = [];

            dataLayer.push(
                                    
                    {"ltd":{"session":{"timestamp":"2021-03-19T15:53:57"},"site":{"id":"https://www.londontheatredirect.com"},"user":{"visitorLoginState":"Anonymous"},"basket":{},"page":{"booking":{"product":{},"calendar":{},"performance":{}},"checkout":{}}}}
                
            );

            

            AddDataLayerVariable('visitorLoginState', 'Anonymous');
        }(window.dataLayer));
    </script>

    
        <!-- Google Tag Manager -->
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P8HZG4" height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P8HZG4');</script>
        <!-- End Google Tag Manager -->
    

    

    <form method="post" action="./jersey-boys-announces-july-opening-date-and-extended-run" id="mainForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="v2muQj/krYJG629tcGa/BnFUPzed2xpo2AbrRGo+hRkXbGC+VBGLfHlLkuBfmhMX+/Av1smNrKY01htCj2OENrn8kElmImJImfBaG+WlArQC6n6FquPuFCLY1KskP0m4l3rEB/6/pHVH1qNeccD9tpO0i+F9hXvhkl85woxjv6eIpgirSxP7V99ZCFBXFt1m1QsPA6vxXzjbLh68K2ZAOJtWczLLycQeZB2coVlTS6KFnCUzhFUYUz+QwCGN+ekMo1jtTmx+jf6cEaBrywX0DcA84iPF3CGk1jeOrpnMWdWIbNgb1N1gGsyf8R8oJyqePOMVNQ3EhslTNOzjuaRJE93laWqeelDrb3DWt3spys/mYAy25tpt0uReniCjOBmVjEfeHVZA+n2y4+AlqxJz5uSvtpfLI3pvzWvRUnyeX7uffLAR/L7rIgTB88UxdALHOYSQf5kHIsGc8OckkFybkbKBQpOxJFtKgrgVI2Pnd5oOPtF17jpalPRKZRR0ynr8TBYrKcFNDUet/Xx+tEijoVd++pFOxNxswWSKOrA81k4RTt4EJGtkEd1QrYFT3sELQakQYpgVajtt5iJeL45BTs7TpREIqZkdpMLS4sx3UBNAcOyYX4mbUK/hxGqGQBzQ2x5ke2i97dhYyhwZruD1zY7LJ9x6VoRolRShRyrvV5ngxUp4TnzLfDkqlS8vFphciAfbPsfeIv2DHaME1ImML2T2ucwa0ZbN1IYDXsPbwCvgaEgu9PER2CFdXUNfcyDX4oNDrlhVVXXUDIrVOiUhdSWfcTiQQSOldlmhL3The2JpN3vNTv73k2BamONJO2r2FfmQ3++ugMD5YHq1oRjzrOem9o0YLPtsoQWesLDN/Yb/ucUDNCTbyz7iEM8n3TEiRKwORI72qvBHgJ3dGnyKX9/F0VgzmRsmf1K3UnYJ8VNTVC+2Qq1GsOba/k1ofwBqPU1LId2ag+6EDEWfGvAYB05rJ4j+u80oJYwGk7a5tikVs/YDo3j1fiVjkvDJzk4aVhYaynoOZY+EH99hewFur91nUvStyNtzVvyPUwp7GlXwWB9YKSc+OfITsktemBB75zUmi1+h2hYNaS6nwoBN8c5MJC6Jp6xNaaHnbuLh1Rv+fr083SulkoW9DhbHGQUTu8bPNkpRCe/wQfhfl75F/+lQUsjjnc0MwwAf0TuLnIFiJP/72wCJ7dYm7/QZ36qD59pc1n3LTORbzrIntHTZ6e062M9gczqd3TNTcgfyoJwHWYZAk7hxu9h1nbbJQwnDn2cPt4Pu5C5oQgF7Fv2mguteS/ONgGvBOtlqKYESfFPf7zB4BaYHViZiZWvKefW9SjBPSHmGPU9gGXw/nSMRiXfYXK7cdUNLcW0nV5MVRMR4O565GKCS2d/aj9zVuTjGp0y6C7oul0HjFQEoaT78SOaFZV2LcgEzqon7Yo2mamRr2bpCvF/AnjCnc2H999yn+kSyWZWrrzY+t7d6PJ2336drcF9xHyTrQ7t3w/Ka0Fnn9kuR6jUcM17W3+7jHpl9ub+mt55Xih+LqXyGsqfJNcZS9iiM9Us6DodQtSOfoB2XjS86GP0Y0LoKbXXfHzOfbHKGllDQuPemaajqs9I9E/boHRMaD0UGBDtVbYt1LQEP51vvWWldHgqufwyKbr4Vgu8+VTz/6vNPI7StbJYeuvDeVwtUA3imx4hWOkpjLW2PLhBBjjL92CdEnevi3UBnK8gxK7xCijXXamVYiyUHRamJpu4URCF2JHzZp9cfDM8BVOo9nrA+1wbNOf2PmntHzMQGxuJgkT5GuaY3L7pVAxucLTYc/xH2iNk1Yre6VOPCoCQHT/zPqmLRVtK3PZB/HDF5mA1ymIYViw66JvcCWZfoCms+k+QcTb8/9AxlejQDR8CWj28GM4jgNTLVE7j9ik1s86vkbL+wm+DPRNs2yBoSF4obYi9UBoKx8WO1uvWMJKX7nvrXDu5VrwW3hJDtoATOWxXbdZS3MbOvbXv9Thv74sOM4dZOSbmhvPFWh83yy7AMhhQMukN92wIbCXasWsnBYBcFuTbPL3sTgh17JbVyDtOue/hvAdWPzV1iBOj9MKhUZmdxroPzqSDFkQ9CLYhzemP00/ph+WybN6b4PMiy2Fw1CkIOHAoowBPZUumaebQi3SOJnhdx4VGYCqIh6iv3EkhWk+5ZAEv8hKI3oNwZIj217ZeA7GvY7kIsEa2ju8r74ujPrUUv3BQCIBHAgkMl0pN+peJfn3TNwWkepJ4oIv6cim5q89JWOePLcUAvFNqREuJE10lDs895IamO8AVm3BE86WLvrZ3fKlZYyYyoZu9IReLt3amVz6DuCV38FUDL/d6tLIqHTCFqE0dwmsBHKG0YruXBDQF08BpK5C75PiSvqy+De324Gt0TDlpv8cgjVGJa65j4Fhgy0tyP5oOkJt8UDn5JUVsPvE8aIAoeivAsPPa1CqFeQV4CSkiitsKEetp5utcVLwcSZdVBd3O0tLHBryYD+xUi0FMvVVSyipbdLXr7aSszrSS3iSJjSaPqponQKE23g8omtyTmN5GPkF/32wXCmjs0OdjTomBaWUfjUW4ZGGHPjOgMk72Wh/x5AY2AJlSnDajxcnJACQxQDn61laGnjxFfbLc9DManVxGjP4gABgmHfEDCRZHqdMCkKCYjoQeh3kcYm9cCsLY2sPXox4D77YtAkUuQUi8QpxU4LMJxkIvhTX6xUb0yuUDYibDjAusjPx9ka21c92GODdsgFCSePFbHe4NoD3q70tlAdxO7UcS03SP3MClKS5ZeVaoBKy3jQnyS2tHD5NLCOsLGKaa3W/dTUww8kpZK0KQqHbYlm9Qdw3YBBBC6W1RNQQLXN4eClMcAl4t7hY371ZfF3r1wLNP4tjJQ0zIsrfC64BKPreRjOqNV9wE/oUsrhE0xBn8JPjefHn2lDJksO61RGFWUk+EU/TtFdg7WexO7rxulaIqWl7LDfqHcynl3+sZy3+xFpyzjVRBrFvjPsbTNMjPIgr+oGF3Sv99JSKyRpdzFIivOI+OiF8jqKtJ28mZGgC/agSMmEniYfqgLRQC9iy7pp20V4K2QUo6Z2gnxE8G6DVo03xpjYw4NQ9rgQLjcS7dJDr2z6ZntM/X7gcBywSqmh920femJ78sN014JHWuUKt/kC6uDeYFchajGu+jRcPfYXw666U+TQuijjSadyqt1MxSowzcEnbNV7SR1V3H4B2RbEwQ2B2msTeBorFa20i7wAXgTgUHtEGEICzJsxW0wVOIM+IvtX57JiFjvr/81u6FheoLgTea23MDUGwabP6T4rM1Mr4snc6nNyiVn9opeMx3NcsjM5uw6uenjKMZjOPR/qTu3K7uaUb6T7Or5x1Z/4mFww1EWG9CmH4gduvRn0hwMwsf5KLGwevMznlD4Rwcm2RFXwC3JCIxoqEvoSc804cRNsijcqMqYHQll9wWabz0jDCPgjfquwuqzPvwC5HLmGfOLrb1iOLfUc76cLlKEu62N6EqenpVnnH0KkegbkeCUgTM55swTMB94mwoM0A9c0oxA8Cs5+mUwwPxoTwoterbkArNiVvVovex7EYSIesy/gv9MkO6HI1lVumcAaLG0vOFIduCCXC0pG4jrs8ozxPa1pN/ThHo4qhQgiTEFCtgAduEKy4yJsgnK6PohQBBtKgjZ1Zb1Xzrlj9pbXDgZKx0gYqutGCli2cPh9m/4faRrcOYiGdXlxjuQNNTR9K8vE1EYU38+mjlC0KxJFPxOMvQuMyqNM2N/MDeIJhU0jfgcy+RUjGi970E/TgIXEYQmI/urQhpFAhTms9vJKX+G5MiEWkrClUQNAd2qmcpGq6soKetr8qgrFmRMVkRWVO70jlbsfZjlq3rk5luTLLgfkNb5PR4CELpwleRtczfYYjqBG1S1SalmNLMZMn0klGI4xKJQqOsU6XLLLG9YtAAfBSMKBYgI9Aff5hf+KxcYLVCLZgC/YLX/Jl0/KntJcc4jVR0GlzNIS2q4dtpc246nN4W0WGzpTy1Gg3Hroi0roKR8GVlsO7BmrnY+6uEEVC8YEk7y0RdbPykuwmEZTscxPm/+rjkv8U0vbto3HNTL5Yt5UWNQmRBa2pMmqIkesJZwTBI/zupxVx2G9wJGEBUhmV0bZFJviGJ1ZWNovFeTncFbqB7upTCKBg28mRVJAQW+5LadxIYnPPs+83ezRt0Xs1stsFqzFH2DyAq6X8CFVEqpAOBw6pHTv1m6BXe3fmOmijYnwMFoiA1LXswXSTH44l1hSc2xGuhQ1LOGCmW3N5fwCc6hukhOGA6LDYOH30bhQ/k1ZuWEmkL37IcXYStSrjUh77YhcPZVmcuhXfsd0bFgm3L0mt1S73UTx1Qbr6kMmQA9Dhfj3MQ77f6kudhJNXHDgWRMn0WtfMbhPSAtm2+9/c625UBOQdvKkYgstd2IKt2/9fA8sciz7AEUIHjYT9k059NtQmlTS1pnIGUebjlj48o6B5Ub1hs6zMPgaSvM4B2XNPY4NbwWlak9wGm4EWjzrIxtjzKS0BkIbi85zKgOZT1tAI74iB308NquF4KnGfN6fIOtDK1WD8tBv4LaZrFkiyMC1e+JQL1O+rM5BHv+A+kqe9adASnvW4kMRz+EScJX0xBcHyq+y3dFqloNacNCZO4yAa2meZLq+0k6YzLhORk/JFQO6+9Ktub9JFkawMWqzO6CHL7LgJtfKU8p9lYuxa9pwCoXmKA9V12E8xRA0TX88xB2Y0MVLGRCvervKBAHvTqPrImBFrP3JbKL4vhcgO4TUMu3nt5aHgmLnTzR2Dg95mgEgTvPgahd9wdLVDi1Xrlb+JHxi446zLLhwuA6C109GvxjZ2VmVLbKdpl+URTuEZKyHZ2jrrOJGZikn/tZUKS8oh8w0SD/o7CfkaO32Mepwexb7yxjmOwB6ICl9k1rMixYztCMKVj4Q2BLfuelcG+VITgkVS+QfHvyo5kz8y1pLPwp8+3O0ieBKSAyMnQ48zm1cF3d5y7trOXC/9IITDyljNqY9RIXbTTu6gXnXJT5H9yp0C7yDm8+O/eHp20vQmb8tX3a5+yrOgHTv7k+1dj0gKaKBVape8iTGLc2SCBy+09zIILl06/XVlb36906Do6QAb/78WkH0lZFAXc2mCCYncqEWjOJ5QFzMlz5RT4iFiXBa0ieEV8mwqClefD6R1YuLzLp6H0TyPTUlkA6tWvhCoLlam21gW1bHff0fPL2zcMyzyc29+NkqVn+S+NSdGcWXuynbBT5AzgseCxgeNO4GiCbagF8BTCgn37KlnSprfQerIZe4MPiF8dr9Qx1mEYaISiypj6aHC22zy8J19MIR67Wg0gopuLyDZtWY0Kr4vWRQRFhO1be7a8vR1GkONihwy+ku2sBmEMybcW9DnGLfd8P9EATULqGl1uvS2qTPX53kV/DhgH4zMsyBY5f06lF6wcQkTkWfZESG88g4vJh5xpo+XxMaT7oOMtuHkdmghVnViXHwvDs0h/Z7rW7YL4rcvFeZpdW8H7oD4MFeYrSU/dQkEzmgY5zypUhdc7Y4XOgtbBE6fd9Jtwoq8A4JZ3Mrf9gSij93Ty+myWV7hZrKaBLC3DsE3EONXUEr+YDRQJyjbvCNiqJm6rdbxzQ3uPL5C8SGZT05a9c2C8i2NYfDn+vB6wFV/MjzfWxnG23Oe0lJbw7dLPff5bS5ODoV4E4ti7Yc2LVUubmhJ10rFUB80HrhluZbAR9fx4tqzvH1/VM2KVLClXYUiforNlGo+nTi6T6kBdpcXNXK75fF6HsEv40t8pnmlmRxZM3adG/5iXd/F4RPNfxKczzq4tDdFg8B4wByGFIOXrhl/B6oRnqQSVw9F37dNWi+A/Lebrpvp1t3rbayCi+Aerp/Om1AGRKaJ/c6BopkCEiXIdkSn6A71tS+PAOfD8wbfkzqu+w546V5rHNpFF5OYXF20BV4I5rc4UNWqbZNQoEi2Ae083/JlHkX6WfFDjQ+DHHfbezUnZmJSKGRP7LsLUO+H223nh73VuQji6e2NT82hwZSz5ZHBZy1sOqfF7ZDz4fq+/Wewovevzz8AWJeGa4ziIAQ4hoIKsbhXGnK5nNZvyMe2hYJ+QPLfAH70H22/KLVVErvg+Z9MQHNMJtv146Y7C8weuCt6vc7rElvrn30mnAV6ifDM9rDcLu0DCVmQ85lmJTdXBb+nB+YQDA1MD7zRREqEfZaP1oo0S6wi5TWlAJ3NaXdJXLQsf6ZhuLd37+9HftleiukrF3bFL+BHEWMy3QZ1+Iqbi6J3rAtibX/zCJA8DW7nCuUNh8kMTIaegEE4/lNAGZk+u4tkBG39hh1qepzG+IYOf3r6RaJazv0oYvglMOZ6LJifG37AaM4oDx4AvkRzhccrdYSIvIuw0fQJt0/WfwiBESK07Bhfkyb/wN5r0Kro/MYoNqnzAQ8nFpvj/3h6xJLHvcwBBOeVSVx6XQz9Ux51ATkuVoOD9+W76X09hSi1F2I5SxG+UFbvAVh8a5cFv5pmC8yJVWkOFTTMvp3ABvcAFhKTKF+cWMKbHgHrBGrmgqEbZyP1HJCwq8vVKhUi4UkHRRW+7RELJ83hURQ2aRBbV2h98qd1Ev1NkLChexAoQIFbncG41JWWHO5SBsGE9Td0P7CBpBkPzkSZP2UCXRfO/XFNnk3VMBgT498iLJGKCa1woFrEW/4WIcJyyaDadVbNKRQvDpdnb/LJ68mUyUpe27bf1DdiitJwyiKf0xU4IN3ahmr9llaFw5ouGWGw/JMAGX0s4tek2xrniJBUzfJLCgsD5YREXPdXLPzszsodIq41P6hXWELTo0fKAHO2yZz9thbfbuIkFJUjDuB1O9fIYmCwKjMH36sNF7eCRbwYdu+5pCIVasE1FyJr6bHjOzXVgrEORDxsF2vnvVHiLaCg4HF9KuJfU29zF3oLvv4OSvOXUrZlX9C7GOduv1JjwzilSYDz3JkTJs+J+rVu7zOvuftJb0HeP7DXM8tmqVJXFqCn8v15qI6Meo24K0F1iRk1edigWVWPHodDEYNcKRwazTkQFcyEsWrW6LjhVcVBrTrG+DDRffazo81wmOGYiRk5jZXLFDg8kvruVzeIWNYco8CLY03lM45bqdmHQIw6WlmLSVv/pyQh7SptIl3++FvikIRFjvnXFhuzYT0gtgs+2bfFoVZeHygsIY0qHWAel0F2RzMNTY83fvnRObHYpKY1kSnmaSHxTe5GkcM4Nc5f7OjgAZhjGvQ3W7d0SLaqMxcdd3FfQ+FRs49UNRZ8D1SqfJQEKgokJAtkslOHieyrYnwNUUKVFLCMIhY/asUGI37Rev01w4TQoWBoOG2FXSYtE8pRA0Tz8nA0+Eze1kVhmpPuDlYgwTzQEQGcz2IWLbyxh57DW5NRasK9PC8xeymP9X/i9+ilb5wQQaLzZYV9yd6yMnVuqo/m6SsO67WchZslLmqROiv3zFoinSCYW9HgvInLFAhWH65t2morxKL/2H/DkqgAdcMslp452QL3XXEwqSTKcqUp+nuP6uidGZcFak75eKxgxCO5QPlpJQ10GlKVwG+zGye0po6fDFgCAQtOPDgmc9vdz7eb4t5BV23fF6ZQ94PYoqBfsuOizO3LUveQJUcoG/xc7b3gppdzPrf9abwuVtGPQrOJ9rtRtmzz+F79dILCvSO9cIKSUo15aFo92NdG0YWUPtKx2fc1UKttYepIf1i3411KkujFNYiloOfNHP5ESDSgoqFhsIsHIlT7tBAG1VfyuxLC30lAg5eqXHcB6MpB6d5GrIHBQCscwG7QP9VLhTa7DLDMJqq6v+8+rNWLXWiYPuWy+yyaNbpMklLuK25I5NolcWOO6Pv9Xix9EcM+ys5rK7nBR6N9qANXKBW+IlxwU+Jl28bA9GXOKlBDmI31VIeymoo0WM+kbXzScjO/DNB6clWRpi52IaQG+L8bI7yU8faE3oHwMSTBtYtDnITsEmQtRkMeHuGtODTDEMYL9IyMuC6FLHoWKYbnAi/GNEVWrMhmETFqghmYkSVypL9AGoca8kEbl4MPiSWYlcAe2EX51QPM9k7cfa3tsddkZjvqjXt/pLx5QIJcS6m9jvDov+tWuUka8LckyZQUqVCVAD9AhNDDNl6XPow8F0apdWGQd5dNkf2FHM7TALNARx2wUgI9jxLrhnG4jzIA5nqBvOOX9EktT10NoZYQfwzulbNM1rHyWLUjSgjwZ2gc3fQt06JPQRM9C6EhKOlLnXJKZvahvkNul3Luzl1DYiqs8hskpa46Z3OWqVs5MUXjigEXF4mO/wEBdUBm2eeXA97PJSy1KOpw2Sy9YkcuF2HISgtq1p03EQ/N0tQ0u1jkNGqu9pOAC1BehnI5p80s7MNiQF8e46fnULaog6+kBU0mjH38eCFUMw5jRb3ph4AZYGVYHRZCdh9UA78cBl09Eu/V0kCHxIlzWCgy+S0Ag/zgxCEdlrCxjHU3Mj4Gz4aofhEp07nnEHhWpB9DYrZf6CevhSy3waVL4X/2vT7eRAN4Spsdo9iAwnJTKXpMpNsU/8Wbbw6SYqb/psncUd/JNmUJg+KeEK36qbACpG29cXSsmWq8f2jn+FfMdRTnYjGLwZBoEAFvXvEP+FdFxVHM7zdMm6MCtFrXp8fs2W1cxctmAQ/5uCsQQDRwsnq/h1EEJt+4ze4Z45bPyJuM1bOJ6tOT+D9PwoP0e10cnF5uxcy2u/QpNkiATxenpqBjAKzNimuFblBDGhDmnT/fWw/VlBe4naXEIJyJpAosMW1aeln91IkDDEXO66475C7KfmLN1L/RQ5O4Nv2jiWbYlK3ls5H1C1+mjG1ASWRkRHBRmZ7l1dqzDIByoV6M5XFo4BpAUjh0ToC9hZX14HAFDZIMLN0wbEABS0/FAcouPmiItmTLYYPeICouftxE+q2pTXLoPFDCY0YY2xkGcs99mzlzZAYCepp1oSqvZnRDO5TbOdVvLXi7KHNSooseNfwbif1lGuwuYxa7Mr6L2Qx17bdiWBzp4yOiwkF5w1LBKVkpDOrVQLekageJS4ayYGLC1miIlTktJP8l9Thlf9VJFRuht95SinzRo2Ki0XL1T38Ow9PhK1AtJ+OLhmsjfpf6ZZHhjxlCt7hgEeP1qIaooGvOSmWQtdvI/yq1SZ3qXUqL+6IORTUCEIV9UB/1rYcQrr79GPt6fY6iUKnd7IRwQxJp2UWvv97cox/md/9dLlGO0Tc8C9YWStsMKwmPgEuEz0vPXOLDOHtN5qzG8pN2e1g7EzNbX2T8FhS4z3FdZboxEkD/YFRDsl7nFnrK5BS9OJexRgSrIx6ajeVQyVj20uRL0Jn39gxJ3vMzMsK5h7j1Gwwqp4uN7a677ccGMJRgcqk1kds+HhZk3H3A9UpF0D8CCnUTjEVcwzjfSGKfZMQn3x+by/j9px/ZcRLOsal9jZIl/MfDgtdEZU+FQs6Ti3V1phE4ouhUfYpin8MT3nWswiQk0vOouOivN3yQ0+XTpKgqjZ3JuMBg6eXDHrn9P1PRjzQhTCaqe0+zQ8Km2VbZk5yWHaat9jyazctOMj0/X9Ze/NIw6tAf2d84QQ04HnftyD7tyhe0YvpHzx56PSrjRBFrqUZp6/f/YQ81XWyhkIn9+kHTZFGjElrQjmwILDC1NDldO44fEZ6zfZrtnDMwdQgNo4qu6FFDa4r0O/60CMG514Kdj1riQ28yT4lWV3vLq4hEiUAlsDJI9QgE7oaDcXF/aWpuJiKjjwYUic015CfInBGVUeoY6lFzDoRcM4kascJyC8aaoTlQt+uiDO82Yx4q/985ceunK2GnlWdb+rBAA9uZHNT5EJnd5d0gwyfTxsYN5cSP4OYVNDMMybN79pIm9KHRayKeMdFOTwlYhz2Rd1za3svqBCMmPLDk9oJF4LLDanrSS115oavoAESXc3oA7crSksiyzaidx5s5u4oWN2q5tsoVUI664+olu1+SLocKy8qxQbbAvQRK8cDNi15fTbLeG2sUF4UwkikfioZIzSvgc9f5QssTQfbFjm9Rs/dH68lQ5JNA2Qc4z8AwkVzrH3Qs4AKPIt+dcXykekATzDUcZM/yByQWjpWcbjAK25GP2qKQa7urHXxzIWiLVka78nZ8oyydkwWjNrxvkMjdNxhvbGiH0XwwABVIoWMLDTM9gtcWx9n549ajTbDkaMy07WGOCM4fvlbDTQIwlZW7wabaNyFiYQbDb6p0zq6/ltoTqmXJZILF9c/6o5l3KEfADFJ0BLctz1vSlOkb8IR4aYINtX/pguiH7pDNKSwT1gYNNNe1x6inwkhdqa9ONj17/M/22Z6l4+4qKGlEQoM7FV+Co/LngADRI26+fZTcITlyaAzSwnm8tSF9yH1tbxYaz1x5+0O4dMtuZk4oOBP9vxFyC10lAmqVxznWROZBbo3BtNrSpFO68fRlF961If4jQIwYx+/ojB0286RUvlrxYNUCpslVbRJ+fMQbDgoO73BBKB3cMBF0z0YoMV27cRC9jSDF8V6TG/HhVxjr9dp8OWJmka+tLJ1tHhuKOqPrRr9MqKOi8QpOCLcoqm7LjknZKOyDSpBakMiG1P4H6pw6GGBBHmfwpMgQwjiWgqSptBMqeDW/eQGlNY3EImXqBqjy6yxV1Rs8RIOTxrQZAdU/pSmsQKVjkzfkxfElD4BjVXVTCoE7dDjPdmn9eczXjJgQ10JcG5yDmclcKWrUDM6MByg//0sRBMiqnUe0uQU8fVCR/dKK24xjTLZwONraFYkcP8DKxgIkYl4M6Sl9gch5E1eyZYsystVNfGf/C8jWN15jeV1Er2LC1iiQAu0f/+PaLL5TpTCi3rk7Ghlk5Pyol+8VUpQdJHK8o6COV8KKHwZL8GtxYiIJR9Qvgch9s5OOUJiEj5sAfwJtGNIkYoIEw6D9jkN1u7yE20LC3Vi+wyop+ZE5PdROjrKBemEBB7tQUYbBtg3tsj+E5E2blWsc24NxEXNQtzTOMu3Y9PH20NNqO7I913LyeEXXc7rUMLu7JOHbsjN3sgzHgcCsoZ5//vu+mFgpIc6Acd+Cu/rolOtetBxDdCIVU5lUYZ3XVAojCyQSYnCExLsPP1m3zVWXNiHbHZNNO77m1dpPCo01j+1Yn5Ngqt4IfWy1E8BUhouZfjeUm4pm39j+m3e6qXf/U2cUvVNMukitidRV5R7+MByw7jwQGc8fcaE5ERVZuBjzgukePqq8Cr/k+JtbtEQIwzgs2MH9HKc0zeFbHoDq8TXY2GHfxSGJMA5OESkLFCKO77tqt1/k0ny4qHV+8s0PLZL9dtiVFZYvBkr8RDihDnuN3PI5JyugIB/20kr+7i5uWpqEd2+40DBSdu+TrSrPAS5UYp2ujL7p7Ri7ccmlDZXwaKb69wLVHoRwpr7lpIFj7yLxc0bEXHhQYcySMPOyuWY5sgXVCwc4Ffo8CP/s7/0/UALYTxQtyj9RRMqWXjznK3y8+8rmnWdaCxKHqedNDWEyrwCqQi2NFrGRa/HgahKYZ18PqoTo7JG1tYQ9SX77e3gxBEGhZONe6RRIMq1wVVQWTtYNGjqt3jflTzWYvhqSCwIT3kUKlCmKBLUoLG9yrCOepzx6Ci6BhqYscabVp1BOZS3/kgzaE0qpfSaywfKaZf0MqTHpzpryT1GiV78UCiPKnebp3Js2sczf3sY1R5xj5fVrm0hso1YDOn+E58FqMxgrQXQ6fgEbIrGazhSRhw0yuRvZe20qtDls2/7/FqzJUD364OLwfoHP0gPf0iNj0I7r/xJkcoNU4z0XA5/CByO29jMTZElG3IpIonu2jv4GWYQ4pgvyPw2s3s+0XbhIT4Ln2xmjGXmgAiRKzb42f7Ze2vtzlXqIO3mfzlg8EDZ+7UsKuMKi7y/b5FG2jpY7zCc0LR0RXsTq9V5oku70JZzSeJ4a5tVXP8eeDLcZePpXONsoFo1encNuJXBo3QW0otVtvNP4ecMqv6lZ4rYVcNZOknsTaAnAA0+dkcgl30vaJACnWdzGuKttq7lTXKv9hHNwF9CtRS9bVJ+oC+mAqwu7wXIqECNENOQNiTbtItrvrakJe9bDV0rh30vYM2wmbUP51Gu8h8LCO7cWwnxA73j4wFPt9cNLpLp5iiZUf+zGdgrdMgjc7WS+2QIeszWfAbLJ/RQjrk8VrJwM4vE/kys/WfutzmrpG5nGMPJI05/CUFKEaPbQhwAR+B3X8I5IPBzVGSqWKCeva72id/0yVCpqiiSNqW7CLoL2u+BlhZq5OgPxy2VQ/oI71/QbABZJM9PBb0YeasT0yNGVgIXc87oK8Aourhtz/3OqW2lph4YWAVi2Mq0QsXPdUU08piYvvdJhhvvsYkzN2tkG4a+ve1KLHQ4ywdnh+xH7hasmJs3NgjFA96dqOq00dAAb4Kamg2LFh7LupLednunCQLO7Z0QM6V5Njs05NJIuzHdIhmOL3oLwKQY5fmzoopSlKwcFqqN4Kp4eoygRViE//RMYId4FwfArIyudDWv2ioX3FAYcVd9kOiGYxukj/oZpM27882ssmS3EDt5LuEXLJDKmz89yc/yqDNFfO2P3xHIWEyJAUqxb8f6LW9JsDw6g4nMX79pquh9dxfzJBlt+xicSZmmnwf1Y+8OG1COdw7pNB/iJBF21QhYz0E77kTYklBgm0VhY6SjXDSEFe9ukLzDfiX4h+pXRZyhMFRyo3c+iozSeAMi3pra2uqopKi6gGHuADzuWUQDUw4eh77fCncWfn50FSUje7wCNS5h/10ogPTYFGJ5C/K+NaFLMRZg/Z8tQoyETHTg0+wIXo8MEk31vPt33+nHDNhw1B5sWGVQrMnp9OTSJoIl/8kFhjV5XYLjQqcDul79W6Vy9ErIViHeeOO/J8KhfdvbK4CI48iXwzE9Gh6zDlwuS1nttIPjqu23BWImgpnjA61BlqE/pfQsfo/dcdvEZ2Ou+GU2u5gyElmUPl2PqzhrUW13hzNwZBpoIfr/+bKXOrr8i+29vGPkCxeY36+kGRNX4Smj7cxzkzGsZRA8JJjpg7+h6m86IsncU4MFNr0gxfZi7QxQ2mtrA9fv+lAg7nHsSOPgbxVd1C7HVNEpc44i1U3ntCoVP08cCxBvrMPVgeHjUhcYHIEkX+ZyJd8fQraAJmrcZ4/+atTkFQzLl2K2v4zKIqpABKgunA38+IQTkbWmd8iRgEWdVpttPv1VkMp/fD7R61yCdG9JOyo4MIp/zDiQndKQqUZ0NMtE2h49w4EmlBLOMX5H2YQC8kOSHq5Y7POtKIaR0fIWD2X1fg1//sNwEBgf7toQQtdscW4IhabMtmewJi2KQ0q1xnRm/FArAuehGXWQLkrcsSaUTZAe31lzC7UHZe6EnL98rJgmvgKYyByL/EUVg1hh8nrPeWY3Jn32se3PFFDJkTgYmk5vjqLZ/BZJjRupy0LQJpteCIJostY0ExJXi60AV9YGuwk5tWlAYjbGF2aidLbm8exM0OJPuZEcYOZej+/4SqtyqWk40AZK3P5AlBa8jgV06sMZDKJe4xPDQXdkas0npEDDveU+B8bGIRSNvrtow7QZEbg1HJf1mVEmjGyr7Epb9EtaFAFH2hwtcM9Lkjf1ofPEAlfSLqPd7l79dVqNKW4UuSAzXOlN81+rlxdT5Ebn2+qdmW2pUmfFmdaFGqpdrfERtI1syp/o2BSWhGY/EUs5Ao08zKQlIHceSrhjqODiK6A3N+nCn+8WhWzeRP1scwPpcUggurybVRsP3FTGCoO8T8EsL+YcYs8dmCEHhef/TnJxEMHMTHqi9ljrWwnGQnMBxMcGSNvtMzTQoKETXRdUSl4xELIEBn+wkOpdWu0rOl6AphtdFU35mhNUNSrh/kJ+YrT7O3pk3dWhr9H3Tpl5JEbe5luVeVOYTBfDRf67jOTxSzwE6QA1HI+41JBvccEw1giWeZGjOBotvw3IPY2sabHuVbEL6Xetu5+50MzD9W6BM7mLqGpe88bKua1EckxaSKKV9izx9rpFcal6p1XCLVN+e1cGjBZiTa+ZfKkS1r/0aajY5gnM/aLpYbq4KUc" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="179C0BE4" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="4RvT+O87trgKjrCfIgnfZJOVg1tNb9waaQBALG9y195s6MvCIPPGrepq+qpJVILLpuOXRbD3VF9gbCAcsf9erIt5fyTy6Z41NeDkcnulvMokM23rFyCb1ZkgF1V1IkBCn+fVZ/nmr+1KKXbR0thUtePcYi2NtPB29LCthIoHnKjQs6S//3SlCzcGpo2hZIEdxIt5cvSi5/enLaT/br7uqBY28wkvkAGk1Pr+njNlvPIoLXUp6IIXO0YkizbGZrhfRnS/65NCurlRRW/tZvofccgWejN3HxjLZZ+j7zGZDkw=" />
        
        <div class="helper"></div>

        

        

        

        
        <div class="pg">

            <header id="ctl00_ctl00_PgHead" class="pg-head">
                

                <div class="pg-head__top">
                    <div class="container pg-head__container">
                        
                            <div class="pg-head__sidebar-toggle nav-sidebar-toggle">
                                <span class="ltd-icon ltd-icon--bars"></span>
                                <span>Menu</span>
                            </div>
                        

                        <div class="pg-head__logo">
                            <a id="ctl00_ctl00_PgHeadCPH_MainLogoHL" title="LondonTheatreDirect.com Home" href="../"><img id="ctl00_ctl00_PgHeadCPH_MainLogoImg" srcset="/Static/Images/ltd-logo.png 1x, /Static/Images/ltd-logo@2x.png 2x, /Static/Images/ltd-logo@3x.png 3x" src="/Static/Images/ltd-logo.png" alt="LondonTheatreDirect.com" /></a>
                        </div>

                        <div class="pg-head__content">
                            
                                
                                    <label class="pg-head__search search">
                                        <span class="sr-only">Search any content</span><input name="ctl00$ctl00$PgHeadCPH$TopBoxes$SearchTextTb" id="ctl00_ctl00_PgHeadCPH_TopBoxes_SearchTextTb" class="pg-head__search__input search__input input" type="search" autocomplete="off" placeholder="Search any content" aria-label="Search any content" />
                                        <button type="button" class="pg-head__search__icon search__submit ltd-button ltd-button--icon ltd-button--ltd">
                                            <span class="ltd-icon ltd-icon--search"></span>
                                            <span class="sr-only">Search any content</span>
                                        </button>
                                    </label>
                                
                            

                            <div id="ctl00_ctl00_PgHeadCPH_CallUsBox_CallUsPnl" class="call-us">
	

    <a href="/email-us" class="call-us__link">
        <span class="ltd-icon ltd-icon--envelope-outline call-us__phone"></span>
        <span class="call-us__number">Contact us</span>
    </a>




</div>

                            

                            
                                
    <script>
        (function (LTD) {
            'use strict';
            if (!LTD) return;

            if (!LTD.lang) LTD.lang = {};
            LTD.lang.bookingMiniBasket = {
                expired: "Your ticket reservation expired.",
                callUs: "Call us on",
                ctaBack: 'Explore theatre shows',
                help: "if you need any help.",
                empty: "Basket is empty",
                inBasket: "in a basket",
                item: "item",
                items: "items",
                ticket: "ticket",
                tickets: "tickets",
                iconCaption: "Basket"
            };
        }(window.LTD));
    </script>

    <figure class="booking-mini-basket booking-mini-basket--init "
        data-url-home="/"
        data-hide-basket-content="false">
        <figure class="booking-mini-basket__toggle pg-head__action" ref="toggle">
            <span class="ltd-icon ltd-icon--basket size--icon"></span>
            <span id="ctl00_ctl00_PgHeadCPH_BookingMiniBasket_ctl00_BookingMiniBasketCountLbl" class="booking-mini-basket__toggle__count" hidden="" ref="count"></span>
            <span class="booking-mini-basket__toggle__time" ref="time">
                Basket
            </span>
        </figure>

        <figure class="booking-mini-basket__content" ref="content">
            <span class="booking-mini-basket__close p--2" ref="close">
                <i class="ltd-icon ltd-icon--cross"></i>
            </span>
            <figcaption class="booking-mini-basket__heading">
                <strong class="booking-mini-basket__heading__main" ref="heading"></strong>
                <small class="booking-mini-basket__heading__remaining">
                    Remaining time:&nbsp;<strong class="booking-mini-basket__heading__time" ref="headingTime"></strong></small>
            </figcaption>

            <div class="booking-mini-basket__items" ref="basket">
                <div class="booking-mini-basket__info" ref="info"></div>

                <ul class="booking-mini-basket__list" ref="list"></ul>
            </div>

            <div class="booking-mini-basket__footer" ref="footer">
                <div class="booking-mini-basket__footer__col" ref="subtotal"></div>
                <div class="booking-mini-basket__footer__col">
                    <a href='/checkout' class="booking-mini-basket__link ltd-button">
                        Review basket and finish</a>
                </div>
            </div>
        </figure>

        <script type="text/template" ref="tplSubtotal">
            <div class="booking-mini-basket__subtotal">
                <span class="booking-mini-basket__subtotal__text ">
                    Subtotal
                    <span class="booking-mini-basket__subtotal__count">({{ count | items }})</span>
                </span>
                <strong class="booking-mini-basket__subtotal__price ">{{ subtotal | toPrice }}</strong>
            </div>
        </script>

        <script type="text/template" ref="tplInfo">
            <p class="booking-mini-basket__info__content">
                <span class="ltd-icon ltd-icon--timer size--icon mr--3"></span>
                <span class="booking-mini-basket__info__text">
                    Due to high demand, your chosen tickets can only be held for a limited time and then removed automatically.</span>
            </p>
        </script>

        <script type="text/template" ref="tplExpired">
            <p class="booking-mini-basket__info__content">
                <span class="ltd-icon ltd-icon--timer size--icon mr--3"></span>
                <span class="booking-mini-basket__info__text">
                    <strong>
                        Your ticket reservation expired.</strong><br>
                    Call us on&nbsp;<a href="undefined" class="booking-mini-basket__tel">0333 700 8800</a> if you need any help..
                </span>
            </p>
            <p class="mb--0 mt--2 text--right">
                <a class="ltd-button" href="/">
                    Explore theatre shows</a>
            </p>
        </script>

        <script type="text/template" ref="tplTicketItem">
            <li class="booking-mini-basket__item booking-mini-basket__item--tickets">
                <div class="booking-mini-basket__item__header">
                    <span class="booking-mini-basket__item__image-wrap">
                        <span class="image-container image-container--sm">
                            <img src="{{ image }}" alt="{{ name }}" class="image-container__image booking-mini-basket__item__image ltd-image ltd-image--fit">
                        </span>
                    </span>

                    <span class="booking-mini-basket__item__info">
                        <strong class="booking-mini-basket__item__info__name">{{ name }}</strong>
                        <span class="booking-mini-basket__item__info__date">{{ date | date }}, {{ date | time }}</span>
                    </span>
                </div>

                <ul class="booking-mini-basket__tickets">
                    <li class="booking-mini-basket__ticket" data-repeat="tickets" data-scope="ticket">
                        <span class="booking-mini-basket__ticket__text">{{ ticket.name }}</span>
                        <span class="booking-mini-basket__ticket__price ">{{ ticket.price | toPrice }}</span>
                    </li>
                </ul>

                <div class="booking-mini-basket__item__total">
                    <span class="booking-mini-basket__item__total__count">({{ count | tickets }})</span>
                    <strong class="booking-mini-basket__item__total__price ">{{ price | toPrice }}</strong>
                </div>
            </li>
        </script>

        <script type="text/template" ref="tplVoucherItem">
            <li class="booking-mini-basket__item booking-mini-basket__item--vouchers">
                <div class="booking-mini-basket__item__header">
                    <span class="booking-mini-basket__item__info">
                        <strong class="booking-mini-basket__item__info__name">{{ name }}</strong>
                        <span class="booking-mini-basket__item__info__date">{{ text }}</span>
                    </span>
                </div>

                <div class="booking-mini-basket__item__total">
                    <strong class="booking-mini-basket__item__total__price ">{{ price | toPrice }}</strong>
                </div>
            </li>
        </script>
    </figure>


                            

                            
                                
                            

                            
                        </div>
                    </div>
                </div>

            
                <div class="pg-head__menu">
                    <div class="container max-xl pg-head__container">
                        <div class="pg-head__content">
                            <nav class="navigation flex">
                                <ul id="menu-row-navigation" class="pg-head__menu__navigation scrollable" data-scrollable-axis="x">

                                
                                    
                                    <li class="discounts"><a id="ctl00_ctl00_PgHeadCPH_NavigationPlaceHolder_menuDealsOffers" tabindex="2" href="/discounts">Discounts</a></li>
                                    <li class="musicals"><a id="ctl00_ctl00_PgHeadCPH_NavigationPlaceHolder_menuMusicals" tabindex="3" href="/musicals">Musicals</a></li>
                                    <li class="plays"><a id="ctl00_ctl00_PgHeadCPH_NavigationPlaceHolder_menuPlays" tabindex="4" href="/plays">Plays</a></li>
                                    <li class="dance"><a id="ctl00_ctl00_PgHeadCPH_NavigationPlaceHolder_menuDance" tabindex="5" href="/dance-and-ballet">Dance</a></li>                                    
                                    <li class="new-shows"><a id="ctl00_ctl00_PgHeadCPH_NavigationPlaceHolder_menuNewShows" tabindex="8" href="/new-shows">New Shows</a></li>
                                    <li class="opera"><a id="ctl00_ctl00_PgHeadCPH_NavigationPlaceHolder_menuOpera" tabindex="6" href="/opera">Opera</a></li>

                                    
                                            <li><a href='https://www.londontheatredirect.com/tickets/the-drive-in-cinema-in-london' tabindex='0'>CINEMA: The Drive In</a></li>
                                        

                                

                                

                                

                                
                                    <li><a href="/vouchers">Gift e-Vouchers</a></li>
                                    <li><a href="/news">News</a></li>
                                    <li><a href="/theatres">Theatres</a></li>
                                
                            </ul>
                            </nav>

                        </div>

                    </div>
                </div>
            

                
            </header>

            <div class="pg-content__padder"></div>

            <div class="pg-content">

                
    
    <div id="ctl00_ctl00_BannerCycle_BannerCycle_HeaderBanner_CarouselPnl" class="carousel" data-cycle="true" data-cycle-delay="5000" data-center="true">
	
    <div class="carousel__main">
        <ul class="carousel__list list--unstyled" ref="list"></ul>
        <div class="carousel__controls" ref="controls">
            <button type="button" class="ltd-button ltd-button--nostyle carousel__control" ref="prev" aria-label="Previous offer">
                <i class="ltd-icon ltd-icon--arrow-skinny-left"></i>
            </button>
            <button type="button" class="ltd-button ltd-button--nostyle carousel__control" ref="next" aria-label="Next offer">
                <i class="ltd-icon ltd-icon--arrow-skinny-right"></i>
            </button>
            <div class="container carousel__container carousel__addon-internal" ref="addonInternal">
                <div class="carousel__addon" ref="addon">
                    
                </div>
            </div>
        </div>
    </div>
    <div class="carousel__addon-external" hidden ref="addonExternal"></div>

    <script type="text/template" ref="itemTemplate">
        <li class="carousel__item">
            <figure class="carousel__content">
                <div class="container carousel__container">
                    <figcaption class="carousel__title">{{Title}}</figcaption>
                    <p class="carousel__text" data-if="Text">{{Text}}</p>
                    <div class="carousel__promotion d--flex ai--center">
                        <strong class="carousel__promotion-text" data-if="PromotionText">{{PromotionText}}</strong>
                        <span class="tag-link tag-link--accent py--0" data-if="Badge">{{Badge}}</span>
                    </div>
                </div>
                <div class="carousel__images"></div>
            </figure>
        </li>
    </script>

    <script type="application/json" ref="items">
        [{"Src":"https://media.londontheatredirect.com/StaticBanners/EventHeaderImage/jersey-boys_event-header-image_30951.jpg","Srcset":"https://media.londontheatredirect.com/StaticBanners/EventHeaderImage/jersey-boys_event-header-image_30951.jpg 1920w, https://media.londontheatredirect.com/StaticBanners/EventHeaderImage/jersey-boys_event-header-image_30951_1024.jpg 1024w, https://media.londontheatredirect.com/StaticBanners/EventHeaderImage/jersey-boys_event-header-image_30951_800.jpg 800w","Text":"","PromotionText":"","Badge":"","Url":"","UseDarkFont":false,"OnDisplay":"{\"ecommerce\":{\"promoView\":{\"promotions\":[{\"creative\":null,\"id\":\"\",\"name\":\"\",\"position\":\"Unknown - Carousel 1\"}]}}}","OnClick":"{\"event\":\"promotionClick\",\"ecommerce\":{\"promoClick\":{\"promotions\":[{\"creative\":null,\"id\":\"\",\"name\":\"\",\"position\":\"Unknown - Carousel 1\"}]}}}"}]
    </script>

</div>



                
    


                
    


                

                

                
                

<div class="news content--default py--5">
    <div class="container container--spread">
        <div class="aside-layout">
            <main class="aside-layout__main news__content">
                

    

<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [

        
                {
                    "@type": "ListItem",
                    "position": 1,
                    "item": {
                        "@id": "https://www.londontheatredirect.com/news",
                        "name": "News",
                        "image": ""
                    }
                }
                         
                ,
            
                {
                    "@type": "ListItem",
                    "position": 2,
                    "item": {
                        "@id": "https://www.londontheatredirect.com/news/jersey-boys-announces-july-opening-date-and-extended-run",
                        "name": "Jersey Boys announces July opening date and extended run!",
                        "image": ""
                    }
                }
            

]
}
</script>

    <article class="news-article">
        <header class="news-article__header">
            <h1 class="news-article__title">Jersey Boys announces July opening date and extended run!</h1>
            <div class="news-article__info">
                Posted on <time datetime='19/03/2021 10:00:00'>Mar 19, 2021</time> | By <a href='/news/authors/jade-ali'>Jade Ali</a>
                
            </div>
            <div class="news-article__perex"><p><em>Working their back to you!</em>&nbsp;The multi-award-winning musical <a href="https://www.londontheatredirect.com/musical/jersey-boys-tickets-london"><strong><em>Jersey Boys</em></strong></a>&nbsp;has announced when it will be opening at the <a href="https://www.londontheatredirect.com/venue/trafalgar-theatre-london"><strong>West End&rsquo;s Trafalgar Theatre</strong></a>&nbsp;this summer. Performances of the beloved musical will begin 28 July 2021. Get ready for the music and stories of Frankie Valli and The Four Seasons to come to life on stage in London. Theatre is returning and Oh What A Night when it does! New <em>Jersey Boys</em> tickets are now booking for its newly extended run which includes the Christmas 2021 period.</p>

<div style="background:#eee; border:1px solid #ccc; padding:5px 10px">PLEASE NOTE: Customers who have tickets for <em>Jersey Boys</em> who&rsquo;s booking has been affected by the change of performance dates will be contacted by their point of purchase in due course. There is no need to contact us in the meantime. Thank you for your patience.</div>
</div>
        </header>

        
        
        
            <figure>
                <img id="ctl00_ctl00_MainContent_MainContent_BodyImageImg" src="https://media.londontheatredirect.com/News/NewsBodyImage/news-body-image_31749.jpg" alt="Jersey Boys announces July opening date and extended run!" />
					<figcaption>Jersey Boys to open in London from 28 July 2021</figcaption>
				
            </figure>
        

        

        <h3><a href="https://www.londontheatredirect.com/musical/jersey-boys-tickets-london"><strong><em>Jersey Boys</em></strong></a> to open in London on 28 July!</h3>

<p>The beloved, smash-hit musical is set to open at <a href="https://www.londontheatredirect.com/venue/trafalgar-theatre-london"><strong>London&rsquo;s Trafalgar Theatre</strong></a>&nbsp;this July, with previews beginning on 28 July and an official opening night on 10 August 2021. Tickets for <em>Jersey Boys</em> are now booking until 2 January 2022 after just extending its run. Be the first to snap up tickets for the festive season and book your <em>Jersey Boys</em> tickets now!</p>

<h3><em>Jersey Boys</em> Musical: A Synopsis</h3>

<p>Icons Frankie Valli and The Four Seasons come to life on stage as <em>Jersey Boys</em> delves into the music and inside story behind the international sensation. The Tony and Olivier Award-winning musical follows the true-life, phenomenon of the boys who go from being just four guys in New Jersey to the Rock and Roll Hall of Fame.</p>

<p>They had a sound nobody had heard before and the radio couldn&rsquo;t get enough of them! Onstage their harmonies were perfect, but offstage was a different story. That story is what made them a hit all over again with the musical that&rsquo;s too good to be true.</p>

<h3>What songs are in <em>Jersey Boys</em> musical?</h3>

<p>The show is packed with their hits, including &lsquo;Beggin&rsquo;, Sherry&rsquo;, &lsquo;Walk Like A Man&rsquo;, &lsquo;December, 1963 (Oh What a Night)&rsquo;, &lsquo;Big Girls Don&rsquo;t Cry&rsquo;, &lsquo;My Eyes Adored You&rsquo;, &lsquo;Let&rsquo;s Hang On (To What We&rsquo;ve Got)&rsquo;, &lsquo;Bye Bye Baby&rsquo;, &lsquo;Can&rsquo;t Take My Eyes Off You&rsquo;, &lsquo;Working My Way Back to You&rsquo;, &lsquo;Fallen Angel&rsquo;, &lsquo;Rag Doll&rsquo; and &lsquo;Who Loves You&rsquo;.</p>

<h3><em>Jersey Boys</em> London Creative Team</h3>

<p>The London production of <em>Jersey Boys</em> will be brought to life by the entirety of the original Broadway creative team. The musical is directed by Tony Award-winning director <strong>Des McAnuff</strong>, with choreography by <strong>Sergio Trujillo</strong>. There is scenic design by <strong>Klara Zieglerova</strong>, costume design by <strong>Jess Goldstein</strong>, lighting by <strong>Howell Binkley</strong>, sound by <strong>Steve Canyon Kennedy</strong> and projections design by <strong>Michael Clark</strong>. Complete by orchestrations by <strong>Steve Orich</strong> and music supervision and vocal arrangements by <strong>Ron Melrose</strong>.</p>

<p>Jersey Boys casting is yet to be announced.</p>

<h2><em>Jersey Boys</em> tickets are now booking until 2 January 2022</h2>

<p>Don&rsquo;t miss out on the must-see musical heading to the West End this summer and secure your tickets for <em>Jersey Boys</em> now!</p>

<div style="background:#eee; border:1px solid #ccc; padding:5px 10px">🎫 <a href="https://www.londontheatredirect.com/musical/jersey-boys-tickets-london"><strong>Book your <em>Jersey Boys</em> tickets here</strong></a>. &nbsp;&nbsp;&nbsp;</div>


        <ul class="news-item__tags tag-list mt--4">
            
                    <li><a href='/news/categories/news' class="tag-link">News</a></li>
                
                    <li><a href='/news/categories/blog-features' class="tag-link">Blog Features</a></li>
                
                    <li><a href='/news/categories/new-shows-and-transfers' class="tag-link">New Shows and Transfers</a></li>
                
        </ul>

        <div class="addthis_inline_share_toolbox mb--3 mt--5"></div>
        

        
        <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Article",
            "mainEntityOfPage":{
            "@type":"WebPage",
            "@id":"https://www.londontheatredirect.com/news/jersey-boys-announces-july-opening-date-and-extended-run"
            },
            "headline": "Jersey Boys announces July opening date and extended run!",
            "description": "Jersey Boys to open in London on 28 July!  The beloved, smash-hit musical is set to open at London&rsquo;s Trafalgar Theatre&nbsp;this July, with previews beginning on 28 July and an official opening night on 10 August 2021. Tickets for Jersey Boys are now booking until 2 January 2022 after just extending its run. Be the first to snap up tickets for the festive season and book your Jersey Boys tickets now!  Jersey Boys Musical: A Synopsis  Icons Frankie Valli and The Four Seasons come to life on stage as Jersey Boys delves into the music and inside story behind the international sensation. The Tony and Olivier Award-winning musical follows the true-life, phenomenon of the boys who go from being just four guys in New Jersey to the Rock and Roll Hall of Fame.  They had a sound nobody had heard before and the radio couldn&rsquo;t get enough of them! Onstage their harmonies were perfect, but offstage was a different story. That story is what made them a hit all over again with the musical that&rsquo;s too good to be true.  What songs are in Jersey Boys musical?  The show is packed with their hits, including &lsquo;Beggin&rsquo;, Sherry&rsquo;, &lsquo;Walk Like A Man&rsquo;, &lsquo;December, 1963 (Oh What a Night)&rsquo;, &lsquo;Big Girls Don&rsquo;t Cry&rsquo;, &lsquo;My Eyes Adored You&rsquo;, &lsquo;Let&rsquo;s Hang On (To What We&rsquo;ve Got)&rsquo;, &lsquo;Bye Bye Baby&rsquo;, &lsquo;Can&rsquo;t Take My Eyes Off You&rsquo;, &lsquo;Working My Way Back to You&rsquo;, &lsquo;Fallen Angel&rsquo;, &lsquo;Rag Doll&rsquo; and &lsquo;Who Loves You&rsquo;.  Jersey Boys London Creative Team  The London production of Jersey Boys will be brought to life by the entirety of the original Broadway creative team. The musical is directed by Tony Award-winning director Des McAnuff, with choreography by Sergio Trujillo. There is scenic design by Klara Zieglerova, costume design by Jess Goldstein, lighting by Howell Binkley, sound by Steve Canyon Kennedy and projections design by Michael Clark. Complete by orchestrations by Steve Orich and music supervision and vocal arrangements by Ron Melrose.  Jersey Boys casting is yet to be announced.  Jersey Boys tickets are now booking until 2 January 2022  Don&rsquo;t miss out on the must-see musical heading to the West End this summer and secure your tickets for Jersey Boys now!  🎫 Book your Jersey Boys tickets here. &nbsp;&nbsp;&nbsp; ",
            "datePublished": "2021-03-19T10:00:00Z",
            "dateModified": "2021-03-19T10:00:00Z"
            
                        
            ,
            "image": {
            "@type": "ImageObject",
            "url": "https://media.londontheatredirect.com/News/NewsBodyImage/news-body-image_31749.jpg"
            }
            

            
            ,            
            "author": {
            "@type": "Person",
            "name": "Jade Ali"
            }
            

            
            ,
            "publisher": {
            "@type": "Organization",
            "name": "London Theatre Direct"
            
                
                ,
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.londontheatredirect.com/Static/Images/ltd-logo.png"
                }
                

            }            
        }
        </script>
    

        
    <div class="share-buttons">
        <ul class="list--unstyled list--inline mb--0">
            <li class="twitter">
                <a href="https://twitter.com/intent/tweet?text=Jersey%20Boys%20announces%20July%20opening%20date%20and%20extended%20run%21&url=https://www.londontheatredirect.com/news/jersey-boys-announces-july-opening-date-and-extended-run" rel="nofollow"
                        title="Share on Twitter" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-twitter"></i>
                </a>
            </li>
            <li class="facebook">
                <a href="https://www.facebook.com/sharer.php?u=https://www.londontheatredirect.com/news/jersey-boys-announces-july-opening-date-and-extended-run&title=Jersey%20Boys%20announces%20July%20opening%20date%20and%20extended%20run%21" rel="nofollow"
                        title="Share on Facebook" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-facebook"></i>
                </a>
            </li>
            <li class="pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=https://media.londontheatredirect.com/News/NewsBodyImage/news-body-image_31749.jpg&url=https://www.londontheatredirect.com/news/jersey-boys-announces-july-opening-date-and-extended-run&is_video=false&description=Jersey%20Boys%20announces%20July%20opening%20date%20and%20extended%20run%21" rel="nofollow"
                        title="Share on Pinterest" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-pinterest"></i>
                </a>
            </li>
            <li class="tumblr">
                <a href="http://www.tumblr.com/share?v=3&u=https://www.londontheatredirect.com/news/jersey-boys-announces-july-opening-date-and-extended-run&t=Jersey%20Boys%20announces%20July%20opening%20date%20and%20extended%20run%21" rel="nofollow"
                        title="Share on Tumblr" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-tumblr"></i>
                </a>
            </li>
            <li class="digg">
                <a href="https://digg.com/submit?url=https://www.londontheatredirect.com/news/jersey-boys-announces-july-opening-date-and-extended-run&title=Jersey%20Boys%20announces%20July%20opening%20date%20and%20extended%20run%21" rel="nofollow"
                        title="Share on Digg" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-digg"></i>
                </a>
            </li>
            <li class="delicious">
                <a href="http://del.icio.us/post?url=https://www.londontheatredirect.com/news/jersey-boys-announces-july-opening-date-and-extended-run&title=Jersey%20Boys%20announces%20July%20opening%20date%20and%20extended%20run%21" rel="nofollow"
                        title="Share on Delicious" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-delicious"></i>
                </a>
            </li>
        </ul>
    </div>

    </article>

    
        <hr>
        <figure class="author-profile">

            
                <img src='https://media.londontheatredirect.com/ArticleAuthor/JadeAli/author-detail-image_25375.jpg' 
                        class="author-profile__col person__image ltd-image" 
                        ref="image" 
                        alt="Jade Ali">
            

            <div class="author-profile__col">
                <div class="author-profile__row">
                    <figcaption class="author-profile__name">
                        By <a href="/news/authors/jade-ali" class="link--alternative">Jade Ali</a>
                    </figcaption>
                </div>

                <div class="author-profile__row author-profile__bio">
	
                    <em><p>A love for theatre stemmed from my love of literature and music, but the West End on my doorstep opened up a whole new appreciation&nbsp;and passion for all things stage-y</p>
</em>
                
</div>
            </div>
        </figure>
    

    
        <hr>
        

<section class="news-section">

    

    

    
        <header class="news-section__header d--block">
            
                <h2 class="news-section__heading">Related news</h2>
            
        </header>

        
                <section class="news-item">
                    <div class="news-item__image-wrap">
                        <figure class='news-item__image-container image-container image-container--xl'>
                            <img src='https://media.londontheatredirect.com/Event/AnythingGoes/event-list-image_31656.jpg' alt='' class="news-item__image image-container__image ltd-image">
                            <figcaption></figcaption>
                        </figure>
                    </div>
                    <article class="news-item__article">
                        <header class="news-item__header">
                            <h3 class="news-item__title"><a href="/news/anything-goes-announces-london-opening-date-and-full-casting" class="link--unstyled">Anything Goes announces London opening date and full casting!</a></h3>
                            <div class="news-item__info">
                                Posted on <time datetime='18/03/2021 15:00:00'>Mar 18, 2021</time>
                                | By <a href='/news/authors/jade-ali'>Jade Ali</a>
                                | <span class="share">
                                    <a href="#" ref="toggle">
                                        <small class="ltd-icon ltd-icon--share"></small>&nbsp;&nbsp;share
                                    </a>

                                    <script type="text/template" ref="template">
                                        
    <div class="share-buttons">
        <ul class="list--unstyled list--inline mb--0">
            <li class="twitter">
                <a href="https://twitter.com/intent/tweet?text=Anything%20Goes%20announces%20London%20opening%20date%20and%20full%20casting%21&url=https://www.londontheatredirect.com/news/anything-goes-announces-london-opening-date-and-full-casting" rel="nofollow"
                        title="Share on Twitter" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-twitter"></i>
                </a>
            </li>
            <li class="facebook">
                <a href="https://www.facebook.com/sharer.php?u=https://www.londontheatredirect.com/news/anything-goes-announces-london-opening-date-and-full-casting&title=Anything%20Goes%20announces%20London%20opening%20date%20and%20full%20casting%21" rel="nofollow"
                        title="Share on Facebook" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-facebook"></i>
                </a>
            </li>
            <li class="pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=https://media.londontheatredirect.com/Event/AnythingGoes/event-list-image_31656.jpg&url=https://www.londontheatredirect.com/news/anything-goes-announces-london-opening-date-and-full-casting&is_video=false&description=Anything%20Goes%20announces%20London%20opening%20date%20and%20full%20casting%21" rel="nofollow"
                        title="Share on Pinterest" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-pinterest"></i>
                </a>
            </li>
            <li class="tumblr">
                <a href="http://www.tumblr.com/share?v=3&u=https://www.londontheatredirect.com/news/anything-goes-announces-london-opening-date-and-full-casting&t=Anything%20Goes%20announces%20London%20opening%20date%20and%20full%20casting%21" rel="nofollow"
                        title="Share on Tumblr" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-tumblr"></i>
                </a>
            </li>
            <li class="digg">
                <a href="https://digg.com/submit?url=https://www.londontheatredirect.com/news/anything-goes-announces-london-opening-date-and-full-casting&title=Anything%20Goes%20announces%20London%20opening%20date%20and%20full%20casting%21" rel="nofollow"
                        title="Share on Digg" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-digg"></i>
                </a>
            </li>
            <li class="delicious">
                <a href="http://del.icio.us/post?url=https://www.londontheatredirect.com/news/anything-goes-announces-london-opening-date-and-full-casting&title=Anything%20Goes%20announces%20London%20opening%20date%20and%20full%20casting%21" rel="nofollow"
                        title="Share on Delicious" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-delicious"></i>
                </a>
            </li>
        </ul>
    </div>

                                    </script>
                                </span>
                            </div>




                        </header>

                        <p class="news-item__quote">What a De-Lovely day it is when Anything Goes&nbsp;announces its opening date at London&rsquo;s Barbican&nbsp;and ful... <a href="/news/anything-goes-announces-london-opening-date-and-full-casting" class="news-item__more">Read more</a></p>

                        <div class="news-item__row mt--2">

                        
                            <ul class="news-item__tags tag-list">
                                
                                        <li><a href='/news/categories/news' class="tag-link">News</a></li>
                                    
                                        <li><a href='/news/categories/blog-features' class="tag-link">Blog Features</a></li>
                                    
                                        <li><a href='/news/categories/casting-announcements' class="tag-link">Casting Announcements</a></li>
                                    
                                        <li><a href='/news/categories/new-shows-and-transfers' class="tag-link">New Shows and Transfers</a></li>
                                    
                            </ul>
                        
                        </div>

                        
                    </article>
                </section>
            
                <section class="news-item">
                    <div class="news-item__image-wrap">
                        <figure class='news-item__image-container image-container image-container--xl'>
                            <img src='https://media.londontheatredirect.com/Event/Cruise/event-list-image_31736.jpg' alt='' class="news-item__image image-container__image ltd-image">
                            <figcaption></figcaption>
                        </figure>
                    </div>
                    <article class="news-item__article">
                        <header class="news-item__header">
                            <h3 class="news-item__title"><a href="/news/cruise-the-play-to-have-limited-west-end-run-at-the-duchess-theatre" class="link--unstyled">Cruise The Play to have limited West End run at the Duchess Theatre</a></h3>
                            <div class="news-item__info">
                                Posted on <time datetime='18/03/2021 10:00:00'>Mar 18, 2021</time>
                                | By <a href='/news/authors/jade-ali'>Jade Ali</a>
                                | <span class="share">
                                    <a href="#" ref="toggle">
                                        <small class="ltd-icon ltd-icon--share"></small>&nbsp;&nbsp;share
                                    </a>

                                    <script type="text/template" ref="template">
                                        
    <div class="share-buttons">
        <ul class="list--unstyled list--inline mb--0">
            <li class="twitter">
                <a href="https://twitter.com/intent/tweet?text=Cruise%20The%20Play%20to%20have%20limited%20West%20End%20run%20at%20the%20Duchess%20Theatre&url=https://www.londontheatredirect.com/news/cruise-the-play-to-have-limited-west-end-run-at-the-duchess-theatre" rel="nofollow"
                        title="Share on Twitter" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-twitter"></i>
                </a>
            </li>
            <li class="facebook">
                <a href="https://www.facebook.com/sharer.php?u=https://www.londontheatredirect.com/news/cruise-the-play-to-have-limited-west-end-run-at-the-duchess-theatre&title=Cruise%20The%20Play%20to%20have%20limited%20West%20End%20run%20at%20the%20Duchess%20Theatre" rel="nofollow"
                        title="Share on Facebook" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-facebook"></i>
                </a>
            </li>
            <li class="pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=https://media.londontheatredirect.com/Event/Cruise/event-list-image_31736.jpg&url=https://www.londontheatredirect.com/news/cruise-the-play-to-have-limited-west-end-run-at-the-duchess-theatre&is_video=false&description=Cruise%20The%20Play%20to%20have%20limited%20West%20End%20run%20at%20the%20Duchess%20Theatre" rel="nofollow"
                        title="Share on Pinterest" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-pinterest"></i>
                </a>
            </li>
            <li class="tumblr">
                <a href="http://www.tumblr.com/share?v=3&u=https://www.londontheatredirect.com/news/cruise-the-play-to-have-limited-west-end-run-at-the-duchess-theatre&t=Cruise%20The%20Play%20to%20have%20limited%20West%20End%20run%20at%20the%20Duchess%20Theatre" rel="nofollow"
                        title="Share on Tumblr" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-tumblr"></i>
                </a>
            </li>
            <li class="digg">
                <a href="https://digg.com/submit?url=https://www.londontheatredirect.com/news/cruise-the-play-to-have-limited-west-end-run-at-the-duchess-theatre&title=Cruise%20The%20Play%20to%20have%20limited%20West%20End%20run%20at%20the%20Duchess%20Theatre" rel="nofollow"
                        title="Share on Digg" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-digg"></i>
                </a>
            </li>
            <li class="delicious">
                <a href="http://del.icio.us/post?url=https://www.londontheatredirect.com/news/cruise-the-play-to-have-limited-west-end-run-at-the-duchess-theatre&title=Cruise%20The%20Play%20to%20have%20limited%20West%20End%20run%20at%20the%20Duchess%20Theatre" rel="nofollow"
                        title="Share on Delicious" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-delicious"></i>
                </a>
            </li>
        </ul>
    </div>

                                    </script>
                                </span>
                            </div>




                        </header>

                        <p class="news-item__quote">Jack Holden&rsquo;s Cruise&nbsp;is coming to London&rsquo;s Duchess Theatre&nbsp;for a strictly limited season from 1... <a href="/news/cruise-the-play-to-have-limited-west-end-run-at-the-duchess-theatre" class="news-item__more">Read more</a></p>

                        <div class="news-item__row mt--2">

                        
                            <ul class="news-item__tags tag-list">
                                
                                        <li><a href='/news/categories/news' class="tag-link">News</a></li>
                                    
                                        <li><a href='/news/categories/blog-features' class="tag-link">Blog Features</a></li>
                                    
                                        <li><a href='/news/categories/new-shows-and-transfers' class="tag-link">New Shows and Transfers</a></li>
                                    
                            </ul>
                        
                        </div>

                        
                    </article>
                </section>
            
                <section class="news-item">
                    <div class="news-item__image-wrap">
                        <figure class='news-item__image-container image-container image-container--xl'>
                            <img src='https://media.londontheatredirect.com/Event/BackToTheFuture/event-list-image_30507.jpeg' alt='' class="news-item__image image-container__image ltd-image">
                            <figcaption></figcaption>
                        </figure>
                    </div>
                    <article class="news-item__article">
                        <header class="news-item__header">
                            <h3 class="news-item__title"><a href="/news/back-to-the-future-musical-announces-west-end-opening-date" class="link--unstyled">Back to the Future Musical announces West End opening date</a></h3>
                            <div class="news-item__info">
                                Posted on <time datetime='16/03/2021 09:00:00'>Mar 16, 2021</time>
                                | By <a href='/news/authors/jade-ali'>Jade Ali</a>
                                | <span class="share">
                                    <a href="#" ref="toggle">
                                        <small class="ltd-icon ltd-icon--share"></small>&nbsp;&nbsp;share
                                    </a>

                                    <script type="text/template" ref="template">
                                        
    <div class="share-buttons">
        <ul class="list--unstyled list--inline mb--0">
            <li class="twitter">
                <a href="https://twitter.com/intent/tweet?text=Back%20to%20the%20Future%20Musical%20announces%20West%20End%20opening%20date&url=https://www.londontheatredirect.com/news/back-to-the-future-musical-announces-west-end-opening-date" rel="nofollow"
                        title="Share on Twitter" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-twitter"></i>
                </a>
            </li>
            <li class="facebook">
                <a href="https://www.facebook.com/sharer.php?u=https://www.londontheatredirect.com/news/back-to-the-future-musical-announces-west-end-opening-date&title=Back%20to%20the%20Future%20Musical%20announces%20West%20End%20opening%20date" rel="nofollow"
                        title="Share on Facebook" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-facebook"></i>
                </a>
            </li>
            <li class="pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=https://media.londontheatredirect.com/Event/BackToTheFuture/event-list-image_30507.jpeg&url=https://www.londontheatredirect.com/news/back-to-the-future-musical-announces-west-end-opening-date&is_video=false&description=Back%20to%20the%20Future%20Musical%20announces%20West%20End%20opening%20date" rel="nofollow"
                        title="Share on Pinterest" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-pinterest"></i>
                </a>
            </li>
            <li class="tumblr">
                <a href="http://www.tumblr.com/share?v=3&u=https://www.londontheatredirect.com/news/back-to-the-future-musical-announces-west-end-opening-date&t=Back%20to%20the%20Future%20Musical%20announces%20West%20End%20opening%20date" rel="nofollow"
                        title="Share on Tumblr" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-tumblr"></i>
                </a>
            </li>
            <li class="digg">
                <a href="https://digg.com/submit?url=https://www.londontheatredirect.com/news/back-to-the-future-musical-announces-west-end-opening-date&title=Back%20to%20the%20Future%20Musical%20announces%20West%20End%20opening%20date" rel="nofollow"
                        title="Share on Digg" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-digg"></i>
                </a>
            </li>
            <li class="delicious">
                <a href="http://del.icio.us/post?url=https://www.londontheatredirect.com/news/back-to-the-future-musical-announces-west-end-opening-date&title=Back%20to%20the%20Future%20Musical%20announces%20West%20End%20opening%20date" rel="nofollow"
                        title="Share on Delicious" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-delicious"></i>
                </a>
            </li>
        </ul>
    </div>

                                    </script>
                                </span>
                            </div>




                        </header>

                        <p class="news-item__quote">Back to the Future The Musical has announced its new West End opening date. The musical will begin performances from ... <a href="/news/back-to-the-future-musical-announces-west-end-opening-date" class="news-item__more">Read more</a></p>

                        <div class="news-item__row mt--2">

                        
                            <ul class="news-item__tags tag-list">
                                
                                        <li><a href='/news/categories/news' class="tag-link">News</a></li>
                                    
                                        <li><a href='/news/categories/blog-features' class="tag-link">Blog Features</a></li>
                                    
                                        <li><a href='/news/categories/new-shows-and-transfers' class="tag-link">New Shows and Transfers</a></li>
                                    
                            </ul>
                        
                        </div>

                        
                    </article>
                </section>
            


</section>

    

            </main>
            <div class="aside-layout__spacer"></div>
            <aside class="aside-layout__aside news__aside news__content">
                

                

<section class="news-section ">
    <h3 class="news-section__heading mb--3">News Categories</h3>
    <ul class='news-list'>

        
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/news" class="link--alternative">News</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/productions" class="link--alternative">Productions</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/theatre-awards" class="link--alternative">Theatre Awards</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/reviews" class="link--alternative">Reviews</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/blog-features" class="link--alternative">Blog Features</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/broadway" class="link--alternative">Broadway</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/celebrities" class="link--alternative">Celebrities</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/casting-announcements" class="link--alternative">Casting Announcements</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/interviews" class="link--alternative">Interviews</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/new-shows-and-transfers" class="link--alternative">New Shows and Transfers</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/photo-galleries" class="link--alternative">Photo Galleries</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/videos" class="link--alternative">Videos</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/questions-and-answers" class="link--alternative">Questions and Answers</a>
                    </li>
                
            
    </ul>
</section>

                

<section class="news-section">

    

    
        <header class="news-section__header">
            
                <h2 class="news-section__heading">Featured News</h2>
            
                <a href="/news/categories/blog-features" class="news-section__action">Browse all <i class="ltd-icon ltd-icon--arrow-right"></i></a>
            
        </header>

        
                <section class="news-item news-item--compact">
                    <div class="news-item__image-wrap">
                        <figure class='news-item__image-container image-container image-container--lg'>
                            <img src='https://media.londontheatredirect.com/Event/JerseyBoys/event-list-image_30952.jpg' alt='' class="news-item__image image-container__image ltd-image">
                            <figcaption></figcaption>
                        </figure>
                    </div>
                    <article class="news-item__article">
                        <header class="news-item__header">
                            <h3 class="news-item__title"><a href="/news/jersey-boys-announces-july-opening-date-and-extended-run" class="link--unstyled">Jersey Boys announces July opening date and extended run!</a></h3>
                            <div class="news-item__info">Posted <time datetime='19/03/2021 10:00:00'>Mar 19, 2021</time></div>
                        </header>
                    </article>
                </section>
            
                <section class="news-item news-item--compact">
                    <div class="news-item__image-wrap">
                        <figure class='news-item__image-container image-container image-container--lg'>
                            <img src='https://media.londontheatredirect.com/Event/AnythingGoes/event-list-image_31656.jpg' alt='' class="news-item__image image-container__image ltd-image">
                            <figcaption></figcaption>
                        </figure>
                    </div>
                    <article class="news-item__article">
                        <header class="news-item__header">
                            <h3 class="news-item__title"><a href="/news/anything-goes-announces-london-opening-date-and-full-casting" class="link--unstyled">Anything Goes announces London opening date and full casting!</a></h3>
                            <div class="news-item__info">Posted <time datetime='18/03/2021 15:00:00'>Mar 18, 2021</time></div>
                        </header>
                    </article>
                </section>
            
                <section class="news-item news-item--compact">
                    <div class="news-item__image-wrap">
                        <figure class='news-item__image-container image-container image-container--lg'>
                            <img src='https://media.londontheatredirect.com/Event/Cruise/event-list-image_31736.jpg' alt='' class="news-item__image image-container__image ltd-image">
                            <figcaption></figcaption>
                        </figure>
                    </div>
                    <article class="news-item__article">
                        <header class="news-item__header">
                            <h3 class="news-item__title"><a href="/news/cruise-the-play-to-have-limited-west-end-run-at-the-duchess-theatre" class="link--unstyled">Cruise The Play to have limited West End run at the Duchess Theatre</a></h3>
                            <div class="news-item__info">Posted <time datetime='18/03/2021 10:00:00'>Mar 18, 2021</time></div>
                        </header>
                    </article>
                </section>
            

    


</section>

                


    <section class="news-section">
        <header class="news-section__header d--block">
            <h2 class="news-section__heading">Get the scoop</h2>
            <p class="news-section__perex">Get the latest theatre news hot off the press with the London Theatre Direct newsletter</p>
        </header>

        <div class="subscription-box__group">
            <div class="input-container subscription-box__group__item subscription-box__group__item--input">
                <input name="ctl00$ctl00$MainContent$NewsAsideCPH$ctl01$SubscribeNewsEmailTb" type="email" id="SubscribeNewsEmailTb" class="input" placeholder="Your email" />
            </div>
            <div class="subscription-box__group__item subscription-box__group__item--cta">
                <input type="submit" name="ctl00$ctl00$MainContent$NewsAsideCPH$ctl01$SubscribeNewsBtn" value="Subscribe" id="ctl00_ctl00_MainContent_NewsAsideCPH_ctl01_SubscribeNewsBtn" class="ltd-button" />
            </div>
        </div>
        <p class="subscription-box__note">
            <small>Sign up to our mailing list and be the first to hear about new West End shows and exclusive ticket discounts. We value your privacy. You can unsubscribe at any time. But we hope you won't!</small>
        </p>
    </section>


                

<section class="news-section">

    
        <header class="news-section__header">
            
                <h2 class="news-section__heading">Latest News</h2>
            
                <a href="/news/categories/news" class="news-section__action">Browse all <i class="ltd-icon ltd-icon--arrow-right"></i></a>
            
        </header>
        <ul class="news-list">
            
                    <li class="news-list__item news-item--minimal">
                        <i class="ltd-icon ltd-icon--minus mt--2"></i>
                        <a href="/news/jersey-boys-announces-july-opening-date-and-extended-run" class="link--alternative"><small>Jersey Boys announces July opening date and extended run!</small></a>
                    </li>
                
                    <li class="news-list__item news-item--minimal">
                        <i class="ltd-icon ltd-icon--minus mt--2"></i>
                        <a href="/news/anything-goes-announces-london-opening-date-and-full-casting" class="link--alternative"><small>Anything Goes announces London opening date and full casting!</small></a>
                    </li>
                
                    <li class="news-list__item news-item--minimal">
                        <i class="ltd-icon ltd-icon--minus mt--2"></i>
                        <a href="/news/cruise-the-play-to-have-limited-west-end-run-at-the-duchess-theatre" class="link--alternative"><small>Cruise The Play to have limited West End run at the Duchess Theatre</small></a>
                    </li>
                
                    <li class="news-list__item news-item--minimal">
                        <i class="ltd-icon ltd-icon--minus mt--2"></i>
                        <a href="/news/back-to-the-future-musical-announces-west-end-opening-date" class="link--alternative"><small>Back to the Future Musical announces West End opening date</small></a>
                    </li>
                
                    <li class="news-list__item news-item--minimal">
                        <i class="ltd-icon ltd-icon--minus mt--2"></i>
                        <a href="/news/the-prince-of-egypt-to-reopen-at-londons-dominion-theatre-in-july" class="link--alternative"><small>The Prince of Egypt to reopen at London’s Dominion Theatre in July!</small></a>
                    </li>
                
        </ul>
    

    

    


</section>

                <section class="news-section">
                    <header class="news-section__header d--block">
                        <h2 class="news-section__heading">News Archives</h2>
                        <a href="/news/archive" class="news-section__action">Browse all <i class="ltd-icon ltd-icon--arrow-right"></i></a>
                    </header>


                    <ul class="news-archive news-list news-list--archive">
                        
                                <li class="news-list__item news-archive__year">
                                    <i class="ltd-icon ltd-icon--minus mt--2"></i>
                                    <figure class="news-list__content expandable" aria-expanded="true" data-collapsed-height="0">
                                        <figcaption class="expandable__heading">
                                            <a href="#" class="expandable__toggle" ref="toggle">
                                                <small>2021</small>
                                                <i class="ltd-icon ltd-icon--arrow-up"></i>
                                            </a>
                                        </figcaption>
                                        <div class="expandable__wrap">
                                            <div class="expandable__content pt--2 pb--3">
                                                <ul class="list--unstyled list--inline list--dots">
                                                    
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2021/03" class="link--alternative">March 2021</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2021/02" class="link--alternative">February 2021</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2021/01" class="link--alternative">January 2021</a></small>
                                                            </li>
                                                        
                                                </ul>
                                            </div>
                                        </div>
                                    </figure>
                                </li>
                            
                                <li class="news-list__item news-archive__year">
                                    <i class="ltd-icon ltd-icon--minus mt--2"></i>
                                    <figure class="news-list__content expandable" aria-expanded="false" data-collapsed-height="0">
                                        <figcaption class="expandable__heading">
                                            <a href="#" class="expandable__toggle" ref="toggle">
                                                <small>2020</small>
                                                <i class="ltd-icon ltd-icon--arrow-up"></i>
                                            </a>
                                        </figcaption>
                                        <div class="expandable__wrap">
                                            <div class="expandable__content pt--2 pb--3">
                                                <ul class="list--unstyled list--inline list--dots">
                                                    
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/12" class="link--alternative">December 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/11" class="link--alternative">November 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/10" class="link--alternative">October 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/09" class="link--alternative">September 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/08" class="link--alternative">August 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/07" class="link--alternative">July 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/06" class="link--alternative">June 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/05" class="link--alternative">May 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/04" class="link--alternative">April 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/03" class="link--alternative">March 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/02" class="link--alternative">February 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/01" class="link--alternative">January 2020</a></small>
                                                            </li>
                                                        
                                                </ul>
                                            </div>
                                        </div>
                                    </figure>
                                </li>
                            
                                <li class="news-list__item news-archive__year">
                                    <i class="ltd-icon ltd-icon--minus mt--2"></i>
                                    <figure class="news-list__content expandable" aria-expanded="false" data-collapsed-height="0">
                                        <figcaption class="expandable__heading">
                                            <a href="#" class="expandable__toggle" ref="toggle">
                                                <small>2019</small>
                                                <i class="ltd-icon ltd-icon--arrow-up"></i>
                                            </a>
                                        </figcaption>
                                        <div class="expandable__wrap">
                                            <div class="expandable__content pt--2 pb--3">
                                                <ul class="list--unstyled list--inline list--dots">
                                                    
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/12" class="link--alternative">December 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/11" class="link--alternative">November 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/10" class="link--alternative">October 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/09" class="link--alternative">September 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/08" class="link--alternative">August 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/07" class="link--alternative">July 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/06" class="link--alternative">June 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/05" class="link--alternative">May 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/04" class="link--alternative">April 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/03" class="link--alternative">March 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/02" class="link--alternative">February 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/01" class="link--alternative">January 2019</a></small>
                                                            </li>
                                                        
                                                </ul>
                                            </div>
                                        </div>
                                    </figure>
                                </li>
                            
                                <li class="news-list__item news-archive__year">
                                    <i class="ltd-icon ltd-icon--minus mt--2"></i>
                                    <figure class="news-list__content expandable" aria-expanded="false" data-collapsed-height="0">
                                        <figcaption class="expandable__heading">
                                            <a href="#" class="expandable__toggle" ref="toggle">
                                                <small>2018</small>
                                                <i class="ltd-icon ltd-icon--arrow-up"></i>
                                            </a>
                                        </figcaption>
                                        <div class="expandable__wrap">
                                            <div class="expandable__content pt--2 pb--3">
                                                <ul class="list--unstyled list--inline list--dots">
                                                    
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/12" class="link--alternative">December 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/11" class="link--alternative">November 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/10" class="link--alternative">October 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/09" class="link--alternative">September 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/08" class="link--alternative">August 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/07" class="link--alternative">July 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/06" class="link--alternative">June 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/05" class="link--alternative">May 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/04" class="link--alternative">April 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/03" class="link--alternative">March 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/02" class="link--alternative">February 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/01" class="link--alternative">January 2018</a></small>
                                                            </li>
                                                        
                                                </ul>
                                            </div>
                                        </div>
                                    </figure>
                                </li>
                            
                                <li class="news-list__item news-archive__year">
                                    <i class="ltd-icon ltd-icon--minus mt--2"></i>
                                    <figure class="news-list__content expandable" aria-expanded="false" data-collapsed-height="0">
                                        <figcaption class="expandable__heading">
                                            <a href="#" class="expandable__toggle" ref="toggle">
                                                <small>2017</small>
                                                <i class="ltd-icon ltd-icon--arrow-up"></i>
                                            </a>
                                        </figcaption>
                                        <div class="expandable__wrap">
                                            <div class="expandable__content pt--2 pb--3">
                                                <ul class="list--unstyled list--inline list--dots">
                                                    
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/12" class="link--alternative">December 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/11" class="link--alternative">November 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/10" class="link--alternative">October 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/09" class="link--alternative">September 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/08" class="link--alternative">August 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/07" class="link--alternative">July 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/06" class="link--alternative">June 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/05" class="link--alternative">May 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/04" class="link--alternative">April 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/03" class="link--alternative">March 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/02" class="link--alternative">February 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/01" class="link--alternative">January 2017</a></small>
                                                            </li>
                                                        
                                                </ul>
                                            </div>
                                        </div>
                                    </figure>
                                </li>
                            
                                <li class="news-list__item news-archive__year">
                                    <i class="ltd-icon ltd-icon--minus mt--2"></i>
                                    <figure class="news-list__content expandable" aria-expanded="false" data-collapsed-height="0">
                                        <figcaption class="expandable__heading">
                                            <a href="#" class="expandable__toggle" ref="toggle">
                                                <small>2016</small>
                                                <i class="ltd-icon ltd-icon--arrow-up"></i>
                                            </a>
                                        </figcaption>
                                        <div class="expandable__wrap">
                                            <div class="expandable__content pt--2 pb--3">
                                                <ul class="list--unstyled list--inline list--dots">
                                                    
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/12" class="link--alternative">December 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/11" class="link--alternative">November 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/10" class="link--alternative">October 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/09" class="link--alternative">September 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/08" class="link--alternative">August 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/07" class="link--alternative">July 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/06" class="link--alternative">June 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/05" class="link--alternative">May 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/04" class="link--alternative">April 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/03" class="link--alternative">March 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/02" class="link--alternative">February 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/01" class="link--alternative">January 2016</a></small>
                                                            </li>
                                                        
                                                </ul>
                                            </div>
                                        </div>
                                    </figure>
                                </li>
                            
                    </ul>
                </section>


                <section class="news-section">
                    <header class="news-section__header d--block">
                        <h2 class="news-section__heading">Top Contributors</h2>
                        <a href="/news/authors" class="news-section__action">Browse all <i class="ltd-icon ltd-icon--arrow-right"></i></a>
                    </header>

                    <ul class="news-list">
                        
                                <li class="news-list__item news-list__item--center author-profile">
                                    
                                        <div class="author-profile__image">
                                            <img src='https://media.londontheatredirect.com/ArticleAuthor/NicholasEphramRyanDaniels/author-detail-image_21982.jpg' alt="Nicholas Ephram Ryan Daniels" title="Nicholas Ephram Ryan Daniels" />
                                        </div>
                                    
                                    
                                    <a href="/news/authors/ephram-ryan" class="author-profile__name link--alternative">
                                        <small>Nicholas Ephram Ryan Daniels</small>
                                    </a>
                                </li>
                            
                                <li class="news-list__item news-list__item--center author-profile">
                                    
                                        <div class="author-profile__image">
                                            <img src='https://media.londontheatredirect.com/ArticleAuthor/JadeAli/author-detail-image_25375.jpg' alt="Jade Ali" title="Jade Ali" />
                                        </div>
                                    
                                    
                                    <a href="/news/authors/jade-ali" class="author-profile__name link--alternative">
                                        <small>Jade Ali</small>
                                    </a>
                                </li>
                            
                                <li class="news-list__item news-list__item--center author-profile">
                                    
                                        <div class="author-profile__image">
                                            <img src='https://media.londontheatredirect.com/ArticleAuthor/SarahGengenbach/author-detail-image_22040.jpg' alt="Sarah Gengenbach" title="Sarah Gengenbach" />
                                        </div>
                                    
                                    
                                    <a href="/news/authors/sarah-gengenbach" class="author-profile__name link--alternative">
                                        <small>Sarah Gengenbach</small>
                                    </a>
                                </li>
                            
                                <li class="news-list__item news-list__item--center author-profile">
                                    
                                        <div class="author-profile__image">
                                            <img src='https://media.londontheatredirect.com/ArticleAuthor/KayJohal/author-detail-image_22038.jpg' alt="Kay Johal" title="Kay Johal" />
                                        </div>
                                    
                                    
                                    <a href="/news/authors/kay-johal" class="author-profile__name link--alternative">
                                        <small>Kay Johal</small>
                                    </a>
                                </li>
                            
                                <li class="news-list__item news-list__item--center author-profile">
                                    
                                        <div class="author-profile__image">
                                            <img src='https://media.londontheatredirect.com/ArticleAuthor/SandraHowell/author-detail-image_22037.jpg' alt="Sandra Howell" title="Sandra Howell" />
                                        </div>
                                    
                                    
                                    <a href="/news/authors/sandra-howell" class="author-profile__name link--alternative">
                                        <small>Sandra Howell</small>
                                    </a>
                                </li>
                            
                    </ul>
                </section>


                <section class="news-section">
                    <a class="twitter-timeline" data-width="344" data-height="400" data-theme="light" href="https://twitter.com/theatre_direct?ref_src=twsrc%5Etfw">Tweets by london_theatre</a>
                    <script>LTD.loadScript('https://platform.twitter.com/widgets.js', false, true);</script>
                </section>

                
            </aside>
        </div>
    </div>
</div>





                
                    
    <div class="subscription-box content--1">
        <div class="container">
            <h3 class="subscription-box__heading">Follow us for instant updates and special offers</h3>

            <div class="subscription-box__row">
                <div class="subscription-box__item subscription-box__item--register">
                    <div class="subscription-box__group">
                        <label class="input-container subscription-box__group__item subscription-box__group__item--input">
                            <span class="sr-only">Enter your email</span>
                            <input name="ctl00$ctl00$SubscriptionBox$ctl00$SubscribeEmailTb" type="text" id="SubscribeEmailTb" class="input" placeholder="Your email" />
                        </label>
                        <div class="subscription-box__group__item subscription-box__group__item--cta">
                            <input type="submit" name="ctl00$ctl00$SubscriptionBox$ctl00$SubscribeBtn" value="Subscribe" id="ctl00_ctl00_SubscriptionBox_ctl00_SubscribeBtn" class="ltd-button" placeholder="Your email" />
                        </div>
                    </div>
                    <p class="subscription-box__note">
                        <small>Sign up to our mailing list and be the first to hear about new West End shows and exclusive ticket discounts. We value your privacy. You can unsubscribe at any time. But we hope you won’t!</small>
                    </p>
                </div>

                <div class="subscription-box__item subscription-box__item--social">
                    <a href="//www.facebook.com/LondonTheatreDirect" target="_blank" rel="nofollow" title="Like us on Facebook" class="ltd-icon ltd-icon--social-facebook"></a>
                    <a href="//twitter.com/theatre_direct" target="_blank" rel="nofollow" title="Follow us on Twitter" class="ltd-icon ltd-icon--social-twitter"></a>
                    <a href="//www.instagram.com/londontheatredirect/" target="_blank" rel="nofollow" title="Follow us on Instagram" class="ltd-icon ltd-icon--social-instagram"></a>
                    <a href="//www.youtube.com/user/LondonTheatreDirect" target="_blank" rel="nofollow" title="Follow us on YouTube" class="ltd-icon ltd-icon--social-youtube"></a>
                </div>
            </div>
        </div>
    </div>



                
            </div>

        
            <footer class="pg-foot">
                <div class="pg-foot__container container">
                    <div class="text--center mb--4" hidden data-component="viewport-toggle">
                        <button type="button"
                                ref="toggle"
                                class="ltd-button ltd-button--link"
                                data-text-desktop="Switch to full desktop view"
                                data-text-mobile="Switch to mobile view"
                        ></button>
                    </div>

                    <div class="pg-foot__row pg-foot__main">
                        <section class="pg-foot__col pg-foot__shows">
                            <h1 class="pg-foot__heading pg-foot__heading--clickable">
                                <span>Find a show</span>
                                <i class="ltd-icon ltd-icon--arrow-right pg-foot__heading__arrow color--fade-light"></i>
                            </h1>

                            <ul class="pg-foot__list">
                                <li class="pg-foot__item"><a href="/tickets">London shows</a></li>
                                <li class="pg-foot__item"><a href="/musicals">London Musicals</a></li>
                                <li class="pg-foot__item"><a href="/plays">London Plays</a></li>
                                <li class="pg-foot__item"><a href="/dance-and-ballet">London Ballet</a></li>
                                <li class="pg-foot__item"><a href="/opera">London Opera</a></li>
                                <li class="pg-foot__item"><a href="/concerts">London Concerts</a></li>
                                <li class="pg-foot__item"><a href="/attractions">London Attractions</a></li>
                                <li class="pg-foot__item"><a href="/discounts">Ticket offers & discounts</a></li>
                                <li class="pg-foot__item"><a href="/theatres">London Theatres</a></li>
                                <li class="pg-foot__item">
                                    <ul class="pg-foot__list pg-foot__list--filters">
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=a-c">A-C</a></li>
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=d-g">D-G</a></li>
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=h-m">H-M</a></li>
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=n-r">N-R</a></li>
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=s-t">S-T</a></li>
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=u-z">U-Z</a></li>
                                    </ul>
                                </li>
                            </ul>
                        </section>

                        <section class="pg-foot__col pg-foot__infos">
                            <h1 class="pg-foot__heading pg-foot__heading--clickable">
                                <span>Important information</span>
                                <i class="ltd-icon ltd-icon--arrow-right pg-foot__heading__arrow color--fade-light"></i>
                            </h1>
                            <ul class="pg-foot__list">
                                <li class="pg-foot__item"><a href="/vouchers">Gift e-Vouchers</a></li>
                                <li class="pg-foot__item"><a href="/booking-refund-protection">Booking Refund Protection</a></li>
                                <li class="pg-foot__item"><a href="/faq">FAQ</a></li>
                                <li class="pg-foot__item"><a href="/contact-us">Contact us</a></li>
                                <li class="pg-foot__item"><a href="/terms-conditions">Terms & Conditions</a></li>
                                <li class="pg-foot__item"><a href="/privacy-policy">Privacy policy</a></li>
                                <li class="pg-foot__item"><a href="/cookies-policy">Cookies policy</a></li>
                            </ul>
                        </section>

                        <div class="pg-foot__col pg-foot__additional">

                            <section class="pg-foot__section pg-foot__actions">
                                <h1 class="pg-foot__heading">Any questions?</h1>
                                <div class="pg-foot__call pg-foot__action">
                                    
                                </div>
                                <div class="pg-foot__email pg-foot__action">
                                    <a href='/email-us' class="pg-foot__email__link">
                                        <span class="ltd-icon ltd-icon--envelope-solid size--inherit mr--2"></span> Get in touch with us
                                    </a>
                                </div>
                            </section>

                            <section class="pg-foot__section pg-foot__partner">
                                <h1 class="pg-foot__heading pg-foot__heading--clickable">
                                    <span>B2B Opportunities</span>
                                    <i class="ltd-icon ltd-icon--arrow-right pg-foot__heading__arrow color--fade-light"></i>
                                </h1>
                                <ul class="pg-foot__list">
                                    <li class="pg-foot__item"><a href="https://partners.londontheatredirect.com/" target="_blank">Partner solutions</a></li>
                                </ul>

                                
                            </section>
                        </div>

                        <section class="pg-foot__col pg-foot__payment">

                            
                        

                            
                        
                            <h1 class="pg-foot__heading">
                                <span>Why book with us?</span>
                            </h1>
                            <ul class="pg-foot__list pg-foot__list--expanded mb--4">
                                <li class="pg-foot__item d--flex ai--center"><i class="ltd-icon ltd-icon--check mr--2"></i> 20 years online</li>
                                <li class="pg-foot__item d--flex ai--center"><i class="ltd-icon ltd-icon--check mr--2"></i> Over 10 million tickets sold</li>
                                <li class="pg-foot__item d--flex ai--center"><i class="ltd-icon ltd-icon--check mr--2"></i> Live seating plans</li>
                                <li class="pg-foot__item d--flex ai--center"><i class="ltd-icon ltd-icon--check mr--2"></i> Safe, secure booking process</li>
                                <li class="pg-foot__item d--flex ai--center"><i class="ltd-icon ltd-icon--check mr--2"></i> Tickets without drama…</li>
                            </ul>

                        

                            <figure class="pg-foot__star mb--0">
                                <a onclick="verifyStar(event, 'http://www.londontheatredirect.com'); return false;" href="http://www.star.org.uk/" target="_blank">
                                    <img data-src='/Static/Svg/logo-star-white.svg' alt="Secure tickets" class="pg-foot__image d--block mb--2" height="48" />
                                </a>
                                <figcaption class="pg-foot__text">Full member of the Society Of<br />Ticket Agents and Retailers (STAR)</figcaption>
                            </figure>
                        </section>

                    </div>

                    <div class="pg-foot__row pg-foot__refs">
                        <div class="pg-foot__links">
                            <div class="pg-foot__link">
                                <p class="pg-foot__text">London Theatre Direct<br>is powered by Finale</p>
                                <a class="pg-foot__logo" title="LondonTheatreDirect.com Home" href="../">
                                    <img data-src='/Static/Svg/logo-ltd.svg' alt="London Theatre Direct" width="48" height="48" />
                                </a>
                            </div>

                            <a href="https://partners.londontheatredirect.com/" target="_blank" class="pg-foot__link pg-foot__logo">
                                <img data-src='/Static/Images/logo-finale-white@48.png' data-srcset='/Static/Images/logo-finale-white@48.png 1x, /Static/Images/logo-finale-white@96.png 2x, /Static/Images/logo-finale-white@144.png 3x' alt="Finale" />
                            </a>
                            <a href="https://www.showsinlondon.co.uk/" target="_blank" class="pg-foot__link pg-foot__logo">
                                <img data-src='/Static/Images/logo-sil.png' alt="Shows in London" class="pg-foot__logo" />
                            </a>
                            <a href="https://www.broadwaybunny.com/" target="_blank" class="pg-foot__link pg-foot__logo">
                                <img data-src='/Static/Images/logo-bb.png' alt="Broadway Bunny" class="pg-foot__logo" />
                            </a>
                            <a href="https://tickets.co.uk/" target="_blank" class="pg-foot__link pg-foot__logo">
                                <img data-src='/Static/Images/logo-tickets-co-uk.png' alt="Tickets.co.uk" class="pg-foot__logo" />
                            </a>
                        </div>
                    </div>

                    <script>
                        function verifyStar(e, dn) {
                            e.preventDefault();
                            var u = "http://www.star.org.uk/verify?dn=" + dn;
                            window.open(u,this.target,"toolbar=no,directories=no,status=no,menubar=no,scrollbars=no,resizable=no,width=560,height=490");
                        }
                    </script>

                
                    <div class="pg-foot__microdata">
                        <p class="pg-foot__microdata__copy pg-foot__microdata__item">
                            &copy; 1999-2021
                            London Theatre Direct Limited. All&nbsp;rights&nbsp;reserved.
                        </p>
                        <address class="pg-foot__microdata__item">
                            <span>55 Strand</span>
                            <span>London</span>
                            <span>UK</span>
                            <span>WC2R 0LQ</span>
                        </address>
                        <span class="pg-foot__microdata__item">
                            GPS:
                            <span>51°30'47.64"N</span>
                            <span>0°8'28.443"W</span>
                        </span>
                        <span class="pg-foot__microdata__item" hidden>Tel. <a href="tel:+443337008800" class="pg-foot__microdata__telephone">+44 333 700 8800</a></span>
                    </div>
                

                </div>
            </footer>
        

        
            
        

        </div>

        
            <div class="nav-sidebar">
                <nav class="content">
                    <ul>
                        <li>
                            
                            <span class="flex"></span>
                            <span class="ltd-icon ltd-icon--cross nav-sidebar__close"></span>
                        </li>
                        
                            <li><a tabindex="1" href="/theatres">Theatres</a></li>
                            <li><a tabindex="2" href="/actors">Actors</a></li>
                            <li><a tabindex="3" href="/group-tickets">Group tickets</a></li>
                            <li><a tabindex="4" href="/news">News & Features</a></li>
                            <li><a tabindex="5" href="/vouchers">Gift vouchers</a></li>
                            
                        
                        <li class="search">
                            <input type="search" class="pg-head-search-input input" placeholder="Search any content" autocomplete="off" />
                            <button type="button" class="pg-head__search__icon search__submit ltd-button--nostyle clickable">
                                <span class="ltd-icon ltd-icon--search"></span>
                                <span class="sr-only">Search any content</span>
                            </button>
                        </li>
                    </ul>
                </nav>
                <div class="overlay"></div>
            </div>
        

        

        
            <div id="ctl00_ctl00_LoginModalCPH_ctl00_SignInPnl" class="modal signin signin--login" hidden="">
	
    <div class="modal__wrap">
        <div class="modal__body content--default">

            <div class="modal__content">
                

<h1 class="signin__heading"><strong>Sign&nbsp;in&nbsp;to London&nbsp;Theatre&nbsp;Direct</strong></h1>

<div class="signin__form">

    <div class="signin__benefits">

        <p class="signin__benefit">
            <span class="ltd-icon ltd-icon--heart-outline signin__benefit__icon color--accent size--lg"></span>
            <span class="signin__benefit__text">Save shows to your personal wishlist</span>
        </p>

        <p class="signin__benefit">
            <span class="ltd-icon ltd-icon--check signin__benefit__icon color--success-active"></span>
            <span class="signin__benefit__text">Get news about your favourite shows</span>
        </p>
        <p class="signin__benefit">
            <span class="ltd-icon ltd-icon--check signin__benefit__icon color--success-active"></span>
            <span class="signin__benefit__text">Be first to know about discounts and special offers</span>
        </p>
        <p class="signin__benefit">
            <span class="ltd-icon ltd-icon--check signin__benefit__icon color--success-active"></span>
            <span class="signin__benefit__text">Keep track of your orders</span>
        </p>

        
        <hr class="my--4 mr--2 signin__benefit">

        <h3>Profile Details usage</h3>

        <p><small>We only request <span class="info-popup" data-popup-selector=".ltd-popup" data-popup-context=".signin__benefits" data-popup-direction="top">Essential Information</span> from your social network or payment account in order to create your LTD account and allow fast sign-in.</small></p>

        <div class="ltd-popup">
            <p>Personal details from your social account:</p>
            <ul>
                <li>name</li>
                <li>telephone number (if available)</li>
                <li>email address</li>
                <li>profile picture</li>
            </ul>

            <p class="mb--0">No other personal data will be requested.</p>
            <span class="ltd-popup__caret"></span>
        </div>
        

    </div>

    <div class="signin__fields ml--auto">
        

<script>
    (function (LTD)
    {
        if (!LTD) return;
        if (!LTD.lang) LTD.lang = {};
        LTD.lang.identityProviders = {
            signingIn: "Signing in…",
            signingOut: "Signing out…",
            hello: "Hello",
            setup: "Setting up sign-in methods…",
        };
    }(window.LTD));
</script>

<section class="identity-providers">
    

    <div class="identity-providers__sign-in" hidden>
        <div class="identity-providers__item identity-providers__item--fb">
            <button type="button" class="ltd-button ltd-button--spread -has-icon ltd-button--fb">
                <i class="ltd-button__icon ltd-icon ltd-icon--brand-facebook"></i>
                <span>Sign in with Facebook</span>
            </button>
        </div>

        <div class="identity-providers__item identity-providers__item--google">
            <button type="button" class="ltd-button ltd-button--spread -has-icon ltd-button--google">
                <i class="ltd-button__icon ltd-icon ltd-icon--brand-google"></i>
                <span>Sign in with Google</span>
            </button>
        </div>

        <p class="identity-providers__item identity-providers__item--info"><small>Unless you give us your explicit consent we will not email you any marketing messages.</small></p>

    

    </div>

    <figure class="identity-providers__signed" hidden>
        <div class="identity-providers__signed__image" hidden></div>
        <div class="identity-providers__signed__content">
            <figcaption class="identity-providers__signed__name"></figcaption>
            <p class="identity-providers__signed__info">
                You are signed in&nbsp;<span class="identity-providers__service"></span>.
                <a href="#" class="identity-providers__sign-out">Disconnect</a><br />
                We&nbsp;use your&nbsp;details to&nbsp;speed&nbsp;up the&nbsp;process.</p>
        </div>

    </figure>

    <div class="identity-providers__preloader">
        <p class="identity-providers__text"><i class="ltd-icon ltd-icon--loader size--2x color--accent"></i> <span class="identity-providers__message">Checking for sign-in methods...</span></p>
    </div>
</section>

        <div class="signin__sep identity-providers__mail-container">or</div>

        <div class="signin__mail identity-providers__mail-container">
            <p>
                <input name="ctl00$ctl00$LoginModalCPH$ctl00$LoginForm$EmailTb" type="email" id="ctl00_ctl00_LoginModalCPH_ctl00_LoginForm_EmailTb" class="input" autocomplete="username email" placeholder="Email" />
            </p>
            <p>
                <input name="ctl00$ctl00$LoginModalCPH$ctl00$LoginForm$PasswordTb" type="password" id="ctl00_ctl00_LoginModalCPH_ctl00_LoginForm_PasswordTb" class="input" autocomplete="current-password" placeholder="Password" />
            </p>

        

            <p>
                <input type="submit" name="ctl00$ctl00$LoginModalCPH$ctl00$LoginForm$LoginBtn" value="Sign in" id="ctl00_ctl00_LoginModalCPH_ctl00_LoginForm_LoginBtn" title="Sign in" class="ltd-button ltd-button--secondary ltd-button--spread" />
            </p>

            <p class="signin__options">
                <a id="ctl00_ctl00_LoginModalCPH_ctl00_LoginForm_ForgotPasswordHL" href="/account/reset-password/recovery">Forgot password?</a>
                <span class="d--inline-block mx--2 color--gray-dark">|</span>
                <a id="ctl00_ctl00_LoginModalCPH_ctl00_LoginForm_CreateAccountHL" href="/account/sign-up">Create account</a>
            </p>
        </div>

        <input type="hidden" name="ctl00$ctl00$LoginModalCPH$ctl00$LoginForm$AddEventToWishlistHF" id="AddEventToWishlistHF" />
    </div>
</div>


            </div>

            <svg width="18px" height="18px" viewBox="0 0 18 18" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" class="modal__close">
                <title>Close</title>
                <desc>Close this window</desc>
                <polygon id="icon_close_big_black" points="1.49964648 0 0 1.49752534 7.49823238 9 0 16.5003535 1.49964648 18 8.99787886 10.5017676 16.4961112 18 17.9957577 16.5003535 10.4975253 9 17.9957577 1.50388876 16.4961112 0.0042422814 8.99787886 7.50247466"></polygon>
            </svg>

        </div>
        <div class="modal__overlay"></div>
    </div>

</div>

        

        
            
        

    </form>

    <div id="loadingOverlay" class="loading-overlay" style="display: none;"><div class="loading-overlay__wrap"><i class="ltd-icon ltd-icon--loader size--5x color--accent"></i><p></p></div></div>

    

<div class="cookie-alert">
    <div class="cookie-alert__content">
        <p class="mb--0">We use <a href="/cookies-policy" target="_blank" class="link--secondary">cookies</a></p>

        <span>
            <button type="button" id="cookie-accept" class="ltd-button ltd-button--success" ref="accept">
                <i class="ltd-icon ltd-icon--check ltd-button__icon"></i>
                <span>OK</span>
            </button>
        </span>
    </div>
</div>

    
        <script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@type": "WebSite",
          "url": "https://www.londontheatredirect.com/",
          "name" : "London theatre direct.",
          "alternateName" : "London Theatre Direct are one of the leading providers of theatre tickets in the UK.",
          "potentialAction": {
            "@type": "SearchAction",
            "target": "https://www.londontheatredirect.com/search/{search_term}",
            "query-input": "required name=search_term"
          }
        }
        </script>

        <script type="application/ld+json">
        {
            "@context" : "http://schema.org",
            "@type" : "Organization",
            "name" : "London Theatre Direct Limited",
            "telephone" : "+44 333 700 8800",
            "contactPoint" : [{
                "@type" : "ContactPoint",
                "telephone" : "+44 333 700 8800",
                "contactType" : "Customer service"
            }],
            "address" :
            {
                "@type" : "PostalAddress",
                "streetAddress" : "55 Strand",
                "addressLocality" : "London, UK",
                "postalCode" : "WC2R 0LQ",
                "addressCountry" : "UK"
            },
            "url" : "https://www.londontheatredirect.com/",
            "logo" : "https://www.londontheatredirect.com/Static/Images/logo-ltd@144.png",
            "sameAs" : [ "https://www.facebook.com/LondonTheatreDirect",
                "https://twitter.com/theatre_direct",
                "https://plus.google.com/+LondontheatredirectUK",
                "https://www.youtube.com/user/LondonTheatreDirect/"]
        }
        </script>

        <script type="application/ld+json">
        {
          "@context": "http://schema.org/",
          "@type": "Place",
          "name": "London Theatre Direct Limited",
          "telephone": "+44 333 700 8800",
          "address" :
            {
                "@type" : "PostalAddress",
                "streetAddress" : "55 Strand",
                "addressLocality" : "London, UK",
                "postalCode" : "WC2R 0LQ",
                "addressCountry" :
                {
                    "@type" : "Country",
                    "name" : "UK"
                }
            },
        "geo" :
            {
            "@type" : "GeoCoordinates",
            "latitude" : "51.51321",
            "longitude" : "-0.14116"
            }
        }
        </script>

        <script type="application/ld+json">
        {
          "@context": "http://schema.org/",
          "@type" : "GeoCoordinates",
          "latitude" : "51.51321",
          "longitude" : "-0.14116"
        }
        </script>
    

    

    
        <script type="text/javascript">
            var google_tag_params = {
                ecomm_prodid: '',
                ecomm_pagetype: 'other',
                ecomm_totalvalue: 0,
            };
        </script>
    

    

    

</body>
</html>

