

<!DOCTYPE html>
<html lang="en">
<head>
    <meta http-equiv="Content-Language" content="en-GB">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="language" content="en">
    <meta name="author" content="London Theatre Direct Limited">
    <meta name="copyright" content="London Theatre Direct 1999-2020 - all rights reserved">
    <meta name="robots" content="index, follow">

    <meta name="revisit-after" content="3 days">
    <meta name="document-class" content="Living Document">
    <meta name="document-classification" content="Internet">
    <meta name="document-rights" content="Copywritten Work">
    <meta name="document-type" content="Public">
    <meta name="document-rating" content="Safe for Kids">
    <meta name="document-distribution" content="Global">

    <meta http-equiv="expires" content="0">
    <meta http-equiv="pragma" content="no-cache">
    <meta http-equiv="cache-control" content="no-cache">

    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" id="pageViewport">

    <meta name="theme-color" content="#630B79">

    

     
    <title>Harry Potter And The Cursed Child Tickets - Play Tickets | London Theatre Direct</title>
    <meta name="description" content="Harry Potter And The Cursed Child tickets - tickets for Harry Potter And The Cursed Child at Palace Theatre, London" />

    <meta property="og:title" content="Harry Potter And The Cursed Child tickets, Palace Theatre, London Theatre Direct" />
    <meta property="og:type" content="activity" />
    <meta property="og:url" content="/play/harry-potter-and-the-cursed-child-tickets" />
    <meta property="og:image" content="https://media.londontheatredirect.com/Event/HarryPotterAndTheCursedChild/event-list-image_31085.jpg" />
    <meta property="og:description" content="Harry Potter And The Cursed Child tickets - tickets for Harry Potter And The Cursed Child at Palace Theatre, London" />

    
        <link rel="canonical" href="https://www.londontheatredirect.com/play/harry-potter-and-the-cursed-child-tickets" />
    

    <meta name="twitter:card" content="product">
    <meta name="twitter:site" content="@theatre_direct">
    <meta name="twitter:title" content="Harry Potter And The Cursed Child">
    <meta name="twitter:description" content="Harry Potter And The Cursed Child tickets - tickets for Harry Potter And The Cursed Child at Palace Theatre, London">
    <meta name="twitter:image" content="https://media.londontheatredirect.com/Event/HarryPotterAndTheCursedChild/event-list-image_31085.jpg">
    <meta name="twitter:data1" content="Palace Theatre">
    <meta name="twitter:label1" content="Theatre">
    <meta name="twitter:data2" content="London">
    <meta name="twitter:label2" content="City">

    <link rel="alternate" hreflang="en" href="https://www.londontheatredirect.com/play/harry-potter-and-the-cursed-child-tickets" data-test="OtherLanguagesAlternateLinks.AlternateLinkItem" />
    <link rel="alternate" hreflang="x-default" href="https://www.londontheatredirect.com/play/harry-potter-and-the-cursed-child-tickets" data-test="OtherLanguagesAlternateLinks.AlternateLinkItem" />
    


    
    <meta name="facebook-signin-client_id" property="fb:app_id" content="1210063582405716" />
    <meta name="google-signin-client_id" content="182562564395-h278e6tnok4a1rvdbp6eqbta06uoutsd.apps.googleusercontent.com">
    <meta name="amazon-signin-client_id" content="amzn1.application-oa2-client.9e6ed2618ec44e01bc93c5dbfe931764" />

    <meta name="basket-id" content="15a2ee7a-011e-4e1c-acaf-ff439f9dbd0f" />
    <meta name="basket-content-url" content="https://basket.ltdoffice.co.uk/GetBasketContent.ashx?basketId=15a2ee7a-011e-4e1c-acaf-ff439f9dbd0f" />
    <meta name="basket-hub-url" content="https://signalr.londontheatredirect.com/basket" />

    <meta name="customer-is-logged" content="false" />

    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" href="/Static/Icons/apple-touch-icon-72x72-precomposed.png">
    <link rel="android-touch-icon" href="/Static/Icons/apple-touch-icon-72x72-precomposed.png" />
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/Static/Icons/apple-touch-icon-114x114-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/Static/Icons/apple-touch-icon-72x72-precomposed.png">
    <link rel="apple-touch-icon-precomposed" href="/Static/Icons/apple-touch-icon-precomposed.png">
    <link rel="image_src" href="/Static/Icons/apple-touch-icon-114x114-precomposed.png">

    
        <link rel="manifest" href="/manifest.json">
    
    

    <link rel="alternate" type="application/rss+xml" title="RSS News Feed for LondonTheatreDirect.com" href="/NewsFeed/Rss" />
    <link rel="alternate" type="application/atom+xml" title="Atom News Feed for LondonTheatreDirect.com" href="/NewsFeed/Atom" />

    <link rel="dns-prefetch" href="//www.londontheatredirect.com">
    <link rel="dns-prefetch" href="https://finale-cdn.uk">
    <link rel="dns-prefetch" href="//cdn.jsdelivr.net">
    <link rel="dns-prefetch" href="//platform.twitter.com">
    <link rel="dns-prefetch" href="//www.googleadservices.com">
    <link rel="dns-prefetch" href="//bat.r.msn.com">
    <link rel="dns-prefetch" href="//apis.google.com">
    <link rel="dns-prefetch" href="//www.googletagmanager.com">
    <link rel="dns-prefetch" href="//fonts.googleapis.com">
    <link rel="dns-prefetch" href="//fonts.gstatic.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">

    <link rel="preconnect" href="//www.londontheatredirect.com">
    <link rel="preconnect" href="https://finale-cdn.uk">
    <link rel="preconnect" href="//cdn.jsdelivr.net">
    <link rel="preconnect" href="//platform.twitter.com">
    <link rel="preconnect" href="//www.googleadservices.com">
    <link rel="preconnect" href="//bat.r.msn.com">
    <link rel="preconnect" href="//apis.google.com/js/plusone.js">
    <link rel="preconnect" href="//apis.google.com/js/platform.js">
    <link rel="preconnect" href="//www.googletagmanager.com">
    <link rel="preconnect" href="//fonts.googleapis.com">
    <link rel="preconnect" href="//fonts.gstatic.com">
    <link rel="preconnect" href="//connect.facebook.net/en_GB/sdk.js">
    <link rel="preconnect" href="//www.google-analytics.com">

    <script>window.onpageshow = function (e) { if (e.persisted) window.location.reload(); };</script>

    <meta name="version" content="1.0.7625.24419" />
    <script>(function (sw, checkVersion, reset) { if (!sw) return; if (!checkVersion()) reset(sw); window.addEventListener('load', function () { sw.register('/service-worker.js', { scope: '/' }); }); }(navigator.serviceWorker, function () { try { var k = 'LTD.version', ls = window.localStorage, v = ls.getItem(k), m = document.head.querySelector('meta[name="version"]').content; return v && v === m || (ls.setItem(k, m), false); } catch (e) { return false; } }, function (sw) { return sw.getRegistrations().then(function (registrations) { for (var i = 0; i < registrations.length; i++) registrations[i].unregister(); }) }));</script>

    

    
    <script type="text/javascript">(function (a) {
    a.$base = 'https://finale-cdn.uk'; a.$version = '2.0.36'; a.lang = {}; a.lang.locale = ['en-GB', 'en']; a.lang.hour12 = Boolean(true); a.$debug = 'false'.toLowerCase() === 'true'; }((window.LTD = [], window.LTD)));</script>
    
        <script>(function (LTD) { 'use strict'; LTD && LTD.push('ltd://web/default.js', 'ltd://web/default.css', 'ltd://fonts.css'); }(window.LTD));</script>
        
    <script>(function (LTD) { LTD.push('ltd://web/event.js', 'ltd://web/event.css'); }(window.LTD));</script>

    

    <script src="https://finale-cdn.uk/2.0.36/polyfill.js" nomodule></script>
    <script>
        (function (d) {
            function loadScript(src, n, a) { var e = d.createElement('script'); if (n) e.setAttribute('nomodule', true); if (a) e.setAttribute('async', true); e.src = src; d.head.appendChild(e); }
            loadScript('https://finale-cdn.uk/2.0.36/ltd.js');
            LTD.loadScript = loadScript;
        }(document));
    </script>

    

    <script type="text/javascript">
        window.dataLayer = [];
        function AddDataLayerVariable(n, v) { if (typeof window.dataLayer[0] === 'undefined') { window.dataLayer = [ {} ]; } window.dataLayer[0][n] = v; }
    </script>

    
    <link rel="publisher" href="https://plus.google.com/+LondontheatredirectUK" />

    <link href="/opensearch.xml" rel="search" title="London Theatre Direct Search" type="application/opensearchdescription+xml">

    <link crossorigin="anonymous" rel="stylesheet" href="//fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,600" />

    
    <style>
        body { opacity: 1; -webkit-transition: opacity 200ms ease-out; transition: opacity 200ms ease-out; }
        body:not(.ltd-ready) { opacity: 0; overflow: hidden; }
    </style>

    


    <link rel="stylesheet" type="text/css" href='https://finale-cdn.uk/2.0.36/web/base.css' id="cdn-style-base">

    

</head>
<body class=' ' >
    <script type="text/javascript">
        (function (dataLayer) {
            'use strict';
            if (!dataLayer) dataLayer = window.dataLayer = [];

            dataLayer.push(
                                    
                    {"ltd":{"session":{"timestamp":"2020-11-16T14:59:23"},"site":{"id":"https://www.londontheatredirect.com"},"user":{"visitorLoginState":"Anonymous"},"basket":{},"page":{"stage":"product","booking":{"product":{"id":1954,"name":"Harry Potter And The Cursed Child","category":"Play","minPrice":0.0,"eventMinimumPrice":0.0,"venue":{"name":"Palace Theatre","id":8}},"calendar":{},"performance":{}},"checkout":{}}}}
                
            );

            
    
    
    dataLayer.push({
        'ecommerce': {
            'detail': {
                'products': [{
                    'name': 'Harry Potter And The Cursed Child',
                    'id': '1954',
                    'brand': 'Palace Theatre',
                    'category': 'Play',
                }]
            }
        }
    });
    
    


            AddDataLayerVariable('visitorLoginState', 'Anonymous');
        }(window.dataLayer));
    </script>

    
        <!-- Google Tag Manager -->
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P8HZG4" height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P8HZG4');</script>
        <!-- End Google Tag Manager -->
    

    

    <form method="post" action="./harry-potter-and-the-cursed-child-tickets" id="mainForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="N7G/Of/UYaVRVZdMIIS6N48v47aujb1MVSkXG27PhT0zUS+Nk8EJz/3SfavVY9fT+2XDejAM8Vi8xdr3cja4NrgkBsMiGaZafxZkeucZuokwYqcvOEEKa2ND2lq8QcrfCozuJ1X3jJXf0QdXC72fYAs42qFI3SP7oWlta7DEM/AwVzC+g9V+wfLtS82tEZmREB73H0CE1SqMY8GOJAYqHwWtVp+HtvveP4FZBjfv2xzRFZDAoxeuWKWV3JFViUWebYWBg9lgrJmjXG5Da2ZWboDk+RrUyj/eXGhopwnugRNIGGKqR7gMKkoj1lZBQrR0EGNivYq3XcV1TEj950/OC6P0Olp+L+uWgvNoX3bMjLKPEOdsafF5Fe/LgSfANvfgr8N+Ml7WwROuBcypHxadjyhYWGuMrfvYg9i5cRDXnAsHNRvdAjWNNqAXn3jhd/R8tmgCMWCMCqFziCIwAW8Pxmg2e1LE73mve0QMYJGUeCD3oDy5o2vzdUl8OGyhcIWQ4nfefFnJZorbpjOvbrod+KjLQSVaUP7IaIzXJrvl58ocpFaBHF4txmJcivZQkkLcZ5Lp3lIE3vF3L5qC70JkxJZLni7f4AT9F64jNK0u8fLuipQg5yNyk1SdZRJCKBfXz4uDyP43/pCNaqKNtQeKMzCyaJ8nWU/qOJySeNSR4gFO4xp7GbXoacePoBDNhnvZwaLZh3Z8tJU7bltKEt6YfxkwGHhIVuuGGCjID5w6VW4=" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="A1EB06C3" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="RM9+i/fVODvrA6JP4ckASuUPZJFJHw5G2AzWWepLJ8PZb+04yQCEkLOFAfojiAjibP3RyR+uo3iqNHQNl3QgmyBW8sMuGF8pjmM5Dwz94M6PxHW22/bw/YUdpqvNBdDtRpzBhLHsfo4eLZFTHUYufEDI7CzAYJxz55M27T6csGJDDMr4sYy/fRho92lrzK8vilY5YAgpfCuFn+Ci4hU3Wg==" />
        
        <div class="helper"></div>

        

        

        

        
        <div class="pg">

            <header id="ctl00_PgHead" class="pg-head">
                

                <div class="pg-head__top">
                    <div class="container pg-head__container">
                        <div class="pg-head__logo">
                            <a id="ctl00_PgHeadCPH_MainLogoHL" title="LondonTheatreDirect.com Home" href="../"><img id="ctl00_PgHeadCPH_MainLogoImg" srcset="/Static/Images/ltd-logo.png 1x, /Static/Images/ltd-logo@2x.png 2x, /Static/Images/ltd-logo@3x.png 3x" src="/Static/Images/ltd-logo.png" alt="LondonTheatreDirect.com" /></a>
                        </div>

                        <div class="pg-head__content">

                            
                                <div id="ctl00_PgHeadCPH_HeaderTopNavigationCPH_ctl00_NavigationPnl" class="header-top-navigation">
	
    <nav class="navigation header-top-navigation__content">
        <a id="ctl00_PgHeadCPH_HeaderTopNavigationCPH_ctl00_TheatresHL" tabindex="1" class="header-top-navigation__link" href="/theatres">Theatres</a>
        
        <a id="ctl00_PgHeadCPH_HeaderTopNavigationCPH_ctl00_GroupHL" tabindex="3" class="header-top-navigation__link" href="/group-tickets">Group tickets</a>
        <a id="ctl00_PgHeadCPH_HeaderTopNavigationCPH_ctl00_NewsHL" tabindex="4" class="header-top-navigation__link" href="/news">News</a>
        <a id="ctl00_PgHeadCPH_HeaderTopNavigationCPH_ctl00_VouchersHL" tabindex="5" class="header-top-navigation__link" href="/vouchers">Gift e-Vouchers</a>
        <a tabindex="6" class="header-top-navigation__link" href="https://partners.londontheatredirect.com/">Partner solutions</a>
    </nav>
    

</div>


                            

                            <span class="pg-head__space"></span>

                            

                            
                                
    <script>
        (function (LTD) {
            'use strict';
            if (!LTD) return;

            if (!LTD.lang) LTD.lang = {};
            LTD.lang.bookingMiniBasket = {
                expired: "Your ticket reservation expired.",
                callUs: "Call us on",
                ctaBack: 'Explore theatre shows',
                help: "if you need any help.",
                empty: "Basket is empty",
                inBasket: "in a basket",
                item: "item",
                items: "items",
                ticket: "ticket",
                tickets: "tickets",
            };
        }(window.LTD));
    </script>

    <figure class="booking-mini-basket booking-mini-basket--init "
        hidden
        data-url-home="/"
        data-hide-basket-content="false">
        <figure class="booking-mini-basket__toggle" ref="toggle">
            <span class="ltd-icon ltd-icon--basket-solid size--icon"></span>
            <span id="ctl00_PgHeadCPH_BookingMiniBasket_ctl00_BookingMiniBasketCountLbl" class="booking-mini-basket__toggle__count" hidden="" ref="count"></span>
            <span class="booking-mini-basket__toggle__time" hidden ref="time"></span>
        </figure>

        <figure class="booking-mini-basket__content" ref="content">
            <span class="booking-mini-basket__close p--2" ref="close">
                <i class="ltd-icon ltd-icon--cross"></i>
            </span>
            <figcaption class="booking-mini-basket__heading">
                <strong class="booking-mini-basket__heading__main" ref="heading"></strong>
                <small class="booking-mini-basket__heading__remaining">
                    Remaining time:&nbsp;<strong class="booking-mini-basket__heading__time" ref="headingTime"></strong></small>
            </figcaption>

            <div class="booking-mini-basket__items" ref="basket">
                <div class="booking-mini-basket__info" ref="info"></div>

                <ul class="booking-mini-basket__list" ref="list"></ul>
            </div>

            <div class="booking-mini-basket__footer" ref="footer">
                <div class="booking-mini-basket__footer__col" ref="subtotal"></div>
                <div class="booking-mini-basket__footer__col">
                    <a href='/checkout' class="booking-mini-basket__link ltd-button">
                        Review basket and finish</a>
                </div>
            </div>
        </figure>

        <script type="text/template" ref="tplSubtotal">
            <div class="booking-mini-basket__subtotal">
                <span class="booking-mini-basket__subtotal__text ">
                    Subtotal
                    <span class="booking-mini-basket__subtotal__count">({{ count | items }})</span>
                </span>
                <strong class="booking-mini-basket__subtotal__price ">{{ subtotal | toPrice }}</strong>
            </div>
        </script>

        <script type="text/template" ref="tplInfo">
            <p class="booking-mini-basket__info__content">
                <span class="ltd-icon ltd-icon--timer size--icon mr--3"></span>
                <span class="booking-mini-basket__info__text">
                    Due to high demand, your chosen tickets can only be held for a limited time and then removed automatically.</span>
            </p>
        </script>

        <script type="text/template" ref="tplExpired">
            <p class="booking-mini-basket__info__content">
                <span class="ltd-icon ltd-icon--timer size--icon mr--3"></span>
                <span class="booking-mini-basket__info__text">
                    <strong>
                        Your ticket reservation expired.</strong><br>
                    Call us on&nbsp;<a href="undefined" class="booking-mini-basket__tel">0333 700 8800</a> if you need any help..
                </span>
            </p>
            <p class="mb--0 mt--2 text--right">
                <a class="ltd-button" href="/">
                    Explore theatre shows</a>
            </p>
        </script>

        <script type="text/template" ref="tplTicketItem">
            <li class="booking-mini-basket__item booking-mini-basket__item--tickets">
                <div class="booking-mini-basket__item__header">
                    <span class="booking-mini-basket__item__image-wrap">
                        <span class="image-container image-container--sm">
                            <img src="{{ image }}" alt="{{ name }}" class="image-container__image booking-mini-basket__item__image ltd-image ltd-image--preload ltd-image--fit">
                        </span>
                    </span>

                    <span class="booking-mini-basket__item__info">
                        <strong class="booking-mini-basket__item__info__name">{{ name }}</strong>
                        <span class="booking-mini-basket__item__info__date">{{ date | date }}, {{ date | time }}</span>
                    </span>
                </div>

                <ul class="booking-mini-basket__tickets">
                    <li class="booking-mini-basket__ticket" data-repeat="tickets" data-scope="ticket">
                        <span class="booking-mini-basket__ticket__text">{{ ticket.name }}</span>
                        <span class="booking-mini-basket__ticket__price ">{{ ticket.price | toPrice }}</span>
                    </li>
                </ul>

                <div class="booking-mini-basket__item__total">
                    <span class="booking-mini-basket__item__total__count">({{ count | tickets }})</span>
                    <strong class="booking-mini-basket__item__total__price ">{{ price | toPrice }}</strong>
                </div>
            </li>
        </script>

        <script type="text/template" ref="tplVoucherItem">
            <li class="booking-mini-basket__item booking-mini-basket__item--vouchers">
                <div class="booking-mini-basket__item__header">
                    <span class="booking-mini-basket__item__info">
                        <strong class="booking-mini-basket__item__info__name">{{ name }}</strong>
                        <span class="booking-mini-basket__item__info__date">{{ text }}</span>
                    </span>
                </div>

                <div class="booking-mini-basket__item__total">
                    <strong class="booking-mini-basket__item__total__price ">{{ price | toPrice }}</strong>
                </div>
            </li>
        </script>
    </figure>


                            

                            
                                <div id="ctl00_PgHeadCPH_TopBoxes_CallUsBox_CallUsPnl" class="call-us">
	

    <a href="/email-us" class="call-us__link">
        <span class="ltd-icon ltd-icon--envelope-solid call-us__phone mr--2"></span>
        <span class="call-us__number hide--desktop">Contact us</span>
        <span class="call-us__number hide--mobile">Contact us</span>
    </a>




</div>

                                
                                    <label class="pg-head__search search">
                                        <span class="sr-only">Search any content</span><input name="ctl00$PgHeadCPH$TopBoxes$SearchTextTb" id="ctl00_PgHeadCPH_TopBoxes_SearchTextTb" class="pg-head__search__input search__input" type="search" autocomplete="off" placeholder="Search any content" aria-label="Search any content" />
                                        <button type="button" class="pg-head__search__icon search__submit ltd-button--nostyle">
                                            <span class="ltd-icon ltd-icon--search"></span>
                                            <span class="sr-only">Search any content</span>
                                        </button>
                                    </label>
                                
                            

                            
                                <div class="pg-head__sidebar-toggle nav-sidebar-toggle">
                                    <span class="ltd-icon ltd-icon--bars"></span>
                                </div>
                            

                            
                        </div>
                    </div>
                </div>

            
                <div class="pg-head__menu">
                    <div class="container max-xl pg-head__container">
                        <div class="pg-head__content">
                            <nav class="navigation flex">
                                <ul id="menu-row-navigation" class="pg-head__menu__navigation scrollable" data-scrollable-axis="x">

                                
                                    <li class="last-minute"><a id="ctl00_PgHeadCPH_NavigationPlaceHolder_menuLastMinute" tabindex="1" href="/last-minute">Last minute</a></li>
                                    <li class="discounts"><a id="ctl00_PgHeadCPH_NavigationPlaceHolder_menuDealsOffers" tabindex="2" href="/discounts">Discounts</a></li>
                                    <li class="musicals"><a id="ctl00_PgHeadCPH_NavigationPlaceHolder_menuMusicals" tabindex="3" href="/musicals">Musicals</a></li>
                                    <li class="plays"><a id="ctl00_PgHeadCPH_NavigationPlaceHolder_menuPlays" tabindex="4" href="/plays">Plays</a></li>
                                    <li class="dance"><a id="ctl00_PgHeadCPH_NavigationPlaceHolder_menuDance" tabindex="5" href="/dance-and-ballet">Dance</a></li>                                    
                                    
                                    
                                    <li class="new-shows"><a id="ctl00_PgHeadCPH_NavigationPlaceHolder_menuNewShows" tabindex="8" href="/new-shows">New Shows</a></li>
                                    
                                    <li class="opera"><a id="ctl00_PgHeadCPH_NavigationPlaceHolder_menuOpera" tabindex="6" href="/opera">Opera</a></li>

                                    
                                            <li><a href='https://www.londontheatredirect.com/tickets/off-west-end-theatre' tabindex='0'>Off-West End</a></li>
                                        
                                            <li><a href='https://www.londontheatredirect.com/tickets/the-drive-in-cinema-in-london' tabindex='0'>CINEMA: The Drive In</a></li>
                                        

                                

                                

                                

                                
                            </ul>
                            </nav>

                        </div>

                    
                        

<div class="header-user-panel">
    

    
        <button type="button" class="header-user-panel__toggle signin-toggle">
            <i class="ltd-icon ltd-icon--user-solid mr--2"></i> Sign in
        </button>
    
</div>

                    

                    </div>
                </div>
            

                
            </header>

            <div class="pg-content__padder"></div>

            <div class="pg-content">

                
    <div id="ctl00_BannerCycle_HeaderBanner_CarouselPnl" class="carousel" data-cycle="true" data-cycle-delay="5000" data-center="true">
	
    <div class="carousel__main">
        <ul class="carousel__list list--unstyled" ref="list"></ul>
        <div class="carousel__controls" ref="controls">
            <button type="button" class="ltd-button ltd-button--nostyle carousel__control" ref="prev" aria-label="Previous offer">
                <i class="ltd-icon ltd-icon--arrow-skinny-left"></i>
            </button>
            <button type="button" class="ltd-button ltd-button--nostyle carousel__control" ref="next" aria-label="Next offer">
                <i class="ltd-icon ltd-icon--arrow-skinny-right"></i>
            </button>
            <div class="container carousel__container carousel__addon-internal" ref="addonInternal">
                <div class="carousel__addon" ref="addon">
                    
                </div>
            </div>
        </div>
    </div>
    <div class="carousel__addon-external" hidden ref="addonExternal"></div>

    <script type="text/template" ref="itemTemplate">
        <li class="carousel__item">
            <figure class="carousel__content">
                <div class="container carousel__container">
                    <figcaption class="carousel__title">{{Title}}</figcaption>
                    <p class="carousel__text" data-if="Text">{{Text}}</p>
                    <div class="carousel__promotion d--flex ai--center">
                        <strong class="carousel__promotion-text" data-if="PromotionText">{{PromotionText}}</strong>
                        <span class="tag-link tag-link--accent py--0" data-if="Badge">{{Badge}}</span>
                    </div>
                </div>
                <div class="carousel__images"></div>
            </figure>
        </li>
    </script>

    <script type="application/json" ref="items">
        [{"Src":"https://media.londontheatredirect.com/StaticBanners/EventHeaderImage/harry-potter-and-the-cursed-child_event-header-image_31084.jpg","Srcset":"https://media.londontheatredirect.com/StaticBanners/EventHeaderImage/harry-potter-and-the-cursed-child_event-header-image_31084.jpg 1920w, https://media.londontheatredirect.com/StaticBanners/EventHeaderImage/harry-potter-and-the-cursed-child_event-header-image_31084_1024.jpg 1024w, https://media.londontheatredirect.com/StaticBanners/EventHeaderImage/harry-potter-and-the-cursed-child_event-header-image_31084_800.jpg 800w","Title":"Harry Potter And The Cursed Child","Text":"","PromotionText":"","Badge":"","Url":"","UseDarkFont":false,"OnDisplay":"{\"event\":\"dynamicImpression\",\"ecommerce\":{\"impressions\":[{\"list\":\"Unknown Carousel\",\"brand\":null,\"category\":null,\"id\":\"1954\",\"name\":\"Harry Potter And The Cursed Child\",\"position\":\"1\"}]}}","OnClick":"{\"event\":\"productClick\",\"ecommerce\":{\"click\":{\"actionField\":{\"list\":\"Unknown Carousel\"},\"products\":[{\"brand\":null,\"category\":null,\"id\":\"1954\",\"name\":\"Harry Potter And The Cursed Child\",\"position\":\"1\"}]}}}"}]
    </script>

</div>


                

                

                

                

                
                

    

<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [

        
                {
                    "@type": "ListItem",
                    "position": 1,
                    "item": {
                        "@id": "https://www.londontheatredirect.com/plays",
                        "name": "Play",
                        "image": ""
                    }
                },
            
                {
                    "@type": "ListItem",
                    "position": 2,
                    "item": {
                        "@id": "https://www.londontheatredirect.com/play/harry-potter-and-the-cursed-child-tickets",
                        "name": "Harry Potter And The Cursed Child",
                        "image": ""
                    }
                }

]
}
</script>

    <main class="event">
        <header class="page-header event__page-header">
            <div id="ctl00_MainContent_EventHeaderPnl" class="container narrow max">
	
                <div class="event__page-header__content">
                    <h1 class="page-header__title">
                    

                        <span id="event-title">
                            <strong aria-label="Harry Potter And The Cursed Child">Harry Potter And The Cursed Child</strong>
                            Tickets at the&nbsp;Palace Theatre, London
                        </span>
                        <span class="event__page-header__wishlist">
                            <button id="ctl00_MainContent_WishlistBtn_WishlistButtonBtn" type="button" class="wishlist-button" data-event-id="1954" data-customer-id="" data-active="false">
    <span class="ltd-icon wishlist-button__icon"></span>
    <span class="sr-only">Save to wishlist</span>

    
</button>
                        </span>
                    </h1>
                    <hr>
                    <div class="page-header__content page-header__content--lg page-header__content--nomobile">
                        <div id="ctl00_MainContent_EventThumbPnl" class="image-container page-header__image-container">
		
                            <img id="ctl00_MainContent_EventThumbImage" class="image-container__image" src="https://media.londontheatredirect.com/Event/HarryPotterAndTheCursedChild/event-list-image_31085.jpg" alt="Harry Potter And The Cursed Child" />
                        
	</div>
                        <p class="page-header__row">
                            Sometimes, darkness comes from unexpected places. Don't miss Albus and Scorpius in the next-generation Harry Potter continuation!
                        </p>
                        
                    </div>
                </div>
            
</div>
        </header>

        <div class="event__content content--default">
            <div class="container">
                <div class="event__layout">
                    <div class="event__main py--4">

                        

                        

                        
                            <article id="event-text" class="event__text event__text--collapsed" aria-labelledby="event-title" aria-expanded="false" role="article">
                                <div class="event__text__wrap">
                                    <h2><span style="color:#000000"><em>Harry Potter and the Cursed Child</em><span style="background-color:transparent"> tickets London coming soon!</span></span></h2>

<p><span style="color:#000000"><span style="background-color:transparent">For many hardcore </span><em>Harry Potter</em><span style="background-color:transparent"> fans, seven books and eight films were simply not enough to curb their appetite for the magical wizarding world that </span><strong>J.K. Rowling</strong><span style="background-color:transparent"> so brilliantly created. After the final page in </span><em>The Deathly Hallows</em><span style="background-color:transparent"> was turned, a lot of readers were left with Post Potter Depression. But muggles need not suffer any more thanks to the critically acclaimed stage play </span><em>Harry Potter and the Cursed Child</em><span style="background-color:transparent">, which picks up where the last book&rsquo;s epilogue left off: 19 years after the Battle of Hogwarts in the Second Wizarding War. The continuation to the beloved story, this time in the form of a stage play form, not only paints a story of the next generation of </span><em>Harry Potter </em><span style="background-color:transparent">characters, it also makes fans out of a whole new generation of young readers.&nbsp;</span></span></p>

<p><span style="color:#000000"><span style="background-color:transparent">Is your lightning bolt scar tingling with excitement? Then be sure to wave your magic wand (your mouse) and</span></span><span style="background-color:transparent; color:rgb(0, 0, 0)"> </span><a href="https://londontheatredirect.us9.list-manage.com/subscribe?u=baa41972aba69304364eaf6e7&amp;id=0dc745c598"><strong>sign up for our mailing list</strong></a><span style="background-color:transparent; color:rgb(0, 0, 0)"> </span><span style="color:#000000"><span style="background-color:transparent">to be notified as soon as </span><em>Harry Potter</em><strong> play tickets</strong><span style="background-color:transparent"> go on sale. You&rsquo;ll want to be among the first to book to secure the best seats at</span></span><span style="background-color:transparent; color:rgb(0, 0, 0)"> </span><a href="https://www.londontheatredirect.com/venue/8/palace-theatre.aspx"><strong>London&rsquo;s Palace Theatre</strong></a><span style="background-color:transparent; color:rgb(0, 0, 0)"> </span><span style="color:#000000"><span style="background-color:transparent">at the best prices whilst stocks last.</span></span></p>

<h3><span style="color:#000000"><em>Harry Potter and the Cursed Child</em><span style="background-color:transparent"> plot summary</span></span></h3>

<p><span style="color:#000000"><em><span style="background-color:transparent">It was always a hard-knock life being The Boy Who Lived. An abusive aunt, uncle, and cousin; Lord Voldemort out to get him; eyes constantly on him... Now an adult, Harry Potter is faced with a whole new set of problems as an overworked Ministry of Magic employee, husband, and father of three school-age children.</span></em></span></p>

<p><span style="color:#000000"><em><span style="background-color:transparent">While Harry grapples with a past that refuses to stay put, his youngest son Albus Severus must deal with the heavyweight of a family legacy he never even asked for. The famed time turner makes a comeback as past and present begin to merge. Soon father and son come to terms with an inconvenient truth: sometimes darkness comes when you least expect it.</span></em></span></p>

<h3><span style="color:#000000"><em>Harry Potter and the Cursed Child</em><span style="background-color:transparent"> current London cast</span></span></h3>

<p><span style="color:#000000"><span style="background-color:transparent">The current West End cast of </span><em>Harry Potter The Play</em><span style="background-color:transparent"> is headlined by</span><strong> Jamie Ballard</strong><span style="background-color:transparent"> (</span><em>Uncle Vanya</em><span style="background-color:transparent">) as Harry Potter,</span><strong> Susie Trayling</strong><span style="background-color:transparent"> (</span><em>The Seagull</em><span style="background-color:transparent">) as Ginny, </span><strong>Michelle Gayle</strong><span style="background-color:transparent"> (</span><em>Beauty and the Beast</em><span style="background-color:transparent">) as Hermione Granger, </span><strong>Thomas Aldridge </strong><span style="background-color:transparent">(</span><em>Les Miserables</em><span style="background-color:transparent">) as Ron Weasley, </span><strong>James Howard</strong><span style="background-color:transparent"> (</span><em>Black Mirror</em><span style="background-color:transparent">) as Draco Malfoy, </span><strong>Rayxia Ojo</strong><span style="background-color:transparent"> (</span><em>Icarus</em><span style="background-color:transparent">) as Rose, </span><strong>Dominic Short</strong><span style="background-color:transparent"> (training) as Albus, and </span><strong>Jonathan Case</strong><span style="background-color:transparent"> (</span><em>Cyrano de Bergerac</em><span style="background-color:transparent"> - LAMDA) as Scorpius.</span></span></p>

<p><span style="color:#000000"><span style="background-color:transparent">The</span><em> Harry Potter and the Cursed Child </em><span style="background-color:transparent">London cast is completed by </span><strong>Adrian Christopher</strong><span style="background-color:transparent">, </span><strong>Antony Eden</strong><span style="background-color:transparent">,</span><strong> Barry McCarthy</strong><span style="background-color:transparent">, </span><strong>Blythe Duff</strong><span style="background-color:transparent">,</span><strong> Callum Hudson</strong><span style="background-color:transparent">, </span><strong>Craig Connolly</strong><span style="background-color:transparent">, </span><strong>David Annen</strong><span style="background-color:transparent">, </span><strong>David Mara</strong><span style="background-color:transparent">, </span><strong>Duncan Shelton</strong><span style="background-color:transparent">, </span><strong>Emma Brown</strong><span style="background-color:transparent">, </span><strong>Emma-May Uden</strong><span style="background-color:transparent">, </span><strong>Gordon Millar</strong><span style="background-color:transparent">, </span><strong>Jim Fish</strong><span style="background-color:transparent">, </span><strong>Kathryn Meisle</strong><span style="background-color:transparent">, </span><strong>Katie Simons</strong><span style="background-color:transparent">, </span><strong>Lola Adaja</strong><span style="background-color:transparent">, </span><strong>Lucy Mangan</strong><span style="background-color:transparent">, </span><strong>Luke Sumner</strong><span style="background-color:transparent">, </span><strong>Madeleine Walker</strong><span style="background-color:transparent">, </span><strong>Marcus McKinlay</strong><span style="background-color:transparent">, </span><strong>Mark Theodore</strong><span style="background-color:transparent">, </span><strong>Molly Shenker</strong><span style="background-color:transparent">, </span><strong>Rachelle Diedericks</strong><span style="background-color:transparent">, </span><strong>Robert Curtis</strong><span style="background-color:transparent">,</span><strong> Ronnie Lee</strong><span style="background-color:transparent">, </span><strong>Rosie Hilal</strong><span style="background-color:transparent">, </span><strong>Ryan J Mackay</strong><span style="background-color:transparent">, </span><strong>Susan Lawson-Reynolds</strong><span style="background-color:transparent">, </span><strong>Thomas Gilbey</strong><span style="background-color:transparent">, </span><strong>Tim Dewberry</strong><span style="background-color:transparent">, </span><strong>Tom Quinn Alexander</strong><span style="background-color:transparent">, </span><strong>Toula Bet Brockett</strong><span style="background-color:transparent">, </span><strong>Valerie Antwi</strong><span style="background-color:transparent">, and </span><strong>William Lawlor</strong><span style="background-color:transparent">.</span></span></p>

<h3><span style="color:#000000"><em>Harry Potter and the Cursed Child</em><span style="background-color:transparent"> creative team</span></span></h3>

<p><span style="color:#000000"><em>Harry Potter and the Cursed Child</em><span style="background-color:transparent"> features an original story by </span><strong>J.K. Rowling</strong><span style="background-color:transparent">, playwright </span><strong>Jack Thorne</strong><span style="background-color:transparent">, and director </span><strong>John Tiffany</strong><span style="background-color:transparent">; movement direction by </span><strong>Steven Hoggett</strong><span style="background-color:transparent">; costume design by </span><strong>Katrina Lindsay</strong><span style="background-color:transparent">; set design by </span><strong>Christine Jones</strong><span style="background-color:transparent">; compositions and arrangements by </span><strong>Imogen Heap</strong><span style="background-color:transparent">; lighting design by</span><strong> Neil Austin</strong><span style="background-color:transparent">; sound design by </span><strong>Gareth Fry</strong><span style="background-color:transparent">; illusions and magic by </span><strong>Jamie Harrison</strong><span style="background-color:transparent">; music supervision and arrangements by </span><strong>Martin Lowe</strong><span style="background-color:transparent">, casting direction by </span><strong>Julia Horan CDG</strong><span style="background-color:transparent">; hair, wigs and make-up by </span><strong>Carole Hancock</strong><span style="background-color:transparent">; video design by</span><strong> Finn Ross </strong><span style="background-color:transparent">and </span><strong>Ash Woodward</strong><span style="background-color:transparent">; associate direction by</span><strong> Des Kennedy</strong><span style="background-color:transparent">; and costume supervision by </span><strong>Sabine Lemaitre</strong><span style="background-color:transparent">.</span></span></p>

<p><span style="color:#000000"><span style="background-color:transparent">The </span><em>Harry Potter</em><span style="background-color:transparent"> play is produced in London&rsquo;s West End by Colin Callender&rsquo;s Playground Entertainment, Harry Potter Theatrical Productions and Sonia Friedman Productions.&nbsp;&nbsp;</span></span></p>

<h3><span style="color:#000000"><span style="background-color:transparent">What awards has the </span><em>Harry Potter </em><span style="background-color:transparent">play won?</span></span></h3>

<p><span style="color:#000000"><span style="background-color:transparent">It&rsquo;s no secret the HP play has been an overwhelming critical success! </span><em>Harry Potter and the Cursed Child</em><span style="background-color:transparent"> cast a spell on critics and theatregoers alike when it opened in summer 2016 and it continues to leave fans mesmerised still to this day.&nbsp;</span></span></p>

<p><span style="color:#000000"><span style="background-color:transparent">The London production of the show is renowned for holding the theatre record for the most awarded West End End play in Olivier Award history, winning a total of nine Laurence Olivier Awards in 2017 out of 11 nominations, including Best New Play, Best Director (</span><strong>John Tiffany</strong><span style="background-color:transparent">), Best Actor (</span><strong>Jamie Parker </strong><span style="background-color:transparent">as The Boy Who Lived), Best Actress in a Supporting Role (</span><strong>Noma Dumezweni</strong><span style="background-color:transparent"> as a black Hermione Granger), Best Actor in a Supporting Role (</span><strong>Anthony Boyle </strong><span style="background-color:transparent">as Scorpius Malfoy), and many more.</span></span></p>

<p><span style="color:#000000"><span style="background-color:transparent">Additionally, the West End production has raked in the 2016 Evening Standard Theatre Award for Best Play, Critics&rsquo; Circle Theatre Awards for Best Director, Best Designer, and Most Promising Newcomer, and 10 WhatsOnStage Awards. Meanwhile, the Broadway production has won six Tony Awards and was nominated for Best Musical Theater Album at the 2020 Grammy Awards.</span></span></p>

<h3><span style="color:#000000"><em>Harry Potter and the Cursed Child</em><span style="background-color:transparent"> cheap tickets available soon!</span></span></h3>

<p><span style="color:#000000"><span style="background-color:transparent">The popular </span><em>Harry Potter </em><span style="background-color:transparent">play doesn&rsquo;t need a killing curse to make a killing. The Broadway production alone managed to set the record for the highest weekly gross for a play of all time, earning $2.5 million at the Lyric Theater box office for the week ending 30 December 2018. <strong><em>Harry Potter and the Cursed Child</em> Palace Theatre tickets</strong> are subject to incredibly high demand. So be sure to book your <em>Harry Potter</em> London theatre tickets sharpish to secure your spot before the Death Eaters snatch them all up!</span></span></p>

                                </div>
                            </article>
                            <div class="event__text__toggle-container" aria-hidden="true">
                                <a href="#event-text" class="event__text__toggle-collapse" hidden data-text-expanded="Show less">Read more</a>
                            </div>
                        

                        
                            <hr />

                            <section class="event__section event__section--additional">
                                <h1 class="event__section__heading">Important information</h1>
                                <div class="event__section__content">
                                    <dl class="event__section__dl">

                                    
                                    
                                        <dt class="event__section__dt">Child policy</dt>
                                        <dd class="event__section__dd event__additional-info--accent">Suitable for ages 10+. Babes-in-arms are not admitted into the auditorium. All patrons under the age of 15 must be accompanied by their parent or legal guardian.</dd>
                                    
                                        <dt class="event__section__dt">Running time</dt>
                                        <dd class="event__section__dd">Part One: 2hr 40min (inc. 20min interval), Part Two: 2hr 35min (inc. 20min interval)</dd>
                                    
                                        <dt class="event__section__dt">Performance dates</dt>
                                        <dd class="event__section__dd">7 June 2016 - present</dd>
                                    
                                        <dt class="event__section__dt">Content</dt>
                                        <dd class="event__section__dd">Contains small but not continual flashing lights.</dd>
                                    
                                        <dt class="event__section__dt">Special notice</dt>
                                        <dd class="event__section__dd">Harry Potter and the Cursed Child is a play told in four acts (two parts). Tickets must be purchased for both parts in order to enjoy the full story.</dd>
                                    
                                        <dt class="event__section__dt">Access</dt>
                                        <dd class="event__section__dd">To be confirmed.</dd>
                                    

                                    </dl>
                                </div>
                            </section>
                        

                    

                        
                            <hr />
                            
    <section class="image-gallery">
        <div class="image-gallery__content" ref="content">
            <div class="image-gallery__main" ref="main"></div>
            <div class="image-gallery__aside" ref="aside"></div>
        </div>

        <script type="text/template" ref="item">
            <div class="image-gallery__item" data-type="{{ type }}">
                <a href="{{ src }}" class="image-gallery__link" data-index="{{ idx }}">
                    <span class="image-container">
                        <img src="{{ preview }}" class="image-gallery__image image-container__image ltd-image" />
                        <svg width="49px" height="49px" viewBox="0 0 49 49" class="icon-play">
                            <circle cx="24.5" cy="24.5" r="24.5" fill="#fff" class="icon-play__circle"></circle>
                            <polygon fill="#D50657" points="19 16 19 33.82 33 24.91" class="icon-play__triangle"></polygon>
                        </svg>
                    </span>
                    <span class="image-gallery__more" data-if="displayMore">More images</span>
                </a>
            </div>
        </script>

        <script type="text/template" ref="overlay">
            <div class="gallery-overlay" hidden>
                <div class="gallery-overlay__wrap" ref="wrapper">
                    <div class="gallery-overlay__container container" ref="container">
                        <div class="gallery-overlay__content gallery-overlay__main" ref="main"></div>
                        <div class="gallery-overlay__content gallery-overlay__next" ref="next"></div>
                        <div class="gallery-overlay__content gallery-overlay__prev" ref="prev"></div>
                    </div>
                    <ul class="gallery-overlay__list" ref="list"></ul>
                </div>
                <div class="gallery-overlay__actions">
                    <a href="#" class="gallery-overlay__close" ref="close">
                        <svg width="16px" viewBox="0 0 18 18">
                            <polygon points="1.49964648 0 0 1.49752534 7.49823238 9 0 16.5003535 1.49964648 18 8.99787886 10.5017676 16.4961112 18 17.9957577 16.5003535 10.4975253 9 17.9957577 1.50388876 16.4961112 0.0042422814 8.99787886 7.50247466" fill="currentColor"></polygon>
                        </svg>
                    </a>
                </div>
                <div class="gallery-overlay__overlay"></div>
            </div>
        </script>

        
                <script type="application/json" ref="list">
                    [
            { "type": "image", "src": "https://media.londontheatredirect.com/Event/HarryPotterAndTheCursedChild/event-gallery-image_29618.jpg", "preview": "https://media.londontheatredirect.com/Event/HarryPotterAndTheCursedChild/event-gallery-image_29618_400.jpg", "description": "Harry Potter And The Cursed Child at Palace Theatre,London" },
            { "type": "image", "src": "https://media.londontheatredirect.com/Event/HarryPotterAndTheCursedChild/event-gallery-image_29619.jpg", "preview": "https://media.londontheatredirect.com/Event/HarryPotterAndTheCursedChild/event-gallery-image_29619_400.jpg", "description": "Harry Potter And The Cursed Child at Palace Theatre,London" },
            { "type": "image", "src": "https://media.londontheatredirect.com/Event/HarryPotterAndTheCursedChild/event-gallery-image_29620.jpg", "preview": "https://media.londontheatredirect.com/Event/HarryPotterAndTheCursedChild/event-gallery-image_29620_400.jpg", "description": "Harry Potter And The Cursed Child at Palace Theatre,London" },
            { "type": "image", "src": "https://media.londontheatredirect.com/Event/HarryPotterAndTheCursedChild/event-gallery-image_29621.jpg", "preview": "https://media.londontheatredirect.com/Event/HarryPotterAndTheCursedChild/event-gallery-image_29621_400.jpg", "description": "Harry Potter And The Cursed Child at Palace Theatre,London" },
            { "type": "image", "src": "https://media.londontheatredirect.com/Event/HarryPotterAndTheCursedChild/event-gallery-image_29622.jpg", "preview": "https://media.londontheatredirect.com/Event/HarryPotterAndTheCursedChild/event-gallery-image_29622_400.jpg", "description": "Harry Potter And The Cursed Child at Palace Theatre,London" },
            { "type": "image", "src": "https://media.londontheatredirect.com/Event/HarryPotterAndTheCursedChild/event-gallery-image_29623.jpg", "preview": "https://media.londontheatredirect.com/Event/HarryPotterAndTheCursedChild/event-gallery-image_29623_400.jpg", "description": "Harry Potter And The Cursed Child at Palace Theatre,London" },
            { "type": "image", "src": "https://media.londontheatredirect.com/Event/HarryPotterAndTheCursedChild/event-gallery-image_29624.jpg", "preview": "https://media.londontheatredirect.com/Event/HarryPotterAndTheCursedChild/event-gallery-image_29624_400.jpg", "description": "Harry Potter And The Cursed Child at Palace Theatre,London" },
            { "type": "image", "src": "https://media.londontheatredirect.com/Event/HarryPotterAndTheCursedChild/event-gallery-image_29625.jpg", "preview": "https://media.londontheatredirect.com/Event/HarryPotterAndTheCursedChild/event-gallery-image_29625_400.jpg", "description": "Harry Potter And The Cursed Child at Palace Theatre,London" },
            { "type": "image", "src": "https://media.londontheatredirect.com/Event/HarryPotterAndTheCursedChild/event-gallery-image_29626.jpg", "preview": "https://media.londontheatredirect.com/Event/HarryPotterAndTheCursedChild/event-gallery-image_29626_400.jpg", "description": "Harry Potter And The Cursed Child at Palace Theatre,London" },
            { "type": "image", "src": "https://media.londontheatredirect.com/Event/HarryPotterAndTheCursedChild/event-gallery-image_29627.jpg", "preview": "https://media.londontheatredirect.com/Event/HarryPotterAndTheCursedChild/event-gallery-image_29627_400.jpg", "description": "Harry Potter And The Cursed Child at Palace Theatre,London" },
            { "type": "image", "src": "https://media.londontheatredirect.com/Event/HarryPotterAndTheCursedChild/event-gallery-image_29628.jpg", "preview": "https://media.londontheatredirect.com/Event/HarryPotterAndTheCursedChild/event-gallery-image_29628_400.jpg", "description": "Harry Potter And The Cursed Child at Palace Theatre,London" },
            { "type": "image", "src": "https://media.londontheatredirect.com/Event/HarryPotterAndTheCursedChild/event-gallery-image_29629.jpg", "preview": "https://media.londontheatredirect.com/Event/HarryPotterAndTheCursedChild/event-gallery-image_29629_400.jpg", "description": "Harry Potter And The Cursed Child at Palace Theatre,London" },
            { "type": "image", "src": "https://media.londontheatredirect.com/Event/HarryPotterAndTheCursedChild/event-gallery-image_29630.jpg", "preview": "https://media.londontheatredirect.com/Event/HarryPotterAndTheCursedChild/event-gallery-image_29630_400.jpg", "description": "Harry Potter And The Cursed Child at Palace Theatre,London" },
            { "type": "image", "src": "https://media.londontheatredirect.com/Event/HarryPotterAndTheCursedChild/event-gallery-image_29631.jpg", "preview": "https://media.londontheatredirect.com/Event/HarryPotterAndTheCursedChild/event-gallery-image_29631_400.jpg", "description": "Harry Potter And The Cursed Child at Palace Theatre,London" }
                    ]
                </script>
            

        
    </section>


                        

                        

                        

                        

                        
                        
                        
                            <hr />

                            <section class="event__section event__section--news event-news">
                                <h1 class="event__section__heading event-news__heading">Harry Potter And The Cursed Child news</h1>
                                <div class="event-news__content">
                                    
                                            <blockquote cite="/news/harry-potter-and-the-cursed-child-to-remain-closed-in-londons-west-end-until-february-2021" class="event-news__item">
                                                <a class="event-news__link" href="/news/harry-potter-and-the-cursed-child-to-remain-closed-in-londons-west-end-until-february-2021">Harry Potter and the Cursed Child to remain closed in London's West End until February 2021</a>
                                                <small class="event-news__date">12/8/2020, 1pm</small>
                                            </blockquote>
                                        
                                            <blockquote cite="/news/the-curse-of-not-having-seen-the-cursed-child-yet-and-how-to-cope" class="event-news__item">
                                                <a class="event-news__link" href="/news/the-curse-of-not-having-seen-the-cursed-child-yet-and-how-to-cope">The Curse Of Not Having Seen ‘The Cursed Child’ Yet (And How To Cope)</a>
                                                <small class="event-news__date">5/8/2016, 2.21pm</small>
                                            </blockquote>
                                        
                                            <blockquote cite="/news/250-000-new-tickets-released-for-harry-potter-and-the-cursed-child" class="event-news__item">
                                                <a class="event-news__link" href="/news/250-000-new-tickets-released-for-harry-potter-and-the-cursed-child">250,000 New Tickets Released For Harry Potter And The Cursed Child</a>
                                                <small class="event-news__date">1/8/2016, 11.41am</small>
                                            </blockquote>
                                        
                                            <blockquote cite="/news/a-magical-sneak-peak-into-the-new-harry-potter-play" class="event-news__item">
                                                <a class="event-news__link" href="/news/a-magical-sneak-peak-into-the-new-harry-potter-play">A Magical Sneak Peak Into The New Harry Potter Play</a>
                                                <small class="event-news__date">13/6/2016, 12.51pm</small>
                                            </blockquote>
                                        
                                </div>
                            </section>
                        


                        
                            <hr />
                            <div class="event__tags">
    <section class="event-tags">
        <h1 class="event-tags__heading">Tags:</h1>
        <span class="event-tags__tags">
            <a id="ctl00_MainContent_EventTags_TagsRepeater_ctl00_TagHyperLink" class="event-tags__link" href="../Plays.aspx">Play</a><a id="ctl00_MainContent_EventTags_TagsRepeater_ctl01_TagHyperLink" class="event-tags__link" href="../tickets/family-friendly-theatre-for-children-and-adults">Family Friendly</a><a id="ctl00_MainContent_EventTags_TagsRepeater_ctl02_TagHyperLink" class="event-tags__link" href="../tickets/children">Children</a><a id="ctl00_MainContent_EventTags_TagsRepeater_ctl03_TagHyperLink" class="event-tags__link" href="../tickets/classics">Classics</a><a id="ctl00_MainContent_EventTags_TagsRepeater_ctl04_TagHyperLink" class="event-tags__link" href="../tickets/hot-tickets">Hot Tickets</a><a id="ctl00_MainContent_EventTags_TagsRepeater_ctl05_TagHyperLink" class="event-tags__link" href="../tickets/drama">Drama</a><a id="ctl00_MainContent_EventTags_TagsRepeater_ctl06_TagHyperLink" class="event-tags__link" href="../tickets/best-of-british">Best Of British</a><a id="ctl00_MainContent_EventTags_TagsRepeater_ctl07_TagHyperLink" class="event-tags__link" href="../tickets/educational">Educational</a><a id="ctl00_MainContent_EventTags_TagsRepeater_ctl08_TagHyperLink" class="event-tags__link" href="../tickets/sonia-friedman-productions">Sonia Friedman Productions</a>
        </span>
    </section>
</div>
                        
                    </div>

                    <div class="event__sep"></div>

                    <aside class="event__actions">
                        <div class="sticky-sidebar" data-sticky-when="gt-lg" data-offset-top-trigger="372">
                            

<script>
    (function (LTD)
    {
        if (!LTD.lang) LTD.lang = {};
        LTD.lang.wishlist = {
            confirm: "Are you sure to remove this event from your wishlist?",
            save: "Save to wishlist",
            saved: "Saved to your",
            wishlist: "wishlist",
        };
    }(window.LTD));
</script>

<div class="event-booking-box ">

    <div class="event-booking-box__title">
        <h1 class="event-booking-box__heading"><strong>Harry Potter And The Cursed Child</strong></h1>

        
    </div>

    
    

    
        <div class="event-booking-box__newsletter">
            <p class="event-booking-box__newsletter__text">This event is temporarily off sale.</p>

            <p class="event-booking-box__newsletter__register">
                <a id="ctl00_MainContent_BookingBoxControl_GifVoucherHL" class="ltd-button ltd-button--spread p--3 flex--fill" href="../vouchers/harry-potter-and-the-cursed-child-tickets">
                    <svg aria-hidden="true" focusable="false" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" height="16" width="16" class="mr--2"><path fill="currentColor" d="M464 144h-26.1c6.2-12.1 10.1-25.5 10.1-40 0-48.5-39.5-88-88-88-41.6 0-68.5 21.3-103 68.3-34.5-47-61.4-68.3-103-68.3-48.5 0-88 39.5-88 88 0 14.5 3.8 27.9 10.1 40H48c-26.5 0-48 21.5-48 48v128c0 8.8 7.2 16 16 16h16v107.4c0 29 23.6 52.6 52.6 52.6h342.8c29 0 52.6-23.6 52.6-52.6V336h16c8.8 0 16-7.2 16-16V192c0-26.5-21.5-48-48-48zM232 448H84.6c-2.5 0-4.6-2-4.6-4.6V336h112v-48H48v-96h184v256zm-78.1-304c-22.1 0-40-17.9-40-40s17.9-40 40-40c22 0 37.5 7.6 84.1 77l2 3h-86.1zm122-3C322.5 71.6 338 64 360 64c22.1 0 40 17.9 40 40s-17.9 40-40 40h-86.1l2-3zM464 288H320v48h112v107.4c0 2.5-2 4.6-4.6 4.6H280V192h184v96z"></path></svg>
                    Buy as a gift
                </a>
            </p>
        </div>
    

    

    <div class="event-booking-box__panels">
        

        

        

        

        
            <hr />
            <div class="event-booking-box__panel event-booking-box__theatre">
                <a href="/venue/palace-theatre-london">Palace Theatre</a>
                <small>Shaftesbury Avenue, London, W1D 5AY</small>
            </div>
        
        

        
            <hr />
            <div class="event-booking-box__panel event-booking-box__wishlist">
                <button id="ctl00_MainContent_BookingBoxControl_WishlistBtn_WishlistButtonBtn" type="button" class="wishlist-button" data-event-id="1954" data-customer-id="" data-active="false">
    <span class="ltd-icon wishlist-button__icon"></span>
    <span class="sr-only">Save to wishlist</span>

    <span id="ctl00_MainContent_BookingBoxControl_WishlistBtn_LabelContent" class="wishlist-button__label" ref="label">Save to wishlist</span>
        <script type="text/template" class="wishlist-button__tpl-saved" ref="saved">Saved to your <a href="/MyAccountWishlist.aspx">wishlist</a></script>
        <script type="text/template" class="wishlist-button__tpl-save" ref="save">Save to wishlist</script>
    
</button>
            </div>
        
    </div>
</div>



                        </div>
                    </aside>
                </div>
            </div>
        </div>
    </main>
    


                
            </div>

        
            <footer class="pg-foot">
                <div class="pg-foot__container container">
                    <div class="text--center mb--4" hidden data-component="viewport-toggle">
                        <button type="button"
                                ref="toggle"
                                class="ltd-button ltd-button--link"
                                data-text-desktop="Switch to full desktop view"
                                data-text-mobile="Switch to mobile view"
                        ></button>
                    </div>

                    <div class="pg-foot__row pg-foot__main">
                        <section class="pg-foot__col pg-foot__shows">
                            <h1 class="pg-foot__heading pg-foot__heading--clickable">
                                <span>Find a show</span>
                                <i class="ltd-icon ltd-icon--arrow-right pg-foot__heading__arrow color--fade-light"></i>
                            </h1>

                            <ul class="pg-foot__list">
                                <li class="pg-foot__item"><a href="/tickets">London shows</a></li>
                                <li class="pg-foot__item"><a href="/musicals">London Musicals</a></li>
                                <li class="pg-foot__item"><a href="/plays">London Plays</a></li>
                                <li class="pg-foot__item"><a href="/dance-and-ballet">London Ballet</a></li>
                                <li class="pg-foot__item"><a href="/opera">London Opera</a></li>
                                <li class="pg-foot__item"><a href="/concerts">London Concerts</a></li>
                                <li class="pg-foot__item"><a href="/attractions">London Attractions</a></li>
                                <li class="pg-foot__item"><a href="/discounts">Ticket offers & discounts</a></li>
                                <li class="pg-foot__item"><a href="/theatres">London Theatres</a></li>
                                <li class="pg-foot__item">
                                    <ul class="pg-foot__list pg-foot__list--filters">
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=a-c">A-C</a></li>
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=d-g">D-G</a></li>
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=h-m">H-M</a></li>
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=n-r">N-R</a></li>
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=s-t">S-T</a></li>
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=u-z">U-Z</a></li>
                                    </ul>
                                </li>
                            </ul>
                        </section>

                        <section class="pg-foot__col pg-foot__infos">
                            <h1 class="pg-foot__heading pg-foot__heading--clickable">
                                <span>Important information</span>
                                <i class="ltd-icon ltd-icon--arrow-right pg-foot__heading__arrow color--fade-light"></i>
                            </h1>
                            <ul class="pg-foot__list">
                                <li class="pg-foot__item"><a href="/vouchers">Gift e-Vouchers</a></li>
                                <li class="pg-foot__item"><a href="/booking-refund-protection">Booking Refund Protection</a></li>
                                <li class="pg-foot__item"><a href="/faq">FAQ</a></li>
                                <li class="pg-foot__item"><a href="/contact-us">Contact us</a></li>
                                <li class="pg-foot__item"><a href="/terms-conditions">Terms & Conditions</a></li>
                                <li class="pg-foot__item"><a href="/privacy-policy">Privacy policy</a></li>
                                <li class="pg-foot__item"><a href="/cookies-policy">Cookies policy</a></li>
                            </ul>
                        </section>

                        <div class="pg-foot__col pg-foot__additional">

                            <section class="pg-foot__section pg-foot__actions">
                                <h1 class="pg-foot__heading">Any questions?</h1>
                                <div class="pg-foot__call pg-foot__action">
                                    
                                </div>
                                <div class="pg-foot__email pg-foot__action">
                                    <a href='/email-us' class="pg-foot__email__link">
                                        <span class="ltd-icon ltd-icon--envelope-solid size--inherit mr--2"></span> Get in touch with us
                                    </a>
                                </div>
                            </section>

                            <section class="pg-foot__section pg-foot__partner">
                                <h1 class="pg-foot__heading pg-foot__heading--clickable">
                                    <span>B2B Opportunities</span>
                                    <i class="ltd-icon ltd-icon--arrow-right pg-foot__heading__arrow color--fade-light"></i>
                                </h1>
                                <ul class="pg-foot__list">
                                    <li class="pg-foot__item"><a href="https://partners.londontheatredirect.com/" target="_blank">Partner solutions</a></li>
                                </ul>

                                
                            </section>
                        </div>

                        <section class="pg-foot__col pg-foot__payment">

                            
                        

                            
                        
                            <h1 class="pg-foot__heading">
                                <span>Why book with us?</span>
                            </h1>
                            <ul class="pg-foot__list pg-foot__list--expanded mb--4">
                                <li class="pg-foot__item d--flex ai--center"><i class="ltd-icon ltd-icon--check mr--2"></i> 20 years online</li>
                                <li class="pg-foot__item d--flex ai--center"><i class="ltd-icon ltd-icon--check mr--2"></i> Over 10 million tickets sold</li>
                                <li class="pg-foot__item d--flex ai--center"><i class="ltd-icon ltd-icon--check mr--2"></i> Live seating plans</li>
                                <li class="pg-foot__item d--flex ai--center"><i class="ltd-icon ltd-icon--check mr--2"></i> Safe, secure booking process</li>
                                <li class="pg-foot__item d--flex ai--center"><i class="ltd-icon ltd-icon--check mr--2"></i> Tickets without drama…</li>
                            </ul>

                        

                            <figure class="pg-foot__star mb--0">
                                <a onclick="verifyStar(event, 'http://www.londontheatredirect.com'); return false;" href="http://www.star.org.uk/" target="_blank">
                                    <img data-src='/Static/Svg/logo-star-white.svg' alt="Secure tickets" class="pg-foot__image d--block mb--2" height="48" />
                                </a>
                                <figcaption class="pg-foot__text">Full member of the Society Of<br />Ticket Agents and Retailers (STAR)</figcaption>
                            </figure>
                        </section>

                    </div>

                    <div class="pg-foot__row pg-foot__refs">
                        <div class="pg-foot__links">
                            <div class="pg-foot__link">
                                <p class="pg-foot__text">London Theatre Direct<br>is powered by Finale</p>
                                <a class="pg-foot__logo" title="LondonTheatreDirect.com Home" href="../">
                                    <img data-src='/Static/Svg/logo-ltd.svg' alt="London Theatre Direct" width="48" height="48" />
                                </a>
                            </div>

                            <a href="https://partners.londontheatredirect.com/" target="_blank" class="pg-foot__link pg-foot__logo">
                                <img data-src='/Static/Images/logo-finale-white@48.png' data-srcset='/Static/Images/logo-finale-white@48.png 1x, /Static/Images/logo-finale-white@96.png 2x, /Static/Images/logo-finale-white@144.png 3x' alt="Finale" />
                            </a>
                            <a href="https://www.showsinlondon.co.uk/" target="_blank" class="pg-foot__link pg-foot__logo">
                                <img data-src='/Static/Images/logo-sil.png' alt="Shows in London" class="pg-foot__logo" />
                            </a>
                            <a href="https://www.broadwaybunny.com/" target="_blank" class="pg-foot__link pg-foot__logo">
                                <img data-src='/Static/Images/logo-bb.png' alt="Broadway Bunny" class="pg-foot__logo" />
                            </a>
                            <a href="https://tickets.co.uk/" target="_blank" class="pg-foot__link pg-foot__logo">
                                <img data-src='/Static/Images/logo-tickets-co-uk.png' alt="Tickets.co.uk" class="pg-foot__logo" />
                            </a>
                        </div>
                    </div>

                    <script>
                        function verifyStar(e, dn) {
                            e.preventDefault();
                            var u = "http://www.star.org.uk/verify?dn=" + dn;
                            window.open(u,this.target,"toolbar=no,directories=no,status=no,menubar=no,scrollbars=no,resizable=no,width=560,height=490");
                        }
                    </script>

                
                    <div class="pg-foot__microdata">
                        <p class="pg-foot__microdata__copy pg-foot__microdata__item">
                            &copy; 1999-2020
                            London Theatre Direct Limited. All&nbsp;rights&nbsp;reserved.
                        </p>
                        <address class="pg-foot__microdata__item">
                            <span>55 Strand</span>
                            <span>London</span>
                            <span>UK</span>
                            <span>WC2R 0LQ</span>
                        </address>
                        <span class="pg-foot__microdata__item">
                            GPS:
                            <span>51°30'47.64"N</span>
                            <span>0°8'28.443"W</span>
                        </span>
                        <span class="pg-foot__microdata__item" hidden>Tel. <a href="tel:+443337008800" class="pg-foot__microdata__telephone">+44 333 700 8800</a></span>
                    </div>
                

                </div>
            </footer>
        

        
            
        

        </div>

        
            <div class="nav-sidebar">
                <nav class="content">
                    <ul>
                        <li>
                            
                            <span class="flex"></span>
                            <span class="ltd-icon ltd-icon--cross nav-sidebar__close"></span>
                        </li>
                        
                            <li><a tabindex="1" href="/theatres">Theatres</a></li>
                            <li><a tabindex="2" href="/actors">Actors</a></li>
                            <li><a tabindex="3" href="/group-tickets">Group tickets</a></li>
                            <li><a tabindex="4" href="/news">News & Features</a></li>
                            <li><a tabindex="5" href="/vouchers">Gift vouchers</a></li>
                            
                        
                        <li class="search">
                            <input type="search" class="pg-head-search-input input" placeholder="Search any content" autocomplete="off" />
                            <button type="button" class="pg-head__search__icon search__submit ltd-button--nostyle clickable">
                                <span class="ltd-icon ltd-icon--search"></span>
                                <span class="sr-only">Search any content</span>
                            </button>
                        </li>
                    </ul>
                </nav>
                <div class="overlay"></div>
            </div>
        

        

        
            <div id="ctl00_LoginModalCPH_ctl00_SignInPnl" class="modal signin signin--login" hidden="">
	
    <div class="modal__wrap">
        <div class="modal__body content--default">

            <div class="modal__content">
                

<h1 class="signin__heading"><strong>Sign&nbsp;in&nbsp;to London&nbsp;Theatre&nbsp;Direct</strong></h1>

<div class="signin__form">

    <div class="signin__benefits">

        <p class="signin__benefit">
            <span class="ltd-icon ltd-icon--heart-outline signin__benefit__icon color--accent size--lg"></span>
            <span class="signin__benefit__text">Save shows to your personal wishlist</span>
        </p>

        <p class="signin__benefit">
            <span class="ltd-icon ltd-icon--check signin__benefit__icon color--success-active"></span>
            <span class="signin__benefit__text">Get news about your favourite shows</span>
        </p>
        <p class="signin__benefit">
            <span class="ltd-icon ltd-icon--check signin__benefit__icon color--success-active"></span>
            <span class="signin__benefit__text">Be first to know about discounts and special offers</span>
        </p>
        <p class="signin__benefit">
            <span class="ltd-icon ltd-icon--check signin__benefit__icon color--success-active"></span>
            <span class="signin__benefit__text">Keep track of your orders</span>
        </p>

        
        <hr class="my--4 mr--2 signin__benefit">

        <h3>Profile Details usage</h3>

        <p><small>We only request <span class="info-popup" data-popup-selector=".ltd-popup" data-popup-context=".signin__benefits" data-popup-direction="top">Essential Information</span> from your social network or payment account in order to create your LTD account and allow fast sign-in.</small></p>

        <div class="ltd-popup">
            <p>Personal details from your social account:</p>
            <ul>
                <li>name</li>
                <li>telephone number (if available)</li>
                <li>email address</li>
                <li>profile picture</li>
            </ul>

            <p class="mb--0">No other personal data will be requested.</p>
            <span class="ltd-popup__caret"></span>
        </div>
        

    </div>

    <div class="signin__fields ml--auto">
        

<script>
    (function (LTD)
    {
        if (!LTD) return;
        if (!LTD.lang) LTD.lang = {};
        LTD.lang.identityProviders = {
            signingIn: "Signing in…",
            signingOut: "Signing out…",
            hello: "Hello",
            setup: "Setting up sign-in methods…",
        };
    }(window.LTD));
</script>

<section class="identity-providers">
    

    <div class="identity-providers__sign-in" hidden>
        <div class="identity-providers__item identity-providers__item--fb">
            <button type="button" class="ltd-button ltd-button--spread -has-icon ltd-button--fb">
                <i class="ltd-button__icon ltd-icon ltd-icon--brand-facebook"></i>
                <span>Sign in with Facebook</span>
            </button>
        </div>

        <div class="identity-providers__item identity-providers__item--google">
            <button type="button" class="ltd-button ltd-button--spread -has-icon ltd-button--google">
                <i class="ltd-button__icon ltd-icon ltd-icon--brand-google"></i>
                <span>Sign in with Google</span>
            </button>
        </div>

        <p class="identity-providers__item identity-providers__item--info"><small>Unless you give us your explicit consent we will not email you any marketing messages.</small></p>

    

    </div>

    <figure class="identity-providers__signed" hidden>
        <div class="identity-providers__signed__image" hidden></div>
        <div class="identity-providers__signed__content">
            <figcaption class="identity-providers__signed__name"></figcaption>
            <p class="identity-providers__signed__info">
                You are signed in&nbsp;<span class="identity-providers__service"></span>.
                <a href="#" class="identity-providers__sign-out">Disconnect</a><br />
                We&nbsp;use your&nbsp;details to&nbsp;speed&nbsp;up the&nbsp;process.</p>
        </div>

    </figure>

    <div class="identity-providers__preloader">
        <p class="identity-providers__text"><i class="ltd-icon ltd-icon--loader size--2x color--accent"></i> <span class="identity-providers__message">Checking for sign-in methods...</span></p>
    </div>
</section>

        <div class="signin__sep identity-providers__mail-container">or</div>

        <div class="signin__mail identity-providers__mail-container">
            <p>
                <input name="ctl00$LoginModalCPH$ctl00$LoginForm$EmailTb" type="email" id="ctl00_LoginModalCPH_ctl00_LoginForm_EmailTb" class="input" autocomplete="username email" placeholder="Email" />
            </p>
            <p>
                <input name="ctl00$LoginModalCPH$ctl00$LoginForm$PasswordTb" type="password" id="ctl00_LoginModalCPH_ctl00_LoginForm_PasswordTb" class="input" autocomplete="current-password" placeholder="Password" />
            </p>

        

            <p>
                <input type="submit" name="ctl00$LoginModalCPH$ctl00$LoginForm$LoginBtn" value="Sign in" id="ctl00_LoginModalCPH_ctl00_LoginForm_LoginBtn" title="Sign in" class="ltd-button ltd-button--secondary ltd-button--spread" />
            </p>

            <p class="signin__options">
                <a id="ctl00_LoginModalCPH_ctl00_LoginForm_ForgotPasswordHL" href="/account/reset-password/recovery">Forgot password?</a>
                <span class="d--inline-block mx--2 color--gray-dark">|</span>
                <a id="ctl00_LoginModalCPH_ctl00_LoginForm_CreateAccountHL" href="/account/sign-up">Create account</a>
            </p>
        </div>

        <input type="hidden" name="ctl00$LoginModalCPH$ctl00$LoginForm$AddEventToWishlistHF" id="AddEventToWishlistHF" />
    </div>
</div>


            </div>

            <svg width="18px" height="18px" viewBox="0 0 18 18" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" class="modal__close">
                <title>Close</title>
                <desc>Close this window</desc>
                <polygon id="icon_close_big_black" points="1.49964648 0 0 1.49752534 7.49823238 9 0 16.5003535 1.49964648 18 8.99787886 10.5017676 16.4961112 18 17.9957577 16.5003535 10.4975253 9 17.9957577 1.50388876 16.4961112 0.0042422814 8.99787886 7.50247466"></polygon>
            </svg>

        </div>
        <div class="modal__overlay"></div>
    </div>

</div>

        

        
            
        

    </form>

    <div id="loadingOverlay" class="loading-overlay" style="display: none;"><div class="loading-overlay__wrap"><i class="ltd-icon ltd-icon--loader size--5x color--accent"></i><p></p></div></div>

    

<div class="cookie-alert">
    <div class="cookie-alert__content">
        <p class="mb--0">We use <a href="/cookies-policy" target="_blank" class="link--secondary">cookies</a></p>

        <span>
            <button type="button" id="cookie-accept" class="ltd-button ltd-button--success" ref="accept">
                <i class="ltd-icon ltd-icon--check ltd-button__icon"></i>
                <span>OK</span>
            </button>
        </span>
    </div>
</div>

    
        <script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@type": "WebSite",
          "url": "https://www.londontheatredirect.com/",
          "name" : "London theatre direct.",
          "alternateName" : "London Theatre Direct are one of the leading providers of theatre tickets in the UK.",
          "potentialAction": {
            "@type": "SearchAction",
            "target": "https://www.londontheatredirect.com/search/{search_term}",
            "query-input": "required name=search_term"
          }
        }
        </script>

        <script type="application/ld+json">
        {
            "@context" : "http://schema.org",
            "@type" : "Organization",
            "name" : "London Theatre Direct Limited",
            "telephone" : "+44 333 700 8800",
            "contactPoint" : [{
                "@type" : "ContactPoint",
                "telephone" : "+44 333 700 8800",
                "contactType" : "Customer service"
            }],
            "address" :
            {
                "@type" : "PostalAddress",
                "streetAddress" : "55 Strand",
                "addressLocality" : "London, UK",
                "postalCode" : "WC2R 0LQ",
                "addressCountry" : "UK"
            },
            "url" : "https://www.londontheatredirect.com/",
            "logo" : "https://www.londontheatredirect.com/Static/Images/logo-ltd@144.png",
            "sameAs" : [ "https://www.facebook.com/LondonTheatreDirect",
                "https://twitter.com/theatre_direct",
                "https://plus.google.com/+LondontheatredirectUK",
                "https://www.youtube.com/user/LondonTheatreDirect/"]
        }
        </script>

        <script type="application/ld+json">
        {
          "@context": "http://schema.org/",
          "@type": "Place",
          "name": "London Theatre Direct Limited",
          "telephone": "+44 333 700 8800",
          "address" :
            {
                "@type" : "PostalAddress",
                "streetAddress" : "55 Strand",
                "addressLocality" : "London, UK",
                "postalCode" : "WC2R 0LQ",
                "addressCountry" :
                {
                    "@type" : "Country",
                    "name" : "UK"
                }
            },
        "geo" :
            {
            "@type" : "GeoCoordinates",
            "latitude" : "51.51321",
            "longitude" : "-0.14116"
            }
        }
        </script>

        <script type="application/ld+json">
        {
          "@context": "http://schema.org/",
          "@type" : "GeoCoordinates",
          "latitude" : "51.51321",
          "longitude" : "-0.14116"
        }
        </script>
    

    
    <!-- 1954 -->


    
    <script type="text/javascript">
        var google_tag_params = {
            ecomm_prodid: '1954',
            ecomm_pagetype: 'product',
            ecomm_totalvalue: Number(0.00),
        };
    </script>


    

    

</body>
</html>

