

<!DOCTYPE html>
<html lang="en">
<head>
    <meta http-equiv="Content-Language" content="en-GB">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="language" content="en">
    <meta name="author" content="London Theatre Direct Limited">
    <meta name="copyright" content="London Theatre Direct 1999-2020 - all rights reserved">
    <meta name="robots" content="index, follow">

    <meta name="revisit-after" content="3 days">
    <meta name="document-class" content="Living Document">
    <meta name="document-classification" content="Internet">
    <meta name="document-rights" content="Copywritten Work">
    <meta name="document-type" content="Public">
    <meta name="document-rating" content="Safe for Kids">
    <meta name="document-distribution" content="Global">

    <meta http-equiv="expires" content="0">
    <meta http-equiv="pragma" content="no-cache">
    <meta http-equiv="cache-control" content="no-cache">

    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" id="pageViewport">

    <meta name="theme-color" content="#630B79">

    

     
    
    <title>Review: Cats At The London Palladium | London Theatre Direct</title>

    <meta property="og:title" content="Review: Cats At The London Palladium" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.londontheatredirect.com/news/review-cats-at-the-london-palladium" />
    <meta property="og:image" content="" />
    <meta property="og:description" content="Cats at the London Palladium is a musical unlike any other. The show is based on the poems of T.S. Eliot, and brought to life by the songs of Andrew Lloy..." />
    <meta property="og:updated_time" content="" />

    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@theatre_direct">
    <meta name="twitter:title" content='Review: Cats At The London Palladium | London Theatre Direct'>
    <meta name="twitter:description" content='Cats at the London Palladium is a musical unlike any other. The show is based on the poems of T.S. Eliot, and brought to life by the songs of Andrew Lloy...'>
    <meta name="twitter:image:src" content='' />

    <meta name="description" content="Cats at the London Palladium is a musical unlike any other. The show is based on the poems of T.S. Eliot, and brought to life by the songs of Andrew Lloy..." />
    <link rel="canonical" href='https://www.londontheatredirect.com/news/review-cats-at-the-london-palladium' />

    <meta property="article:published_time" content="2015-11-29T15:21:38Z" />
    <meta property="article:publisher" content="https://www.facebook.com/LondonTheatreDirect/" />

    

    

    

    



    
    <meta name="facebook-signin-client_id" property="fb:app_id" content="1210063582405716" />
    <meta name="google-signin-client_id" content="182562564395-h278e6tnok4a1rvdbp6eqbta06uoutsd.apps.googleusercontent.com">
    <meta name="amazon-signin-client_id" content="amzn1.application-oa2-client.9e6ed2618ec44e01bc93c5dbfe931764" />

    <meta name="customer-is-logged" content="false" />

    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" href="/Static/Icons/apple-touch-icon-72x72-precomposed.png">
    <link rel="android-touch-icon" href="/Static/Icons/apple-touch-icon-72x72-precomposed.png" />
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/Static/Icons/apple-touch-icon-114x114-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/Static/Icons/apple-touch-icon-72x72-precomposed.png">
    <link rel="apple-touch-icon-precomposed" href="/Static/Icons/apple-touch-icon-precomposed.png">
    <link rel="image_src" href="/Static/Icons/apple-touch-icon-114x114-precomposed.png">

    
        <link rel="manifest" href="/manifest.json">
    
    

    <link rel="alternate" type="application/rss+xml" title="RSS News Feed for LondonTheatreDirect.com" href="/NewsFeed/Rss" />
    <link rel="alternate" type="application/atom+xml" title="Atom News Feed for LondonTheatreDirect.com" href="/NewsFeed/Atom" />

    <link rel="dns-prefetch" href="//www.londontheatredirect.com">
    <link rel="dns-prefetch" href="https://finale-cdn.uk">
    <link rel="dns-prefetch" href="//cdn.jsdelivr.net">
    <link rel="dns-prefetch" href="//platform.twitter.com">
    <link rel="dns-prefetch" href="//www.googleadservices.com">
    <link rel="dns-prefetch" href="//bat.r.msn.com">
    <link rel="dns-prefetch" href="//apis.google.com">
    <link rel="dns-prefetch" href="//www.googletagmanager.com">
    <link rel="dns-prefetch" href="//fonts.googleapis.com">
    <link rel="dns-prefetch" href="//fonts.gstatic.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">

    <link rel="preconnect" href="//www.londontheatredirect.com">
    <link rel="preconnect" href="https://finale-cdn.uk">
    <link rel="preconnect" href="//cdn.jsdelivr.net">
    <link rel="preconnect" href="//platform.twitter.com">
    <link rel="preconnect" href="//www.googleadservices.com">
    <link rel="preconnect" href="//bat.r.msn.com">
    <link rel="preconnect" href="//apis.google.com/js/plusone.js">
    <link rel="preconnect" href="//apis.google.com/js/platform.js">
    <link rel="preconnect" href="//www.googletagmanager.com">
    <link rel="preconnect" href="//fonts.googleapis.com">
    <link rel="preconnect" href="//fonts.gstatic.com">
    <link rel="preconnect" href="//connect.facebook.net/en_GB/sdk.js">
    <link rel="preconnect" href="//www.google-analytics.com">

    <link rel="preload" href='https://finale-cdn.uk/1.12.9/static/fonts/ltdfont.ttf' as="font" crossorigin>

    <script>window.onpageshow = function (e) { if (e.persisted) window.location.reload(); };</script>

    <meta name="version" content="1.0.7376.29497" />
    <script>(function (sw, checkVersion, reset) { if (!sw) return; if (!checkVersion()) reset(sw); window.addEventListener('load', function () { sw.register('/service-worker.js', { scope: '/' }); }); }(navigator.serviceWorker, function () { try { var k = 'LTD.version', ls = window.localStorage, v = ls.getItem(k), m = document.head.querySelector('meta[name="version"]').content; return v && v === m || (ls.setItem(k, m), false); } catch (e) { return false; } }, function (sw) { return sw.getRegistrations().then(function (registrations) { for (var i = 0; i < registrations.length; i++) registrations[i].unregister(); }) }));</script>

    
    


    
    <script type="text/javascript">(function (a) {
    a.$base = 'https://finale-cdn.uk'; a.$version = '1.12.9'; a.lang = {}; a.lang.locale = ['en-GB', 'en']; a.lang.hour12 = Boolean(true); a.$debug = 'false'.toLowerCase() === 'true'; }((window.LTD = [], window.LTD)));</script>
    <script>(function (LTD) { 'use strict'; LTD && LTD.push('ltd://web/default.js', 'ltd://web/default.css', 'ltd://fonts.css'); }(window.LTD));</script>
    
    <script>LTD.push('ltd://web/news.js', 'ltd://web/news.css');</script>
    

    <script>
        (function (d) {
            function loadScript(src, n, a) { var e = d.createElement('script'); if (n) e.setAttribute('nomodule', true); if (a) e.setAttribute('async', true); e.src = src; d.head.appendChild(e); }
            loadScript('https://finale-cdn.uk/1.12.9/polyfill.js', true);
            loadScript('https://finale-cdn.uk/1.12.9/ltd.js');
            LTD.loadScript = loadScript;
        }(document));
    </script>

    

    <script type="text/javascript">
        window.dataLayer = [];
                function AddDataLayerVariable(n, v) { if (typeof window.dataLayer[0] === 'undefined') { window.dataLayer = [ {} ]; } window.dataLayer[0][n] = v; }
    </script>

    
    <link rel="publisher" href="https://plus.google.com/+LondontheatredirectUK" />

    <link href="/opensearch.xml" rel="search" title="London Theatre Direct Search" type="application/opensearchdescription+xml">

    <link crossorigin="anonymous" rel="stylesheet" href="//fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,600" />

    
    <style>
        body { opacity: 1; -webkit-transition: opacity 200ms ease-out; transition: opacity 200ms ease-out; }
        body:not(.ltd-ready) { opacity: 0; overflow: hidden; }
    </style>

    


    <link rel="stylesheet" type="text/css" href='https://finale-cdn.uk/1.12.9/web/base.css' id="cdn-style-base">
    
    
    
    

</head>
<body class=' ' >
    <script type="text/javascript">
        
        AddDataLayerVariable('visitorLoginState', 'Anonymous');

        
    </script>

    
        <!-- Google Tag Manager -->
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P8HZG4" height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P8HZG4');</script>
        <!-- End Google Tag Manager -->
    

    

    <form method="post" action="./review-cats-at-the-london-palladium" id="mainForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="179C0BE4" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="SPZGNM3OtQhaWIpCJ/R3hUQz9L3zyY6usriFtS06r6hdNCEKKyrBy3MW041Qd9kc3ZhQWb/WzJO4xnxFAZVwDVrrsMIlADiXAuwkVogIaZhdojdJiN2w0ennONDGQYGSq23/MtBC6YZw6ZOlekqV5AAIUP2eulXwEjao9OGKYuJp8j3TELr/KW9Grc46SlgZWHap0KQPeHUskkBvYyhz8j/Dd7rVjKkStfiI7+18224nibx9AcOBwOuWCfCSu0b1sJ7JKsomA2chRhCh8iIbx/pee/CKfArSGa27LK/0gaDz7+mc8sxYyhWGsoI6v+YT" />
        
        <div class="helper"></div>

        

        
            <div class="timer">
                <div class="timer__content container">
                    <div class="timer__message d--block text--left flex--grow-1">
                        <h4 class="mb--0">Important Notice</h4>
                        <p class="mb--0">COVID-19 and Customer Service update</p>
                    </div>
                    <div class="flex--grow-0 text--right">
                        <button type="button" class="ltd-button ltd-button--cta d--none d-md--inline-block" data-modal="tpl:#covid-19-notice" data-size="md">read more</button>
                        <button type="button" class="ltd-button ltd-button--icon d-md--none" data-modal="tpl:#covid-19-notice" data-size="md">
                            <i class="ltd-icon ltd-icon--arrow-down"></i>
                        </button>
                    </div>
                </div>
            </div>
            <script type="text/template" id="covid-19-notice">
                <div class="text--left">
                    <h1 class="mb--4 mt--4n">Important Notice</h1>
                    <p><strong>The West End remains fully open and all scheduled performances are going ahead as normal.</strong></p>
                    <p>We are experiencing a very high volume of customer service requests.</p>
                    <p>Please be patient with our lovely team who are doing their very best to reply to all messages as soon as possible.</p>
                    <p class="wl-hidden">If you are concerned, please follow us on <a href="https://twitter.com/theatre_direct" target="_blank" rel="nofollow">Twitter</a> or subscribe for updates:</p>

                    <div class="mx--auto wl-hidden">
                        <div class="subscription-box__group">
                            <label class="input-container subscription-box__group__item subscription-box__group__item--input" style="max-width: none">
                                <span class="sr-only">Enter your email</span>
                                <input class="input" type="email" placeholder="Email" id="covid-subscribe-email" required />
                            </label>
                            <span class="subscription-box__group__item subscription-box__group__item--cta" style="max-width: none">
                                <button type="button" class="ltd-button" onclick="subscribeCovidMailing(event)">Subscribe</button>
                            </span>
                        </div>
                        <p class="subscription-box__group subscription-box__note mx-lg--0">
                            <small>We value your privacy. You can unsubscribe at any time.</small>
                        </p>
                    </div>

                    <p class="my--3 mt-md--5 mb-md--4">As ever, <strong>the show must go on!</strong></p>
                    <p class="wl-hidden">Yours,<br>Team LTD</p>
                </div>
            </script>
            <script>
                function subscribeCovidMailing(e) {
                    var target = e.target;
                    var input = document.getElementById('covid-subscribe-email');

                    if (!(target && input)) return void alert("Could not subscribe your email right now. Try it later.");
                    if (!input.validity.valid) return void alert("Please provide us with valid email address");

                    var url = '//londontheatredirect.us9.list-manage.com/subscribe/post?u=baa41972aba69304364eaf6e7&amp;id=0dc745c598';

                    var data = {
                        'b_baa41972aba69304364eaf6e7_0dc745c598': '',
                        'EMAIL': input.value,
                        'subscribe': 'Subscribe'
                    };

                    var form = document.createElement('form');
                    form.method = 'post';
                    form.action = url;

                    Object.keys(data).forEach(function (name) {
                        var input = document.createElement('input');
                        input.type = 'hidden';
                        input.name = name;
                        input.value = data[name];
                        form.appendChild(input);
                    });

                    document.body.appendChild(form);
                    form.submit();
                }
            </script>
        

        
        <div class="pg">

            <header id="ctl00_ctl00_PgHead" class="pg-head">
                <div class="pg-head__top">
                    <div class="container pg-head__container">
                        <div class="pg-head__logo">
                            <a id="ctl00_ctl00_MainLogoHL" title="LondonTheatreDirect.com Home" href="../"><img id="ctl00_ctl00_MainLogoImg" srcset="/Static/Images/ltd-logo.png 1x, /Static/Images/ltd-logo@2x.png 2x, /Static/Images/ltd-logo@3x.png 3x" src="../Static/Images/ltd-logo.png" alt="LondonTheatreDirect.com" /></a>
                        </div>

                        <div class="pg-head__content">

                            
                                <div id="ctl00_ctl00_HeaderTopNavigationCPH_ctl00_NavigationPnl" class="header-top-navigation header-top-navigation--detached">
	
    <nav class="navigation header-top-navigation__content">
        <a id="ctl00_ctl00_HeaderTopNavigationCPH_ctl00_TheatresHL" tabindex="1" class="header-top-navigation__link" href="/theatres">Theatres</a>
        
        <a id="ctl00_ctl00_HeaderTopNavigationCPH_ctl00_GroupHL" tabindex="3" class="header-top-navigation__link" href="/group-tickets">Group tickets</a>
        <a id="ctl00_ctl00_HeaderTopNavigationCPH_ctl00_NewsHL" tabindex="4" class="header-top-navigation__link" href="/news">News</a>
        <a id="ctl00_ctl00_HeaderTopNavigationCPH_ctl00_VouchersHL" tabindex="5" class="header-top-navigation__link" href="/vouchers">Gift Vouchers</a>
        <a tabindex="6" class="header-top-navigation__link" href="https://partners.londontheatredirect.com/">Partner solutions</a>
    </nav>
    
        <div class="header-top-navigation__toggle">
            Menu <i class="ltd-icon ltd-icon--caret-down" aria-hidden="true"></i>
        </div>
    

</div>

<div id="ctl00_ctl00_HeaderTopNavigationCPH_ctl00_BreadCrumbNavigationPnl" class="breadcrumb header-top-navigation__breadcrumb" itemscope="" itemtype="http://schema.org/WebPage">
	
    <span id="ctl00_ctl00_HeaderTopNavigationCPH_ctl00_BreadCrumbsSMP" itemprop="breadcrumb"><span class="header-top-navigation__link"></span><span class="header-top-navigation__separator">
            <span class="ltd-icon ltd-icon--arrow-right"></span>
        </span><span><a title="London Theatre news" class="header-top-navigation__link" href="/news">News</a></span><span class="header-top-navigation__separator">
            <span class="ltd-icon ltd-icon--arrow-right"></span>
        </span><span class="header-top-navigation__link">Review: Cats At The London Palladium</span></span>

</div>
                            

                            <span class="pg-head__space"></span>

                            

                            
                                
<script>
    (function (LTD)
    {
        'use strict';
        if (!LTD) return;
        var ready = false;

        if (!LTD.lang) LTD.lang = {};
        LTD.lang.bookingMiniBasket = {
            expired: "Your ticket reservation expired.",
            callUs: "Call us on",
            ctaBack: 'Explore theatre shows',
            help: "if you need any help.",
            empty: "Basket is empty",
            inBasket: "in a basket",
            item: "item",
            items: "items",
            ticket: "ticket",
            tickets: "tickets",
        };
    }(window.LTD));
</script>

<figure class="booking-mini-basket booking-mini-basket--init ltd--hidden "
        data-basket-id="8f8ee0a6-23b4-4c8a-b6a7-75b9cfef60f1"
        data-url-basket="https://basket.ltdoffice.co.uk/GetBasketContent.ashx?basketId=8f8ee0a6-23b4-4c8a-b6a7-75b9cfef60f1"
        data-url-home="/"
        data-url-signalr="https://signalr.londontheatredirect.com/basket"
        data-hide-basket-content="false">
    <figure class="booking-mini-basket__toggle" ref="toggle">
        <span class="ltd-icon ltd-icon--basket size--icon"></span>
        <span id="ctl00_ctl00_BookingMiniBasket_ctl00_BookingMiniBasketCountLbl" class="booking-mini-basket__toggle__count ltd--hidden" ref="count"></span>
        <span class="booking-mini-basket__toggle__time ltd--hidden" ref="time"></span>
    </figure>

    <figure class="booking-mini-basket__content">
        <span class="booking-mini-basket__close pa--2" ref="close">
            <i class="ltd-icon ltd-icon--close"></i>
        </span>
        <figcaption class="booking-mini-basket__heading">
            <strong class="booking-mini-basket__heading__main" ref="heading"></strong>
            <small class="booking-mini-basket__heading__remaining">Remaining time:&nbsp;<strong class="booking-mini-basket__heading__time" ref="headingTime"></strong></small>
        </figcaption>

        <div class="booking-mini-basket__items" ref="basket">
            <div class="booking-mini-basket__info" ref="info"></div>

            <ul class="booking-mini-basket__list" ref="list"></ul>
        </div>

        <div class="booking-mini-basket__footer" ref="footer">
            <div class="booking-mini-basket__footer__col" ref="subtotal"></div>
            <div class="booking-mini-basket__footer__col">
                <a href='/checkout' class="booking-mini-basket__link ltd-button">Review basket and finish</a>
            </div>
        </div>
    </figure>

    <script type="text/template" ref="tplSubtotal">
        <div class="booking-mini-basket__subtotal">
            <span class="booking-mini-basket__subtotal__text">
                Subtotal
                <span class="booking-mini-basket__subtotal__count">({{ count | items }})</span>
            </span>
            <strong class="booking-mini-basket__subtotal__price">{{ subtotal | toPrice }}</strong>
        </div>
    </script>

    <script type="text/template" ref="tplInfo">
        <p class="booking-mini-basket__info__content">
            <span class="ltd-icon ltd-icon--timer size--icon mr--3"></span>
            <span class="booking-mini-basket__info__text">Due to high demand, your chosen tickets can only be held for a limited time and then removed automatically.</span>
        </p>
    </script>

    <script type="text/template" ref="tplExpired">
        <p class="booking-mini-basket__info__content">
            <span class="ltd-icon ltd-icon--timer size--icon mr--3"></span>
            <span class="booking-mini-basket__info__text">
                <strong>Your ticket reservation expired.</strong><br>
                Call us on&nbsp;<a href="undefined" class="booking-mini-basket__tel">0333 700 8800</a> if you need any help..
            </span>
        </p>
        <p class="mb--0 mt--2 text--right"><a class="ltd-button" href="/">Explore theatre shows</a></p>
    </script>

    <script type="text/template" ref="tplTicketItem">
        <li class="booking-mini-basket__item booking-mini-basket__item--tickets">
            <div class="booking-mini-basket__item__header">
                <span class="booking-mini-basket__item__image-wrap">
                    <span class="image-container image-container--sm">
                        <img src="{{ image }}" alt="{{ name }}" class="image-container__image booking-mini-basket__item__image ltd-image ltd-image--preload ltd-image--fit">
                    </span>
                </span>

                <span class="booking-mini-basket__item__info">
                    <strong class="booking-mini-basket__item__info__name">{{ name }}</strong>
                    <span class="booking-mini-basket__item__info__date">{{ date | date }}, {{ date | time }}</span>
                </span>
            </div>

            <ul class="booking-mini-basket__tickets">
                <li class="booking-mini-basket__ticket" data-repeat="tickets" data-scope="ticket">
                    <span class="booking-mini-basket__ticket__text">{{ ticket.name }}</span>
                    <span class="booking-mini-basket__ticket__price">{{ ticket.price | toPrice }}</span>
                </li>
            </ul>

            <div class="booking-mini-basket__item__total">
                <span class="booking-mini-basket__item__total__count">({{ count | tickets }})</span>
                <strong class="booking-mini-basket__item__total__price">{{ price | toPrice }}</strong>
            </div>
        </li>
    </script>

    <script type="text/template" ref="tplVoucherItem">
        <li class="booking-mini-basket__item booking-mini-basket__item--vouchers">
            <div class="booking-mini-basket__item__header">
                <span class="booking-mini-basket__item__info">
                    <strong class="booking-mini-basket__item__info__name">{{ name }}</strong>
                    <span class="booking-mini-basket__item__info__date">{{ text }}</span>
                </span>
            </div>

            <div class="booking-mini-basket__item__total">
                <strong class="booking-mini-basket__item__total__price">{{ price | toPrice }}</strong>
            </div>
        </li>
    </script>
</figure>

                            

                            
                                <div id="ctl00_ctl00_TopBoxes_CallUsBox_CallUsPnl" class="call-us">
	
    <a href="tel:03337008800" class="call-us__link">
        <span class="ltd-icon ltd-icon--phone call-us__phone"></span>
        
            <span class="call-us__number call-us__number--desktop">0333 700 8800</span>
            <span class="call-us__number call-us__number--mobile">Call Us</span>
        
        
    </a>


    <button type="button" class="call-us__info-btn ltd-button--nostyle size--icon">
        <span class="ltd-icon ltd-icon--info-outlined"></span>
        <span class="sr-only">Office hours</span>
    </button>



</div>
                                
                                    <label class="pg-head__search search">
                                        <span class="sr-only">Search any content</span><input name="ctl00$ctl00$TopBoxes$SearchTextTb" id="ctl00_ctl00_TopBoxes_SearchTextTb" class="pg-head__search__input search__input" type="search" autocomplete="off" placeholder="Search any content" aria-label="Search any content" />
                                        <button type="button" class="pg-head__search__icon search__submit ltd-button--nostyle">
                                            <span class="ltd-icon ltd-icon--search"></span>
                                            <span class="sr-only">Search any content</span>
                                        </button>
                                    </label>
                                
                            

                            
                                <div class="pg-head__sidebar-toggle nav-sidebar-toggle">
                                    <span class="ltd-icon ltd-icon--bars"></span>
                                </div>
                            

                            
                        </div>
                    </div>
                </div>

            
                <div class="pg-head__menu">
                    <div class="container max-xl pg-head__container">
                        <div class="pg-head__content">
                            <nav class="navigation flex">
                                <ul id="menu-row-navigation" class="pg-head__menu__navigation scrollable" data-scrollable-axis="x">

                                
                                    <li class="last-minute"><a id="ctl00_ctl00_NavigationPlaceHolder_menuLastMinute" tabindex="1" href="/last-minute">Last minute</a></li>
                                    <li class="discounts"><a id="ctl00_ctl00_NavigationPlaceHolder_menuDealsOffers" tabindex="2" href="/discounts">Discounts</a></li>
                                    <li class="musicals"><a id="ctl00_ctl00_NavigationPlaceHolder_menuMusicals" tabindex="3" href="/musicals">Musicals</a></li>
                                    <li class="plays"><a id="ctl00_ctl00_NavigationPlaceHolder_menuPlays" tabindex="4" href="/plays">Plays</a></li>
                                    <li class="dance"><a id="ctl00_ctl00_NavigationPlaceHolder_menuDance" tabindex="5" href="/dance-and-ballet">Dance</a></li>
                                    <li class="opera"><a id="ctl00_ctl00_NavigationPlaceHolder_menuOpera" tabindex="6" href="/opera">Opera</a></li>
                                    
                                    
                                    <li class="new-shows"><a id="ctl00_ctl00_NavigationPlaceHolder_menuNewShows" tabindex="8" href="/new-shows">New Shows</a></li>
                                    <li class="mealdeals"><a id="ctl00_ctl00_NavigationPlaceHolder_menuMealDeals" tabindex="9" href="/dinner-and-show">Dinner & Show</a></li>

                                    
                                            <li><a href='https://www.londontheatredirect.com/tickets/off-west-end-theatre' tabindex='0'>Off-West End</a></li>
                                        
                                            <li><a href='https://thekingandi.tickets.co.uk' tabindex='0'>The King And I UK Tour</a></li>
                                        

                                

                                

                                

                                
                            </ul>
                            </nav>

                        </div>

                    
                        

<div class="header-user-panel">
    

    

    <div class="header-user-panel__popup">
        <a href="/my-account/wishlist" class="header-user-panel__item">
            Wishlist
        </a>
        <a href="/my-account/profile-settings" class="header-user-panel__item">
            Profile settings
        </a>
        <a href="/my-account/orders" class="header-user-panel__item">
            Order history
        </a>
        
        <a id="ctl00_ctl00_NavigationPlaceHolder_UserPanel_ctl00_UserSignOutLBtn" class="header-user-panel__item header-user-panel__sign-out" href="javascript:__doPostBack(&#39;ctl00$ctl00$NavigationPlaceHolder$UserPanel$ctl00$UserSignOutLBtn&#39;,&#39;&#39;)">Sign out</a>
    </div>

    <div id="ctl00_ctl00_NavigationPlaceHolder_UserPanel_ctl00_UserSignInPnl" class="header-user-panel__sign-in">
	
        <a class="header-user-panel__sign-in__link signin-toggle" href='#sign-in'>Sign in</a>
    
</div>

    
</div>

                    

                    </div>
                </div>
            

            </header>

            <div class="pg-content__padder"></div>

            <div class="pg-content">

                
    
    <div id="ctl00_ctl00_BannerCycle_BannerCycle_HeaderBanner_CarouselPnl" class="carousel" data-cycle="true" data-cycle-delay="5000" data-center="true">
	
    <div class="carousel__main">
        <ul class="carousel__list list--unstyled" ref="list"></ul>
        <div class="carousel__controls" ref="controls">
            <button type="button" class="ltd-button ltd-button--nostyle carousel__control" ref="prev" aria-label="Previous offer">
                <i class="ltd-icon ltd-icon--arrow-skinny-left"></i>
            </button>
            <button type="button" class="ltd-button ltd-button--nostyle carousel__control" ref="next" aria-label="Next offer">
                <i class="ltd-icon ltd-icon--arrow-skinny-right"></i>
            </button>
            <div class="container carousel__container carousel__addon-internal" ref="addonInternal">
                <div class="carousel__addon" ref="addon">
                    
                </div>
            </div>
        </div>
    </div>
    <div class="carousel__addon-external ltd--hidden" ref="addonExternal"></div>

    <script type="text/template" ref="itemTemplate">
        <li class="carousel__item">
            <figure class="carousel__content">
                <div class="container carousel__container">
                    <figcaption class="carousel__title">{{Title}}</figcaption>
                    <p class="carousel__text" data-if="Text">{{Text}}</p>
                    <div class="carousel__promotion d--flex ai--center">
                        <strong class="carousel__promotion-text" data-if="PromotionText">{{PromotionText}}</strong>
                        <span class="tag-link tag-link--accent py--0" data-if="Badge">{{Badge}}</span>
                    </div>
                </div>
                <div class="carousel__images"></div>
            </figure>
        </li>
    </script>

    <script type="application/json" ref="items">
        [{"Src":"https://media.londontheatredirect.com/Event/Cats/Cats-4252.jpg","Srcset":"https://media.londontheatredirect.com/Event/Cats/Cats-4252.jpg 1920w,  1920w","Text":"","PromotionText":"","Badge":"","Url":"","UseDarkFont":false,"OnDisplay":"{\"ecommerce\":{\"promoView\":{\"promotions\":[{\"creative\":null,\"id\":null,\"name\":null,\"position\":\"Unknown - Carousel 1\"}]}}}","OnClick":"{\"event\":\"promotionClick\",\"ecommerce\":{\"promoClick\":{\"promotions\":[{\"creative\":null,\"id\":null,\"name\":null,\"position\":\"Unknown - Carousel 1\"}]}}}"}]
    </script>

</div>



                
    


                
    


                

                

                
                

<div class="news content--default py--5">
    <div class="container container--spread">
        <div class="aside-layout">
            <main class="aside-layout__main news__content">
                

    

<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [

        
                {
                    "@type": "ListItem",
                    "position": 1,
                    "item": {
                        "@id": "https://www.londontheatredirect.com/news",
                        "name": "News",
                        "image": ""
                    }
                }
                         
                ,
            
                {
                    "@type": "ListItem",
                    "position": 2,
                    "item": {
                        "@id": "https://www.londontheatredirect.com/news/review-cats-at-the-london-palladium",
                        "name": "Review: Cats At The London Palladium",
                        "image": ""
                    }
                }
            

]
}
</script>

    <article class="news-article">
        <header class="news-article__header">
            <h1 class="news-article__title">Review: Cats At The London Palladium</h1>
            <div class="news-article__info">
                Posted on <time datetime='29/11/2015 15:21:38'>Nov 29, 2015</time> | By <a href='/news/authors/harriet-wilson'>Harriet Wilson</a>
                
            </div>
            <div class="news-article__perex"><p><a href="https://www.londontheatredirect.com/musical/1574/Cats-tickets.aspx"><strong>Cats&nbsp;at the London Palladium</strong></a>&nbsp;is a musical unlike any other. The show is based on the poems of T.S. Eliot, and brought to life by the songs of <strong>Andrew Lloyd Webber</strong> and the choreography of <strong>Gillian Lynne</strong>. <a href="https://www.londontheatredirect.com/musical/1574/Cats-tickets.aspx"><strong>Cats</strong></a> does not in any way follow the trends of a standard musical: it is led by style, not plot, and at times seemed more like a show-case than a show. Whilst the music sometimes jarred a little, the choreography of this production was spectacular. If you are looking for an absolute visual feast, then <a href="https://www.londontheatredirect.com/musical/1574/Cats-tickets.aspx"><strong>Cats</strong></a> is most definitely the musical for you. If you are looking for more traditional West End music and a clear plot, you perhaps ought to to go elsewhere.</p>
</div>
        </header>

        
        
        

        

        <p>The point of <a href="https://www.londontheatredirect.com/musical/1574/Cats-tickets.aspx"><strong>Cats</strong></a> seemed to be to show off talent and style. This resulted in the show coming across as rather erratic and confusing. It took a little while to get used this, which is perhaps why I personally found Act Two much more enjoyable than Act One. However, once used to the style of <a href="https://www.londontheatredirect.com/musical/1574/Cats-tickets.aspx"><strong>Cats</strong></a>, it was easy to embrace and enjoy the show. Something that I particularly liked was the way in which the show drew in its audience. At several points throughout the show, the cats even came out into the audience. Touches like this were well-placed.</p>

<p>I was surprised by the part of <a href="https://www.londontheatredirect.com/musical/1574/Cats-tickets.aspx"><strong>Cats</strong></a> that I enjoyed the most. I expected to enjoy certain songs that I found a little anti-climatic when it actually came to them. However, there was several songs that turned out to be pleasant surprises. It is, perhaps, best to go to <a href="https://www.londontheatredirect.com/musical/1574/Cats-tickets.aspx"><strong>Cats</strong></a> with no specific expectations. My personal highlights were usually when the whole cast was one stage: Jellicle Songs for Jellicle Cats, for example, made a fabulous opening. Songs such as Mr. Mistoffelees, Memory&nbsp;and Macavity&nbsp;were, of course, brilliant, but there were also some less obvious favourites: Mungojerrie &amp; Rumpleteazer and Skimbleshanks being just two of these.</p>

<p>Overall, the music of <a href="https://www.londontheatredirect.com/musical/1574/Cats-tickets.aspx"><strong>Cats</strong></a> was good, but there are certainly other <strong>Andrew Lloyd Webber</strong> musicals with better scores. Granted, songs such as &#39;Memory&#39; have become iconic for good reason, but some of the songs jarred with the rest of the show. There was a bit of rap, for example, which I did not really enjoy at all.</p>

<p>The show was really made by its superb choreography, as created by <strong>Gillian Lynne</strong>. It was simply breathtaking: I was bowled over when Mungojerrie (<strong>Harry Francis</strong>) and Rumpelteazer (<strong>Georgie Leatherland</strong>) performed a two-person cartwheel, and when the cats &#39;pounced&#39; across the set as though they were walking on air. Mr. Mistoffelees (<strong>Mark John Richardson</strong>) performed with all the ease and grace of a real cat &ndash; as did <strong>Matt Krzan</strong>, who played Munkustrap. The feline nuances of the dance added another extremely impressive layer to the show; all in all, it is only fair to say that the choreography was by far the best part <a href="https://www.londontheatredirect.com/musical/1574/Cats-tickets.aspx"><strong>Cats</strong></a>. It was a visual feast.</p>

<p>Adding to this visual effect was a wonderful set. The stage of the <a href="https://www.londontheatredirect.com/venue/4/London-Palladium.aspx"><strong>London Palladium</strong></a> was utilised perfectly by the junk-yard set of this show. There were pieces of &#39;junk&#39; reaching out from the stage, so that the audience were completely immersed and it was hard to tell where the set ended and the seating began. Equally impressive were the costumes used &ndash; they gave each cat such a distinctive characteristic that, even through the confusion of the show, it was easy to understand the cats&#39; personalities from one glance.</p>

<p>The lighting used during the show was another extremely strong point. I absolutely loved the part in Mr Mistoffelees where the cat seemed to catch the moonlight in his hand and then manipulate it. The precision of the lighting throughout the show was wonderful, and created such a strong sense of ambience that it was hard not to be draw in.</p>

<p>The cast&nbsp;were all exceptionally strong. <strong>Matt Krzan</strong>, as Munkustrap, carried the show along perfectly. But it is hard to pick out favourites, when it comes to casting, for this show, because the whole performance was reliant on everybody. Each cast member had an important part to play, and they all delivered with the sort of elegance and talent that you only really see in shows such as this.<br />
<strong>Beverly Knight</strong>, playing Grizabella, was very impressive. When she performed the first rendition of Memory, I have to admit that I was a little underwhelmed. But when, in Act Two, she absolutely stunned me with her reprise of the same song, my mind was swiftly changed. Even so, I would not go so far as to say that she was the &#39;star of the show&#39;, since <a href="http://www.londontheatredirect.com/musical/1574/Cats-tickets.aspx"><strong>Cats</strong></a> does really allow for anybody to be this. <strong>Beverly Knight</strong> was just one of the extremely talented cast members to perform in <a href="http://www.londontheatredirect.com/musical/1574/Cats-tickets.aspx"><strong>Cats</strong></a>.<br />
It is worth knowing, before you go to see this show, that you do not need to know the poems on which it is based to enjoy the show. You simply have to go with an open mind &ndash; and without expecting a beginning&ndash;middle&ndash;end plot to develop.</p>

<p>Overall, <a href="http://www.londontheatredirect.com/musical/1574/Cats-tickets.aspx"><strong>Cats</strong></a> was a visually impressive show-case of what the West End can do. Its unique and sometimes erratic style would probably only suit some people, and the music was not Andrew Lloyd Webber&#39;s best &ndash; but I did go away from this show feeling as though I had experienced the core of West End talent. If you want to see something totally different, then catch Cats before it closes in January next year.</p>


        <ul class="news-item__tags tag-list mt--4">
            
                    <li><a href='/news/categories/reviews' class="tag-link">Reviews</a></li>
                
                    <li><a href='/news/categories/blog-features' class="tag-link">Blog Features</a></li>
                
        </ul>

        <div class="addthis_inline_share_toolbox mb--3 mt--5"></div>
        

        
        <script type="application/ld+json">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</script>
    

        
    <div class="share-buttons">
        <ul class="list--unstyled list--inline mb--0">
            <li class="twitter">
                <a href="https://twitter.com/intent/tweet?text=Review%3A%20Cats%20At%20The%20London%20Palladium&url=https://www.londontheatredirect.com/news/review-cats-at-the-london-palladium" rel="nofollow"
                        title="Share on Twitter" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--twitter"></i>
                </a>
            </li>
            <li class="facebook">
                <a href="https://www.facebook.com/sharer.php?u=https://www.londontheatredirect.com/news/review-cats-at-the-london-palladium&title=Review%3A%20Cats%20At%20The%20London%20Palladium" rel="nofollow"
                        title="Share on Facebook" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--facebook"></i>
                </a>
            </li>
            <li class="pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=&url=https://www.londontheatredirect.com/news/review-cats-at-the-london-palladium&is_video=false&description=Review%3A%20Cats%20At%20The%20London%20Palladium" rel="nofollow"
                        title="Share on Pinterest" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--pinterest"></i>
                </a>
            </li>
            <li class="tumblr">
                <a href="http://www.tumblr.com/share?v=3&u=https://www.londontheatredirect.com/news/review-cats-at-the-london-palladium&t=Review%3A%20Cats%20At%20The%20London%20Palladium" rel="nofollow"
                        title="Share on Tumblr" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--tumblr"></i>
                </a>
            </li>
            <li class="digg">
                <a href="https://digg.com/submit?url=https://www.londontheatredirect.com/news/review-cats-at-the-london-palladium&title=Review%3A%20Cats%20At%20The%20London%20Palladium" rel="nofollow"
                        title="Share on Digg" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--digg"></i>
                </a>
            </li>
            <li class="delicious">
                <a href="http://del.icio.us/post?url=https://www.londontheatredirect.com/news/review-cats-at-the-london-palladium&title=Review%3A%20Cats%20At%20The%20London%20Palladium" rel="nofollow"
                        title="Share on Delicious" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--delicious"></i>
                </a>
            </li>
        </ul>
    </div>

    </article>

    
        <hr>
        <figure class="author-profile author-profile--simple">

            <div id="ctl00_ctl00_MainContent_MainContent_AuthorTwitterImagePnl" class="author-profile__col twitter-profile" data-screen-name="@thespian_blog">

</div>

            <div class="author-profile__col">
                <div class="author-profile__row">
                    <figcaption class="author-profile__name">
                        By <a href="/news/authors/harriet-wilson" class="link--alternative">Harriet Wilson</a>
                    </figcaption>
                </div>

                
            </div>
        </figure>
    

    
        <hr>
        

<section class="news-section">

    

    

    
        <header class="news-section__header">
            
                <h2 class="news-section__heading">Related news</h2>
            
        </header>

        
                <section class="news-item">
                    <div class="news-item__image-wrap">
                        <figure class='news-item__image-container image-container image-container--xl'>
                            <img src='https://media.londontheatredirect.com/Event/BackToTheFuture/event-list-image_23351.jpg' alt='' class="news-item__image image-container__image ltd-image">
                            <figcaption></figcaption>
                        </figure>
                    </div>
                    <article class="news-item__article">
                        <header class="news-item__header">
                            <h3 class="news-item__title"><a href="/news/back-to-the-future-world-premiere-review-manchesters-opera-house" class="link--unstyled">Back to the Future World Premiere Review (Manchester's Opera House)</a></h3>
                            <div class="news-item__info">
                                Posted on <time datetime='12/03/2020 09:00:00'>Mar 12, 2020</time>
                                | By <a href='/news/authors/jade-ali'>Jade Ali</a>
                                | <span class="share">
                                    <a href="#" ref="toggle">
                                        <small class="ltd-icon ltd-icon--share"></small>&nbsp;&nbsp;share
                                    </a>

                                    <script type="text/template" ref="template">
                                        
    <div class="share-buttons">
        <ul class="list--unstyled list--inline mb--0">
            <li class="twitter">
                <a href="https://twitter.com/intent/tweet?text=Back%20to%20the%20Future%20World%20Premiere%20Review%20%28Manchester%27s%20Opera%20House%29&url=https://www.londontheatredirect.com/news/back-to-the-future-world-premiere-review-manchesters-opera-house" rel="nofollow"
                        title="Share on Twitter" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--twitter"></i>
                </a>
            </li>
            <li class="facebook">
                <a href="https://www.facebook.com/sharer.php?u=https://www.londontheatredirect.com/news/back-to-the-future-world-premiere-review-manchesters-opera-house&title=Back%20to%20the%20Future%20World%20Premiere%20Review%20%28Manchester%27s%20Opera%20House%29" rel="nofollow"
                        title="Share on Facebook" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--facebook"></i>
                </a>
            </li>
            <li class="pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=https://media.londontheatredirect.com/Event/BackToTheFuture/event-list-image_23351.jpg&url=https://www.londontheatredirect.com/news/back-to-the-future-world-premiere-review-manchesters-opera-house&is_video=false&description=Back%20to%20the%20Future%20World%20Premiere%20Review%20%28Manchester%27s%20Opera%20House%29" rel="nofollow"
                        title="Share on Pinterest" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--pinterest"></i>
                </a>
            </li>
            <li class="tumblr">
                <a href="http://www.tumblr.com/share?v=3&u=https://www.londontheatredirect.com/news/back-to-the-future-world-premiere-review-manchesters-opera-house&t=Back%20to%20the%20Future%20World%20Premiere%20Review%20%28Manchester%27s%20Opera%20House%29" rel="nofollow"
                        title="Share on Tumblr" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--tumblr"></i>
                </a>
            </li>
            <li class="digg">
                <a href="https://digg.com/submit?url=https://www.londontheatredirect.com/news/back-to-the-future-world-premiere-review-manchesters-opera-house&title=Back%20to%20the%20Future%20World%20Premiere%20Review%20%28Manchester%27s%20Opera%20House%29" rel="nofollow"
                        title="Share on Digg" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--digg"></i>
                </a>
            </li>
            <li class="delicious">
                <a href="http://del.icio.us/post?url=https://www.londontheatredirect.com/news/back-to-the-future-world-premiere-review-manchesters-opera-house&title=Back%20to%20the%20Future%20World%20Premiere%20Review%20%28Manchester%27s%20Opera%20House%29" rel="nofollow"
                        title="Share on Delicious" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--delicious"></i>
                </a>
            </li>
        </ul>
    </div>

                                    </script>
                                </span>
                            </div>




                        </header>

                        <p class="news-item__quote">Back to the Future, the 1985 film, is no doubt a classic. Sci-fi fans adore it as well as those who aren&rsquo;t nece... <a href="/news/back-to-the-future-world-premiere-review-manchesters-opera-house" class="news-item__more">Read more</a></p>

                        <div class="news-item__row mt--2">

                        
                            <ul class="news-item__tags tag-list">
                                
                                        <li><a href='/news/categories/news' class="tag-link">News</a></li>
                                    
                                        <li><a href='/news/categories/reviews' class="tag-link">Reviews</a></li>
                                    
                                        <li><a href='/news/categories/blog-features' class="tag-link">Blog Features</a></li>
                                    
                                        <li><a href='/news/categories/new-shows-and-transfers' class="tag-link">New Shows and Transfers</a></li>
                                    
                            </ul>
                        
                        </div>

                        
                    </article>
                </section>
            
                <section class="news-item">
                    <div class="news-item__image-wrap">
                        <figure class='news-item__image-container image-container image-container--xl'>
                            <img src='https://media.londontheatredirect.com/Event/TheKingAndI/event-list-image_27498.jpg' alt='King And I - event list' class="news-item__image image-container__image ltd-image">
                            <figcaption></figcaption>
                        </figure>
                    </div>
                    <article class="news-item__article">
                        <header class="news-item__header">
                            <h3 class="news-item__title"><a href="/news/top-10-fun-facts-about-the-king-and-i" class="link--unstyled">Top 10 fun facts about The King and I</a></h3>
                            <div class="news-item__info">
                                Posted on <time datetime='11/03/2020 15:10:00'>Mar 11, 2020</time>
                                | By <a href='/news/authors/ephram-ryan'>Nicholas Ephram Ryan Daniels</a>
                                | <span class="share">
                                    <a href="#" ref="toggle">
                                        <small class="ltd-icon ltd-icon--share"></small>&nbsp;&nbsp;share
                                    </a>

                                    <script type="text/template" ref="template">
                                        
    <div class="share-buttons">
        <ul class="list--unstyled list--inline mb--0">
            <li class="twitter">
                <a href="https://twitter.com/intent/tweet?text=Top%2010%20fun%20facts%20about%20The%20King%20and%20I&url=https://www.londontheatredirect.com/news/top-10-fun-facts-about-the-king-and-i" rel="nofollow"
                        title="Share on Twitter" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--twitter"></i>
                </a>
            </li>
            <li class="facebook">
                <a href="https://www.facebook.com/sharer.php?u=https://www.londontheatredirect.com/news/top-10-fun-facts-about-the-king-and-i&title=Top%2010%20fun%20facts%20about%20The%20King%20and%20I" rel="nofollow"
                        title="Share on Facebook" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--facebook"></i>
                </a>
            </li>
            <li class="pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=https://media.londontheatredirect.com/Event/TheKingAndI/event-list-image_27498.jpg&url=https://www.londontheatredirect.com/news/top-10-fun-facts-about-the-king-and-i&is_video=false&description=Top%2010%20fun%20facts%20about%20The%20King%20and%20I" rel="nofollow"
                        title="Share on Pinterest" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--pinterest"></i>
                </a>
            </li>
            <li class="tumblr">
                <a href="http://www.tumblr.com/share?v=3&u=https://www.londontheatredirect.com/news/top-10-fun-facts-about-the-king-and-i&t=Top%2010%20fun%20facts%20about%20The%20King%20and%20I" rel="nofollow"
                        title="Share on Tumblr" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--tumblr"></i>
                </a>
            </li>
            <li class="digg">
                <a href="https://digg.com/submit?url=https://www.londontheatredirect.com/news/top-10-fun-facts-about-the-king-and-i&title=Top%2010%20fun%20facts%20about%20The%20King%20and%20I" rel="nofollow"
                        title="Share on Digg" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--digg"></i>
                </a>
            </li>
            <li class="delicious">
                <a href="http://del.icio.us/post?url=https://www.londontheatredirect.com/news/top-10-fun-facts-about-the-king-and-i&title=Top%2010%20fun%20facts%20about%20The%20King%20and%20I" rel="nofollow"
                        title="Share on Delicious" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--delicious"></i>
                </a>
            </li>
        </ul>
    </div>

                                    </script>
                                </span>
                            </div>




                        </header>

                        <p class="news-item__quote">Are you a big West End theatre&nbsp;buff? Think you know everything there is to know about The King and I? Well, ther... <a href="/news/top-10-fun-facts-about-the-king-and-i" class="news-item__more">Read more</a></p>

                        <div class="news-item__row mt--2">

                        
                            <ul class="news-item__tags tag-list">
                                
                                        <li><a href='/news/categories/blog-features' class="tag-link">Blog Features</a></li>
                                    
                            </ul>
                        
                        </div>

                        
                    </article>
                </section>
            
                <section class="news-item">
                    <div class="news-item__image-wrap">
                        <figure class='news-item__image-container image-container image-container--xl'>
                            <img src='https://media.londontheatredirect.com/Event/Waitress/event-list-image_28054.jpg' alt='Waitress - show tile' class="news-item__image image-container__image ltd-image">
                            <figcaption></figcaption>
                        </figure>
                    </div>
                    <article class="news-item__article">
                        <header class="news-item__header">
                            <h3 class="news-item__title"><a href="/news/lucie-jones-and-david-hunter-return-to-waitress-london" class="link--unstyled">Lucie Jones and David Hunter return to Waitress London</a></h3>
                            <div class="news-item__info">
                                Posted on <time datetime='10/03/2020 16:00:00'>Mar 10, 2020</time>
                                | By <a href='/news/authors/jade-ali'>Jade Ali</a>
                                | <span class="share">
                                    <a href="#" ref="toggle">
                                        <small class="ltd-icon ltd-icon--share"></small>&nbsp;&nbsp;share
                                    </a>

                                    <script type="text/template" ref="template">
                                        
    <div class="share-buttons">
        <ul class="list--unstyled list--inline mb--0">
            <li class="twitter">
                <a href="https://twitter.com/intent/tweet?text=Lucie%20Jones%20and%20David%20Hunter%20return%20to%20Waitress%20London&url=https://www.londontheatredirect.com/news/lucie-jones-and-david-hunter-return-to-waitress-london" rel="nofollow"
                        title="Share on Twitter" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--twitter"></i>
                </a>
            </li>
            <li class="facebook">
                <a href="https://www.facebook.com/sharer.php?u=https://www.londontheatredirect.com/news/lucie-jones-and-david-hunter-return-to-waitress-london&title=Lucie%20Jones%20and%20David%20Hunter%20return%20to%20Waitress%20London" rel="nofollow"
                        title="Share on Facebook" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--facebook"></i>
                </a>
            </li>
            <li class="pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=https://media.londontheatredirect.com/Event/Waitress/event-list-image_28054.jpg&url=https://www.londontheatredirect.com/news/lucie-jones-and-david-hunter-return-to-waitress-london&is_video=false&description=Lucie%20Jones%20and%20David%20Hunter%20return%20to%20Waitress%20London" rel="nofollow"
                        title="Share on Pinterest" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--pinterest"></i>
                </a>
            </li>
            <li class="tumblr">
                <a href="http://www.tumblr.com/share?v=3&u=https://www.londontheatredirect.com/news/lucie-jones-and-david-hunter-return-to-waitress-london&t=Lucie%20Jones%20and%20David%20Hunter%20return%20to%20Waitress%20London" rel="nofollow"
                        title="Share on Tumblr" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--tumblr"></i>
                </a>
            </li>
            <li class="digg">
                <a href="https://digg.com/submit?url=https://www.londontheatredirect.com/news/lucie-jones-and-david-hunter-return-to-waitress-london&title=Lucie%20Jones%20and%20David%20Hunter%20return%20to%20Waitress%20London" rel="nofollow"
                        title="Share on Digg" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--digg"></i>
                </a>
            </li>
            <li class="delicious">
                <a href="http://del.icio.us/post?url=https://www.londontheatredirect.com/news/lucie-jones-and-david-hunter-return-to-waitress-london&title=Lucie%20Jones%20and%20David%20Hunter%20return%20to%20Waitress%20London" rel="nofollow"
                        title="Share on Delicious" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--delicious"></i>
                </a>
            </li>
        </ul>
    </div>

                                    </script>
                                </span>
                            </div>




                        </header>

                        <p class="news-item__quote">Grammy Award-winner Sara Bareilles, writer of Waitress&nbsp;music and lyrics, has been starring in the West End produ... <a href="/news/lucie-jones-and-david-hunter-return-to-waitress-london" class="news-item__more">Read more</a></p>

                        <div class="news-item__row mt--2">

                        
                            <ul class="news-item__tags tag-list">
                                
                                        <li><a href='/news/categories/blog-features' class="tag-link">Blog Features</a></li>
                                    
                                        <li><a href='/news/categories/casting-announcements' class="tag-link">Casting Announcements</a></li>
                                    
                            </ul>
                        
                        </div>

                        
                    </article>
                </section>
            


</section>

    

            </main>
            <div class="aside-layout__spacer"></div>
            <aside class="aside-layout__aside news__aside news__content">
                

                

<section class="news-section ">
    <h3 class="news-section__heading mb--3">News Categories</h3>
    <ul class='news-list'>

        
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/news" class="link--alternative">News</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/productions" class="link--alternative">Productions</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/theatre-awards" class="link--alternative">Theatre Awards</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/reviews" class="link--alternative">Reviews</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/blog-features" class="link--alternative">Blog Features</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/broadway" class="link--alternative">Broadway</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/celebrities" class="link--alternative">Celebrities</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/casting-announcements" class="link--alternative">Casting Announcements</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/interviews" class="link--alternative">Interviews</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/new-shows-and-transfers" class="link--alternative">New Shows and Transfers</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/photo-galleries" class="link--alternative">Photo Galleries</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/videos" class="link--alternative">Videos</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/questions-and-answers" class="link--alternative">Questions and Answers</a>
                    </li>
                
            
    </ul>
</section>

                

<section class="news-section">

    

    
        <header class="news-section__header">
            
                <h2 class="news-section__heading">Featured News</h2>
            
                <a href="/news/categories/blog-features" class="news-section__action">Browse all <i class="ltd-icon ltd-icon--arrow-right"></i></a>
            
        </header>

        
                <section class="news-item news-item--compact">
                    <div class="news-item__image-wrap">
                        <figure class='news-item__image-container image-container image-container--lg'>
                            <img src='https://media.londontheatredirect.com/Event/BackToTheFuture/event-list-image_23351.jpg' alt='' class="news-item__image image-container__image ltd-image">
                            <figcaption></figcaption>
                        </figure>
                    </div>
                    <article class="news-item__article">
                        <header class="news-item__header">
                            <h3 class="news-item__title"><a href="/news/back-to-the-future-world-premiere-review-manchesters-opera-house" class="link--unstyled">Back to the Future World Premiere Review (Manchester's Opera House)</a></h3>
                            <div class="news-item__info">Posted <time datetime='12/03/2020 09:00:00'>Mar 12, 2020</time></div>
                        </header>
                    </article>
                </section>
            
                <section class="news-item news-item--compact">
                    <div class="news-item__image-wrap">
                        <figure class='news-item__image-container image-container image-container--lg'>
                            <img src='https://media.londontheatredirect.com/Event/TheKingAndI/event-list-image_27498.jpg' alt='King And I - event list' class="news-item__image image-container__image ltd-image">
                            <figcaption></figcaption>
                        </figure>
                    </div>
                    <article class="news-item__article">
                        <header class="news-item__header">
                            <h3 class="news-item__title"><a href="/news/top-10-fun-facts-about-the-king-and-i" class="link--unstyled">Top 10 fun facts about The King and I</a></h3>
                            <div class="news-item__info">Posted <time datetime='11/03/2020 15:10:00'>Mar 11, 2020</time></div>
                        </header>
                    </article>
                </section>
            
                <section class="news-item news-item--compact">
                    <div class="news-item__image-wrap">
                        <figure class='news-item__image-container image-container image-container--lg'>
                            <img src='https://media.londontheatredirect.com/Event/Waitress/event-list-image_28054.jpg' alt='Waitress - show tile' class="news-item__image image-container__image ltd-image">
                            <figcaption></figcaption>
                        </figure>
                    </div>
                    <article class="news-item__article">
                        <header class="news-item__header">
                            <h3 class="news-item__title"><a href="/news/lucie-jones-and-david-hunter-return-to-waitress-london" class="link--unstyled">Lucie Jones and David Hunter return to Waitress London</a></h3>
                            <div class="news-item__info">Posted <time datetime='10/03/2020 16:00:00'>Mar 10, 2020</time></div>
                        </header>
                    </article>
                </section>
            

    


</section>

                


    <section class="news-section">
        <header class="news-section__header">
            <h2 class="news-section__heading">Get the scoop</h2>
            <p class="news-section__perex">Get the latest theatre news hot off the press with the London Theatre Direct newsletter</p>
        </header>

        <div class="subscription-box__group">
            <div class="input-container subscription-box__group__item subscription-box__group__item--input">
                <input name="ctl00$ctl00$MainContent$NewsAsideCPH$ctl01$SubscribeNewsEmailTb" type="email" id="SubscribeNewsEmailTb" class="input" placeholder="Your email" />
            </div>
            <div class="subscription-box__group__item subscription-box__group__item--cta">
                <input type="submit" name="ctl00$ctl00$MainContent$NewsAsideCPH$ctl01$SubscribeNewsBtn" value="Subscribe" id="ctl00_ctl00_MainContent_NewsAsideCPH_ctl01_SubscribeNewsBtn" class="ltd-button" />
            </div>
        </div>
        <p class="subscription-box__note">
            <small>Sign up to our mailing list and be the first to hear about new West End shows and exclusive ticket discounts. We value your privacy. You can unsubscribe at any time. But we hope you won't!</small>
        </p>
    </section>


                

<section class="news-section">

    
        <header class="news-section__header">
            
                <h2 class="news-section__heading">Latest News</h2>
            
                <a href="/news/categories/news" class="news-section__action">Browse all <i class="ltd-icon ltd-icon--arrow-right"></i></a>
            
        </header>
        <ul class="news-list">
            
                    <li class="news-list__item news-item--minimal">
                        <i class="ltd-icon ltd-icon--minus mt--2"></i>
                        <a href="/news/bring-it-on-musical-tickets-now-on-sale-for-london-run" class="link--alternative"><small>Bring It On musical tickets now on sale for London run</small></a>
                    </li>
                
                    <li class="news-list__item news-item--minimal">
                        <i class="ltd-icon ltd-icon--minus mt--2"></i>
                        <a href="/news/back-to-the-future-world-premiere-review-manchesters-opera-house" class="link--alternative"><small>Back to the Future World Premiere Review (Manchester's Opera House)</small></a>
                    </li>
                
                    <li class="news-list__item news-item--minimal">
                        <i class="ltd-icon ltd-icon--minus mt--2"></i>
                        <a href="/news/photo-flash-press-shots-released-of-beverley-knight-in-the-drifters-girl" class="link--alternative"><small>Photo Flash: Press shots released of Beverley Knight in The Drifters Girl</small></a>
                    </li>
                
                    <li class="news-list__item news-item--minimal">
                        <i class="ltd-icon ltd-icon--minus mt--2"></i>
                        <a href="/news/tom-stoppards-new-play-leopoldstadt-to-be-broadcast-in-cinemas-this-summer" class="link--alternative"><small>Tom Stoppard's new play Leopoldstadt to be broadcast in cinemas this summer</small></a>
                    </li>
                
                    <li class="news-list__item news-item--minimal">
                        <i class="ltd-icon ltd-icon--minus mt--2"></i>
                        <a href="/news/first-look-production-images-released-for-love-love-love-at-the-lyric-hammersmith" class="link--alternative"><small>First Look: Production images released for Love, Love, Love at the Lyric Hammersmith</small></a>
                    </li>
                
        </ul>
    

    

    


</section>

                <section class="news-section">
                    <header class="news-section__header">
                        <h2 class="news-section__heading">News Archives</h2>
                        <a href="/news/archive" class="news-section__action">Browse all <i class="ltd-icon ltd-icon--arrow-right"></i></a>
                    </header>


                    <ul class="news-archive news-list news-list--archive">
                        
                                <li class="news-list__item news-archive__year">
                                    <i class="ltd-icon ltd-icon--minus mt--2"></i>
                                    <figure class="news-list__content expandable" aria-expanded="true" data-collapsed-height="0">
                                        <figcaption class="expandable__heading">
                                            <a href="#" class="expandable__toggle" ref="toggle">
                                                <small>2020</small>
                                                <i class="ltd-icon ltd-icon--arrow-up"></i>
                                            </a>
                                        </figcaption>
                                        <div class="expandable__wrap">
                                            <div class="expandable__content pt--2 pb--3">
                                                <ul class="list--unstyled list--inline list--dots">
                                                    
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/03" class="link--alternative">March 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/02" class="link--alternative">February 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/01" class="link--alternative">January 2020</a></small>
                                                            </li>
                                                        
                                                </ul>
                                            </div>
                                        </div>
                                    </figure>
                                </li>
                            
                                <li class="news-list__item news-archive__year">
                                    <i class="ltd-icon ltd-icon--minus mt--2"></i>
                                    <figure class="news-list__content expandable" aria-expanded="false" data-collapsed-height="0">
                                        <figcaption class="expandable__heading">
                                            <a href="#" class="expandable__toggle" ref="toggle">
                                                <small>2019</small>
                                                <i class="ltd-icon ltd-icon--arrow-up"></i>
                                            </a>
                                        </figcaption>
                                        <div class="expandable__wrap">
                                            <div class="expandable__content pt--2 pb--3">
                                                <ul class="list--unstyled list--inline list--dots">
                                                    
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/12" class="link--alternative">December 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/11" class="link--alternative">November 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/10" class="link--alternative">October 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/09" class="link--alternative">September 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/08" class="link--alternative">August 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/07" class="link--alternative">July 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/06" class="link--alternative">June 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/05" class="link--alternative">May 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/04" class="link--alternative">April 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/03" class="link--alternative">March 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/02" class="link--alternative">February 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/01" class="link--alternative">January 2019</a></small>
                                                            </li>
                                                        
                                                </ul>
                                            </div>
                                        </div>
                                    </figure>
                                </li>
                            
                                <li class="news-list__item news-archive__year">
                                    <i class="ltd-icon ltd-icon--minus mt--2"></i>
                                    <figure class="news-list__content expandable" aria-expanded="false" data-collapsed-height="0">
                                        <figcaption class="expandable__heading">
                                            <a href="#" class="expandable__toggle" ref="toggle">
                                                <small>2018</small>
                                                <i class="ltd-icon ltd-icon--arrow-up"></i>
                                            </a>
                                        </figcaption>
                                        <div class="expandable__wrap">
                                            <div class="expandable__content pt--2 pb--3">
                                                <ul class="list--unstyled list--inline list--dots">
                                                    
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/12" class="link--alternative">December 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/11" class="link--alternative">November 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/10" class="link--alternative">October 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/09" class="link--alternative">September 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/08" class="link--alternative">August 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/07" class="link--alternative">July 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/06" class="link--alternative">June 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/05" class="link--alternative">May 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/04" class="link--alternative">April 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/03" class="link--alternative">March 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/02" class="link--alternative">February 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/01" class="link--alternative">January 2018</a></small>
                                                            </li>
                                                        
                                                </ul>
                                            </div>
                                        </div>
                                    </figure>
                                </li>
                            
                                <li class="news-list__item news-archive__year">
                                    <i class="ltd-icon ltd-icon--minus mt--2"></i>
                                    <figure class="news-list__content expandable" aria-expanded="false" data-collapsed-height="0">
                                        <figcaption class="expandable__heading">
                                            <a href="#" class="expandable__toggle" ref="toggle">
                                                <small>2017</small>
                                                <i class="ltd-icon ltd-icon--arrow-up"></i>
                                            </a>
                                        </figcaption>
                                        <div class="expandable__wrap">
                                            <div class="expandable__content pt--2 pb--3">
                                                <ul class="list--unstyled list--inline list--dots">
                                                    
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/12" class="link--alternative">December 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/11" class="link--alternative">November 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/10" class="link--alternative">October 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/09" class="link--alternative">September 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/08" class="link--alternative">August 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/07" class="link--alternative">July 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/06" class="link--alternative">June 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/05" class="link--alternative">May 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/04" class="link--alternative">April 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/03" class="link--alternative">March 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/02" class="link--alternative">February 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/01" class="link--alternative">January 2017</a></small>
                                                            </li>
                                                        
                                                </ul>
                                            </div>
                                        </div>
                                    </figure>
                                </li>
                            
                                <li class="news-list__item news-archive__year">
                                    <i class="ltd-icon ltd-icon--minus mt--2"></i>
                                    <figure class="news-list__content expandable" aria-expanded="false" data-collapsed-height="0">
                                        <figcaption class="expandable__heading">
                                            <a href="#" class="expandable__toggle" ref="toggle">
                                                <small>2016</small>
                                                <i class="ltd-icon ltd-icon--arrow-up"></i>
                                            </a>
                                        </figcaption>
                                        <div class="expandable__wrap">
                                            <div class="expandable__content pt--2 pb--3">
                                                <ul class="list--unstyled list--inline list--dots">
                                                    
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/12" class="link--alternative">December 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/11" class="link--alternative">November 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/10" class="link--alternative">October 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/09" class="link--alternative">September 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/08" class="link--alternative">August 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/07" class="link--alternative">July 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/06" class="link--alternative">June 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/05" class="link--alternative">May 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/04" class="link--alternative">April 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/03" class="link--alternative">March 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/02" class="link--alternative">February 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/01" class="link--alternative">January 2016</a></small>
                                                            </li>
                                                        
                                                </ul>
                                            </div>
                                        </div>
                                    </figure>
                                </li>
                            
                                <li class="news-list__item news-archive__year">
                                    <i class="ltd-icon ltd-icon--minus mt--2"></i>
                                    <figure class="news-list__content expandable" aria-expanded="false" data-collapsed-height="0">
                                        <figcaption class="expandable__heading">
                                            <a href="#" class="expandable__toggle" ref="toggle">
                                                <small>2015</small>
                                                <i class="ltd-icon ltd-icon--arrow-up"></i>
                                            </a>
                                        </figcaption>
                                        <div class="expandable__wrap">
                                            <div class="expandable__content pt--2 pb--3">
                                                <ul class="list--unstyled list--inline list--dots">
                                                    
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2015/12" class="link--alternative">December 2015</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2015/11" class="link--alternative">November 2015</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2015/10" class="link--alternative">October 2015</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2015/09" class="link--alternative">September 2015</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2015/08" class="link--alternative">August 2015</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2015/07" class="link--alternative">July 2015</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2015/06" class="link--alternative">June 2015</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2015/05" class="link--alternative">May 2015</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2015/04" class="link--alternative">April 2015</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2015/03" class="link--alternative">March 2015</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2015/02" class="link--alternative">February 2015</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2015/01" class="link--alternative">January 2015</a></small>
                                                            </li>
                                                        
                                                </ul>
                                            </div>
                                        </div>
                                    </figure>
                                </li>
                            
                    </ul>
                </section>


                <section class="news-section">
                    <header class="news-section__header">
                        <h2 class="news-section__heading">Top Contributors</h2>
                        <a href="/news/authors" class="news-section__action">Browse all <i class="ltd-icon ltd-icon--arrow-right"></i></a>
                    </header>

                    <ul class="news-list">
                        
                                <li class="news-list__item news-list__item--center author-profile">
                                    
                                        <div class="author-profile__image">
                                            <img src='https://media.londontheatredirect.com/ArticleAuthor/NicholasEphramRyanDaniels/author-detail-image_21982.jpg' alt="Nicholas Ephram Ryan Daniels" title="Nicholas Ephram Ryan Daniels" />
                                        </div>
                                    
                                    
                                    <a href="/news/authors/ephram-ryan" class="author-profile__name link--alternative">
                                        <small>Nicholas Ephram Ryan Daniels</small>
                                    </a>
                                </li>
                            
                                <li class="news-list__item news-list__item--center author-profile">
                                    
                                        <div class="author-profile__image">
                                            <img src='https://media.londontheatredirect.com/ArticleAuthor/JadeAli/author-detail-image_25375.jpg' alt="Jade Ali" title="Jade Ali" />
                                        </div>
                                    
                                    
                                    <a href="/news/authors/jade-ali" class="author-profile__name link--alternative">
                                        <small>Jade Ali</small>
                                    </a>
                                </li>
                            
                                <li class="news-list__item news-list__item--center author-profile">
                                    
                                        <div class="author-profile__image">
                                            <img src='https://media.londontheatredirect.com/ArticleAuthor/SarahGengenbach/author-detail-image_22040.jpg' alt="Sarah Gengenbach" title="Sarah Gengenbach" />
                                        </div>
                                    
                                    
                                    <a href="/news/authors/sarah-gengenbach" class="author-profile__name link--alternative">
                                        <small>Sarah Gengenbach</small>
                                    </a>
                                </li>
                            
                                <li class="news-list__item news-list__item--center author-profile">
                                    
                                        <div class="author-profile__image">
                                            <img src='https://media.londontheatredirect.com/ArticleAuthor/KayJohal/author-detail-image_22038.jpg' alt="Kay Johal" title="Kay Johal" />
                                        </div>
                                    
                                    
                                    <a href="/news/authors/kay-johal" class="author-profile__name link--alternative">
                                        <small>Kay Johal</small>
                                    </a>
                                </li>
                            
                                <li class="news-list__item news-list__item--center author-profile">
                                    
                                        <div class="author-profile__image">
                                            <img src='https://media.londontheatredirect.com/ArticleAuthor/JackHudson/author-detail-image_24741.jpg' alt="Jack Hudson" title="Jack Hudson" />
                                        </div>
                                    
                                    
                                    <a href="/news/authors/jack-hudson" class="author-profile__name link--alternative">
                                        <small>Jack Hudson</small>
                                    </a>
                                </li>
                            
                    </ul>
                </section>


                <section class="news-section">
                    <a class="twitter-timeline" data-width="344" data-height="400" data-theme="light" href="https://twitter.com/theatre_direct?ref_src=twsrc%5Etfw">Tweets by london_theatre</a>
                    <script>LTD.loadScript('https://platform.twitter.com/widgets.js', false, true);</script>
                </section>

                
            </aside>
        </div>
    </div>
</div>





                
                    
    <div class="subscription-box content--1">
        <div class="container">
            <h3 class="subscription-box__heading">Follow us for instant updates and special offers</h3>

            <div class="subscription-box__row">
                <div class="subscription-box__item subscription-box__item--register">
                    <div class="subscription-box__group">
                        <label class="input-container subscription-box__group__item subscription-box__group__item--input">
                            <span class="sr-only">Enter your email</span>
                            <input name="ctl00$ctl00$SubscriptionBox$ctl00$SubscribeEmailTb" type="text" id="SubscribeEmailTb" class="input" placeholder="Your email" />
                        </label>
                        <div class="subscription-box__group__item subscription-box__group__item--cta">
                            <input type="submit" name="ctl00$ctl00$SubscriptionBox$ctl00$SubscribeBtn" value="Subscribe" id="ctl00_ctl00_SubscriptionBox_ctl00_SubscribeBtn" class="ltd-button" placeholder="Your email" />
                        </div>
                    </div>
                    <p class="subscription-box__note">
                        <small>Sign up to our mailing list and be the first to hear about new West End shows and exclusive ticket discounts. We value your privacy. You can unsubscribe at any time. But we hope you won’t!</small>
                    </p>
                </div>

                <div class="subscription-box__item subscription-box__item--social">
                    <a href="//www.facebook.com/LondonTheatreDirect" target="_blank" rel="nofollow" title="Like us on Facebook" class="ltd-icon ltd-icon--social-facebook"></a>
                    <a href="//twitter.com/theatre_direct" target="_blank" rel="nofollow" title="Follow us on Twitter" class="ltd-icon ltd-icon--social-twitter"></a>
                    <a href="//www.instagram.com/londontheatredirect/" target="_blank" rel="nofollow" title="Follow us on Instagram" class="ltd-icon ltd-icon--social-instagram"></a>
                    <a href="//www.youtube.com/user/LondonTheatreDirect" target="_blank" rel="nofollow" title="Follow us on YouTube" class="ltd-icon ltd-icon--social-youtube"></a>
                </div>
            </div>
        </div>
    </div>



                
            </div>

        
            <footer class="pg-foot">
                <div class="pg-foot__container container">
                    <div class="text--center mb--4 ltd--hidden" data-component="viewport-toggle">
                        <button type="button"
                                ref="toggle"
                                class="ltd-button ltd-button--link"
                                data-text-desktop="Switch to full desktop view"
                                data-text-mobile="Switch to mobile view"
                        ></button>
                    </div>

                    <div class="pg-foot__row pg-foot__main">
                        <section class="pg-foot__col pg-foot__shows">
                            <h1 class="pg-foot__heading pg-foot__heading--clickable">
                                <span>Find a show</span>
                                <i class="ltd-icon ltd-icon--arrow-right pg-foot__heading__arrow color--fade-light"></i>
                            </h1>

                            <ul class="pg-foot__list">
                                <li class="pg-foot__item"><a href="/tickets">London shows</a></li>
                                <li class="pg-foot__item"><a href="/musicals">London Musicals</a></li>
                                <li class="pg-foot__item"><a href="/plays">London Plays</a></li>
                                <li class="pg-foot__item"><a href="/dance-and-ballet">London Ballet</a></li>
                                <li class="pg-foot__item"><a href="/opera">London Opera</a></li>
                                <li class="pg-foot__item"><a href="/concerts">London Concerts</a></li>
                                <li class="pg-foot__item"><a href="/attractions">London Attractions</a></li>
                                <li class="pg-foot__item"><a href="/discounts">Ticket offers & discounts</a></li>
                                <li class="pg-foot__item"><a href="/theatres">London Theatres</a></li>
                                <li class="pg-foot__item">
                                    <ul class="pg-foot__list pg-foot__list--filters">
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=a-c">A-C</a></li>
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=d-g">D-G</a></li>
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=h-m">H-M</a></li>
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=n-r">N-R</a></li>
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=s-t">S-T</a></li>
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=u-z">U-Z</a></li>
                                    </ul>
                                </li>
                            </ul>
                        </section>

                        <section class="pg-foot__col pg-foot__infos">
                            <h1 class="pg-foot__heading pg-foot__heading--clickable">
                                <span>Important information</span>
                                <i class="ltd-icon ltd-icon--arrow-right pg-foot__heading__arrow color--fade-light"></i>
                            </h1>
                            <ul class="pg-foot__list">
                                <li class="pg-foot__item"><a href="/vouchers">Gift Vouchers</a></li>
                                <li class="pg-foot__item"><a href="/booking-refund-protection">Booking Refund Protection</a></li>
                                <li class="pg-foot__item"><a href="/faq">FAQ</a></li>
                                <li class="pg-foot__item"><a href="/contact-us">Contact us</a></li>
                                <li class="pg-foot__item"><a href="/terms-conditions">Terms & Conditions</a></li>
                                <li class="pg-foot__item"><a href="/privacy-policy">Privacy policy</a></li>
                                <li class="pg-foot__item"><a href="/cookies-policy">Cookies policy</a></li>
                            </ul>
                        </section>

                        <div class="pg-foot__col pg-foot__additional">

                            <section class="pg-foot__section pg-foot__actions">
                                <h1 class="pg-foot__heading">Any questions?</h1>
                                <div class="pg-foot__call pg-foot__action">
                                    <div id="ctl00_ctl00_FoooterCPH_ctl25_CallUsPnl" class="call-us">
	
    <a href="tel:03337008800" class="call-us__link">
        <span class="ltd-icon ltd-icon--phone call-us__phone"></span>
        
        
            <span class="call-us__number">0333 700 8800</span>
        
    </a>


    <button type="button" class="call-us__info-btn ltd-button--nostyle size--icon">
        <span class="ltd-icon ltd-icon--info-outlined"></span>
        <span class="sr-only">Office hours</span>
    </button>



</div>
                                </div>
                                <div class="pg-foot__email pg-foot__action">
                                    <a href='/email-us' class="pg-foot__email__link">
                                        <span class="ltd-icon ltd-icon--message size--inherit mr--2"></span> Get in touch with us
                                    </a>
                                </div>
                            </section>

                            <section class="pg-foot__section pg-foot__partner">
                                <h1 class="pg-foot__heading pg-foot__heading--clickable">
                                    <span>B2B Opportunities</span>
                                    <i class="ltd-icon ltd-icon--arrow-right pg-foot__heading__arrow color--fade-light"></i>
                                </h1>
                                <ul class="pg-foot__list">
                                    <li class="pg-foot__item"><a href="https://partners.londontheatredirect.com/" target="_blank">Partner solutions</a></li>
                                </ul>

                                
                            </section>
                        </div>

                        <section class="pg-foot__col pg-foot__payment">

                            
                        

                            
                        
                            <h1 class="pg-foot__heading">
                                <span>Why book with us?</span>
                            </h1>
                            <ul class="pg-foot__list pg-foot__list--expanded mb--4">
                                <li class="pg-foot__item d--flex ai--center"><i class="ltd-icon ltd-icon--check mr--2"></i> 20 years online</li>
                                <li class="pg-foot__item d--flex ai--center"><i class="ltd-icon ltd-icon--check mr--2"></i> Over 10 million tickets sold</li>
                                <li class="pg-foot__item d--flex ai--center"><i class="ltd-icon ltd-icon--check mr--2"></i> Live seating plans</li>
                                <li class="pg-foot__item d--flex ai--center"><i class="ltd-icon ltd-icon--check mr--2"></i> Safe, secure booking process</li>
                                <li class="pg-foot__item d--flex ai--center"><i class="ltd-icon ltd-icon--check mr--2"></i> Tickets without drama…</li>
                            </ul>

                        

                            <figure class="pg-foot__star mb--0">
                                <a onclick="verifyStar(event, 'http://www.londontheatredirect.com'); return false;" href="http://www.star.org.uk/" target="_blank">
                                    <img data-src='/Static/Svg/logo-star-white.svg' alt="Secure tickets" class="pg-foot__image d--block mb--2" height="48" />
                                </a>
                                <figcaption class="pg-foot__text">Full member of the Society Of<br />Ticket Agents and Retailers (STAR)</figcaption>
                            </figure>
                        </section>

                    </div>

                    <div class="pg-foot__row pg-foot__refs">
                        <div class="pg-foot__links">
                            <div class="pg-foot__link">
                                <p class="pg-foot__text">London Theatre Direct<br>is powered by Finale</p>
                                <a class="pg-foot__logo" title="LondonTheatreDirect.com Home" href="../">
                                    <img data-src='/Static/Svg/logo-ltd.svg' alt="London Theatre Direct" width="48" height="48" />
                                </a>
                            </div>

                            <a href="https://partners.londontheatredirect.com/" target="_blank" class="pg-foot__link pg-foot__logo">
                                <img data-src='/Static/Images/logo-finale-white@48.png' data-srcset='/Static/Images/logo-finale-white@48.png 1x, /Static/Images/logo-finale-white@96.png 2x, /Static/Images/logo-finale-white@144.png 3x' alt="Finale" />
                            </a>
                            <a href="https://www.showsinlondon.co.uk/" target="_blank" class="pg-foot__link pg-foot__logo">
                                <img data-src='/Static/Images/logo-sil.png' alt="Shows in London" class="pg-foot__logo" />
                            </a>
                            <a href="https://www.broadwaybunny.com/" target="_blank" class="pg-foot__link pg-foot__logo">
                                <img data-src='/Static/Images/logo-bb.png' alt="Broadway Bunny" class="pg-foot__logo" />
                            </a>
                            <a href="https://tickets.co.uk/" target="_blank" class="pg-foot__link pg-foot__logo">
                                <img data-src='/Static/Images/logo-tickets-co-uk.png' alt="Tickets.co.uk" class="pg-foot__logo" />
                            </a>
                        </div>
                    </div>

                    <script>
                        function verifyStar(e, dn) {
                            e.preventDefault();
                            var u = "http://www.star.org.uk/verify?dn=" + dn;
                            window.open(u,this.target,"toolbar=no,directories=no,status=no,menubar=no,scrollbars=no,resizable=no,width=560,height=490");
                        }
                    </script>

                
                    <div class="pg-foot__microdata">
                        <p class="pg-foot__microdata__copy pg-foot__microdata__item">
                            &copy; 1999-2020
                            London Theatre Direct Limited. All&nbsp;rights&nbsp;reserved.
                        </p>
                        <address class="pg-foot__microdata__item">
                            <span>55 Strand</span>
                            <span>London</span>
                            <span>UK</span>
                            <span>WC2R 0LQ</span>
                        </address>
                        <span class="pg-foot__microdata__item">
                            GPS:
                            <span>51°30'47.64"N</span>
                            <span>0°8'28.443"W</span>
                        </span>
                        <span class="pg-foot__microdata__item">Tel. <a href="tel:+443337008800" class="pg-foot__microdata__telephone">+44 333 700 8800</a></span>
                    </div>
                

                </div>
            </footer>
        

            

            

        </div>

        
            <div class="nav-sidebar">
                <nav class="content">
                    <ul>
                        <li>
                            
                            <span class="flex"></span>
                            <span class="ltd-icon ltd-icon--close nav-sidebar__close"></span>
                        </li>
                        
                            <li><a tabindex="1" href="/theatres">Theatres</a></li>
                            
                            <li><a tabindex="3" href="/group-tickets">Group tickets</a></li>
                            <li><a tabindex="4" href="/news">News & Features</a></li>
                            <li><a tabindex="5" href="/vouchers">Gift vouchers</a></li>
                            <li><a tabindex="6" href="https://partners.londontheatredirect.com">Partner solutions</a></li>
                        
                        <li class="search">
                            <input type="search" class="pg-head-search-input input" placeholder="Search any content" autocomplete="off" />
                            <button type="button" class="pg-head__search__icon search__submit ltd-button--nostyle clickable">
                                <span class="ltd-icon ltd-icon--search"></span>
                                <span class="sr-only">Search any content</span>
                            </button>
                        </li>
                    </ul>
                </nav>
                <div class="overlay"></div>
            </div>
        

        

        
            <div id="ctl00_ctl00_LoginModalCPH_ctl00_SignInPnl" class="modal signin signin--login ltd--hidden">
	
    <div class="modal__wrap">
        <div class="modal__body content--default">

            <div class="modal__content">
                

<h1 class="signin__heading"><strong>Sign&nbsp;in&nbsp;to London&nbsp;Theatre&nbsp;Direct</strong></h1>

<div class="signin__form">

    <div class="signin__benefits">

        <p class="signin__benefit">
            <span class="ltd-icon ltd-icon--heart-outlined signin__benefit__icon color--accent size--lg"></span>
            <span class="signin__benefit__text">Save shows to your personal wishlist</span>
        </p>

        <p class="signin__benefit">
            <span class="ltd-icon ltd-icon--check signin__benefit__icon color--success-active"></span>
            <span class="signin__benefit__text">Get news about your favourite shows</span>
        </p>
        <p class="signin__benefit">
            <span class="ltd-icon ltd-icon--check signin__benefit__icon color--success-active"></span>
            <span class="signin__benefit__text">Be first to know about discounts and special offers</span>
        </p>
        <p class="signin__benefit">
            <span class="ltd-icon ltd-icon--check signin__benefit__icon color--success-active"></span>
            <span class="signin__benefit__text">Keep track of your orders</span>
        </p>

        
        <hr class="my--4 mr--2 signin__benefit">

        <h3>Profile Details usage</h3>

        <p><small>We only request <span class="info-popup" data-popup-selector=".ltd-popup" data-popup-context=".signin__benefits" data-popup-direction="top">Essential Information</span> from your social network or payment account in order to create your LTD account and allow fast sign-in.</small></p>

        <div class="ltd-popup">
            <p>Personal details from your social account:</p>
            <ul>
                <li>name</li>
                <li>telephone number (if available)</li>
                <li>email address</li>
                <li>profile picture</li>
            </ul>

            <p class="mb--0">No other personal data will be requested.</p>
            <span class="ltd-popup__caret"></span>
        </div>
        

    </div>

    <div class="signin__fields ml--auto">
        

<script>
    (function (LTD)
    {
        if (!LTD) return;
        if (!LTD.lang) LTD.lang = {};
        LTD.lang.identityProviders = {
            signingIn: "Signing in…",
            signingOut: "Signing out…",
            hello: "Hello",
            setup: "Setting up sign-in methods…",
        };
    }(window.LTD));
</script>

<section class="identity-providers">
    

    <div class="identity-providers__sign-in ltd--hidden">
        <div class="identity-providers__item identity-providers__item--fb">
            <button type="button" class="ltd-button ltd-button--spread ltd-button--fb">
                <svg class="ltd-button__icon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="73 0 267 266.9" enable-background="new 73 0 267 266.9" xml:space="preserve">
                    <path fill="currentColor" d="M321.1,262.3c7.9,0,14.2-6.4,14.2-14.2V18.8c0-7.9-6.4-14.2-14.2-14.2H91.8 C84,4.6,77.6,11,77.6,18.8v229.3c0,7.9,6.4,14.2,14.2,14.2H321.1z"/>
                    <path fill="#3b5998" d="M255.4,262.3v-99.8h33.5l5-38.9h-38.5V98.8c0-11.3,3.1-18.9,19.3-18.9l20.6,0V45 c-3.6-0.5-15.8-1.5-30-1.5c-29.7,0-50,18.1-50,51.4v28.7h-33.6v38.9h33.6v99.8H255.4z"/>
                </svg>
                <span>Sign in with Facebook</span>
            </button>
        </div>

        <div class="identity-providers__item identity-providers__item--google">
            <button type="button" class="ltd-button ltd-button--spread ltd-button--google">
                <svg class="ltd-button__icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 48 48"><defs><path id="a" d="M44.5 20H24v8.5h11.8C34.7 33.9 30.1 37 24 37c-7.2 0-13-5.8-13-13s5.8-13 13-13c3.1 0 5.9 1.1 8.1 2.9l6.4-6.4C34.6 4.1 29.6 2 24 2 11.8 2 2 11.8 2 24s9.8 22 22 22c11 0 21-8 21-22 0-1.3-.2-2.7-.5-4z"/></defs><clipPath id="b"><use xlink:href="#a" overflow="visible"/></clipPath><path clip-path="url(#b)" fill="#FBBC05" d="M0 37V11l17 13z"/><path clip-path="url(#b)" fill="#EA4335" d="M0 11l17 13 7-6.1L48 14V0H0z"/><path clip-path="url(#b)" fill="#34A853" d="M0 37l30-23 7.9 1L48 0v48H0z"/><path clip-path="url(#b)" fill="#4285F4" d="M48 48L17 24l-4-3 35-10z"/></svg>
                <span>Sign in with Google</span>
            </button>
        </div>

        <p class="identity-providers__item identity-providers__item--info"><small>Unless you give us your explicit consent we will not email you any marketing messages.</small></p>

    

    </div>

    <figure class="identity-providers__signed ltd--hidden">
        <div class="identity-providers__signed__image ltd--hidden"></div>
        <div class="identity-providers__signed__content">
            <figcaption class="identity-providers__signed__name"></figcaption>
            <p class="identity-providers__signed__info">
                You are signed in&nbsp;<span class="identity-providers__service"></span>.
                <a href="#" class="identity-providers__sign-out">Disconnect</a><br />
                We&nbsp;use your&nbsp;details to&nbsp;speed&nbsp;up the&nbsp;process.</p>
        </div>

    </figure>

    <div class="identity-providers__preloader">
        <p class="identity-providers__text"><i class="ltd-icon ltd-icon--loader size--2x color--accent"></i> <span class="identity-providers__message">Checking for sign-in methods...</span></p>
    </div>
</section>

        <div class="signin__sep identity-providers__mail-container">or</div>

        <div class="signin__mail identity-providers__mail-container">
            <p>
                <input name="ctl00$ctl00$LoginModalCPH$ctl00$LoginForm$EmailTb" type="email" id="ctl00_ctl00_LoginModalCPH_ctl00_LoginForm_EmailTb" class="input" autocomplete="username email" placeholder="Email" />
            </p>
            <p>
                <input name="ctl00$ctl00$LoginModalCPH$ctl00$LoginForm$PasswordTb" type="password" id="ctl00_ctl00_LoginModalCPH_ctl00_LoginForm_PasswordTb" class="input" autocomplete="current-password" placeholder="Password" />
            </p>

        

            <p>
                <input type="submit" name="ctl00$ctl00$LoginModalCPH$ctl00$LoginForm$LoginBtn" value="Sign in" id="ctl00_ctl00_LoginModalCPH_ctl00_LoginForm_LoginBtn" title="Sign in" class="ltd-button ltd-button--secondary ltd-button--spread" />
            </p>

            <p class="signin__options">
                <a id="ctl00_ctl00_LoginModalCPH_ctl00_LoginForm_ForgotPasswordHL" href="/account/reset-password/recovery">Forgot password?</a>
                <span class="d--inline-block mx--2 color--gray-dark">|</span>
                <a id="ctl00_ctl00_LoginModalCPH_ctl00_LoginForm_CreateAccountHL" href="/account/sign-up">Create account</a>
            </p>
        </div>

        <input type="hidden" name="ctl00$ctl00$LoginModalCPH$ctl00$LoginForm$AddEventToWishlistHF" id="AddEventToWishlistHF" />
    </div>
</div>


            </div>

            <svg width="18px" height="18px" viewBox="0 0 18 18" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" class="modal__close">
                <title>Close</title>
                <desc>Close this window</desc>
                <polygon id="icon_close_big_black" points="1.49964648 0 0 1.49752534 7.49823238 9 0 16.5003535 1.49964648 18 8.99787886 10.5017676 16.4961112 18 17.9957577 16.5003535 10.4975253 9 17.9957577 1.50388876 16.4961112 0.0042422814 8.99787886 7.50247466"></polygon>
            </svg>

        </div>
        <div class="modal__overlay"></div>
    </div>

</div>

        

        
            
        

    </form>

    <div id="loadingOverlay" class="loading-overlay" style="display: none;"><div class="loading-overlay__wrap"><i class="ltd-icon ltd-icon--loader size--5x color--accent"></i><p></p></div></div>

    

<div class="cookie-alert">
    <div class="cookie-alert__content">
        <p class="mb--0">We use <a href="/cookies-policy" target="_blank" class="link--secondary">cookies</a></p>

        <span>
            <button type="button" id="cookie-accept" class="ltd-button ltd-button--success" ref="accept">
                <i class="ltd-icon ltd-icon--check ltd-button__icon"></i>
                <span>OK</span>
            </button>
        </span>
    </div>
</div>

    
        <script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@type": "WebSite",
          "url": "https://www.londontheatredirect.com/",
          "name" : "London theatre direct.",
          "alternateName" : "London Theatre Direct are one of the leading providers of theatre tickets in the UK.",
          "potentialAction": {
            "@type": "SearchAction",
            "target": "https://www.londontheatredirect.com/search/{search_term}",
            "query-input": "required name=search_term"
          }
        }
        </script>

        <script type="application/ld+json">
        {
            "@context" : "http://schema.org",
            "@type" : "Organization",
            "name" : "London Theatre Direct Limited",
            "telephone" : "+44 333 700 8800",
            "contactPoint" : [{
                "@type" : "ContactPoint",
                "telephone" : "+44 333 700 8800",
                "contactType" : "Customer service"
            }],
            "address" :
            {
                "@type" : "PostalAddress",
                "streetAddress" : "55 Strand",
                "addressLocality" : "London, UK",
                "postalCode" : "WC2R 0LQ",
                "addressCountry" : "UK"
            },
            "url" : "https://www.londontheatredirect.com/",
            "logo" : "https://www.londontheatredirect.com/Static/Images/logo-ltd@144.png",
            "sameAs" : [ "https://www.facebook.com/LondonTheatreDirect",
                "https://twitter.com/theatre_direct",
                "https://plus.google.com/+LondontheatredirectUK",
                "https://www.youtube.com/user/LondonTheatreDirect/"]
        }
        </script>

        <script type="application/ld+json">
        {
          "@context": "http://schema.org/",
          "@type": "SoftwareApplication",
          "name": "Theatre Tickets",
          "operatingSystem": "iOS",
          "applicationCategory": "https://www.londontheatredirect.com/app",
          "offers": {
            "@type": "Offer",
            "price": "0",
            "priceCurrency": "GBP"
          }
        }
        </script>

        <script type="application/ld+json">
        {
          "@context": "http://schema.org/",
          "@type": "Place",
          "name": "London Theatre Direct Limited",
          "telephone": "+44 333 700 8800",
          "address" :
            {
                "@type" : "PostalAddress",
                "streetAddress" : "55 Strand",
                "addressLocality" : "London, UK",
                "postalCode" : "WC2R 0LQ",
                "addressCountry" :
                {
                    "@type" : "Country",
                    "name" : "UK"
                }
            },
        "geo" :
            {
            "@type" : "GeoCoordinates",
            "latitude" : "51.51321",
            "longitude" : "-0.14116"
            }
        }
        </script>

        <script type="application/ld+json">
        {
          "@context": "http://schema.org/",
          "@type" : "GeoCoordinates",
          "latitude" : "51.51321",
          "longitude" : "-0.14116"
        }
        </script>
    

    

    
        <script type="text/javascript">
            var google_tag_params = {
                ecomm_prodid: '',
                ecomm_pagetype: 'other',
                ecomm_totalvalue: 0,
            };
        </script>
    

    

    

</body>
</html>

