<!DOCTYPE html>
<html lang="en">

<head>
    <meta charset="utf-8" />
<meta http-equiv="Content-Language" content="en-GB">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="language" content="en">
<title>5 great offers on West End tickets you need to snatch up! | London Theatre Direct</title>
<meta name="author" content="London Theatre Direct Limited">
<meta name="copyright" content="London Theatre Direct 1999-2021 - all rights reserved">
<meta name="title" content="5 great offers on West End tickets you need to snatch up!" />
<meta name="description" content="The West End is in full swing and we&#x27;re spoilt for choice, once again, on what to see! Theatre fans, if you&#x27;re looking ..." />
<meta name="revisit-after" content="3 days">
<meta name="document-class" content="Living Document">
<meta name="document-classification" content="Internet">
<meta name="document-rights" content="Copywritten Work">
<meta name="document-type" content="Public">
<meta name="document-rating" content="Safe for Kids">
<meta name="document-distribution" content="Global">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
<meta http-equiv="expires" content="0">
<meta http-equiv="pragma" content="no-cache">
<meta http-equiv="cache-control" content="no-cache">

    <link rel="manifest" href="/manifest.json">
    <meta name="theme-color" content="#630b79">

<meta name="robots" content="index, follow">

    <link rel="canonical" href="https://www.londontheatredirect.com/news/5-great-offers-on-west-end-tickets-you-need-to-snatch-up" />


<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P8HZG4');</script>


<link rel="apple-touch-icon" href="/lib/static/media/apple-touch-icon-72x72-precomposed.png">
<link rel="android-touch-icon" href="/lib/static/media/apple-touch-icon-72x72-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114"
    href="/lib/static/media/apple-touch-icon-114x114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/lib/static/media/apple-touch-icon-72x72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/lib/static/media/apple-touch-icon-precomposed.png">
<link rel="image_src" href="/lib/static/media/apple-touch-icon-114x114-precomposed.png">


<link rel="preconnect" href="//media.londontheatredirect.com">
<link rel="preconnect" href="//www.googletagmanager.com" crossorigin>
<link rel="preconnect" href="//fonts.googleapis.com" crossorigin>
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin>

<link rel="preload" href="https://fonts.googleapis.com/css2?family=Source+Sans+Pro:wght@300;400;600;700&display=swap"
    as="style" onload="this.onload=null;this.rel='stylesheet'" />


    
    

        <link rel="preload" as="image" href="https://media.londontheatredirect.com/Event/ThePrinceOfEgypt/event-detail-image_31070.jpg" />
    <link rel="amphtml" href="https://www.londontheatredirect.com/news/5-great-offers-on-west-end-tickets-you-need-to-snatch-up/amp">

    
<meta property="og:title" content="5 great offers on West End tickets you need to snatch up!" />
<meta property="og:site_name" content="London Theatre Direct" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.londontheatredirect.com/news/5-great-offers-on-west-end-tickets-you-need-to-snatch-up" />
<meta property="og:description" content="The West End is in full swing and we&#x27;re spoilt for choice, once again, on what to see! Theatre fans, if you&#x27;re looking ..." />

    <meta property="article:published_time" content="2021-10-24T10:00:00Z" />
    <meta property="article:publisher" content="https://www.facebook.com/LondonTheatreDirect/" />





    
<link rel="stylesheet" type="text/css" href="/lib/news.d3d0ab3f.css"><link rel="stylesheet" type="text/css" href="/lib/iconfont.017cfd0c.css">
    

</head>

<body style="opacity: 0;">
    
<script type="text/javascript">

    (function (dataLayer) {
        'use strict';
        if (!dataLayer) dataLayer = window.dataLayer = [];

        dataLayer.push(
            {"ltd":{"session":{"timestamp":"2021-10-25T04:10:09"},"site":{"id":"https://www.londontheatredirect.com","language":"en","currency":"GBP","name":"London Theatre Direct"},"user":{"state":"Anonymous","loggedIn":false},"basket":{},"page":{"booking":{"product":{},"calendar":{},"performance":{}},"checkout":{}}}}
        );

    }(window.dataLayer));

</script>



<template id="basket-content-loaded">
    <script type="application/json">
        {"event":"LTD.BasketLoaded","ltd":{"basket":{"basketItems":[{{basketContent}}]}}}
    </script>
</template>




    



<div id="react_0HMCMTMPIOCHI"><header><div class="bg-secondary text-secondary-c toolbar"><div class="toolbar-content flex justify-between py-1 sm:py-3 container"><a href="/" class="-order-1"><img class="block w-[56] h-[56]" src="https://www.londontheatredirect.com/Static/Images/ltd-logo.png" alt="LondonTheatreDirect.com Home" style="height:var(--toolbar--inner-height)"/></a><form class="search flex form-group relative"><input type="search" class="input appearance-none search-input" placeholder="Search any content…"/><div class="suggestion-list hidden" style="width:100%"><button class="link-button suggestion-link flex justify-between items-center text-gray-700 w-full px-md py-sm hover:bg-gray-200 focus:bg-gray-200 transition-colors" type="submit"><div class="whisper-content text-gray-500"><span class="ltd-icon ltd-icon--search"></span><span class="ml-md"></span></div></button></div><button type="submit" class="button bg-primary text-primary-c"><span class="ltd-icon ltd-icon--search"></span></button></form><a class="toolbar-item" href="/email-us" title="Contact us"><span class="ltd-icon ltd-icon--envelope-outline"></span><span class="self-center">Contact us</span></a><div class="basket-item"><button type="button" class="toolbar-item" title="Basket"><span class="ltd-icon ltd-icon--basket"></span><span class="self-center">Basket</span></button></div></div></div><div class="text-primary-c bg-primary"><div class="container"><div class="navigation-links"><a class="link-button navigation-link" href="/best-sellers">Best Sellers</a><a class="link-button navigation-link" href="/last-minute">Last Minute</a><a class="link-button navigation-link" href="/discounts">Discounts</a><a class="link-button navigation-link" href="/musicals">Musicals</a><a class="link-button navigation-link" href="/plays">Plays</a><a class="link-button navigation-link" href="/dance">Dance</a><a class="link-button navigation-link" href="/new-shows">New Shows</a><a class="link-button navigation-link" href="/vouchers">Vouchers</a><a class="link-button navigation-link" href="/opera">Opera</a><a class="link-button navigation-link" href="/theatres">Theatres</a><a class="link-button navigation-link navigation-link--active" href="/news">News</a></div></div></div></header></div>


<main role="main">
    <div id="react_0HMCMTMPIOCHH"><div class="layout submenu flex bg-gray-100 py-xs md:py-0 transition"><div class="container"><div class="subwrap flex flex-row items-center flex-wrap -mx-xs subwrap--expanded"><a class="sub-item" href="/news/categories/blog-features">Features</a><a class="sub-item" href="/news/categories/celebrities">Celebrities</a><a class="sub-item" href="/news/categories/new-shows-and-transfers">New Shows + Transfers</a><a class="sub-item" href="/news/categories/casting-announcements">Casting</a><a class="sub-item" href="/news/categories/interviews">Interviews</a><a class="sub-item" href="/news/categories/broadway">Broadway</a><a class="sub-item" href="/news/categories/photo-galleries">Photos</a><a class="sub-item" href="/news/categories/news">News</a><a class="sub-item" href="/news/categories/videos">Videos</a><a class="sub-item" href="/news/categories/reviews">Reviews</a><a class="sub-item" href="/news/categories/questions-and-answers">Q &amp; A</a><a class="sub-item" href="/news/categories/theatre-awards">Awards</a><a class="sub-item" href="/news/categories/productions">Productions</a></div></div></div><div class="container layout"><div class="pb-6 md:pb-48"><figure class="image-container spinner banner-image"><img class="object-fill w-full h-auto" src="https://media.londontheatredirect.com/Event/ThePrinceOfEgypt/event-detail-image_31070.jpg" alt="" width="1200" height="600" sizes="(min-width: 1024) 770px, 100vw" srcSet="https://media.londontheatredirect.com/Event/ThePrinceOfEgypt/event-detail-image_31070.jpg?width=770 770w,https://media.londontheatredirect.com/Event/ThePrinceOfEgypt/event-detail-image_31070.jpg?width=1155 1155w,https://media.londontheatredirect.com/Event/ThePrinceOfEgypt/event-detail-image_31070.jpg?width=1540 1540w"/></figure><div class="article-content flex flex-col px-lg pt-7 relative md:grid md:px-0 gap-xxl"><article class="text-lg"><h1 class="font-semibold text-5xl mb-xs leading-snug sm:text-xxl">5 great offers on West End tickets you need to snatch up!</h1><p class="text-lg font-normal text-gray-500 mb-2 md:mb-4">Posted on 24 October 2021</p><div class="socials flex self-start gap-2 lg:top-7 lg:bottom-7 lg:flex-col"></div><div class="article-text pb-md"><p>The West End is in full swing and we&rsquo;re spoilt for choice, once again, on what to see! Theatre fans, if you&rsquo;re looking to treat yourself to some live theatre this coming Winter then we have some fantastic offers that will make choosing that bit easier! Be quick and book great theatre tickets at greater prices!</p>
</div><div class="multi-block"><div class="gallery gallery--mosaic--3 relative w-full grid gap-xs my-lg rounded overflow-hidden"><button class="appearance-none border-none bg-none cursor-pointer" type="button"><img class="object-cover w-full h-full" src="https://media.londontheatredirect.com/News/NewsGalleryImage/news-gallery-image_33634.jpg" alt="The Prince of Egypt production image"/></button><button class="appearance-none border-none bg-none cursor-pointer" type="button"><img class="object-cover w-full h-full" src="https://media.londontheatredirect.com/News/NewsGalleryImage/news-gallery-image_33635.jpg" alt="Magic Mike Live production image"/></button><button class="appearance-none border-none bg-none cursor-pointer" type="button"><img class="object-cover w-full h-full" src="https://media.londontheatredirect.com/News/NewsGalleryImage/news-gallery-image_33636.jpg" alt="Only Fools and Horses production image"/></button></div></div><div class="article-text py-md"><h3><em>The Prince of Egypt</em></h3>

<p>Experience the epic DreamWorks Animation film <a href="https://www.londontheatredirect.com/musical/the-prince-of-egypt-tickets"><em><strong>The Prince of Egypt</strong></em></a> come to life live on stage. Head to the <a href="https://www.londontheatredirect.com/venue/16/dominion-theatre.aspx"><strong>West End&rsquo;s Dominion Theatre</strong></a> for a remarkable night of theatre, packed with staggering emotion, magnificent music by legend <strong>Stephen Schwartz</strong>, and spectacular dance. Don&rsquo;t miss this epic new musical which is set to close on 8 January 2022. Secure your tickets for <em>The Prince of Egypt</em> now and pay no fees!</p>

<div style="background:#eee; border:1px solid #ccc; padding:5px 10px">🎫 <a href="https://www.londontheatredirect.com/musical/the-prince-of-egypt-tickets"><strong>Book your <em>The Prince of Egypt</em> tickets here</strong></a>.</div>

<h3><br />
<em>Vanya and Sonia and Masha and Mike</em></h3>

<p>The Tony Award winner for Best Play 2013 is heading to <a href="https://www.londontheatredirect.com/venue/124/charing-cross-theatre.aspx"><strong>Charing Cross Theatre</strong></a> this Winter for its London premiere. <strong>Christopher Durang</strong>&rsquo;s beloved comedy is a skilful combination of Chekhov with modern-day celebrity culture, social media and concerns of ageing. This irresistible play will only be in London for a limited 8-week run! Book now and you can save up to &pound;16 on tickets for <a href="https://www.londontheatredirect.com/play/vanya-and-sonia-and-masha-and-spike-tickets"><em><strong>Vanya and Sonia and Masha and Mike</strong></em></a>.</p>

<div style="background:#eee; border:1px solid #ccc; padding:5px 10px">🎫 <a href="https://www.londontheatredirect.com/play/vanya-and-sonia-and-masha-and-spike-tickets"><strong>Book your <em>Vanya and Sonia and Masha and Mike</em> tickets here</strong></a>.</div>

<h3><br />
<em>Magic Mike Live</em></h3>

<p>Looking for a Halloween treat? Wanting to make Bonfire Night hotter than ever? Head to <strong>London&rsquo;s Hippodrome Casino</strong> for <strong>Channing Tatum</strong>&rsquo;s <a href="https://www.londontheatredirect.com/musical/magic-mike-live-tickets"><em><strong>Magic Mike Live</strong></em></a> based on the hit films. Indulge in a night of sizzling entertainment and prepare for an unforgettable night of 360-degree entertainment. Snap up your tickets for <em>Magic Mike Live</em> now and pay no fees!</p>

<div style="background:#eee; border:1px solid #ccc; padding:5px 10px">🎫 <a href="https://www.londontheatredirect.com/musical/magic-mike-live-tickets"><strong>Book your <em>Magic Mike Live</em> tickets here</strong></a>.</div>

<h3><br />
<em>Only Fools and Horses musical</em></h3>

<p>Take a seat in the <a href="https://www.londontheatredirect.com/venue/24/theatre-royal-haymarket.aspx"><strong>West End&rsquo;s Theatre Royal Haymarket</strong></a> and witness Britain&rsquo;s beloved sitcom come to life. Join Del Boy and Rodney in Peckham and relive their iconic adventures and schemes accompanied by songs from <strong>Chas n Dave</strong> (with additional music by <strong>Jim Sullivan</strong> and <strong>Chas Hodges</strong>). Get these high in demand tickets for <a href="https://www.londontheatredirect.com/musical/only-fools-and-horses-tickets"><em><strong>Only Fools and Horses</strong></em></a> now save up to &pound;40!</p>

<div style="background:#eee; border:1px solid #ccc; padding:5px 10px">🎫 <a href="https://www.londontheatredirect.com/musical/only-fools-and-horses-tickets"><strong>Book your <em>Only Fools and Horses</em> tickets here</strong></a>.</div>

<h3><em>La Clique</em></h3>

<p>This Christmas the saucy and dazzling <a href="https://www.londontheatredirect.com/musical/la-clique-leicester-square-tickets"><em><strong>La Clique</strong></em></a> is coming to London for eight weeks only! This Olivier Award-winning show features a unique blend of circus, cabaret and comedy. Featuring the best of the best, this incredible line-up guarantees to wow, with old favourite acts and extraordinary new ones! Make this Christmas merry whether you&rsquo;re naughty or nice &ndash; grab your tickets for <em>La Clique</em> now and pay no fees!</p>

<div style="background:#eee; border:1px solid #ccc; padding:5px 10px">🎫 <a href="https://www.londontheatredirect.com/musical/la-clique-leicester-square-tickets"><strong>Book your <em>La Clique</em> tickets here</strong></a>.</div>
</div><div class="my-lg"><div class="info-content"><span class="text-lg text-gray-500">Tagged as</span><div class="info-tag-wrap flex items-center flex-wrap"><a class="info-tag flex text-accent mr-sm text-xs uppercase font-semibold leading-6 tracking-widest transition-colors hover:text-gray-700" href="/news/categories/blog-features">Features</a></div></div><div class="info-content"><img class="object-cover w-full max-h-16" src="https://media.londontheatredirect.com/ArticleAuthor/JadeAli/author-detail-image_25375.jpg" alt="Jade Ali"/><div class="info-text"><h4 class="text-lg font-normal text-gray-700 mb-0.5">By <a class="underline text-gray-700 transition-colors hover:text-accent" href="/news/authors/jade-ali">Jade Ali</a></h4><div class="text-gray-500 mb-0 leading-5"><p>A love for theatre stemmed from my love of literature and music, but the West End on my doorstep opened up a whole new appreciation&nbsp;and passion for all things stage-y</p>
</div></div></div></div></article></div></div><aside class="px-4 flex flex-col md:px-0"><div class="related-wrap pb-md"><a class="news-title-link relative text-2xl font-semibold capitalize text-gray-700 inline-flex items-center transition-colors hover:text-accent mb-0">RelatedNews<span class="ltd-icon ltd-icon--angle-right ml-xxl"></span></a><div class="flex flex-col"><a class="related-item grid border-b border-gray-300 text-gray-700 transition-colors hover:text-accent" href="/news/5-great-offers-on-west-end-tickets-you-need-to-snatch-up"><img class="related-image object-cover w-full max-h-28" src="https://media.londontheatredirect.com/Event/ThePrinceOfEgypt/event-list-image_31730.jpeg" alt="5 great offers on West End tickets you need to snatch up!"/><div class="flex flex-col"><p class="related-title font-semibold mb-2">5 great offers on West End tickets you need to snatch up!</p><span class="related-publish text-xs text-gray-500">24 October 2021</span></div></a><a class="related-item grid border-b border-gray-300 text-gray-700 transition-colors hover:text-accent" href="/news/5-reasons-why-back-to-the-future-the-musical-is-the-perfect-stage-adaptation"><img class="related-image object-cover w-full max-h-28" src="https://media.londontheatredirect.com/Event/BackToTheFuture/event-list-image_30507.jpeg" alt="5 reasons why Back to the Future The Musical is the perfect stage adaptation"/><div class="flex flex-col"><p class="related-title font-semibold mb-2">5 reasons why Back to the Future The Musical is the perfect stage adaptation</p><span class="related-publish text-xs text-gray-500">21 October 2021</span></div></a><a class="related-item grid border-b border-gray-300 text-gray-700 transition-colors hover:text-accent" href="/news/enter-our-back-to-the-future-day-competition-for-a-chance-to-win-a-pinhead-t-shirt"><img class="related-image object-cover w-full max-h-28" src="https://media.londontheatredirect.com/Event/BackToTheFuture/event-list-image_30507.jpeg" alt="Enter our Back to the Future Day competition for a chance to win a Pin Heads t-shirt"/><div class="flex flex-col"><p class="related-title font-semibold mb-2">Enter our Back to the Future Day competition for a chance to win a Pin Heads t-shirt</p><span class="related-publish text-xs text-gray-500">21 October 2021</span></div></a></div></div><section><div class="flex flex-col px-6 py-6 mb-2xl bg-gray-100 border border-gray-200 rounded"><h2 class="text-2xl font-semibold text-gray-700 mb-2">Get the scoop</h2><p class="text-gray-500 mb-4">Get the latest theatre news hot off the press with the London Theatre Direct newsletter</p><form><div class="concealable-content flex"><input type="email" class="input appearance-none news-input border border-r-0" placeholder="Email Address"/><button type="button" class="button text-white bg-accent rounded-r focus:outline-none"><span class="ltd-icon ltd-icon--arrow-right"></span></button></div><div class="concealable-content flex opacity-0 hidden">Thank you for signing up</div></form><p class="text-xs pt-4 m-0 text-gray-500">Sign up for news updates and be the first to hear about new shows and exclusive discounts. We value your privacy. You can unsubscribe at any time, but we hope you won&#x27;t!</p></div></section></aside></div></div>



    <script type="application/ld+json">
        [{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"News","@id":"https://www.londontheatredirect.com/news"}},{"@type":"ListItem","position":2,"item":{"name":"5 great offers on West End tickets you need to snatch up!","@id":"https://www.londontheatredirect.com/news/5-great-offers-on-west-end-tickets-you-need-to-snatch-up"}}]},{"@context":"http://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.londontheatredirect.com/news/5-great-offers-on-west-end-tickets-you-need-to-snatch-up"},"headline":"5 great offers on West End tickets you need to snatch up!","description":"The Prince of Egypt  Experience the epic DreamWorks Animation film The Prince of Egypt come to life live on stage. Head to the West End&rsquo;s Dominion Theatre for a remarkable night of theatre, packed with staggering emotion, magnificent music by legend Stephen Schwartz, and spectacular dance. Don&rsquo;t miss this epic new musical which is set to close on 8 January 2022. Secure your tickets for The Prince of Egypt now and pay no fees!  \uD83C\uDFAB Book your The Prince of Egypt tickets here.   Vanya and Sonia and Masha and Mike  The Tony Award winner for Best Play 2013 is heading to Charing Cross Theatre this Winter for its London premiere. Christopher Durang&rsquo;s beloved comedy is a skilful combination of Chekhov with modern-day celebrity culture, social media and concerns of ageing. This irresistible play will only be in London for a limited 8-week run! Book now and you can save up to &pound;16 on tickets for Vanya and Sonia and Masha and Mike.  \uD83C\uDFAB Book your Vanya and Sonia and Masha and Mike tickets here.   Magic Mike Live  Looking for a Halloween treat? Wanting to make Bonfire Night hotter than ever? Head to London&rsquo;s Hippodrome Casino for Channing Tatum&rsquo;s Magic Mike Live based on the hit films. Indulge in a night of sizzling entertainment and prepare for an unforgettable night of 360-degree entertainment. Snap up your tickets for Magic Mike Live now and pay no fees!  \uD83C\uDFAB Book your Magic Mike Live tickets here.   Only Fools and Horses musical  Take a seat in the West End&rsquo;s Theatre Royal Haymarket and witness Britain&rsquo;s beloved sitcom come to life. Join Del Boy and Rodney in Peckham and relive their iconic adventures and schemes accompanied by songs from Chas n Dave (with additional music by Jim Sullivan and Chas Hodges). Get these high in demand tickets for Only Fools and Horses now save up to &pound;40!  \uD83C\uDFAB Book your Only Fools and Horses tickets here.  La Clique  This Christmas the saucy and dazzling La Clique is coming to London for eight weeks only! This Olivier Award-winning show features a unique blend of circus, cabaret and comedy. Featuring the best of the best, this incredible line-up guarantees to wow, with old favourite acts and extraordinary new ones! Make this Christmas merry whether you&rsquo;re naughty or nice &ndash; grab your tickets for La Clique now and pay no fees!  \uD83C\uDFAB Book your La Clique tickets here. ","datePublished":"2021-10-24T10:00:00.0000000+01:00","dateModified":"","image":{"@type":"ImageObject","url":"https://media.londontheatredirect.com/Event/ThePrinceOfEgypt/event-detail-image_31070.jpg"},"author":{"@type":"Person","name":"Jade Ali","url":"https://www.londontheatredirect.com/news/authors/jade-ali"},"publisher":{"@type":"Organization","name":"London Theatre Direct"},"logo":{"@type":"ImageObject","url":"https://www.londontheatredirect.com/Static/Images/ltd-logo.png"}}]
    </script>


</main>
<hr>



    <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"Organization","name":"London Theatre Direct Limited","telephone":"\u002B44 333 700 8800","contactPoint":[{"@type":"ContactPoint","telephone":"\u002B44 333 700 8800","contactType":"Customer service"}],"address":{"@type":"PostalAddress","streetAddress":"55 Strand","addressLocality":"London, UK","postalCode":"WC2R 0LQ","addressCountry":"UK"},"url":"https://www.londontheatredirect.com/","logo":"https://www.londontheatredirect.com/Static/Images/logo-ltd@144.png","sameAs":["https://www.facebook.com/LondonTheatreDirect","https://twitter.com/theatre_direct","https://www.youtube.com/user/LondonTheatreDirect/"],"aggregateRating":{"@type":"AggregateRating","ratingValue":4.4,"reviewCount":7393,"worstRating":1,"bestRating":5}}
    </script>



<div id="react_0HMCMTMPIOCHJ"></div>


<div id="react_0HMCMTMPIOCHK"></div>


    
<script type="text/javascript" src="/lib/runtime.a8250b9e.js"></script><script type="text/javascript" src="/lib/vendor.8cb79432.js"></script><script type="text/javascript" src="/lib/news.df7dd4e5.js"></script>

    <script>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</script>

    
    
    <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"WebSite","url":"https://www.londontheatredirect.com/","name":"London theatre direct.","alternateName":"London Theatre Direct are one of the leading providers of theatre tickets in the UK.","potentialAction":{"@type":"SearchAction","target":"https://www.londontheatredirect.com/search/?q={search_term}","query-input":"required name=search_term"}}
    </script>

    
    <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"Place","name":"London Theatre Direct Limited","telephone":"\u002B44 333 700 8800","address":{"@type":"PostalAddress","streetAddress":"55 Strand","addressLocality":"London, UK","postalCode":"WC2R 0LQ","addressCountry":{"@type":"Country","name":"UK"}},"geo":{"@type":"GeoCoordinates","latitude":"51.50941749","longitude":"-0.12371337"}}
    </script>



    
    

</body>

</html>
