

<!DOCTYPE html>
<html lang="en">
<head>
    <meta http-equiv="Content-Language" content="en-GB">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="language" content="en">
    <meta name="author" content="London Theatre Direct Limited">
    <meta name="copyright" content="London Theatre Direct 1999-2020 - all rights reserved">
    <meta name="robots" content="index, follow">

    <meta name="revisit-after" content="3 days">
    <meta name="document-class" content="Living Document">
    <meta name="document-classification" content="Internet">
    <meta name="document-rights" content="Copywritten Work">
    <meta name="document-type" content="Public">
    <meta name="document-rating" content="Safe for Kids">
    <meta name="document-distribution" content="Global">

    <meta http-equiv="expires" content="0">
    <meta http-equiv="pragma" content="no-cache">
    <meta http-equiv="cache-control" content="no-cache">

    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" id="pageViewport">

    <meta name="theme-color" content="#630B79">

    

     
    
    <title>Book the best tickets for Get Up, Stand Up! The Bob Marley Musical today! | London Theatre Direct</title>

    <meta property="og:title" content="Book the best tickets for Get Up, Stand Up! The Bob Marley Musical today!" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.londontheatredirect.com/news/book-the-best-tickets-for-get-up-stand-up-the-bob-marley-musical-today" />
    <meta property="og:image" content="https://media.londontheatredirect.com/News/NewsBodyImage/news-body-image_31222.jpg" />
    <meta property="og:description" content="Now&amp;#39;s the time to &amp;quot;satisfy your soul!&amp;quot; Tickets for the eagerly anticipated world premiere of Get Up, Stand Up The Bob Marley Musical are no..." />
    <meta property="og:updated_time" content="" />

    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@theatre_direct">
    <meta name="twitter:title" content='Book the best tickets for Get Up, Stand Up! The Bob Marley Musical today! ...'>
    <meta name="twitter:description" content='Now&amp;#39;s the time to &amp;quot;satisfy your soul!&amp;quot; Tickets for the eagerly anticipated world premiere of Get Up, Stand Up The Bob Marley Musical are no...'>
    <meta name="twitter:image:src" content='https://media.londontheatredirect.com/News/NewsBodyImage/news-body-image_31222.jpg' />

    <meta name="description" content="Now&amp;#39;s the time to &amp;quot;satisfy your soul!&amp;quot; Tickets for the eagerly anticipated world premiere of Get Up, Stand Up The Bob Marley Musical are no..." />
    <link rel="canonical" href='https://www.londontheatredirect.com/news/book-the-best-tickets-for-get-up-stand-up-the-bob-marley-musical-today' />

    
        <link rel="amphtml" href="https://www.londontheatredirect.com/news/book-the-best-tickets-for-get-up-stand-up-the-bob-marley-musical-today/amp">
    
    

    <meta property="article:published_time" content="2020-12-01T09:00:00Z" />
    <meta property="article:publisher" content="https://www.facebook.com/LondonTheatreDirect/" />

    

    

    

    



    
    <meta name="facebook-signin-client_id" property="fb:app_id" content="1210063582405716" />
    <meta name="google-signin-client_id" content="182562564395-h278e6tnok4a1rvdbp6eqbta06uoutsd.apps.googleusercontent.com">
    <meta name="amazon-signin-client_id" content="amzn1.application-oa2-client.9e6ed2618ec44e01bc93c5dbfe931764" />

    <meta name="basket-id" content="269b1e64-7db1-4466-8269-54a507f1956c" />
    <meta name="basket-content-url" content="https://basket.ltdoffice.co.uk/GetBasketContent.ashx?basketId=269b1e64-7db1-4466-8269-54a507f1956c" />
    <meta name="basket-hub-url" content="https://signalr.londontheatredirect.com/basket" />

    <meta name="customer-is-logged" content="false" />

    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" href="/Static/Icons/apple-touch-icon-72x72-precomposed.png">
    <link rel="android-touch-icon" href="/Static/Icons/apple-touch-icon-72x72-precomposed.png" />
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/Static/Icons/apple-touch-icon-114x114-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/Static/Icons/apple-touch-icon-72x72-precomposed.png">
    <link rel="apple-touch-icon-precomposed" href="/Static/Icons/apple-touch-icon-precomposed.png">
    <link rel="image_src" href="/Static/Icons/apple-touch-icon-114x114-precomposed.png">

    
        <link rel="manifest" href="/manifest.json">
    
    

    <link rel="alternate" type="application/rss+xml" title="RSS News Feed for LondonTheatreDirect.com" href="/NewsFeed/Rss" />
    <link rel="alternate" type="application/atom+xml" title="Atom News Feed for LondonTheatreDirect.com" href="/NewsFeed/Atom" />

    <link rel="dns-prefetch" href="//www.londontheatredirect.com">
    <link rel="dns-prefetch" href="https://finale-cdn.uk">
    <link rel="dns-prefetch" href="//cdn.jsdelivr.net">
    <link rel="dns-prefetch" href="//platform.twitter.com">
    <link rel="dns-prefetch" href="//www.googleadservices.com">
    <link rel="dns-prefetch" href="//bat.r.msn.com">
    <link rel="dns-prefetch" href="//apis.google.com">
    <link rel="dns-prefetch" href="//www.googletagmanager.com">
    <link rel="dns-prefetch" href="//fonts.googleapis.com">
    <link rel="dns-prefetch" href="//fonts.gstatic.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">

    <link rel="preconnect" href="//www.londontheatredirect.com">
    <link rel="preconnect" href="https://finale-cdn.uk">
    <link rel="preconnect" href="//cdn.jsdelivr.net">
    <link rel="preconnect" href="//platform.twitter.com">
    <link rel="preconnect" href="//www.googleadservices.com">
    <link rel="preconnect" href="//bat.r.msn.com">
    <link rel="preconnect" href="//apis.google.com/js/plusone.js">
    <link rel="preconnect" href="//apis.google.com/js/platform.js">
    <link rel="preconnect" href="//www.googletagmanager.com">
    <link rel="preconnect" href="//fonts.googleapis.com">
    <link rel="preconnect" href="//fonts.gstatic.com">
    <link rel="preconnect" href="//connect.facebook.net/en_GB/sdk.js">
    <link rel="preconnect" href="//www.google-analytics.com">

    <script>window.onpageshow = function (e) { if (e.persisted) window.location.reload(); };</script>

    <meta name="version" content="1.0.7636.24996" />
    <script>(function (sw, checkVersion, reset) { if (!sw) return; if (!checkVersion()) reset(sw); window.addEventListener('load', function () { sw.register('/service-worker.js', { scope: '/' }); }); }(navigator.serviceWorker, function () { try { var k = 'LTD.version', ls = window.localStorage, v = ls.getItem(k), m = document.head.querySelector('meta[name="version"]').content; return v && v === m || (ls.setItem(k, m), false); } catch (e) { return false; } }, function (sw) { return sw.getRegistrations().then(function (registrations) { for (var i = 0; i < registrations.length; i++) registrations[i].unregister(); }) }));</script>

    
    


    
    <script type="text/javascript">(function (a) {
    a.$base = 'https://finale-cdn.uk'; a.$version = '2.0.36'; a.lang = {}; a.lang.locale = ['en-GB', 'en']; a.lang.hour12 = Boolean(true); a.$debug = 'false'.toLowerCase() === 'true'; }((window.LTD = [], window.LTD)));</script>
    
        <script>(function (LTD) { 'use strict'; LTD && LTD.push('ltd://web/default.js', 'ltd://web/default.css', 'ltd://fonts.css'); }(window.LTD));</script>
        
    <script>LTD.push('ltd://web/news.js', 'ltd://web/news.css');</script>
    

    

    <script src="https://finale-cdn.uk/2.0.36/polyfill.js" nomodule></script>
    <script>
        (function (d) {
            function loadScript(src, n, a) { var e = d.createElement('script'); if (n) e.setAttribute('nomodule', true); if (a) e.setAttribute('async', true); e.src = src; d.head.appendChild(e); }
            loadScript('https://finale-cdn.uk/2.0.36/ltd.js');
            LTD.loadScript = loadScript;
        }(document));
    </script>

    

    <script type="text/javascript">
        window.dataLayer = [];
        function AddDataLayerVariable(n, v) { if (typeof window.dataLayer[0] === 'undefined') { window.dataLayer = [ {} ]; } window.dataLayer[0][n] = v; }
    </script>

    
    <link rel="publisher" href="https://plus.google.com/+LondontheatredirectUK" />

    <link href="/opensearch.xml" rel="search" title="London Theatre Direct Search" type="application/opensearchdescription+xml">

    <link crossorigin="anonymous" rel="stylesheet" href="//fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,600" />

    
    <style>
        body { opacity: 1; -webkit-transition: opacity 200ms ease-out; transition: opacity 200ms ease-out; }
        body:not(.ltd-ready) { opacity: 0; overflow: hidden; }
    </style>

    


    <link rel="stylesheet" type="text/css" href='https://finale-cdn.uk/2.0.36/web/base.css' id="cdn-style-base">

    

</head>
<body class=' ' >
    <script type="text/javascript">
        (function (dataLayer) {
            'use strict';
            if (!dataLayer) dataLayer = window.dataLayer = [];

            dataLayer.push(
                                    
                    {"ltd":{"session":{"timestamp":"2020-12-01T09:32:28"},"site":{"id":"https://www.londontheatredirect.com"},"user":{"visitorLoginState":"Anonymous"},"basket":{},"page":{"booking":{"product":{},"calendar":{},"performance":{}},"checkout":{}}}}
                
            );

            

            AddDataLayerVariable('visitorLoginState', 'Anonymous');
        }(window.dataLayer));
    </script>

    
        <!-- Google Tag Manager -->
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P8HZG4" height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P8HZG4');</script>
        <!-- End Google Tag Manager -->
    

    

    <form method="post" action="./book-the-best-tickets-for-get-up-stand-up-the-bob-marley-musical-today" id="mainForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="179C0BE4" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="yFqUFsqzd+b03BrQtzr6/nESpIPkEg1Uf5bDNc5BK+4VBMoahPninvtvHNeTaPOAsknsvo/n3ajBLtu4ejgy33tpQNw4MOLa3YIxs8L0DOdV5EMnHS/VzKeyv9uUsgLdGNuQYTj+N2ZK0a3Bkqj45kRlf3UKIvLjmYZ/BQ/v5fb6pSIZpXK24c7X2I7KcKK69RDOCSEvVo+c+HeZQZQSenrFbRBkmSKrkVS2L4ZeCz4sd/wZiNUE+9wl+Ke7RSMg2zvLbRC84hraaGwliiU8o672zVgcVxnn3hAeQ/KSC+4=" />
        
        <div class="helper"></div>

        

        

        

        
        <div class="pg">

            <header id="ctl00_ctl00_PgHead" class="pg-head">
                

                <div class="pg-head__top">
                    <div class="container pg-head__container">
                        <div class="pg-head__logo">
                            <a id="ctl00_ctl00_PgHeadCPH_MainLogoHL" title="LondonTheatreDirect.com Home" href="../"><img id="ctl00_ctl00_PgHeadCPH_MainLogoImg" srcset="/Static/Images/ltd-logo.png 1x, /Static/Images/ltd-logo@2x.png 2x, /Static/Images/ltd-logo@3x.png 3x" src="/Static/Images/ltd-logo.png" alt="LondonTheatreDirect.com" /></a>
                        </div>

                        <div class="pg-head__content">

                            
                                <div id="ctl00_ctl00_PgHeadCPH_HeaderTopNavigationCPH_ctl00_NavigationPnl" class="header-top-navigation">
	
    <nav class="navigation header-top-navigation__content">
        <a id="ctl00_ctl00_PgHeadCPH_HeaderTopNavigationCPH_ctl00_TheatresHL" tabindex="1" class="header-top-navigation__link" href="/theatres">Theatres</a>
        
        <a id="ctl00_ctl00_PgHeadCPH_HeaderTopNavigationCPH_ctl00_GroupHL" tabindex="3" class="header-top-navigation__link" href="/group-tickets">Group tickets</a>
        <a id="ctl00_ctl00_PgHeadCPH_HeaderTopNavigationCPH_ctl00_NewsHL" tabindex="4" class="header-top-navigation__link" href="/news">News</a>
        <a id="ctl00_ctl00_PgHeadCPH_HeaderTopNavigationCPH_ctl00_VouchersHL" tabindex="5" class="header-top-navigation__link" href="/vouchers">Gift e-Vouchers</a>
        <a tabindex="6" class="header-top-navigation__link" href="https://partners.londontheatredirect.com/">Partner solutions</a>
    </nav>
    

</div>


                            

                            <span class="pg-head__space"></span>

                            

                            
                                
    <script>
        (function (LTD) {
            'use strict';
            if (!LTD) return;

            if (!LTD.lang) LTD.lang = {};
            LTD.lang.bookingMiniBasket = {
                expired: "Your ticket reservation expired.",
                callUs: "Call us on",
                ctaBack: 'Explore theatre shows',
                help: "if you need any help.",
                empty: "Basket is empty",
                inBasket: "in a basket",
                item: "item",
                items: "items",
                ticket: "ticket",
                tickets: "tickets",
            };
        }(window.LTD));
    </script>

    <figure class="booking-mini-basket booking-mini-basket--init "
        hidden
        data-url-home="/"
        data-hide-basket-content="false">
        <figure class="booking-mini-basket__toggle" ref="toggle">
            <span class="ltd-icon ltd-icon--basket-solid size--icon"></span>
            <span id="ctl00_ctl00_PgHeadCPH_BookingMiniBasket_ctl00_BookingMiniBasketCountLbl" class="booking-mini-basket__toggle__count" hidden="" ref="count"></span>
            <span class="booking-mini-basket__toggle__time" hidden ref="time"></span>
        </figure>

        <figure class="booking-mini-basket__content" ref="content">
            <span class="booking-mini-basket__close p--2" ref="close">
                <i class="ltd-icon ltd-icon--cross"></i>
            </span>
            <figcaption class="booking-mini-basket__heading">
                <strong class="booking-mini-basket__heading__main" ref="heading"></strong>
                <small class="booking-mini-basket__heading__remaining">
                    Remaining time:&nbsp;<strong class="booking-mini-basket__heading__time" ref="headingTime"></strong></small>
            </figcaption>

            <div class="booking-mini-basket__items" ref="basket">
                <div class="booking-mini-basket__info" ref="info"></div>

                <ul class="booking-mini-basket__list" ref="list"></ul>
            </div>

            <div class="booking-mini-basket__footer" ref="footer">
                <div class="booking-mini-basket__footer__col" ref="subtotal"></div>
                <div class="booking-mini-basket__footer__col">
                    <a href='/checkout' class="booking-mini-basket__link ltd-button">
                        Review basket and finish</a>
                </div>
            </div>
        </figure>

        <script type="text/template" ref="tplSubtotal">
            <div class="booking-mini-basket__subtotal">
                <span class="booking-mini-basket__subtotal__text ">
                    Subtotal
                    <span class="booking-mini-basket__subtotal__count">({{ count | items }})</span>
                </span>
                <strong class="booking-mini-basket__subtotal__price ">{{ subtotal | toPrice }}</strong>
            </div>
        </script>

        <script type="text/template" ref="tplInfo">
            <p class="booking-mini-basket__info__content">
                <span class="ltd-icon ltd-icon--timer size--icon mr--3"></span>
                <span class="booking-mini-basket__info__text">
                    Due to high demand, your chosen tickets can only be held for a limited time and then removed automatically.</span>
            </p>
        </script>

        <script type="text/template" ref="tplExpired">
            <p class="booking-mini-basket__info__content">
                <span class="ltd-icon ltd-icon--timer size--icon mr--3"></span>
                <span class="booking-mini-basket__info__text">
                    <strong>
                        Your ticket reservation expired.</strong><br>
                    Call us on&nbsp;<a href="undefined" class="booking-mini-basket__tel">0333 700 8800</a> if you need any help..
                </span>
            </p>
            <p class="mb--0 mt--2 text--right">
                <a class="ltd-button" href="/">
                    Explore theatre shows</a>
            </p>
        </script>

        <script type="text/template" ref="tplTicketItem">
            <li class="booking-mini-basket__item booking-mini-basket__item--tickets">
                <div class="booking-mini-basket__item__header">
                    <span class="booking-mini-basket__item__image-wrap">
                        <span class="image-container image-container--sm">
                            <img src="{{ image }}" alt="{{ name }}" class="image-container__image booking-mini-basket__item__image ltd-image ltd-image--preload ltd-image--fit">
                        </span>
                    </span>

                    <span class="booking-mini-basket__item__info">
                        <strong class="booking-mini-basket__item__info__name">{{ name }}</strong>
                        <span class="booking-mini-basket__item__info__date">{{ date | date }}, {{ date | time }}</span>
                    </span>
                </div>

                <ul class="booking-mini-basket__tickets">
                    <li class="booking-mini-basket__ticket" data-repeat="tickets" data-scope="ticket">
                        <span class="booking-mini-basket__ticket__text">{{ ticket.name }}</span>
                        <span class="booking-mini-basket__ticket__price ">{{ ticket.price | toPrice }}</span>
                    </li>
                </ul>

                <div class="booking-mini-basket__item__total">
                    <span class="booking-mini-basket__item__total__count">({{ count | tickets }})</span>
                    <strong class="booking-mini-basket__item__total__price ">{{ price | toPrice }}</strong>
                </div>
            </li>
        </script>

        <script type="text/template" ref="tplVoucherItem">
            <li class="booking-mini-basket__item booking-mini-basket__item--vouchers">
                <div class="booking-mini-basket__item__header">
                    <span class="booking-mini-basket__item__info">
                        <strong class="booking-mini-basket__item__info__name">{{ name }}</strong>
                        <span class="booking-mini-basket__item__info__date">{{ text }}</span>
                    </span>
                </div>

                <div class="booking-mini-basket__item__total">
                    <strong class="booking-mini-basket__item__total__price ">{{ price | toPrice }}</strong>
                </div>
            </li>
        </script>
    </figure>


                            

                            
                                <div id="ctl00_ctl00_PgHeadCPH_TopBoxes_CallUsBox_CallUsPnl" class="call-us">
	

    <a href="/email-us" class="call-us__link">
        <span class="ltd-icon ltd-icon--envelope-solid call-us__phone mr--2"></span>
        <span class="call-us__number hide--desktop">Contact us</span>
        <span class="call-us__number hide--mobile">Contact us</span>
    </a>




</div>

                                
                                    <label class="pg-head__search search">
                                        <span class="sr-only">Search any content</span><input name="ctl00$ctl00$PgHeadCPH$TopBoxes$SearchTextTb" id="ctl00_ctl00_PgHeadCPH_TopBoxes_SearchTextTb" class="pg-head__search__input search__input" type="search" autocomplete="off" placeholder="Search any content" aria-label="Search any content" />
                                        <button type="button" class="pg-head__search__icon search__submit ltd-button--nostyle">
                                            <span class="ltd-icon ltd-icon--search"></span>
                                            <span class="sr-only">Search any content</span>
                                        </button>
                                    </label>
                                
                            

                            
                                <div class="pg-head__sidebar-toggle nav-sidebar-toggle">
                                    <span class="ltd-icon ltd-icon--bars"></span>
                                </div>
                            

                            
                        </div>
                    </div>
                </div>

            
                <div class="pg-head__menu">
                    <div class="container max-xl pg-head__container">
                        <div class="pg-head__content">
                            <nav class="navigation flex">
                                <ul id="menu-row-navigation" class="pg-head__menu__navigation scrollable" data-scrollable-axis="x">

                                
                                    <li class="last-minute"><a id="ctl00_ctl00_PgHeadCPH_NavigationPlaceHolder_menuLastMinute" tabindex="1" href="/last-minute">Last minute</a></li>
                                    <li class="discounts"><a id="ctl00_ctl00_PgHeadCPH_NavigationPlaceHolder_menuDealsOffers" tabindex="2" href="/discounts">Discounts</a></li>
                                    <li class="musicals"><a id="ctl00_ctl00_PgHeadCPH_NavigationPlaceHolder_menuMusicals" tabindex="3" href="/musicals">Musicals</a></li>
                                    <li class="plays"><a id="ctl00_ctl00_PgHeadCPH_NavigationPlaceHolder_menuPlays" tabindex="4" href="/plays">Plays</a></li>
                                    <li class="dance"><a id="ctl00_ctl00_PgHeadCPH_NavigationPlaceHolder_menuDance" tabindex="5" href="/dance-and-ballet">Dance</a></li>                                    
                                    
                                    
                                    <li class="new-shows"><a id="ctl00_ctl00_PgHeadCPH_NavigationPlaceHolder_menuNewShows" tabindex="8" href="/new-shows">New Shows</a></li>
                                    
                                    <li class="opera"><a id="ctl00_ctl00_PgHeadCPH_NavigationPlaceHolder_menuOpera" tabindex="6" href="/opera">Opera</a></li>

                                    
                                            <li><a href='https://www.londontheatredirect.com/tickets/off-west-end-theatre' tabindex='0'>Off-West End</a></li>
                                        
                                            <li><a href='https://www.londontheatredirect.com/tickets/the-drive-in-cinema-in-london' tabindex='0'>CINEMA: The Drive In</a></li>
                                        

                                

                                

                                

                                
                            </ul>
                            </nav>

                        </div>

                    
                        

<div class="header-user-panel">
    

    
        <button type="button" class="header-user-panel__toggle signin-toggle">
            <i class="ltd-icon ltd-icon--user-solid mr--2"></i> Sign in
        </button>
    
</div>

                    

                    </div>
                </div>
            

                
            </header>

            <div class="pg-content__padder"></div>

            <div class="pg-content">

                
    
    <div id="ctl00_ctl00_BannerCycle_BannerCycle_HeaderBanner_CarouselPnl" class="carousel" data-cycle="true" data-cycle-delay="5000" data-center="true">
	
    <div class="carousel__main">
        <ul class="carousel__list list--unstyled" ref="list"></ul>
        <div class="carousel__controls" ref="controls">
            <button type="button" class="ltd-button ltd-button--nostyle carousel__control" ref="prev" aria-label="Previous offer">
                <i class="ltd-icon ltd-icon--arrow-skinny-left"></i>
            </button>
            <button type="button" class="ltd-button ltd-button--nostyle carousel__control" ref="next" aria-label="Next offer">
                <i class="ltd-icon ltd-icon--arrow-skinny-right"></i>
            </button>
            <div class="container carousel__container carousel__addon-internal" ref="addonInternal">
                <div class="carousel__addon" ref="addon">
                    
                </div>
            </div>
        </div>
    </div>
    <div class="carousel__addon-external" hidden ref="addonExternal"></div>

    <script type="text/template" ref="itemTemplate">
        <li class="carousel__item">
            <figure class="carousel__content">
                <div class="container carousel__container">
                    <figcaption class="carousel__title">{{Title}}</figcaption>
                    <p class="carousel__text" data-if="Text">{{Text}}</p>
                    <div class="carousel__promotion d--flex ai--center">
                        <strong class="carousel__promotion-text" data-if="PromotionText">{{PromotionText}}</strong>
                        <span class="tag-link tag-link--accent py--0" data-if="Badge">{{Badge}}</span>
                    </div>
                </div>
                <div class="carousel__images"></div>
            </figure>
        </li>
    </script>

    <script type="application/json" ref="items">
        [{"Src":"https://media.londontheatredirect.com/News/NewsHeaderImage/news-header-image_31220.jpg","Srcset":"https://media.londontheatredirect.com/News/NewsHeaderImage/news-header-image_31220.jpg 1920w, ","Text":"","PromotionText":"","Badge":"","Url":"","UseDarkFont":false,"OnDisplay":"{\"ecommerce\":{\"promoView\":{\"promotions\":[{\"creative\":null,\"id\":\"\",\"name\":\"\",\"position\":\"Unknown - Carousel 1\"}]}}}","OnClick":"{\"event\":\"promotionClick\",\"ecommerce\":{\"promoClick\":{\"promotions\":[{\"creative\":null,\"id\":\"\",\"name\":\"\",\"position\":\"Unknown - Carousel 1\"}]}}}"}]
    </script>

</div>



                
    


                
    


                

                

                
                

<div class="news content--default py--5">
    <div class="container container--spread">
        <div class="aside-layout">
            <main class="aside-layout__main news__content">
                

    

<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [

        
                {
                    "@type": "ListItem",
                    "position": 1,
                    "item": {
                        "@id": "https://www.londontheatredirect.com/news",
                        "name": "News",
                        "image": ""
                    }
                }
                         
                ,
            
                {
                    "@type": "ListItem",
                    "position": 2,
                    "item": {
                        "@id": "https://www.londontheatredirect.com/news/book-the-best-tickets-for-get-up-stand-up-the-bob-marley-musical-today",
                        "name": "Book the best tickets for Get Up, Stand Up! The Bob Marley Musical today!",
                        "image": ""
                    }
                }
            

]
}
</script>

    <article class="news-article">
        <header class="news-article__header">
            <h1 class="news-article__title">Book the best tickets for Get Up, Stand Up! The Bob Marley Musical today!</h1>
            <div class="news-article__info">
                Posted on <time datetime='01/12/2020 09:00:00'>Dec 1, 2020</time> | By <a href='/news/authors/ephram-ryan'>Nicholas Ephram Ryan Daniels</a>
                
            </div>
            <div class="news-article__perex"><p><span style="color:#000000">Now&#39;s the time to &quot;satisfy your soul!&quot;&nbsp;Tickets for the&nbsp;eagerly anticipated </span><u><a href="https://www.londontheatredirect.com/tickets/premiere"><span style="color:#000000"><strong>world premiere</strong></span></a></u><span style="color:#000000"> of</span> <em><a href="https://www.londontheatredirect.com/musical/4457/get-up-stand-up-the-bob-marley-story-tickets.aspx"><strong>Get Up, Stand Up The Bob Marley Musical</strong></a> </em><span style="color:#000000">are now on sale at affordable prices!&nbsp;Directed by<strong> Clint Dyer</strong>, this&nbsp;sure-fire </span><u><a href="https://www.londontheatredirect.com/tickets/jukebox"><span style="color:#000000"><strong>jukebox</strong></span></a></u><span style="color:#000000"> hit is set to feature&nbsp;the <a href="https://www.londontheatredirect.com/news/new-musical-based-on-bob-marleys-life-get-up-stand-up-to-run-at-the-lyric-theatre-in-2021"><strong>previously announced</strong></a>&nbsp;West End star&nbsp;</span><u><a href="https://www.londontheatredirect.com/news/spotlight-on-misty-star-arinze-kene"><span style="color:#000000"><strong>Arinz&eacute; Kene</strong></span></a></u><span style="color:#000000">&nbsp;(<a href="https://www.londontheatredirect.com/play/3267/misty-tickets.aspx"><strong><em>Misty</em></strong></a>) in the titular role with further casting yet to be announced.</span></p>

<div style="background:#eee; border:1px solid #ccc; padding:5px 10px">🎟️&nbsp;<span style="color:#000000"><a href="https://www.londontheatredirect.com/musical/4457/get-up-stand-up-the-bob-marley-story-tickets.aspx"><strong>Book <em>Bob Marley </em>musical 2021 tickets here for the Lyric Theatre run</strong></a>.</span></div>
</div>
        </header>

        
        
        
            <figure>
                <img id="ctl00_ctl00_MainContent_MainContent_BodyImageImg" src="https://media.londontheatredirect.com/News/NewsBodyImage/news-body-image_31222.jpg" alt="Book the best tickets for Get Up, Stand Up! The Bob Marley Musical today!" />
					<figcaption>Get up, stand up and book your tickets for the hotly anticipated Bob Marley musical coming next summer!</figcaption>
				
            </figure>
        

        

        <h3><span style="color:#000000"><em>Get Up, Stand Up The Bob Marley Musical</em> to open at the Lyric Theatre for previews in May!</span></h3>

<p><span style="color:#000000">&quot;<em>It&rsquo;s not all that glitters is gold, half the story has never been told</em>.&quot; The life&nbsp;of famed Jamaican reggae singer and Rastafari icon<strong> Bob Marley</strong> has finally been given the full West End treatment with a production&nbsp;featuring&nbsp;the legend&#39;s greatest hits. The musical <strong>opens for previews on 28 May 2021</strong> at the </span><a href="https://www.londontheatredirect.com/venue/56/lyric-theatre.aspx"><strong>Lyric Theatre in London</strong></a> <span style="color:#000000">with opening night scheduled for&nbsp;16 June 2021. </span></p>

<h3><span style="color:#000000">What is <em>Get Up, Stand Up! The Bob Marley Musical</em> about?</span></h3>

<p><span style="color:#000000">Taking inspiration from Bob Marley&#39;s acclaimed visionary lyrics that have inspired generation after generation, this new&nbsp;production will have unlimited access to the artist&#39;s platinum-selling records in order to bring&nbsp;his&nbsp;extraordinary tale of passion from Trenchtown all the way to Londontown.&nbsp;A euphoric cast of live performers will join&nbsp;forces&nbsp;with some of the best reggae musicians around&nbsp;to create&nbsp;an unforgettable, melodious evening.&nbsp;</span></p>

<p><span style="color:#000000">From the rural Jamaican&nbsp;hills&nbsp;armed&nbsp;with just his immense&nbsp;talent and righteous beliefs, Bob Marley worked his way up to the top of the music scene&nbsp;to promote his prophetic messages of unity and love to much&nbsp;international fanfare. <em>Get Up, Stand Up! </em>captures Marley&#39;s unwavering determination to achieve his goals and his rebellious nature. So lively up yourself and celebrate the magical, musical charm of the biggest global superstar&nbsp;to ever come out of Nine Mile, Jamaica.</span></p>

<h3><span style="color:#000000">What songs will appear in the Bob Marley musical at </span><a href="http://www.londontheatredirect.com/venue/56/lyric-theatre.aspx"><strong>London&#39;s Lyric Theatre</strong></a><span style="color:#000000">?</span></h3>

<p><span style="color:#000000">Get caught in the rhythm of such electrifying&nbsp;hits as &quot;I Shot the Sheriff&quot;, &quot;Waiting in Vain&quot; &quot;Could You Be Loved&quot;, &quot;No Woman No Cry&quot;, &quot;Exodus&quot;, &quot;Redemption Song&quot;, and many more.&nbsp;<em>Get Up, Stand Up!&nbsp;</em>is bound to be a summer season highlight and you won&#39;t want to miss a beat of this perfect tonic for fun!</span></p>

<h3><span style="color:#000000">Full creative team announced for<em> Get Up, Stand Up! The Bob Marley Musical</em></span></h3>

<p><span style="color:#000000"><em>Get Up, Stand Up! </em>is directed by <strong>Clint Dyer </strong>and written by <strong>Lee Hall</strong>. The upcoming new show will feature choreography by <strong>Shelley Maxwell</strong>, set design by&nbsp;<strong>Chloe Lamford</strong>, costume design by<strong>&nbsp;Lisa Duncan</strong>, casting by <strong>Pippa Ailion CDG</strong>, lighting design by&nbsp;<strong>Charles Balfour</strong>, sound design by<strong>&nbsp;Tony Gayle</strong>, musical supervision by <strong>Phil Bateman</strong>, video design by <strong>Tal Yarden</strong>, and musical direction by <strong>Sean Green</strong>. It is produced in London&#39;s West End by Playful Productions, Stage Play, and Cedella Marley.</span></p>

<h2><span style="color:#000000">See <em>Get Up, Stand Up!</em>&nbsp;safely with tickets on sale now!</span></h2>

<p><span style="color:#000000">The new Bob Marley musical is compliant with SOLT&#39;s <strong>See It Safely </strong>campaign to ensure audience safety at the <a href="http://www.londontheatredirect.com/venue/56/lyric-theatre.aspx"><strong>Lyric Theatre</strong></a>. Tickets for <em>Get Up! Stand Up </em>are expected to sell out quickly, so be sure to book today to <strong>secure the best seats at the best prices</strong> whilst availability lasts!</span></p>

<div style="background:#eee; border:1px solid #ccc; padding:5px 10px"><span style="background-color:rgb(238, 238, 238)">🎟️&nbsp;</span><a href="https://www.londontheatredirect.com/musical/4457/get-up-stand-up-the-bob-marley-story-tickets.aspx"><strong>Book <em>Bob Marley </em>London musical tickets here</strong></a>.</div>


        <ul class="news-item__tags tag-list mt--4">
            
                    <li><a href='/news/categories/news' class="tag-link">News</a></li>
                
                    <li><a href='/news/categories/productions' class="tag-link">Productions</a></li>
                
                    <li><a href='/news/categories/blog-features' class="tag-link">Blog Features</a></li>
                
                    <li><a href='/news/categories/celebrities' class="tag-link">Celebrities</a></li>
                
                    <li><a href='/news/categories/casting-announcements' class="tag-link">Casting Announcements</a></li>
                
                    <li><a href='/news/categories/new-shows-and-transfers' class="tag-link">New Shows and Transfers</a></li>
                
        </ul>

        <div class="addthis_inline_share_toolbox mb--3 mt--5"></div>
        

        
        <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Article",
            "mainEntityOfPage":{
            "@type":"WebPage",
            "@id":"https://www.londontheatredirect.com/news/book-the-best-tickets-for-get-up-stand-up-the-bob-marley-musical-today"
            },
            "headline": "Book the best tickets for Get Up, Stand Up! The Bob Marley Musical today!",
            "description": "Get Up, Stand Up The Bob Marley Musical to open at the Lyric Theatre for previews in May!  &quot;It&rsquo;s not all that glitters is gold, half the story has never been told.&quot; The life&nbsp;of famed Jamaican reggae singer and Rastafari icon Bob Marley has finally been given the full West End treatment with a production&nbsp;featuring&nbsp;the legend&#39;s greatest hits. The musical opens for previews on 28 May 2021 at the Lyric Theatre in London with opening night scheduled for&nbsp;16 June 2021.   What is Get Up, Stand Up! The Bob Marley Musical about?  Taking inspiration from Bob Marley&#39;s acclaimed visionary lyrics that have inspired generation after generation, this new&nbsp;production will have unlimited access to the artist&#39;s platinum-selling records in order to bring&nbsp;his&nbsp;extraordinary tale of passion from Trenchtown all the way to Londontown.&nbsp;A euphoric cast of live performers will join&nbsp;forces&nbsp;with some of the best reggae musicians around&nbsp;to create&nbsp;an unforgettable, melodious evening.&nbsp;  From the rural Jamaican&nbsp;hills&nbsp;armed&nbsp;with just his immense&nbsp;talent and righteous beliefs, Bob Marley worked his way up to the top of the music scene&nbsp;to promote his prophetic messages of unity and love to much&nbsp;international fanfare. Get Up, Stand Up! captures Marley&#39;s unwavering determination to achieve his goals and his rebellious nature. So lively up yourself and celebrate the magical, musical charm of the biggest global superstar&nbsp;to ever come out of Nine Mile, Jamaica.  What songs will appear in the Bob Marley musical at London&#39;s Lyric Theatre?  Get caught in the rhythm of such electrifying&nbsp;hits as &quot;I Shot the Sheriff&quot;, &quot;Waiting in Vain&quot; &quot;Could You Be Loved&quot;, &quot;No Woman No Cry&quot;, &quot;Exodus&quot;, &quot;Redemption Song&quot;, and many more.&nbsp;Get Up, Stand Up!&nbsp;is bound to be a summer season highlight and you won&#39;t want to miss a beat of this perfect tonic for fun!  Full creative team announced for Get Up, Stand Up! The Bob Marley Musical  Get Up, Stand Up! is directed by Clint Dyer and written by Lee Hall. The upcoming new show will feature choreography by Shelley Maxwell, set design by&nbsp;Chloe Lamford, costume design by&nbsp;Lisa Duncan, casting by Pippa Ailion CDG, lighting design by&nbsp;Charles Balfour, sound design by&nbsp;Tony Gayle, musical supervision by Phil Bateman, video design by Tal Yarden, and musical direction by Sean Green. It is produced in London&#39;s West End by Playful Productions, Stage Play, and Cedella Marley.  See Get Up, Stand Up!&nbsp;safely with tickets on sale now!  The new Bob Marley musical is compliant with SOLT&#39;s See It Safely campaign to ensure audience safety at the Lyric Theatre. Tickets for Get Up! Stand Up are expected to sell out quickly, so be sure to book today to secure the best seats at the best prices whilst availability lasts!  🎟️&nbsp;Book Bob Marley London musical tickets here. ",
            "datePublished": "2020-12-01T09:00:00Z",
            "dateModified": "2020-12-01T09:00:00Z"
            
                        
            ,
            "image": {
            "@type": "ImageObject",
            "url": "https://media.londontheatredirect.com/News/NewsBodyImage/news-body-image_31222.jpg"
            }
            

            
            ,            
            "author": {
            "@type": "Person",
            "name": "Nicholas Ephram Ryan Daniels"
            }
            

            
            ,
            "publisher": {
            "@type": "Organization",
            "name": "London Theatre Direct"
            
                
                ,
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.londontheatredirect.com/Static/Images/ltd-logo.png"
                }
                

            }            
        }
        </script>
    

        
    <div class="share-buttons">
        <ul class="list--unstyled list--inline mb--0">
            <li class="twitter">
                <a href="https://twitter.com/intent/tweet?text=Book%20the%20best%20tickets%20for%20Get%20Up%2C%20Stand%20Up%21%20The%20Bob%20Marley%20Musical%20today%21&url=https://www.londontheatredirect.com/news/book-the-best-tickets-for-get-up-stand-up-the-bob-marley-musical-today" rel="nofollow"
                        title="Share on Twitter" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-twitter"></i>
                </a>
            </li>
            <li class="facebook">
                <a href="https://www.facebook.com/sharer.php?u=https://www.londontheatredirect.com/news/book-the-best-tickets-for-get-up-stand-up-the-bob-marley-musical-today&title=Book%20the%20best%20tickets%20for%20Get%20Up%2C%20Stand%20Up%21%20The%20Bob%20Marley%20Musical%20today%21" rel="nofollow"
                        title="Share on Facebook" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-facebook"></i>
                </a>
            </li>
            <li class="pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=https://media.londontheatredirect.com/News/NewsBodyImage/news-body-image_31222.jpg&url=https://www.londontheatredirect.com/news/book-the-best-tickets-for-get-up-stand-up-the-bob-marley-musical-today&is_video=false&description=Book%20the%20best%20tickets%20for%20Get%20Up%2C%20Stand%20Up%21%20The%20Bob%20Marley%20Musical%20today%21" rel="nofollow"
                        title="Share on Pinterest" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-pinterest"></i>
                </a>
            </li>
            <li class="tumblr">
                <a href="http://www.tumblr.com/share?v=3&u=https://www.londontheatredirect.com/news/book-the-best-tickets-for-get-up-stand-up-the-bob-marley-musical-today&t=Book%20the%20best%20tickets%20for%20Get%20Up%2C%20Stand%20Up%21%20The%20Bob%20Marley%20Musical%20today%21" rel="nofollow"
                        title="Share on Tumblr" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-tumblr"></i>
                </a>
            </li>
            <li class="digg">
                <a href="https://digg.com/submit?url=https://www.londontheatredirect.com/news/book-the-best-tickets-for-get-up-stand-up-the-bob-marley-musical-today&title=Book%20the%20best%20tickets%20for%20Get%20Up%2C%20Stand%20Up%21%20The%20Bob%20Marley%20Musical%20today%21" rel="nofollow"
                        title="Share on Digg" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-digg"></i>
                </a>
            </li>
            <li class="delicious">
                <a href="http://del.icio.us/post?url=https://www.londontheatredirect.com/news/book-the-best-tickets-for-get-up-stand-up-the-bob-marley-musical-today&title=Book%20the%20best%20tickets%20for%20Get%20Up%2C%20Stand%20Up%21%20The%20Bob%20Marley%20Musical%20today%21" rel="nofollow"
                        title="Share on Delicious" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-delicious"></i>
                </a>
            </li>
        </ul>
    </div>

    </article>

    
        <hr>
        <figure class="author-profile">

            
                <img src='https://media.londontheatredirect.com/ArticleAuthor/NicholasEphramRyanDaniels/author-detail-image_21982.jpg' 
                        class="author-profile__col person__image ltd-image" 
                        ref="image" 
                        alt="Nicholas Ephram Ryan Daniels">
            

            <div class="author-profile__col">
                <div class="author-profile__row">
                    <figcaption class="author-profile__name">
                        By <a href="/news/authors/ephram-ryan" class="link--alternative">Nicholas Ephram Ryan Daniels</a>
                    </figcaption>
                </div>

                <div class="author-profile__row author-profile__bio">
	
                    <em><p>Ephram is a jack of all trades and enjoys attending theatre, classical music concerts and the opera.</p>
</em>
                
</div>
            </div>
        </figure>
    

    
        <hr>
        

<section class="news-section">

    

    

    
        <header class="news-section__header d--block">
            
                <h2 class="news-section__heading">Related news</h2>
            
        </header>

        
                <section class="news-item">
                    <div class="news-item__image-wrap">
                        <figure class='news-item__image-container image-container image-container--xl'>
                            <img src='https://media.londontheatredirect.com/Event/ThePiratesOfPenzance/event-list-image_30919.jpg' alt='' class="news-item__image image-container__image ltd-image">
                            <figcaption></figcaption>
                        </figure>
                    </div>
                    <article class="news-item__article">
                        <header class="news-item__header">
                            <h3 class="news-item__title"><a href="/news/west-end-cast-announced-for-the-pirates-of-penzance-at-the-palace" class="link--unstyled">West End cast announced for The Pirates of Penzance at the Palace</a></h3>
                            <div class="news-item__info">
                                Posted on <time datetime='30/11/2020 13:00:00'>Nov 30, 2020</time>
                                | By <a href='/news/authors/ephram-ryan'>Nicholas Ephram Ryan Daniels</a>
                                | <span class="share">
                                    <a href="#" ref="toggle">
                                        <small class="ltd-icon ltd-icon--share"></small>&nbsp;&nbsp;share
                                    </a>

                                    <script type="text/template" ref="template">
                                        
    <div class="share-buttons">
        <ul class="list--unstyled list--inline mb--0">
            <li class="twitter">
                <a href="https://twitter.com/intent/tweet?text=West%20End%20cast%20announced%20for%20The%20Pirates%20of%20Penzance%20at%20the%20Palace&url=https://www.londontheatredirect.com/news/west-end-cast-announced-for-the-pirates-of-penzance-at-the-palace" rel="nofollow"
                        title="Share on Twitter" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-twitter"></i>
                </a>
            </li>
            <li class="facebook">
                <a href="https://www.facebook.com/sharer.php?u=https://www.londontheatredirect.com/news/west-end-cast-announced-for-the-pirates-of-penzance-at-the-palace&title=West%20End%20cast%20announced%20for%20The%20Pirates%20of%20Penzance%20at%20the%20Palace" rel="nofollow"
                        title="Share on Facebook" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-facebook"></i>
                </a>
            </li>
            <li class="pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=https://media.londontheatredirect.com/Event/ThePiratesOfPenzance/event-list-image_30919.jpg&url=https://www.londontheatredirect.com/news/west-end-cast-announced-for-the-pirates-of-penzance-at-the-palace&is_video=false&description=West%20End%20cast%20announced%20for%20The%20Pirates%20of%20Penzance%20at%20the%20Palace" rel="nofollow"
                        title="Share on Pinterest" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-pinterest"></i>
                </a>
            </li>
            <li class="tumblr">
                <a href="http://www.tumblr.com/share?v=3&u=https://www.londontheatredirect.com/news/west-end-cast-announced-for-the-pirates-of-penzance-at-the-palace&t=West%20End%20cast%20announced%20for%20The%20Pirates%20of%20Penzance%20at%20the%20Palace" rel="nofollow"
                        title="Share on Tumblr" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-tumblr"></i>
                </a>
            </li>
            <li class="digg">
                <a href="https://digg.com/submit?url=https://www.londontheatredirect.com/news/west-end-cast-announced-for-the-pirates-of-penzance-at-the-palace&title=West%20End%20cast%20announced%20for%20The%20Pirates%20of%20Penzance%20at%20the%20Palace" rel="nofollow"
                        title="Share on Digg" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-digg"></i>
                </a>
            </li>
            <li class="delicious">
                <a href="http://del.icio.us/post?url=https://www.londontheatredirect.com/news/west-end-cast-announced-for-the-pirates-of-penzance-at-the-palace&title=West%20End%20cast%20announced%20for%20The%20Pirates%20of%20Penzance%20at%20the%20Palace" rel="nofollow"
                        title="Share on Delicious" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-delicious"></i>
                </a>
            </li>
        </ul>
    </div>

                                    </script>
                                </span>
                            </div>




                        </header>

                        <p class="news-item__quote">Casting has been announced for&nbsp;Sasha Regan&#39;s all-male production of The Pirates of Penzance, which is set to... <a href="/news/west-end-cast-announced-for-the-pirates-of-penzance-at-the-palace" class="news-item__more">Read more</a></p>

                        <div class="news-item__row mt--2">

                        
                            <ul class="news-item__tags tag-list">
                                
                                        <li><a href='/news/categories/news' class="tag-link">News</a></li>
                                    
                                        <li><a href='/news/categories/productions' class="tag-link">Productions</a></li>
                                    
                                        <li><a href='/news/categories/casting-announcements' class="tag-link">Casting Announcements</a></li>
                                    
                                        <li><a href='/news/categories/new-shows-and-transfers' class="tag-link">New Shows and Transfers</a></li>
                                    
                            </ul>
                        
                        </div>

                        
                    </article>
                </section>
            
                <section class="news-item">
                    <div class="news-item__image-wrap">
                        <figure class='news-item__image-container image-container image-container--xl'>
                            <img src='https://media.londontheatredirect.com/Event/AChristmasCarol/event-list-image_31024.jpg' alt='' class="news-item__image image-container__image ltd-image">
                            <figcaption></figcaption>
                        </figure>
                    </div>
                    <article class="news-item__article">
                        <header class="news-item__header">
                            <h3 class="news-item__title"><a href="/news/first-look-a-christmas-carol-in-rehearsals-for-upcoming-dominion-theatre-run" class="link--unstyled">First Look: A Christmas Carol in rehearsals for upcoming Dominion Theatre run</a></h3>
                            <div class="news-item__info">
                                Posted on <time datetime='27/11/2020 14:30:00'>Nov 27, 2020</time>
                                | By <a href='/news/authors/ephram-ryan'>Nicholas Ephram Ryan Daniels</a>
                                | <span class="share">
                                    <a href="#" ref="toggle">
                                        <small class="ltd-icon ltd-icon--share"></small>&nbsp;&nbsp;share
                                    </a>

                                    <script type="text/template" ref="template">
                                        
    <div class="share-buttons">
        <ul class="list--unstyled list--inline mb--0">
            <li class="twitter">
                <a href="https://twitter.com/intent/tweet?text=First%20Look%3A%20A%20Christmas%20Carol%20in%20rehearsals%20for%20upcoming%20Dominion%20Theatre%20run&url=https://www.londontheatredirect.com/news/first-look-a-christmas-carol-in-rehearsals-for-upcoming-dominion-theatre-run" rel="nofollow"
                        title="Share on Twitter" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-twitter"></i>
                </a>
            </li>
            <li class="facebook">
                <a href="https://www.facebook.com/sharer.php?u=https://www.londontheatredirect.com/news/first-look-a-christmas-carol-in-rehearsals-for-upcoming-dominion-theatre-run&title=First%20Look%3A%20A%20Christmas%20Carol%20in%20rehearsals%20for%20upcoming%20Dominion%20Theatre%20run" rel="nofollow"
                        title="Share on Facebook" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-facebook"></i>
                </a>
            </li>
            <li class="pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=https://media.londontheatredirect.com/Event/AChristmasCarol/event-list-image_31024.jpg&url=https://www.londontheatredirect.com/news/first-look-a-christmas-carol-in-rehearsals-for-upcoming-dominion-theatre-run&is_video=false&description=First%20Look%3A%20A%20Christmas%20Carol%20in%20rehearsals%20for%20upcoming%20Dominion%20Theatre%20run" rel="nofollow"
                        title="Share on Pinterest" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-pinterest"></i>
                </a>
            </li>
            <li class="tumblr">
                <a href="http://www.tumblr.com/share?v=3&u=https://www.londontheatredirect.com/news/first-look-a-christmas-carol-in-rehearsals-for-upcoming-dominion-theatre-run&t=First%20Look%3A%20A%20Christmas%20Carol%20in%20rehearsals%20for%20upcoming%20Dominion%20Theatre%20run" rel="nofollow"
                        title="Share on Tumblr" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-tumblr"></i>
                </a>
            </li>
            <li class="digg">
                <a href="https://digg.com/submit?url=https://www.londontheatredirect.com/news/first-look-a-christmas-carol-in-rehearsals-for-upcoming-dominion-theatre-run&title=First%20Look%3A%20A%20Christmas%20Carol%20in%20rehearsals%20for%20upcoming%20Dominion%20Theatre%20run" rel="nofollow"
                        title="Share on Digg" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-digg"></i>
                </a>
            </li>
            <li class="delicious">
                <a href="http://del.icio.us/post?url=https://www.londontheatredirect.com/news/first-look-a-christmas-carol-in-rehearsals-for-upcoming-dominion-theatre-run&title=First%20Look%3A%20A%20Christmas%20Carol%20in%20rehearsals%20for%20upcoming%20Dominion%20Theatre%20run" rel="nofollow"
                        title="Share on Delicious" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-delicious"></i>
                </a>
            </li>
        </ul>
    </div>

                                    </script>
                                </span>
                            </div>




                        </header>

                        <p class="news-item__quote">The recently announced cast of A Christmas Carol is now in rehearsals after it has been announced that London would b... <a href="/news/first-look-a-christmas-carol-in-rehearsals-for-upcoming-dominion-theatre-run" class="news-item__more">Read more</a></p>

                        <div class="news-item__row mt--2">

                        
                            <ul class="news-item__tags tag-list">
                                
                                        <li><a href='/news/categories/news' class="tag-link">News</a></li>
                                    
                                        <li><a href='/news/categories/productions' class="tag-link">Productions</a></li>
                                    
                                        <li><a href='/news/categories/new-shows-and-transfers' class="tag-link">New Shows and Transfers</a></li>
                                    
                                        <li><a href='/news/categories/photo-galleries' class="tag-link">Photo Galleries</a></li>
                                    
                            </ul>
                        
                        </div>

                        
                    </article>
                </section>
            
                <section class="news-item">
                    <div class="news-item__image-wrap">
                        <figure class='news-item__image-container image-container image-container--xl'>
                            <img src='https://media.londontheatredirect.com/Event/MagicMikeLive/event-list-image_26701.jpg' alt='Magic Mike - show tile' class="news-item__image image-container__image ltd-image">
                            <figcaption></figcaption>
                        </figure>
                    </div>
                    <article class="news-item__article">
                        <header class="news-item__header">
                            <h3 class="news-item__title"><a href="/news/magic-mike-live-announces-plans-to-re-open-in-the-west-end-in-april-2021" class="link--unstyled">Magic Mike Live announces plans to re-open in the West End in April 2021</a></h3>
                            <div class="news-item__info">
                                Posted on <time datetime='27/11/2020 14:00:00'>Nov 27, 2020</time>
                                | By <a href='/news/authors/ephram-ryan'>Nicholas Ephram Ryan Daniels</a>
                                | <span class="share">
                                    <a href="#" ref="toggle">
                                        <small class="ltd-icon ltd-icon--share"></small>&nbsp;&nbsp;share
                                    </a>

                                    <script type="text/template" ref="template">
                                        
    <div class="share-buttons">
        <ul class="list--unstyled list--inline mb--0">
            <li class="twitter">
                <a href="https://twitter.com/intent/tweet?text=Magic%20Mike%20Live%20announces%20plans%20to%20re-open%20in%20the%20West%20End%20in%20April%202021&url=https://www.londontheatredirect.com/news/magic-mike-live-announces-plans-to-re-open-in-the-west-end-in-april-2021" rel="nofollow"
                        title="Share on Twitter" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-twitter"></i>
                </a>
            </li>
            <li class="facebook">
                <a href="https://www.facebook.com/sharer.php?u=https://www.londontheatredirect.com/news/magic-mike-live-announces-plans-to-re-open-in-the-west-end-in-april-2021&title=Magic%20Mike%20Live%20announces%20plans%20to%20re-open%20in%20the%20West%20End%20in%20April%202021" rel="nofollow"
                        title="Share on Facebook" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-facebook"></i>
                </a>
            </li>
            <li class="pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=https://media.londontheatredirect.com/Event/MagicMikeLive/event-list-image_26701.jpg&url=https://www.londontheatredirect.com/news/magic-mike-live-announces-plans-to-re-open-in-the-west-end-in-april-2021&is_video=false&description=Magic%20Mike%20Live%20announces%20plans%20to%20re-open%20in%20the%20West%20End%20in%20April%202021" rel="nofollow"
                        title="Share on Pinterest" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-pinterest"></i>
                </a>
            </li>
            <li class="tumblr">
                <a href="http://www.tumblr.com/share?v=3&u=https://www.londontheatredirect.com/news/magic-mike-live-announces-plans-to-re-open-in-the-west-end-in-april-2021&t=Magic%20Mike%20Live%20announces%20plans%20to%20re-open%20in%20the%20West%20End%20in%20April%202021" rel="nofollow"
                        title="Share on Tumblr" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-tumblr"></i>
                </a>
            </li>
            <li class="digg">
                <a href="https://digg.com/submit?url=https://www.londontheatredirect.com/news/magic-mike-live-announces-plans-to-re-open-in-the-west-end-in-april-2021&title=Magic%20Mike%20Live%20announces%20plans%20to%20re-open%20in%20the%20West%20End%20in%20April%202021" rel="nofollow"
                        title="Share on Digg" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-digg"></i>
                </a>
            </li>
            <li class="delicious">
                <a href="http://del.icio.us/post?url=https://www.londontheatredirect.com/news/magic-mike-live-announces-plans-to-re-open-in-the-west-end-in-april-2021&title=Magic%20Mike%20Live%20announces%20plans%20to%20re-open%20in%20the%20West%20End%20in%20April%202021" rel="nofollow"
                        title="Share on Delicious" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-delicious"></i>
                </a>
            </li>
        </ul>
    </div>

                                    </script>
                                </span>
                            </div>




                        </header>

                        <p class="news-item__quote">Magic Mike Live will re-open at the Hippodrome Casino&nbsp;in Spring 2021, it has been announced. The news is sure to... <a href="/news/magic-mike-live-announces-plans-to-re-open-in-the-west-end-in-april-2021" class="news-item__more">Read more</a></p>

                        <div class="news-item__row mt--2">

                        
                            <ul class="news-item__tags tag-list">
                                
                                        <li><a href='/news/categories/news' class="tag-link">News</a></li>
                                    
                                        <li><a href='/news/categories/productions' class="tag-link">Productions</a></li>
                                    
                            </ul>
                        
                        </div>

                        
                    </article>
                </section>
            


</section>

    

            </main>
            <div class="aside-layout__spacer"></div>
            <aside class="aside-layout__aside news__aside news__content">
                

                

<section class="news-section ">
    <h3 class="news-section__heading mb--3">News Categories</h3>
    <ul class='news-list'>

        
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/news" class="link--alternative">News</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/productions" class="link--alternative">Productions</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/theatre-awards" class="link--alternative">Theatre Awards</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/reviews" class="link--alternative">Reviews</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/blog-features" class="link--alternative">Blog Features</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/broadway" class="link--alternative">Broadway</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/celebrities" class="link--alternative">Celebrities</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/casting-announcements" class="link--alternative">Casting Announcements</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/interviews" class="link--alternative">Interviews</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/new-shows-and-transfers" class="link--alternative">New Shows and Transfers</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/photo-galleries" class="link--alternative">Photo Galleries</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/videos" class="link--alternative">Videos</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/questions-and-answers" class="link--alternative">Questions and Answers</a>
                    </li>
                
            
    </ul>
</section>

                

<section class="news-section">

    

    
        <header class="news-section__header">
            
                <h2 class="news-section__heading">Featured News</h2>
            
                <a href="/news/categories/blog-features" class="news-section__action">Browse all <i class="ltd-icon ltd-icon--arrow-right"></i></a>
            
        </header>

        
                <section class="news-item news-item--compact">
                    <div class="news-item__image-wrap">
                        <figure class='news-item__image-container image-container image-container--lg'>
                            <img src='https://media.londontheatredirect.com/News/NewsListImage/news-list-image_31221.jpg' alt='' class="news-item__image image-container__image ltd-image">
                            <figcaption></figcaption>
                        </figure>
                    </div>
                    <article class="news-item__article">
                        <header class="news-item__header">
                            <h3 class="news-item__title"><a href="/news/book-the-best-tickets-for-get-up-stand-up-the-bob-marley-musical-today" class="link--unstyled">Book the best tickets for Get Up, Stand Up! The Bob Marley Musical today!</a></h3>
                            <div class="news-item__info">Posted <time datetime='01/12/2020 09:00:00'>Dec 1, 2020</time></div>
                        </header>
                    </article>
                </section>
            
                <section class="news-item news-item--compact">
                    <div class="news-item__image-wrap">
                        <figure class='news-item__image-container image-container image-container--lg'>
                            <img src='https://media.londontheatredirect.com/Event/AChristmasCarol/event-list-image_31024.jpg' alt='' class="news-item__image image-container__image ltd-image">
                            <figcaption></figcaption>
                        </figure>
                    </div>
                    <article class="news-item__article">
                        <header class="news-item__header">
                            <h3 class="news-item__title"><a href="/news/top-10-london-shows-to-see-this-christmas-while-in-tier-2" class="link--unstyled">Top 10 London shows to see this Christmas while in Tier 2</a></h3>
                            <div class="news-item__info">Posted <time datetime='27/11/2020 10:00:00'>Nov 27, 2020</time></div>
                        </header>
                    </article>
                </section>
            
                <section class="news-item news-item--compact">
                    <div class="news-item__image-wrap">
                        <figure class='news-item__image-container image-container image-container--lg'>
                            <img src='https://media.londontheatredirect.com/Event/Juliet/event-list-image_27310.jpg' alt='' class="news-item__image image-container__image ltd-image">
                            <figcaption></figcaption>
                        </figure>
                    </div>
                    <article class="news-item__article">
                        <header class="news-item__header">
                            <h3 class="news-item__title"><a href="/news/gift-show-vouchers-available-exclusively-with-london-theatre-direct" class="link--unstyled">Gift Show Vouchers available exclusively with London Theatre Direct</a></h3>
                            <div class="news-item__info">Posted <time datetime='27/11/2020 09:00:00'>Nov 27, 2020</time></div>
                        </header>
                    </article>
                </section>
            

    


</section>

                


    <section class="news-section">
        <header class="news-section__header d--block">
            <h2 class="news-section__heading">Get the scoop</h2>
            <p class="news-section__perex">Get the latest theatre news hot off the press with the London Theatre Direct newsletter</p>
        </header>

        <div class="subscription-box__group">
            <div class="input-container subscription-box__group__item subscription-box__group__item--input">
                <input name="ctl00$ctl00$MainContent$NewsAsideCPH$ctl01$SubscribeNewsEmailTb" type="email" id="SubscribeNewsEmailTb" class="input" placeholder="Your email" />
            </div>
            <div class="subscription-box__group__item subscription-box__group__item--cta">
                <input type="submit" name="ctl00$ctl00$MainContent$NewsAsideCPH$ctl01$SubscribeNewsBtn" value="Subscribe" id="ctl00_ctl00_MainContent_NewsAsideCPH_ctl01_SubscribeNewsBtn" class="ltd-button" />
            </div>
        </div>
        <p class="subscription-box__note">
            <small>Sign up to our mailing list and be the first to hear about new West End shows and exclusive ticket discounts. We value your privacy. You can unsubscribe at any time. But we hope you won't!</small>
        </p>
    </section>


                

<section class="news-section">

    
        <header class="news-section__header">
            
                <h2 class="news-section__heading">Latest News</h2>
            
                <a href="/news/categories/news" class="news-section__action">Browse all <i class="ltd-icon ltd-icon--arrow-right"></i></a>
            
        </header>
        <ul class="news-list">
            
                    <li class="news-list__item news-item--minimal">
                        <i class="ltd-icon ltd-icon--minus mt--2"></i>
                        <a href="/news/book-the-best-tickets-for-get-up-stand-up-the-bob-marley-musical-today" class="link--alternative"><small>Book the best tickets for Get Up, Stand Up! The Bob Marley Musical today!</small></a>
                    </li>
                
                    <li class="news-list__item news-item--minimal">
                        <i class="ltd-icon ltd-icon--minus mt--2"></i>
                        <a href="/news/west-end-cast-announced-for-the-pirates-of-penzance-at-the-palace" class="link--alternative"><small>West End cast announced for The Pirates of Penzance at the Palace</small></a>
                    </li>
                
                    <li class="news-list__item news-item--minimal">
                        <i class="ltd-icon ltd-icon--minus mt--2"></i>
                        <a href="/news/first-look-a-christmas-carol-in-rehearsals-for-upcoming-dominion-theatre-run" class="link--alternative"><small>First Look: A Christmas Carol in rehearsals for upcoming Dominion Theatre run</small></a>
                    </li>
                
                    <li class="news-list__item news-item--minimal">
                        <i class="ltd-icon ltd-icon--minus mt--2"></i>
                        <a href="/news/magic-mike-live-announces-plans-to-re-open-in-the-west-end-in-april-2021" class="link--alternative"><small>Magic Mike Live announces plans to re-open in the West End in April 2021</small></a>
                    </li>
                
                    <li class="news-list__item news-item--minimal">
                        <i class="ltd-icon ltd-icon--minus mt--2"></i>
                        <a href="/news/london-theatres-can-open-after-tier-2-is-confirmed" class="link--alternative"><small>London Theatres can open after Tier 2 is confirmed</small></a>
                    </li>
                
        </ul>
    

    

    


</section>

                <section class="news-section">
                    <header class="news-section__header d--block">
                        <h2 class="news-section__heading">News Archives</h2>
                        <a href="/news/archive" class="news-section__action">Browse all <i class="ltd-icon ltd-icon--arrow-right"></i></a>
                    </header>


                    <ul class="news-archive news-list news-list--archive">
                        
                                <li class="news-list__item news-archive__year">
                                    <i class="ltd-icon ltd-icon--minus mt--2"></i>
                                    <figure class="news-list__content expandable" aria-expanded="true" data-collapsed-height="0">
                                        <figcaption class="expandable__heading">
                                            <a href="#" class="expandable__toggle" ref="toggle">
                                                <small>2020</small>
                                                <i class="ltd-icon ltd-icon--arrow-up"></i>
                                            </a>
                                        </figcaption>
                                        <div class="expandable__wrap">
                                            <div class="expandable__content pt--2 pb--3">
                                                <ul class="list--unstyled list--inline list--dots">
                                                    
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/12" class="link--alternative">December 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/11" class="link--alternative">November 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/10" class="link--alternative">October 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/09" class="link--alternative">September 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/08" class="link--alternative">August 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/07" class="link--alternative">July 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/06" class="link--alternative">June 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/05" class="link--alternative">May 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/04" class="link--alternative">April 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/03" class="link--alternative">March 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/02" class="link--alternative">February 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/01" class="link--alternative">January 2020</a></small>
                                                            </li>
                                                        
                                                </ul>
                                            </div>
                                        </div>
                                    </figure>
                                </li>
                            
                                <li class="news-list__item news-archive__year">
                                    <i class="ltd-icon ltd-icon--minus mt--2"></i>
                                    <figure class="news-list__content expandable" aria-expanded="false" data-collapsed-height="0">
                                        <figcaption class="expandable__heading">
                                            <a href="#" class="expandable__toggle" ref="toggle">
                                                <small>2019</small>
                                                <i class="ltd-icon ltd-icon--arrow-up"></i>
                                            </a>
                                        </figcaption>
                                        <div class="expandable__wrap">
                                            <div class="expandable__content pt--2 pb--3">
                                                <ul class="list--unstyled list--inline list--dots">
                                                    
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/12" class="link--alternative">December 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/11" class="link--alternative">November 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/10" class="link--alternative">October 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/09" class="link--alternative">September 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/08" class="link--alternative">August 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/07" class="link--alternative">July 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/06" class="link--alternative">June 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/05" class="link--alternative">May 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/04" class="link--alternative">April 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/03" class="link--alternative">March 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/02" class="link--alternative">February 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/01" class="link--alternative">January 2019</a></small>
                                                            </li>
                                                        
                                                </ul>
                                            </div>
                                        </div>
                                    </figure>
                                </li>
                            
                                <li class="news-list__item news-archive__year">
                                    <i class="ltd-icon ltd-icon--minus mt--2"></i>
                                    <figure class="news-list__content expandable" aria-expanded="false" data-collapsed-height="0">
                                        <figcaption class="expandable__heading">
                                            <a href="#" class="expandable__toggle" ref="toggle">
                                                <small>2018</small>
                                                <i class="ltd-icon ltd-icon--arrow-up"></i>
                                            </a>
                                        </figcaption>
                                        <div class="expandable__wrap">
                                            <div class="expandable__content pt--2 pb--3">
                                                <ul class="list--unstyled list--inline list--dots">
                                                    
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/12" class="link--alternative">December 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/11" class="link--alternative">November 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/10" class="link--alternative">October 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/09" class="link--alternative">September 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/08" class="link--alternative">August 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/07" class="link--alternative">July 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/06" class="link--alternative">June 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/05" class="link--alternative">May 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/04" class="link--alternative">April 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/03" class="link--alternative">March 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/02" class="link--alternative">February 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/01" class="link--alternative">January 2018</a></small>
                                                            </li>
                                                        
                                                </ul>
                                            </div>
                                        </div>
                                    </figure>
                                </li>
                            
                                <li class="news-list__item news-archive__year">
                                    <i class="ltd-icon ltd-icon--minus mt--2"></i>
                                    <figure class="news-list__content expandable" aria-expanded="false" data-collapsed-height="0">
                                        <figcaption class="expandable__heading">
                                            <a href="#" class="expandable__toggle" ref="toggle">
                                                <small>2017</small>
                                                <i class="ltd-icon ltd-icon--arrow-up"></i>
                                            </a>
                                        </figcaption>
                                        <div class="expandable__wrap">
                                            <div class="expandable__content pt--2 pb--3">
                                                <ul class="list--unstyled list--inline list--dots">
                                                    
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/12" class="link--alternative">December 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/11" class="link--alternative">November 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/10" class="link--alternative">October 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/09" class="link--alternative">September 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/08" class="link--alternative">August 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/07" class="link--alternative">July 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/06" class="link--alternative">June 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/05" class="link--alternative">May 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/04" class="link--alternative">April 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/03" class="link--alternative">March 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/02" class="link--alternative">February 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/01" class="link--alternative">January 2017</a></small>
                                                            </li>
                                                        
                                                </ul>
                                            </div>
                                        </div>
                                    </figure>
                                </li>
                            
                                <li class="news-list__item news-archive__year">
                                    <i class="ltd-icon ltd-icon--minus mt--2"></i>
                                    <figure class="news-list__content expandable" aria-expanded="false" data-collapsed-height="0">
                                        <figcaption class="expandable__heading">
                                            <a href="#" class="expandable__toggle" ref="toggle">
                                                <small>2016</small>
                                                <i class="ltd-icon ltd-icon--arrow-up"></i>
                                            </a>
                                        </figcaption>
                                        <div class="expandable__wrap">
                                            <div class="expandable__content pt--2 pb--3">
                                                <ul class="list--unstyled list--inline list--dots">
                                                    
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/12" class="link--alternative">December 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/11" class="link--alternative">November 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/10" class="link--alternative">October 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/09" class="link--alternative">September 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/08" class="link--alternative">August 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/07" class="link--alternative">July 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/06" class="link--alternative">June 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/05" class="link--alternative">May 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/04" class="link--alternative">April 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/03" class="link--alternative">March 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/02" class="link--alternative">February 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/01" class="link--alternative">January 2016</a></small>
                                                            </li>
                                                        
                                                </ul>
                                            </div>
                                        </div>
                                    </figure>
                                </li>
                            
                                <li class="news-list__item news-archive__year">
                                    <i class="ltd-icon ltd-icon--minus mt--2"></i>
                                    <figure class="news-list__content expandable" aria-expanded="false" data-collapsed-height="0">
                                        <figcaption class="expandable__heading">
                                            <a href="#" class="expandable__toggle" ref="toggle">
                                                <small>2015</small>
                                                <i class="ltd-icon ltd-icon--arrow-up"></i>
                                            </a>
                                        </figcaption>
                                        <div class="expandable__wrap">
                                            <div class="expandable__content pt--2 pb--3">
                                                <ul class="list--unstyled list--inline list--dots">
                                                    
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2015/12" class="link--alternative">December 2015</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2015/11" class="link--alternative">November 2015</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2015/10" class="link--alternative">October 2015</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2015/09" class="link--alternative">September 2015</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2015/08" class="link--alternative">August 2015</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2015/07" class="link--alternative">July 2015</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2015/06" class="link--alternative">June 2015</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2015/05" class="link--alternative">May 2015</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2015/04" class="link--alternative">April 2015</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2015/03" class="link--alternative">March 2015</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2015/02" class="link--alternative">February 2015</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2015/01" class="link--alternative">January 2015</a></small>
                                                            </li>
                                                        
                                                </ul>
                                            </div>
                                        </div>
                                    </figure>
                                </li>
                            
                    </ul>
                </section>


                <section class="news-section">
                    <header class="news-section__header d--block">
                        <h2 class="news-section__heading">Top Contributors</h2>
                        <a href="/news/authors" class="news-section__action">Browse all <i class="ltd-icon ltd-icon--arrow-right"></i></a>
                    </header>

                    <ul class="news-list">
                        
                                <li class="news-list__item news-list__item--center author-profile">
                                    
                                        <div class="author-profile__image">
                                            <img src='https://media.londontheatredirect.com/ArticleAuthor/NicholasEphramRyanDaniels/author-detail-image_21982.jpg' alt="Nicholas Ephram Ryan Daniels" title="Nicholas Ephram Ryan Daniels" />
                                        </div>
                                    
                                    
                                    <a href="/news/authors/ephram-ryan" class="author-profile__name link--alternative">
                                        <small>Nicholas Ephram Ryan Daniels</small>
                                    </a>
                                </li>
                            
                                <li class="news-list__item news-list__item--center author-profile">
                                    
                                        <div class="author-profile__image">
                                            <img src='https://media.londontheatredirect.com/ArticleAuthor/JadeAli/author-detail-image_25375.jpg' alt="Jade Ali" title="Jade Ali" />
                                        </div>
                                    
                                    
                                    <a href="/news/authors/jade-ali" class="author-profile__name link--alternative">
                                        <small>Jade Ali</small>
                                    </a>
                                </li>
                            
                                <li class="news-list__item news-list__item--center author-profile">
                                    
                                        <div class="author-profile__image">
                                            <img src='https://media.londontheatredirect.com/ArticleAuthor/SarahGengenbach/author-detail-image_22040.jpg' alt="Sarah Gengenbach" title="Sarah Gengenbach" />
                                        </div>
                                    
                                    
                                    <a href="/news/authors/sarah-gengenbach" class="author-profile__name link--alternative">
                                        <small>Sarah Gengenbach</small>
                                    </a>
                                </li>
                            
                                <li class="news-list__item news-list__item--center author-profile">
                                    
                                        <div class="author-profile__image">
                                            <img src='https://media.londontheatredirect.com/ArticleAuthor/KayJohal/author-detail-image_22038.jpg' alt="Kay Johal" title="Kay Johal" />
                                        </div>
                                    
                                    
                                    <a href="/news/authors/kay-johal" class="author-profile__name link--alternative">
                                        <small>Kay Johal</small>
                                    </a>
                                </li>
                            
                                <li class="news-list__item news-list__item--center author-profile">
                                    
                                        <div class="author-profile__image">
                                            <img src='https://media.londontheatredirect.com/ArticleAuthor/JackHudson/author-detail-image_24741.jpg' alt="Jack Hudson" title="Jack Hudson" />
                                        </div>
                                    
                                    
                                    <a href="/news/authors/jack-hudson" class="author-profile__name link--alternative">
                                        <small>Jack Hudson</small>
                                    </a>
                                </li>
                            
                    </ul>
                </section>


                <section class="news-section">
                    <a class="twitter-timeline" data-width="344" data-height="400" data-theme="light" href="https://twitter.com/theatre_direct?ref_src=twsrc%5Etfw">Tweets by london_theatre</a>
                    <script>LTD.loadScript('https://platform.twitter.com/widgets.js', false, true);</script>
                </section>

                
            </aside>
        </div>
    </div>
</div>





                
                    
    <div class="subscription-box content--1">
        <div class="container">
            <h3 class="subscription-box__heading">Follow us for instant updates and special offers</h3>

            <div class="subscription-box__row">
                <div class="subscription-box__item subscription-box__item--register">
                    <div class="subscription-box__group">
                        <label class="input-container subscription-box__group__item subscription-box__group__item--input">
                            <span class="sr-only">Enter your email</span>
                            <input name="ctl00$ctl00$SubscriptionBox$ctl00$SubscribeEmailTb" type="text" id="SubscribeEmailTb" class="input" placeholder="Your email" />
                        </label>
                        <div class="subscription-box__group__item subscription-box__group__item--cta">
                            <input type="submit" name="ctl00$ctl00$SubscriptionBox$ctl00$SubscribeBtn" value="Subscribe" id="ctl00_ctl00_SubscriptionBox_ctl00_SubscribeBtn" class="ltd-button" placeholder="Your email" />
                        </div>
                    </div>
                    <p class="subscription-box__note">
                        <small>Sign up to our mailing list and be the first to hear about new West End shows and exclusive ticket discounts. We value your privacy. You can unsubscribe at any time. But we hope you won’t!</small>
                    </p>
                </div>

                <div class="subscription-box__item subscription-box__item--social">
                    <a href="//www.facebook.com/LondonTheatreDirect" target="_blank" rel="nofollow" title="Like us on Facebook" class="ltd-icon ltd-icon--social-facebook"></a>
                    <a href="//twitter.com/theatre_direct" target="_blank" rel="nofollow" title="Follow us on Twitter" class="ltd-icon ltd-icon--social-twitter"></a>
                    <a href="//www.instagram.com/londontheatredirect/" target="_blank" rel="nofollow" title="Follow us on Instagram" class="ltd-icon ltd-icon--social-instagram"></a>
                    <a href="//www.youtube.com/user/LondonTheatreDirect" target="_blank" rel="nofollow" title="Follow us on YouTube" class="ltd-icon ltd-icon--social-youtube"></a>
                </div>
            </div>
        </div>
    </div>



                
            </div>

        
            <footer class="pg-foot">
                <div class="pg-foot__container container">
                    <div class="text--center mb--4" hidden data-component="viewport-toggle">
                        <button type="button"
                                ref="toggle"
                                class="ltd-button ltd-button--link"
                                data-text-desktop="Switch to full desktop view"
                                data-text-mobile="Switch to mobile view"
                        ></button>
                    </div>

                    <div class="pg-foot__row pg-foot__main">
                        <section class="pg-foot__col pg-foot__shows">
                            <h1 class="pg-foot__heading pg-foot__heading--clickable">
                                <span>Find a show</span>
                                <i class="ltd-icon ltd-icon--arrow-right pg-foot__heading__arrow color--fade-light"></i>
                            </h1>

                            <ul class="pg-foot__list">
                                <li class="pg-foot__item"><a href="/tickets">London shows</a></li>
                                <li class="pg-foot__item"><a href="/musicals">London Musicals</a></li>
                                <li class="pg-foot__item"><a href="/plays">London Plays</a></li>
                                <li class="pg-foot__item"><a href="/dance-and-ballet">London Ballet</a></li>
                                <li class="pg-foot__item"><a href="/opera">London Opera</a></li>
                                <li class="pg-foot__item"><a href="/concerts">London Concerts</a></li>
                                <li class="pg-foot__item"><a href="/attractions">London Attractions</a></li>
                                <li class="pg-foot__item"><a href="/discounts">Ticket offers & discounts</a></li>
                                <li class="pg-foot__item"><a href="/theatres">London Theatres</a></li>
                                <li class="pg-foot__item">
                                    <ul class="pg-foot__list pg-foot__list--filters">
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=a-c">A-C</a></li>
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=d-g">D-G</a></li>
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=h-m">H-M</a></li>
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=n-r">N-R</a></li>
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=s-t">S-T</a></li>
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=u-z">U-Z</a></li>
                                    </ul>
                                </li>
                            </ul>
                        </section>

                        <section class="pg-foot__col pg-foot__infos">
                            <h1 class="pg-foot__heading pg-foot__heading--clickable">
                                <span>Important information</span>
                                <i class="ltd-icon ltd-icon--arrow-right pg-foot__heading__arrow color--fade-light"></i>
                            </h1>
                            <ul class="pg-foot__list">
                                <li class="pg-foot__item"><a href="/vouchers">Gift e-Vouchers</a></li>
                                <li class="pg-foot__item"><a href="/booking-refund-protection">Booking Refund Protection</a></li>
                                <li class="pg-foot__item"><a href="/faq">FAQ</a></li>
                                <li class="pg-foot__item"><a href="/contact-us">Contact us</a></li>
                                <li class="pg-foot__item"><a href="/terms-conditions">Terms & Conditions</a></li>
                                <li class="pg-foot__item"><a href="/privacy-policy">Privacy policy</a></li>
                                <li class="pg-foot__item"><a href="/cookies-policy">Cookies policy</a></li>
                            </ul>
                        </section>

                        <div class="pg-foot__col pg-foot__additional">

                            <section class="pg-foot__section pg-foot__actions">
                                <h1 class="pg-foot__heading">Any questions?</h1>
                                <div class="pg-foot__call pg-foot__action">
                                    
                                </div>
                                <div class="pg-foot__email pg-foot__action">
                                    <a href='/email-us' class="pg-foot__email__link">
                                        <span class="ltd-icon ltd-icon--envelope-solid size--inherit mr--2"></span> Get in touch with us
                                    </a>
                                </div>
                            </section>

                            <section class="pg-foot__section pg-foot__partner">
                                <h1 class="pg-foot__heading pg-foot__heading--clickable">
                                    <span>B2B Opportunities</span>
                                    <i class="ltd-icon ltd-icon--arrow-right pg-foot__heading__arrow color--fade-light"></i>
                                </h1>
                                <ul class="pg-foot__list">
                                    <li class="pg-foot__item"><a href="https://partners.londontheatredirect.com/" target="_blank">Partner solutions</a></li>
                                </ul>

                                
                            </section>
                        </div>

                        <section class="pg-foot__col pg-foot__payment">

                            
                        

                            
                        
                            <h1 class="pg-foot__heading">
                                <span>Why book with us?</span>
                            </h1>
                            <ul class="pg-foot__list pg-foot__list--expanded mb--4">
                                <li class="pg-foot__item d--flex ai--center"><i class="ltd-icon ltd-icon--check mr--2"></i> 20 years online</li>
                                <li class="pg-foot__item d--flex ai--center"><i class="ltd-icon ltd-icon--check mr--2"></i> Over 10 million tickets sold</li>
                                <li class="pg-foot__item d--flex ai--center"><i class="ltd-icon ltd-icon--check mr--2"></i> Live seating plans</li>
                                <li class="pg-foot__item d--flex ai--center"><i class="ltd-icon ltd-icon--check mr--2"></i> Safe, secure booking process</li>
                                <li class="pg-foot__item d--flex ai--center"><i class="ltd-icon ltd-icon--check mr--2"></i> Tickets without drama…</li>
                            </ul>

                        

                            <figure class="pg-foot__star mb--0">
                                <a onclick="verifyStar(event, 'http://www.londontheatredirect.com'); return false;" href="http://www.star.org.uk/" target="_blank">
                                    <img data-src='/Static/Svg/logo-star-white.svg' alt="Secure tickets" class="pg-foot__image d--block mb--2" height="48" />
                                </a>
                                <figcaption class="pg-foot__text">Full member of the Society Of<br />Ticket Agents and Retailers (STAR)</figcaption>
                            </figure>
                        </section>

                    </div>

                    <div class="pg-foot__row pg-foot__refs">
                        <div class="pg-foot__links">
                            <div class="pg-foot__link">
                                <p class="pg-foot__text">London Theatre Direct<br>is powered by Finale</p>
                                <a class="pg-foot__logo" title="LondonTheatreDirect.com Home" href="../">
                                    <img data-src='/Static/Svg/logo-ltd.svg' alt="London Theatre Direct" width="48" height="48" />
                                </a>
                            </div>

                            <a href="https://partners.londontheatredirect.com/" target="_blank" class="pg-foot__link pg-foot__logo">
                                <img data-src='/Static/Images/logo-finale-white@48.png' data-srcset='/Static/Images/logo-finale-white@48.png 1x, /Static/Images/logo-finale-white@96.png 2x, /Static/Images/logo-finale-white@144.png 3x' alt="Finale" />
                            </a>
                            <a href="https://www.showsinlondon.co.uk/" target="_blank" class="pg-foot__link pg-foot__logo">
                                <img data-src='/Static/Images/logo-sil.png' alt="Shows in London" class="pg-foot__logo" />
                            </a>
                            <a href="https://www.broadwaybunny.com/" target="_blank" class="pg-foot__link pg-foot__logo">
                                <img data-src='/Static/Images/logo-bb.png' alt="Broadway Bunny" class="pg-foot__logo" />
                            </a>
                            <a href="https://tickets.co.uk/" target="_blank" class="pg-foot__link pg-foot__logo">
                                <img data-src='/Static/Images/logo-tickets-co-uk.png' alt="Tickets.co.uk" class="pg-foot__logo" />
                            </a>
                        </div>
                    </div>

                    <script>
                        function verifyStar(e, dn) {
                            e.preventDefault();
                            var u = "http://www.star.org.uk/verify?dn=" + dn;
                            window.open(u,this.target,"toolbar=no,directories=no,status=no,menubar=no,scrollbars=no,resizable=no,width=560,height=490");
                        }
                    </script>

                
                    <div class="pg-foot__microdata">
                        <p class="pg-foot__microdata__copy pg-foot__microdata__item">
                            &copy; 1999-2020
                            London Theatre Direct Limited. All&nbsp;rights&nbsp;reserved.
                        </p>
                        <address class="pg-foot__microdata__item">
                            <span>55 Strand</span>
                            <span>London</span>
                            <span>UK</span>
                            <span>WC2R 0LQ</span>
                        </address>
                        <span class="pg-foot__microdata__item">
                            GPS:
                            <span>51°30'47.64"N</span>
                            <span>0°8'28.443"W</span>
                        </span>
                        <span class="pg-foot__microdata__item" hidden>Tel. <a href="tel:+443337008800" class="pg-foot__microdata__telephone">+44 333 700 8800</a></span>
                    </div>
                

                </div>
            </footer>
        

        
            
        

        </div>

        
            <div class="nav-sidebar">
                <nav class="content">
                    <ul>
                        <li>
                            
                            <span class="flex"></span>
                            <span class="ltd-icon ltd-icon--cross nav-sidebar__close"></span>
                        </li>
                        
                            <li><a tabindex="1" href="/theatres">Theatres</a></li>
                            <li><a tabindex="2" href="/actors">Actors</a></li>
                            <li><a tabindex="3" href="/group-tickets">Group tickets</a></li>
                            <li><a tabindex="4" href="/news">News & Features</a></li>
                            <li><a tabindex="5" href="/vouchers">Gift vouchers</a></li>
                            
                        
                        <li class="search">
                            <input type="search" class="pg-head-search-input input" placeholder="Search any content" autocomplete="off" />
                            <button type="button" class="pg-head__search__icon search__submit ltd-button--nostyle clickable">
                                <span class="ltd-icon ltd-icon--search"></span>
                                <span class="sr-only">Search any content</span>
                            </button>
                        </li>
                    </ul>
                </nav>
                <div class="overlay"></div>
            </div>
        

        

        
            <div id="ctl00_ctl00_LoginModalCPH_ctl00_SignInPnl" class="modal signin signin--login" hidden="">
	
    <div class="modal__wrap">
        <div class="modal__body content--default">

            <div class="modal__content">
                

<h1 class="signin__heading"><strong>Sign&nbsp;in&nbsp;to London&nbsp;Theatre&nbsp;Direct</strong></h1>

<div class="signin__form">

    <div class="signin__benefits">

        <p class="signin__benefit">
            <span class="ltd-icon ltd-icon--heart-outline signin__benefit__icon color--accent size--lg"></span>
            <span class="signin__benefit__text">Save shows to your personal wishlist</span>
        </p>

        <p class="signin__benefit">
            <span class="ltd-icon ltd-icon--check signin__benefit__icon color--success-active"></span>
            <span class="signin__benefit__text">Get news about your favourite shows</span>
        </p>
        <p class="signin__benefit">
            <span class="ltd-icon ltd-icon--check signin__benefit__icon color--success-active"></span>
            <span class="signin__benefit__text">Be first to know about discounts and special offers</span>
        </p>
        <p class="signin__benefit">
            <span class="ltd-icon ltd-icon--check signin__benefit__icon color--success-active"></span>
            <span class="signin__benefit__text">Keep track of your orders</span>
        </p>

        
        <hr class="my--4 mr--2 signin__benefit">

        <h3>Profile Details usage</h3>

        <p><small>We only request <span class="info-popup" data-popup-selector=".ltd-popup" data-popup-context=".signin__benefits" data-popup-direction="top">Essential Information</span> from your social network or payment account in order to create your LTD account and allow fast sign-in.</small></p>

        <div class="ltd-popup">
            <p>Personal details from your social account:</p>
            <ul>
                <li>name</li>
                <li>telephone number (if available)</li>
                <li>email address</li>
                <li>profile picture</li>
            </ul>

            <p class="mb--0">No other personal data will be requested.</p>
            <span class="ltd-popup__caret"></span>
        </div>
        

    </div>

    <div class="signin__fields ml--auto">
        

<script>
    (function (LTD)
    {
        if (!LTD) return;
        if (!LTD.lang) LTD.lang = {};
        LTD.lang.identityProviders = {
            signingIn: "Signing in…",
            signingOut: "Signing out…",
            hello: "Hello",
            setup: "Setting up sign-in methods…",
        };
    }(window.LTD));
</script>

<section class="identity-providers">
    

    <div class="identity-providers__sign-in" hidden>
        <div class="identity-providers__item identity-providers__item--fb">
            <button type="button" class="ltd-button ltd-button--spread -has-icon ltd-button--fb">
                <i class="ltd-button__icon ltd-icon ltd-icon--brand-facebook"></i>
                <span>Sign in with Facebook</span>
            </button>
        </div>

        <div class="identity-providers__item identity-providers__item--google">
            <button type="button" class="ltd-button ltd-button--spread -has-icon ltd-button--google">
                <i class="ltd-button__icon ltd-icon ltd-icon--brand-google"></i>
                <span>Sign in with Google</span>
            </button>
        </div>

        <p class="identity-providers__item identity-providers__item--info"><small>Unless you give us your explicit consent we will not email you any marketing messages.</small></p>

    

    </div>

    <figure class="identity-providers__signed" hidden>
        <div class="identity-providers__signed__image" hidden></div>
        <div class="identity-providers__signed__content">
            <figcaption class="identity-providers__signed__name"></figcaption>
            <p class="identity-providers__signed__info">
                You are signed in&nbsp;<span class="identity-providers__service"></span>.
                <a href="#" class="identity-providers__sign-out">Disconnect</a><br />
                We&nbsp;use your&nbsp;details to&nbsp;speed&nbsp;up the&nbsp;process.</p>
        </div>

    </figure>

    <div class="identity-providers__preloader">
        <p class="identity-providers__text"><i class="ltd-icon ltd-icon--loader size--2x color--accent"></i> <span class="identity-providers__message">Checking for sign-in methods...</span></p>
    </div>
</section>

        <div class="signin__sep identity-providers__mail-container">or</div>

        <div class="signin__mail identity-providers__mail-container">
            <p>
                <input name="ctl00$ctl00$LoginModalCPH$ctl00$LoginForm$EmailTb" type="email" id="ctl00_ctl00_LoginModalCPH_ctl00_LoginForm_EmailTb" class="input" autocomplete="username email" placeholder="Email" />
            </p>
            <p>
                <input name="ctl00$ctl00$LoginModalCPH$ctl00$LoginForm$PasswordTb" type="password" id="ctl00_ctl00_LoginModalCPH_ctl00_LoginForm_PasswordTb" class="input" autocomplete="current-password" placeholder="Password" />
            </p>

        

            <p>
                <input type="submit" name="ctl00$ctl00$LoginModalCPH$ctl00$LoginForm$LoginBtn" value="Sign in" id="ctl00_ctl00_LoginModalCPH_ctl00_LoginForm_LoginBtn" title="Sign in" class="ltd-button ltd-button--secondary ltd-button--spread" />
            </p>

            <p class="signin__options">
                <a id="ctl00_ctl00_LoginModalCPH_ctl00_LoginForm_ForgotPasswordHL" href="/account/reset-password/recovery">Forgot password?</a>
                <span class="d--inline-block mx--2 color--gray-dark">|</span>
                <a id="ctl00_ctl00_LoginModalCPH_ctl00_LoginForm_CreateAccountHL" href="/account/sign-up">Create account</a>
            </p>
        </div>

        <input type="hidden" name="ctl00$ctl00$LoginModalCPH$ctl00$LoginForm$AddEventToWishlistHF" id="AddEventToWishlistHF" />
    </div>
</div>


            </div>

            <svg width="18px" height="18px" viewBox="0 0 18 18" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" class="modal__close">
                <title>Close</title>
                <desc>Close this window</desc>
                <polygon id="icon_close_big_black" points="1.49964648 0 0 1.49752534 7.49823238 9 0 16.5003535 1.49964648 18 8.99787886 10.5017676 16.4961112 18 17.9957577 16.5003535 10.4975253 9 17.9957577 1.50388876 16.4961112 0.0042422814 8.99787886 7.50247466"></polygon>
            </svg>

        </div>
        <div class="modal__overlay"></div>
    </div>

</div>

        

        
            
        

    </form>

    <div id="loadingOverlay" class="loading-overlay" style="display: none;"><div class="loading-overlay__wrap"><i class="ltd-icon ltd-icon--loader size--5x color--accent"></i><p></p></div></div>

    

<div class="cookie-alert">
    <div class="cookie-alert__content">
        <p class="mb--0">We use <a href="/cookies-policy" target="_blank" class="link--secondary">cookies</a></p>

        <span>
            <button type="button" id="cookie-accept" class="ltd-button ltd-button--success" ref="accept">
                <i class="ltd-icon ltd-icon--check ltd-button__icon"></i>
                <span>OK</span>
            </button>
        </span>
    </div>
</div>

    
        <script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@type": "WebSite",
          "url": "https://www.londontheatredirect.com/",
          "name" : "London theatre direct.",
          "alternateName" : "London Theatre Direct are one of the leading providers of theatre tickets in the UK.",
          "potentialAction": {
            "@type": "SearchAction",
            "target": "https://www.londontheatredirect.com/search/{search_term}",
            "query-input": "required name=search_term"
          }
        }
        </script>

        <script type="application/ld+json">
        {
            "@context" : "http://schema.org",
            "@type" : "Organization",
            "name" : "London Theatre Direct Limited",
            "telephone" : "+44 333 700 8800",
            "contactPoint" : [{
                "@type" : "ContactPoint",
                "telephone" : "+44 333 700 8800",
                "contactType" : "Customer service"
            }],
            "address" :
            {
                "@type" : "PostalAddress",
                "streetAddress" : "55 Strand",
                "addressLocality" : "London, UK",
                "postalCode" : "WC2R 0LQ",
                "addressCountry" : "UK"
            },
            "url" : "https://www.londontheatredirect.com/",
            "logo" : "https://www.londontheatredirect.com/Static/Images/logo-ltd@144.png",
            "sameAs" : [ "https://www.facebook.com/LondonTheatreDirect",
                "https://twitter.com/theatre_direct",
                "https://plus.google.com/+LondontheatredirectUK",
                "https://www.youtube.com/user/LondonTheatreDirect/"]
        }
        </script>

        <script type="application/ld+json">
        {
          "@context": "http://schema.org/",
          "@type": "Place",
          "name": "London Theatre Direct Limited",
          "telephone": "+44 333 700 8800",
          "address" :
            {
                "@type" : "PostalAddress",
                "streetAddress" : "55 Strand",
                "addressLocality" : "London, UK",
                "postalCode" : "WC2R 0LQ",
                "addressCountry" :
                {
                    "@type" : "Country",
                    "name" : "UK"
                }
            },
        "geo" :
            {
            "@type" : "GeoCoordinates",
            "latitude" : "51.51321",
            "longitude" : "-0.14116"
            }
        }
        </script>

        <script type="application/ld+json">
        {
          "@context": "http://schema.org/",
          "@type" : "GeoCoordinates",
          "latitude" : "51.51321",
          "longitude" : "-0.14116"
        }
        </script>
    

    

    
        <script type="text/javascript">
            var google_tag_params = {
                ecomm_prodid: '',
                ecomm_pagetype: 'other',
                ecomm_totalvalue: 0,
            };
        </script>
    

    

    

</body>
</html>

