

<!DOCTYPE html>
<html lang="en">
<head>
    <meta http-equiv="Content-Language" content="en-GB">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="language" content="en">
    <meta name="author" content="London Theatre Direct Limited">
    <meta name="copyright" content="London Theatre Direct 1999-2020 - all rights reserved">
    <meta name="robots" content="index, follow">

    <meta name="revisit-after" content="3 days">
    <meta name="document-class" content="Living Document">
    <meta name="document-classification" content="Internet">
    <meta name="document-rights" content="Copywritten Work">
    <meta name="document-type" content="Public">
    <meta name="document-rating" content="Safe for Kids">
    <meta name="document-distribution" content="Global">

    <meta http-equiv="expires" content="0">
    <meta http-equiv="pragma" content="no-cache">
    <meta http-equiv="cache-control" content="no-cache">

    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" id="pageViewport">

    <meta name="theme-color" content="#630B79">

    

     
    
    <title>Good play revival starring David Tennant announces 2021 dates and new venue | London Theatre Direct</title>

    <meta property="og:title" content="Good play revival starring David Tennant announces 2021 dates and new venue" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.londontheatredirect.com/news/good-play-revival-starring-david-tennant-announces-2021-dates-and-new-venue" />
    <meta property="og:image" content="https://media.londontheatredirect.com/News/NewsBodyImage/news-body-image_30532.jpg" />
    <meta property="og:description" content="The eagerly anticipated new production of Good The Play by British playwright Cecil Philip Taylor and starring David Tennant has now officially announced..." />
    <meta property="og:updated_time" content="" />

    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@theatre_direct">
    <meta name="twitter:title" content='Good play revival starring David Tennant announces 2021 dates and new ...'>
    <meta name="twitter:description" content='The eagerly anticipated new production of Good The Play by British playwright Cecil Philip Taylor and starring David Tennant has now officially announced...'>
    <meta name="twitter:image:src" content='https://media.londontheatredirect.com/News/NewsBodyImage/news-body-image_30532.jpg' />

    <meta name="description" content="The eagerly anticipated new production of Good The Play by British playwright Cecil Philip Taylor and starring David Tennant has now officially announced..." />
    <link rel="canonical" href='https://www.londontheatredirect.com/news/good-play-revival-starring-david-tennant-announces-2021-dates-and-new-venue' />

    
        <link rel="amphtml" href="https://www.londontheatredirect.com/news/good-play-revival-starring-david-tennant-announces-2021-dates-and-new-venue/amp">
    
    

    <meta property="article:published_time" content="2020-09-14T13:30:00Z" />
    <meta property="article:publisher" content="https://www.facebook.com/LondonTheatreDirect/" />

    

    

    

    



    
    <meta name="facebook-signin-client_id" property="fb:app_id" content="1210063582405716" />
    <meta name="google-signin-client_id" content="182562564395-h278e6tnok4a1rvdbp6eqbta06uoutsd.apps.googleusercontent.com">
    <meta name="amazon-signin-client_id" content="amzn1.application-oa2-client.9e6ed2618ec44e01bc93c5dbfe931764" />

    <meta name="basket-id" content="f30a355c-b28f-476b-9de9-1f67b5208813" />
    <meta name="basket-content-url" content="https://basket.ltdoffice.co.uk/GetBasketContent.ashx?basketId=f30a355c-b28f-476b-9de9-1f67b5208813" />
    <meta name="basket-hub-url" content="https://signalr.londontheatredirect.com/basket" />

    <meta name="customer-is-logged" content="false" />

    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" href="/Static/Icons/apple-touch-icon-72x72-precomposed.png">
    <link rel="android-touch-icon" href="/Static/Icons/apple-touch-icon-72x72-precomposed.png" />
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/Static/Icons/apple-touch-icon-114x114-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/Static/Icons/apple-touch-icon-72x72-precomposed.png">
    <link rel="apple-touch-icon-precomposed" href="/Static/Icons/apple-touch-icon-precomposed.png">
    <link rel="image_src" href="/Static/Icons/apple-touch-icon-114x114-precomposed.png">

    
        <link rel="manifest" href="/manifest.json">
    
    

    <link rel="alternate" type="application/rss+xml" title="RSS News Feed for LondonTheatreDirect.com" href="/NewsFeed/Rss" />
    <link rel="alternate" type="application/atom+xml" title="Atom News Feed for LondonTheatreDirect.com" href="/NewsFeed/Atom" />

    <link rel="dns-prefetch" href="//www.londontheatredirect.com">
    <link rel="dns-prefetch" href="https://finale-cdn.uk">
    <link rel="dns-prefetch" href="//cdn.jsdelivr.net">
    <link rel="dns-prefetch" href="//platform.twitter.com">
    <link rel="dns-prefetch" href="//www.googleadservices.com">
    <link rel="dns-prefetch" href="//bat.r.msn.com">
    <link rel="dns-prefetch" href="//apis.google.com">
    <link rel="dns-prefetch" href="//www.googletagmanager.com">
    <link rel="dns-prefetch" href="//fonts.googleapis.com">
    <link rel="dns-prefetch" href="//fonts.gstatic.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">

    <link rel="preconnect" href="//www.londontheatredirect.com">
    <link rel="preconnect" href="https://finale-cdn.uk">
    <link rel="preconnect" href="//cdn.jsdelivr.net">
    <link rel="preconnect" href="//platform.twitter.com">
    <link rel="preconnect" href="//www.googleadservices.com">
    <link rel="preconnect" href="//bat.r.msn.com">
    <link rel="preconnect" href="//apis.google.com/js/plusone.js">
    <link rel="preconnect" href="//apis.google.com/js/platform.js">
    <link rel="preconnect" href="//www.googletagmanager.com">
    <link rel="preconnect" href="//fonts.googleapis.com">
    <link rel="preconnect" href="//fonts.gstatic.com">
    <link rel="preconnect" href="//connect.facebook.net/en_GB/sdk.js">
    <link rel="preconnect" href="//www.google-analytics.com">

    <script>window.onpageshow = function (e) { if (e.persisted) window.location.reload(); };</script>

    <meta name="version" content="1.0.7559.24985" />
    <script>(function (sw, checkVersion, reset) { if (!sw) return; if (!checkVersion()) reset(sw); window.addEventListener('load', function () { sw.register('/service-worker.js', { scope: '/' }); }); }(navigator.serviceWorker, function () { try { var k = 'LTD.version', ls = window.localStorage, v = ls.getItem(k), m = document.head.querySelector('meta[name="version"]').content; return v && v === m || (ls.setItem(k, m), false); } catch (e) { return false; } }, function (sw) { return sw.getRegistrations().then(function (registrations) { for (var i = 0; i < registrations.length; i++) registrations[i].unregister(); }) }));</script>

    
    


    
    <script type="text/javascript">(function (a) {
    a.$base = 'https://finale-cdn.uk'; a.$version = '2.0.31'; a.lang = {}; a.lang.locale = ['en-GB', 'en']; a.lang.hour12 = Boolean(true); a.$debug = 'false'.toLowerCase() === 'true'; }((window.LTD = [], window.LTD)));</script>
    
        <script>(function (LTD) { 'use strict'; LTD && LTD.push('ltd://web/default.js', 'ltd://web/default.css', 'ltd://fonts.css'); }(window.LTD));</script>
        
    <script>LTD.push('ltd://web/news.js', 'ltd://web/news.css');</script>
    

    

    <script src="https://finale-cdn.uk/2.0.31/polyfill.js" nomodule></script>
    <script>
        (function (d) {
            function loadScript(src, n, a) { var e = d.createElement('script'); if (n) e.setAttribute('nomodule', true); if (a) e.setAttribute('async', true); e.src = src; d.head.appendChild(e); }
            loadScript('https://finale-cdn.uk/2.0.31/ltd.js');
            LTD.loadScript = loadScript;
        }(document));
    </script>

    

    <script type="text/javascript">
        window.dataLayer = [];
        function AddDataLayerVariable(n, v) { if (typeof window.dataLayer[0] === 'undefined') { window.dataLayer = [ {} ]; } window.dataLayer[0][n] = v; }
    </script>

    
    <link rel="publisher" href="https://plus.google.com/+LondontheatredirectUK" />

    <link href="/opensearch.xml" rel="search" title="London Theatre Direct Search" type="application/opensearchdescription+xml">

    <link crossorigin="anonymous" rel="stylesheet" href="//fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,600" />

    
    <style>
        body { opacity: 1; -webkit-transition: opacity 200ms ease-out; transition: opacity 200ms ease-out; }
        body:not(.ltd-ready) { opacity: 0; overflow: hidden; }
    </style>

    


    <link rel="stylesheet" type="text/css" href='https://finale-cdn.uk/2.0.31/web/base.css' id="cdn-style-base">

    

</head>
<body class=' ' >
    <script type="text/javascript">
        (function (dataLayer) {
            'use strict';
            if (!dataLayer) dataLayer = window.dataLayer = [];

            dataLayer.push(
                                    
                    {"ltd":{"session":{"timestamp":"2020-09-14T14:24:30"},"site":{"id":"https://www.londontheatredirect.com"},"user":{"visitorLoginState":"Anonymous"},"basket":{},"page":{"booking":{"product":{},"calendar":{},"performance":{}},"checkout":{}}}}
                
            );

            

            AddDataLayerVariable('visitorLoginState', 'Anonymous');
        }(window.dataLayer));
    </script>

    
        <!-- Google Tag Manager -->
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P8HZG4" height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P8HZG4');</script>
        <!-- End Google Tag Manager -->
    

    

    <form method="post" action="./good-play-revival-starring-david-tennant-announces-2021-dates-and-new-venue" id="mainForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="179C0BE4" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="+0XkYYpb1HStv8A2IedaMwbLPJgfjsrBecVLDsWtExyt/MHINADPQlqAwga/z6LXBntPy1ACd5JwYR1RJ8SqxyTqhG+9nMZ8Z25pMPswuXRfoCV/Fg3VlXurR/ML0nVlM3eC2wv5oU9nDxWlGLray8XVxMdV89UyCds+ZjhfUPmHIj+zgwR8tOcto9LrIr3yScPs28yov8jYHgqmfeyx0DRrC1P4yNveWXVfrKDYAggMKbNb4rRVNOYQaUMjsJBaLuT7h06whX3dcNzlKwb4HmaETgbsonHcL0E+3E0EtPc=" />
        
        <div class="helper"></div>

        

        

        

        
        <div class="pg">

            <header id="ctl00_ctl00_PgHead" class="pg-head">
                

                <div class="pg-head__top">
                    <div class="container pg-head__container">
                        <div class="pg-head__logo">
                            <a id="ctl00_ctl00_PgHeadCPH_MainLogoHL" title="LondonTheatreDirect.com Home" href="../"><img id="ctl00_ctl00_PgHeadCPH_MainLogoImg" srcset="/Static/Images/ltd-logo.png 1x, /Static/Images/ltd-logo@2x.png 2x, /Static/Images/ltd-logo@3x.png 3x" src="/Static/Images/ltd-logo.png" alt="LondonTheatreDirect.com" /></a>
                        </div>

                        <div class="pg-head__content">

                            
                                <div id="ctl00_ctl00_PgHeadCPH_HeaderTopNavigationCPH_ctl00_NavigationPnl" class="header-top-navigation">
	
    <nav class="navigation header-top-navigation__content">
        <a id="ctl00_ctl00_PgHeadCPH_HeaderTopNavigationCPH_ctl00_TheatresHL" tabindex="1" class="header-top-navigation__link" href="/theatres">Theatres</a>
        
        <a id="ctl00_ctl00_PgHeadCPH_HeaderTopNavigationCPH_ctl00_GroupHL" tabindex="3" class="header-top-navigation__link" href="/group-tickets">Group tickets</a>
        <a id="ctl00_ctl00_PgHeadCPH_HeaderTopNavigationCPH_ctl00_NewsHL" tabindex="4" class="header-top-navigation__link" href="/news">News</a>
        <a id="ctl00_ctl00_PgHeadCPH_HeaderTopNavigationCPH_ctl00_VouchersHL" tabindex="5" class="header-top-navigation__link" href="/vouchers">Gift e-Vouchers</a>
        <a tabindex="6" class="header-top-navigation__link" href="https://partners.londontheatredirect.com/">Partner solutions</a>
    </nav>
    

</div>


                            

                            <span class="pg-head__space"></span>

                            

                            
                                
    <script>
        (function (LTD) {
            'use strict';
            if (!LTD) return;

            if (!LTD.lang) LTD.lang = {};
            LTD.lang.bookingMiniBasket = {
                expired: "Your ticket reservation expired.",
                callUs: "Call us on",
                ctaBack: 'Explore theatre shows',
                help: "if you need any help.",
                empty: "Basket is empty",
                inBasket: "in a basket",
                item: "item",
                items: "items",
                ticket: "ticket",
                tickets: "tickets",
            };
        }(window.LTD));
    </script>

    <figure class="booking-mini-basket booking-mini-basket--init "
        hidden
        data-url-home="/"
        data-hide-basket-content="false">
        <figure class="booking-mini-basket__toggle" ref="toggle">
            <span class="ltd-icon ltd-icon--basket-solid size--icon"></span>
            <span id="ctl00_ctl00_PgHeadCPH_BookingMiniBasket_ctl00_BookingMiniBasketCountLbl" class="booking-mini-basket__toggle__count" hidden="" ref="count"></span>
            <span class="booking-mini-basket__toggle__time" hidden ref="time"></span>
        </figure>

        <figure class="booking-mini-basket__content" ref="content">
            <span class="booking-mini-basket__close p--2" ref="close">
                <i class="ltd-icon ltd-icon--cross"></i>
            </span>
            <figcaption class="booking-mini-basket__heading">
                <strong class="booking-mini-basket__heading__main" ref="heading"></strong>
                <small class="booking-mini-basket__heading__remaining">
                    Remaining time:&nbsp;<strong class="booking-mini-basket__heading__time" ref="headingTime"></strong></small>
            </figcaption>

            <div class="booking-mini-basket__items" ref="basket">
                <div class="booking-mini-basket__info" ref="info"></div>

                <ul class="booking-mini-basket__list" ref="list"></ul>
            </div>

            <div class="booking-mini-basket__footer" ref="footer">
                <div class="booking-mini-basket__footer__col" ref="subtotal"></div>
                <div class="booking-mini-basket__footer__col">
                    <a href='/checkout' class="booking-mini-basket__link ltd-button">
                        Review basket and finish</a>
                </div>
            </div>
        </figure>

        <script type="text/template" ref="tplSubtotal">
            <div class="booking-mini-basket__subtotal">
                <span class="booking-mini-basket__subtotal__text ">
                    Subtotal
                    <span class="booking-mini-basket__subtotal__count">({{ count | items }})</span>
                </span>
                <strong class="booking-mini-basket__subtotal__price ">{{ subtotal | toPrice }}</strong>
            </div>
        </script>

        <script type="text/template" ref="tplInfo">
            <p class="booking-mini-basket__info__content">
                <span class="ltd-icon ltd-icon--timer size--icon mr--3"></span>
                <span class="booking-mini-basket__info__text">
                    Due to high demand, your chosen tickets can only be held for a limited time and then removed automatically.</span>
            </p>
        </script>

        <script type="text/template" ref="tplExpired">
            <p class="booking-mini-basket__info__content">
                <span class="ltd-icon ltd-icon--timer size--icon mr--3"></span>
                <span class="booking-mini-basket__info__text">
                    <strong>
                        Your ticket reservation expired.</strong><br>
                    Call us on&nbsp;<a href="undefined" class="booking-mini-basket__tel">0333 700 8800</a> if you need any help..
                </span>
            </p>
            <p class="mb--0 mt--2 text--right">
                <a class="ltd-button" href="/">
                    Explore theatre shows</a>
            </p>
        </script>

        <script type="text/template" ref="tplTicketItem">
            <li class="booking-mini-basket__item booking-mini-basket__item--tickets">
                <div class="booking-mini-basket__item__header">
                    <span class="booking-mini-basket__item__image-wrap">
                        <span class="image-container image-container--sm">
                            <img src="{{ image }}" alt="{{ name }}" class="image-container__image booking-mini-basket__item__image ltd-image ltd-image--preload ltd-image--fit">
                        </span>
                    </span>

                    <span class="booking-mini-basket__item__info">
                        <strong class="booking-mini-basket__item__info__name">{{ name }}</strong>
                        <span class="booking-mini-basket__item__info__date">{{ date | date }}, {{ date | time }}</span>
                    </span>
                </div>

                <ul class="booking-mini-basket__tickets">
                    <li class="booking-mini-basket__ticket" data-repeat="tickets" data-scope="ticket">
                        <span class="booking-mini-basket__ticket__text">{{ ticket.name }}</span>
                        <span class="booking-mini-basket__ticket__price ">{{ ticket.price | toPrice }}</span>
                    </li>
                </ul>

                <div class="booking-mini-basket__item__total">
                    <span class="booking-mini-basket__item__total__count">({{ count | tickets }})</span>
                    <strong class="booking-mini-basket__item__total__price ">{{ price | toPrice }}</strong>
                </div>
            </li>
        </script>

        <script type="text/template" ref="tplVoucherItem">
            <li class="booking-mini-basket__item booking-mini-basket__item--vouchers">
                <div class="booking-mini-basket__item__header">
                    <span class="booking-mini-basket__item__info">
                        <strong class="booking-mini-basket__item__info__name">{{ name }}</strong>
                        <span class="booking-mini-basket__item__info__date">{{ text }}</span>
                    </span>
                </div>

                <div class="booking-mini-basket__item__total">
                    <strong class="booking-mini-basket__item__total__price ">{{ price | toPrice }}</strong>
                </div>
            </li>
        </script>
    </figure>


                            

                            
                                <div id="ctl00_ctl00_PgHeadCPH_TopBoxes_CallUsBox_CallUsPnl" class="call-us">
	

    <a href="/email-us" class="call-us__link">
        <span class="ltd-icon ltd-icon--envelope-solid call-us__phone mr--2"></span>
        <span class="call-us__number hide--desktop">Contact us</span>
        <span class="call-us__number hide--mobile">Contact us</span>
    </a>




</div>

                                
                                    <label class="pg-head__search search">
                                        <span class="sr-only">Search any content</span><input name="ctl00$ctl00$PgHeadCPH$TopBoxes$SearchTextTb" id="ctl00_ctl00_PgHeadCPH_TopBoxes_SearchTextTb" class="pg-head__search__input search__input" type="search" autocomplete="off" placeholder="Search any content" aria-label="Search any content" />
                                        <button type="button" class="pg-head__search__icon search__submit ltd-button--nostyle">
                                            <span class="ltd-icon ltd-icon--search"></span>
                                            <span class="sr-only">Search any content</span>
                                        </button>
                                    </label>
                                
                            

                            
                                <div class="pg-head__sidebar-toggle nav-sidebar-toggle">
                                    <span class="ltd-icon ltd-icon--bars"></span>
                                </div>
                            

                            
                        </div>
                    </div>
                </div>

            
                <div class="pg-head__menu">
                    <div class="container max-xl pg-head__container">
                        <div class="pg-head__content">
                            <nav class="navigation flex">
                                <ul id="menu-row-navigation" class="pg-head__menu__navigation scrollable" data-scrollable-axis="x">

                                
                                    <li class="last-minute"><a id="ctl00_ctl00_PgHeadCPH_NavigationPlaceHolder_menuLastMinute" tabindex="1" href="/last-minute">Last minute</a></li>
                                    <li class="discounts"><a id="ctl00_ctl00_PgHeadCPH_NavigationPlaceHolder_menuDealsOffers" tabindex="2" href="/discounts">Discounts</a></li>
                                    <li class="musicals"><a id="ctl00_ctl00_PgHeadCPH_NavigationPlaceHolder_menuMusicals" tabindex="3" href="/musicals">Musicals</a></li>
                                    <li class="plays"><a id="ctl00_ctl00_PgHeadCPH_NavigationPlaceHolder_menuPlays" tabindex="4" href="/plays">Plays</a></li>
                                    <li class="dance"><a id="ctl00_ctl00_PgHeadCPH_NavigationPlaceHolder_menuDance" tabindex="5" href="/dance-and-ballet">Dance</a></li>
                                    
                                    
                                    
                                    <li class="new-shows"><a id="ctl00_ctl00_PgHeadCPH_NavigationPlaceHolder_menuNewShows" tabindex="8" href="/new-shows">New Shows</a></li>
                                    <li class="mealdeals"><a id="ctl00_ctl00_PgHeadCPH_NavigationPlaceHolder_menuMealDeals" tabindex="9" href="/dinner-and-show">Dinner & Show</a></li>

                                    
                                            <li><a href='https://www.londontheatredirect.com/tickets/off-west-end-theatre' tabindex='0'>Off-West End</a></li>
                                        
                                            <li><a href='https://www.londontheatredirect.com/tickets/the-drive-in-cinema-in-london' tabindex='0'>CINEMA: The Drive In</a></li>
                                        

                                

                                

                                

                                
                            </ul>
                            </nav>

                        </div>

                    
                        

<div class="header-user-panel">
    

    
        <button type="button" class="header-user-panel__toggle signin-toggle">
            <i class="ltd-icon ltd-icon--user-solid mr--2"></i> Sign in
        </button>
    
</div>

                    

                    </div>
                </div>
            

                
            </header>

            <div class="pg-content__padder"></div>

            <div class="pg-content">

                
    
    <div id="ctl00_ctl00_BannerCycle_BannerCycle_HeaderBanner_CarouselPnl" class="carousel" data-cycle="true" data-cycle-delay="5000" data-center="true">
	
    <div class="carousel__main">
        <ul class="carousel__list list--unstyled" ref="list"></ul>
        <div class="carousel__controls" ref="controls">
            <button type="button" class="ltd-button ltd-button--nostyle carousel__control" ref="prev" aria-label="Previous offer">
                <i class="ltd-icon ltd-icon--arrow-skinny-left"></i>
            </button>
            <button type="button" class="ltd-button ltd-button--nostyle carousel__control" ref="next" aria-label="Next offer">
                <i class="ltd-icon ltd-icon--arrow-skinny-right"></i>
            </button>
            <div class="container carousel__container carousel__addon-internal" ref="addonInternal">
                <div class="carousel__addon" ref="addon">
                    
                </div>
            </div>
        </div>
    </div>
    <div class="carousel__addon-external" hidden ref="addonExternal"></div>

    <script type="text/template" ref="itemTemplate">
        <li class="carousel__item">
            <figure class="carousel__content">
                <div class="container carousel__container">
                    <figcaption class="carousel__title">{{Title}}</figcaption>
                    <p class="carousel__text" data-if="Text">{{Text}}</p>
                    <div class="carousel__promotion d--flex ai--center">
                        <strong class="carousel__promotion-text" data-if="PromotionText">{{PromotionText}}</strong>
                        <span class="tag-link tag-link--accent py--0" data-if="Badge">{{Badge}}</span>
                    </div>
                </div>
                <div class="carousel__images"></div>
            </figure>
        </li>
    </script>

    <script type="application/json" ref="items">
        [{"Src":"https://media.londontheatredirect.com/StaticBanners/EventHeaderImage/good_event-header-image_28277.jpg","Srcset":"https://media.londontheatredirect.com/StaticBanners/EventHeaderImage/good_event-header-image_28277.jpg 1920w, https://media.londontheatredirect.com/StaticBanners/EventHeaderImage/good_event-header-image_28277_1024.jpg 1024w, https://media.londontheatredirect.com/StaticBanners/EventHeaderImage/good_event-header-image_28277_800.jpg 800w","Text":"","PromotionText":"","Badge":"","Url":"","UseDarkFont":false,"OnDisplay":"{\"ecommerce\":{\"promoView\":{\"promotions\":[{\"creative\":null,\"id\":\"\",\"name\":\"\",\"position\":\"Unknown - Carousel 1\"}]}}}","OnClick":"{\"event\":\"promotionClick\",\"ecommerce\":{\"promoClick\":{\"promotions\":[{\"creative\":null,\"id\":\"\",\"name\":\"\",\"position\":\"Unknown - Carousel 1\"}]}}}"}]
    </script>

</div>



                
    


                
    


                

                

                
                

<div class="news content--default py--5">
    <div class="container container--spread">
        <div class="aside-layout">
            <main class="aside-layout__main news__content">
                

    

<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [

        
                {
                    "@type": "ListItem",
                    "position": 1,
                    "item": {
                        "@id": "https://www.londontheatredirect.com/news",
                        "name": "News",
                        "image": ""
                    }
                }
                         
                ,
            
                {
                    "@type": "ListItem",
                    "position": 2,
                    "item": {
                        "@id": "https://www.londontheatredirect.com/news/good-play-revival-starring-david-tennant-announces-2021-dates-and-new-venue",
                        "name": "Good play revival starring David Tennant announces 2021 dates and new venue",
                        "image": ""
                    }
                }
            

]
}
</script>

    <article class="news-article">
        <header class="news-article__header">
            <h1 class="news-article__title">Good play revival starring David Tennant announces 2021 dates and new venue</h1>
            <div class="news-article__info">
                Posted on <time datetime='14/09/2020 13:30:00'>Sep 14, 2020</time> | By <a href='/news/authors/ephram-ryan'>Nicholas Ephram Ryan Daniels</a>
                
            </div>
            <div class="news-article__perex"><p><span style="color:rgb(0, 0, 0)">The eagerly anticipated new production of</span>&nbsp;<a href="https://www.londontheatredirect.com/play/good-tickets"><em><strong>Good The Play</strong></em></a>&nbsp;<span style="color:rgb(0, 0, 0)">by British playwright&nbsp;<strong>Cecil Philip Taylor&nbsp;</strong>and starring</span>&nbsp;<a href="https://www.londontheatredirect.com/news/spotlight-on-david-tennant"><strong>David Tennant</strong></a>&nbsp;<span style="color:rgb(0, 0, 0)">has now officially announced newly rescheduled dates and a new West End venue for 2021!</span></p>
</div>
        </header>

        
        
        
            <figure>
                <img id="ctl00_ctl00_MainContent_MainContent_BodyImageImg" src="https://media.londontheatredirect.com/News/NewsBodyImage/news-body-image_30532.jpg" alt="Good play revival starring David Tennant announces 2021 dates and new venue" />
					<figcaption>New dates finally announced for West End Good play starring David Tennant!</figcaption>
				
            </figure>
        

        

        <h2><span style="color:#000000">C P Taylor&#39;s <em>Good</em> play to run at Harold Pinter Theatre in 2021!</span></h2>

<p><span style="color:#000000">The wait is finally over! Originally scheduled to run at the </span><a href="https://www.londontheatredirect.com/venue/playhouse-theatre-london"><strong>Playhouse Theatre</strong></a> <span style="color:#000000"><strong>from 6 October until 19 December 2020</strong>, </span><a href="https://www.londontheatredirect.com/play/good-tickets"><strong><em>Good</em> starring David Tennant</strong></a> <span style="color:#000000">has now announced brand-new dates for a 2021 run. The news comes after it was revealed in July that the show would have to be</span> <a href="https://www.londontheatredirect.com/news/c-p-taylors-good-starring-david-tennant-postponed-until-spring-2021"><strong>postponed due to the ongoing COVID-19 pandemic</strong></a>.&nbsp;</p>

<p><span style="color:#000000"><em>Good&nbsp;</em>has now been rescheduled to run for a 12-week season at the</span> <a href="https://www.londontheatredirect.com/venue/harold-pinter-theatre-london"><strong>Harold Pinter Theatre</strong></a><span style="color:#000000"> in London&#39;s West End <strong>from 21 April until 17 July 2021</strong>. </span></p>

<div style="background:#eee; border:1px solid #ccc; padding:5px 10px"><span style="color:#FF0000"><strong>**NOTICE: </strong></span><span style="color:#000000">Ticketholders to the postponed autumn 2020 season do not need to do anything. You will be contacted by your point of sale to arrange for new seats to guarantee your spot in this star-studded production!</span></div>

<h3><br />
<span style="color:#000000">Will David Tennant still star in <em>Good</em> at The Pinter Theatre?</span></h3>

<p><span style="color:#000000">Multi-award-winning actor David Tennant is still signed-on to perform the role of John Halder in <a href="http://www.londontheatredirect.com/play/good-tickets"><strong><em>Good</em></strong></a>. Perhaps best known for his blockbuster role as Barty Crouch Jr in <em>Harry Potter and the Goblet of Fire</em> (2005) and as The Tenth Doctor on BBC&#39;s hit sci-fi series <em>Doctor Who</em>, David Tennant is also no stranger to the stage and in fact, began much of his acting career treading the boards.</span></p>

<p><span style="color:#000000">His most notable theatre credits include his portrayal of Jeff in&nbsp;<em>Lobby Hero</em> (2002), for which he earned an Olivier Award nomination for Best Actor; the role of Benedick in<em> Much Ado About Nothing</em> (2011), for which he won the BroadwayWorld UK Award for Best Actor; the role of Jimmy Porter in<em>&nbsp;Look Back in Anger </em>(2005-06), for which he won the Critics for Theatre in Scotland Award for Best Male Performance;&nbsp;and the eponymous role in <em>Hamlet </em>(2008), for which he won Best Shakespearean Performance at the 2009&nbsp;Critics&#39; Circle Theatre Awards.</span></p>

<p><span style="color:#000000">Other notable stage credits of Tennant&#39;s&nbsp;include his most recent portrayals as the titular characters in&nbsp;<em>Richard II</em> (2013-14, 2016) and <em>Don Juan in Soho</em> (2018), both of which won him a&nbsp;WhatsOnStage Award for Best Actor in a Play. He has also appeared in&nbsp;productions of <em>Twelve Angry Men</em> (1990), <em>Merlin</em> (1992), <em>Who&#39;s Afraid of Viriginia Wolf</em> (1992),<em> What the Butler Saw</em> (1995), <em>The Glass Menagerie</em> (1996), <em>Romeo and Juliet </em>(2000), just to name a few.</span></p>

<div style="background:#eee; border:1px solid #ccc; padding:5px 10px">📰&nbsp;<span style="color:#000000"><a href="https://www.londontheatredirect.com/news/spotlight-on-david-tennant"><strong>Read our in-depth biography on&nbsp;David Tennant here as part of our &quot;Spotlight on...&quot; series</strong></a>.</span></div>

<h3><br />
<span style="color:#000000">What is the play <em>Good</em> by C P Taylor about?</span></h3>

<p><span style="color:#000000">First staged at the Donmar Warehouse in London in 1981, Good is a Third Reich-themed play set in 1930s Germany. Exploring themes of what makes a good man good, the play centres on professor John Halder, who tries to rationalise the anti-semitism and violent actions of the Nazis. What might seem like good intentions at first, can easily be seen as pure evil. </span></p>

<p><span style="color:#000000">Regarded as one of the most definitive pieces of English-language theatre on the Holocaust and originally written for the <a href="https://www.londontheatredirect.com/tickets/royal-shakespeare-company"><strong>Royal Shakespeare Company</strong></a> for which RSC alum David Tennant frequently starred, Good is a&nbsp;brilliant and moving stage play that continues to resonate in this day and age.</span></p>

<h3><span style="color:#000000"><em>Good </em>play production history</span></h3>

<p><span style="color:#000000">Following its <a href="https://www.londontheatredirect.com/tickets/royal-shakespeare-company"><strong>RSC</strong></a> premiere at the Donmar Warehouse, C P Taylor&#39;s play <em>Good </em>was first revived by <strong>Michael Grandage</strong> in 1999 in a production that featured <strong>Charles Dance</strong> in the starring role. In 2008, it was adapted for the big screen with <strong>Viggo Mortensen</strong>, <strong>Jason Isaacs</strong>, and <strong>Jodie Whittaker</strong> starring in the film. It famously ranked in 85th place for the Royal National Theatre&#39;s 1998 Survey of the Twentieth Century &quot;Most Significant&quot; Plays list.</span></p>

<h3><span style="color:#000000"><em>Good</em>&nbsp;2021 play creative team and cast</span></h3>

<p><span style="color:#000000">The 2021 production of <em>Good The Play</em> is to be directed by <strong>Dominic Cooke</strong> with other previously confirmed cast members <strong>Fenella Woolgar</strong> and <strong>Elliot Levey</strong>. The production also features designs by <strong>Vicki Mortimer</strong>, sound design by <strong>Paul Arditti</strong>, lighting design by <strong>Paule Constable</strong>, and musical direction by <strong>Nigel Lilley</strong>.</span></p>

<h3><span style="color:#000000">When will <em>Good</em> David Tennant play tickets go back on sale?</span></h3>

<p><span style="color:#000000"><a href="https://www.londontheatredirect.com/play/good-tickets"><strong>Tickets for <em>Good</em> at the Harold Pinter Theatre</strong></a> will go <strong>on sale on Monday, 12 October 2020</strong> for the 2021 run. Current ticketholders to the autumn 2020 Playhouse Theatre run will be contacted by their point of sale&nbsp;beforehand in order to arrange seats for the newly rescheduled run.</span></p>

<div style="background:#eee; border:1px solid #ccc; padding:5px 10px">📧 <span style="color:#000000">Be a &quot;do-gooder&quot;&nbsp;and</span> <span style="color:#000000"><a href="https://londontheatredirect.us9.list-manage.com/subscribe?u=baa41972aba69304364eaf6e7&amp;id=0dc745c598"><strong>sign up for London Theatre Direct&#39;s mailing list here</strong></a>&nbsp;to be reminded as soon as <strong>David Tennant: <em>Good</em> Harold Pinter Theatre play tickets go back on sale</strong> so you can be among the first to book!</span></div>


        <ul class="news-item__tags tag-list mt--4">
            
                    <li><a href='/news/categories/news' class="tag-link">News</a></li>
                
                    <li><a href='/news/categories/productions' class="tag-link">Productions</a></li>
                
                    <li><a href='/news/categories/blog-features' class="tag-link">Blog Features</a></li>
                
                    <li><a href='/news/categories/celebrities' class="tag-link">Celebrities</a></li>
                
                    <li><a href='/news/categories/new-shows-and-transfers' class="tag-link">New Shows and Transfers</a></li>
                
        </ul>

        <div class="addthis_inline_share_toolbox mb--3 mt--5"></div>
        

        
        <script type="application/ld+json">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</script>
    

        
    <div class="share-buttons">
        <ul class="list--unstyled list--inline mb--0">
            <li class="twitter">
                <a href="https://twitter.com/intent/tweet?text=Good%20play%20revival%20starring%20David%20Tennant%20announces%202021%20dates%20and%20new%20venue&url=https://www.londontheatredirect.com/news/good-play-revival-starring-david-tennant-announces-2021-dates-and-new-venue" rel="nofollow"
                        title="Share on Twitter" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-twitter"></i>
                </a>
            </li>
            <li class="facebook">
                <a href="https://www.facebook.com/sharer.php?u=https://www.londontheatredirect.com/news/good-play-revival-starring-david-tennant-announces-2021-dates-and-new-venue&title=Good%20play%20revival%20starring%20David%20Tennant%20announces%202021%20dates%20and%20new%20venue" rel="nofollow"
                        title="Share on Facebook" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-facebook"></i>
                </a>
            </li>
            <li class="pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=https://media.londontheatredirect.com/News/NewsBodyImage/news-body-image_30532.jpg&url=https://www.londontheatredirect.com/news/good-play-revival-starring-david-tennant-announces-2021-dates-and-new-venue&is_video=false&description=Good%20play%20revival%20starring%20David%20Tennant%20announces%202021%20dates%20and%20new%20venue" rel="nofollow"
                        title="Share on Pinterest" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-pinterest"></i>
                </a>
            </li>
            <li class="tumblr">
                <a href="http://www.tumblr.com/share?v=3&u=https://www.londontheatredirect.com/news/good-play-revival-starring-david-tennant-announces-2021-dates-and-new-venue&t=Good%20play%20revival%20starring%20David%20Tennant%20announces%202021%20dates%20and%20new%20venue" rel="nofollow"
                        title="Share on Tumblr" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-tumblr"></i>
                </a>
            </li>
            <li class="digg">
                <a href="https://digg.com/submit?url=https://www.londontheatredirect.com/news/good-play-revival-starring-david-tennant-announces-2021-dates-and-new-venue&title=Good%20play%20revival%20starring%20David%20Tennant%20announces%202021%20dates%20and%20new%20venue" rel="nofollow"
                        title="Share on Digg" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-digg"></i>
                </a>
            </li>
            <li class="delicious">
                <a href="http://del.icio.us/post?url=https://www.londontheatredirect.com/news/good-play-revival-starring-david-tennant-announces-2021-dates-and-new-venue&title=Good%20play%20revival%20starring%20David%20Tennant%20announces%202021%20dates%20and%20new%20venue" rel="nofollow"
                        title="Share on Delicious" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-delicious"></i>
                </a>
            </li>
        </ul>
    </div>

    </article>

    
        <hr>
        <figure class="author-profile">

            
                <img src='https://media.londontheatredirect.com/ArticleAuthor/NicholasEphramRyanDaniels/author-detail-image_21982.jpg' 
                        class="author-profile__col person__image ltd-image" 
                        ref="image" 
                        alt="Nicholas Ephram Ryan Daniels">
            

            <div class="author-profile__col">
                <div class="author-profile__row">
                    <figcaption class="author-profile__name">
                        By <a href="/news/authors/ephram-ryan" class="link--alternative">Nicholas Ephram Ryan Daniels</a>
                    </figcaption>
                </div>

                <div class="author-profile__row author-profile__bio">
	
                    <em><p>Ephram is a jack of all trades and enjoys attending theatre, classical music concerts and the opera.</p>
</em>
                
</div>
            </div>
        </figure>
    

    
        <hr>
        

<section class="news-section">

    

    

    
        <header class="news-section__header d--block">
            
                <h2 class="news-section__heading">Related news</h2>
            
        </header>

        
                <section class="news-item">
                    <div class="news-item__image-wrap">
                        <figure class='news-item__image-container image-container image-container--xl'>
                            <img src='https://media.londontheatredirect.com/News/NewsListImage/news-list-image_30530.jpg' alt='' class="news-item__image image-container__image ltd-image">
                            <figcaption></figcaption>
                        </figure>
                    </div>
                    <article class="news-item__article">
                        <header class="news-item__header">
                            <h3 class="news-item__title"><a href="/news/nimax-annouces-theatre-reopenings" class="link--unstyled">Nimax annouces theatre reopenings!</a></h3>
                            <div class="news-item__info">
                                Posted on <time datetime='14/09/2020 11:00:00'>Sep 14, 2020</time>
                                | By <a href='/news/authors/sarah-gengenbach'>Sarah Gengenbach</a>
                                | <span class="share">
                                    <a href="#" ref="toggle">
                                        <small class="ltd-icon ltd-icon--share"></small>&nbsp;&nbsp;share
                                    </a>

                                    <script type="text/template" ref="template">
                                        
    <div class="share-buttons">
        <ul class="list--unstyled list--inline mb--0">
            <li class="twitter">
                <a href="https://twitter.com/intent/tweet?text=Nimax%20annouces%20theatre%20reopenings%21&url=https://www.londontheatredirect.com/news/nimax-annouces-theatre-reopenings" rel="nofollow"
                        title="Share on Twitter" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-twitter"></i>
                </a>
            </li>
            <li class="facebook">
                <a href="https://www.facebook.com/sharer.php?u=https://www.londontheatredirect.com/news/nimax-annouces-theatre-reopenings&title=Nimax%20annouces%20theatre%20reopenings%21" rel="nofollow"
                        title="Share on Facebook" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-facebook"></i>
                </a>
            </li>
            <li class="pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=https://media.londontheatredirect.com/News/NewsListImage/news-list-image_30530.jpg&url=https://www.londontheatredirect.com/news/nimax-annouces-theatre-reopenings&is_video=false&description=Nimax%20annouces%20theatre%20reopenings%21" rel="nofollow"
                        title="Share on Pinterest" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-pinterest"></i>
                </a>
            </li>
            <li class="tumblr">
                <a href="http://www.tumblr.com/share?v=3&u=https://www.londontheatredirect.com/news/nimax-annouces-theatre-reopenings&t=Nimax%20annouces%20theatre%20reopenings%21" rel="nofollow"
                        title="Share on Tumblr" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-tumblr"></i>
                </a>
            </li>
            <li class="digg">
                <a href="https://digg.com/submit?url=https://www.londontheatredirect.com/news/nimax-annouces-theatre-reopenings&title=Nimax%20annouces%20theatre%20reopenings%21" rel="nofollow"
                        title="Share on Digg" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-digg"></i>
                </a>
            </li>
            <li class="delicious">
                <a href="http://del.icio.us/post?url=https://www.londontheatredirect.com/news/nimax-annouces-theatre-reopenings&title=Nimax%20annouces%20theatre%20reopenings%21" rel="nofollow"
                        title="Share on Delicious" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-delicious"></i>
                </a>
            </li>
        </ul>
    </div>

                                    </script>
                                </span>
                            </div>




                        </header>

                        <p class="news-item__quote">It has recently been announced that Nimax Theatres will be reopening the doors of its six West End venues beginning o... <a href="/news/nimax-annouces-theatre-reopenings" class="news-item__more">Read more</a></p>

                        <div class="news-item__row mt--2">

                        
                            <ul class="news-item__tags tag-list">
                                
                                        <li><a href='/news/categories/news' class="tag-link">News</a></li>
                                    
                            </ul>
                        
                        </div>

                        
                    </article>
                </section>
            
                <section class="news-item">
                    <div class="news-item__image-wrap">
                        <figure class='news-item__image-container image-container image-container--xl'>
                            <img src='https://media.londontheatredirect.com/Event/SleeplessAMusicalRomance/event-list-image_29004.jpg' alt='' class="news-item__image image-container__image ltd-image">
                            <figcaption></figcaption>
                        </figure>
                    </div>
                    <article class="news-item__article">
                        <header class="news-item__header">
                            <h3 class="news-item__title"><a href="/news/getting-back-to-theatre-with-sleepless-a-musical-romance" class="link--unstyled">Getting back to theatre with Sleepless: A Musical Romance</a></h3>
                            <div class="news-item__info">
                                Posted on <time datetime='10/09/2020 14:00:00'>Sep 10, 2020</time>
                                | By <a href='/news/authors/jade-ali'>Jade Ali</a>
                                | <span class="share">
                                    <a href="#" ref="toggle">
                                        <small class="ltd-icon ltd-icon--share"></small>&nbsp;&nbsp;share
                                    </a>

                                    <script type="text/template" ref="template">
                                        
    <div class="share-buttons">
        <ul class="list--unstyled list--inline mb--0">
            <li class="twitter">
                <a href="https://twitter.com/intent/tweet?text=Getting%20back%20to%20theatre%20with%20Sleepless%3A%20A%20Musical%20Romance&url=https://www.londontheatredirect.com/news/getting-back-to-theatre-with-sleepless-a-musical-romance" rel="nofollow"
                        title="Share on Twitter" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-twitter"></i>
                </a>
            </li>
            <li class="facebook">
                <a href="https://www.facebook.com/sharer.php?u=https://www.londontheatredirect.com/news/getting-back-to-theatre-with-sleepless-a-musical-romance&title=Getting%20back%20to%20theatre%20with%20Sleepless%3A%20A%20Musical%20Romance" rel="nofollow"
                        title="Share on Facebook" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-facebook"></i>
                </a>
            </li>
            <li class="pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=https://media.londontheatredirect.com/Event/SleeplessAMusicalRomance/event-list-image_29004.jpg&url=https://www.londontheatredirect.com/news/getting-back-to-theatre-with-sleepless-a-musical-romance&is_video=false&description=Getting%20back%20to%20theatre%20with%20Sleepless%3A%20A%20Musical%20Romance" rel="nofollow"
                        title="Share on Pinterest" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-pinterest"></i>
                </a>
            </li>
            <li class="tumblr">
                <a href="http://www.tumblr.com/share?v=3&u=https://www.londontheatredirect.com/news/getting-back-to-theatre-with-sleepless-a-musical-romance&t=Getting%20back%20to%20theatre%20with%20Sleepless%3A%20A%20Musical%20Romance" rel="nofollow"
                        title="Share on Tumblr" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-tumblr"></i>
                </a>
            </li>
            <li class="digg">
                <a href="https://digg.com/submit?url=https://www.londontheatredirect.com/news/getting-back-to-theatre-with-sleepless-a-musical-romance&title=Getting%20back%20to%20theatre%20with%20Sleepless%3A%20A%20Musical%20Romance" rel="nofollow"
                        title="Share on Digg" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-digg"></i>
                </a>
            </li>
            <li class="delicious">
                <a href="http://del.icio.us/post?url=https://www.londontheatredirect.com/news/getting-back-to-theatre-with-sleepless-a-musical-romance&title=Getting%20back%20to%20theatre%20with%20Sleepless%3A%20A%20Musical%20Romance" rel="nofollow"
                        title="Share on Delicious" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-delicious"></i>
                </a>
            </li>
        </ul>
    </div>

                                    </script>
                                </span>
                            </div>




                        </header>

                        <p class="news-item__quote">Sleepless: A Musical Romance was set to open in March but didn&rsquo;t get the chance to before our theatres were clo... <a href="/news/getting-back-to-theatre-with-sleepless-a-musical-romance" class="news-item__more">Read more</a></p>

                        <div class="news-item__row mt--2">

                        
                            <ul class="news-item__tags tag-list">
                                
                                        <li><a href='/news/categories/reviews' class="tag-link">Reviews</a></li>
                                    
                                        <li><a href='/news/categories/blog-features' class="tag-link">Blog Features</a></li>
                                    
                                        <li><a href='/news/categories/celebrities' class="tag-link">Celebrities</a></li>
                                    
                            </ul>
                        
                        </div>

                        
                    </article>
                </section>
            
                <section class="news-item">
                    <div class="news-item__image-wrap">
                        <figure class='news-item__image-container image-container image-container--xl'>
                            <img src='https://media.londontheatredirect.com/Event/OneNightRecordsPresentsLockdownTown/event-list-image_29615.jpg' alt='' class="news-item__image image-container__image ltd-image">
                            <figcaption></figcaption>
                        </figure>
                    </div>
                    <article class="news-item__article">
                        <header class="news-item__header">
                            <h3 class="news-item__title"><a href="/news/poldarks-kerri-mclean-to-direct-one-night-records-lockdown-town-immersive-theatre-event" class="link--unstyled">Poldark's Kerri McLean to direct One Night Records' Lockdown Town immersive theatre event</a></h3>
                            <div class="news-item__info">
                                Posted on <time datetime='09/09/2020 16:00:00'>Sep 9, 2020</time>
                                | By <a href='/news/authors/ephram-ryan'>Nicholas Ephram Ryan Daniels</a>
                                | <span class="share">
                                    <a href="#" ref="toggle">
                                        <small class="ltd-icon ltd-icon--share"></small>&nbsp;&nbsp;share
                                    </a>

                                    <script type="text/template" ref="template">
                                        
    <div class="share-buttons">
        <ul class="list--unstyled list--inline mb--0">
            <li class="twitter">
                <a href="https://twitter.com/intent/tweet?text=Poldark%27s%20Kerri%20McLean%20to%20direct%20One%20Night%20Records%27%20Lockdown%20Town%20immersive%20theatre%20event&url=https://www.londontheatredirect.com/news/poldarks-kerri-mclean-to-direct-one-night-records-lockdown-town-immersive-theatre-event" rel="nofollow"
                        title="Share on Twitter" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-twitter"></i>
                </a>
            </li>
            <li class="facebook">
                <a href="https://www.facebook.com/sharer.php?u=https://www.londontheatredirect.com/news/poldarks-kerri-mclean-to-direct-one-night-records-lockdown-town-immersive-theatre-event&title=Poldark%27s%20Kerri%20McLean%20to%20direct%20One%20Night%20Records%27%20Lockdown%20Town%20immersive%20theatre%20event" rel="nofollow"
                        title="Share on Facebook" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-facebook"></i>
                </a>
            </li>
            <li class="pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=https://media.londontheatredirect.com/Event/OneNightRecordsPresentsLockdownTown/event-list-image_29615.jpg&url=https://www.londontheatredirect.com/news/poldarks-kerri-mclean-to-direct-one-night-records-lockdown-town-immersive-theatre-event&is_video=false&description=Poldark%27s%20Kerri%20McLean%20to%20direct%20One%20Night%20Records%27%20Lockdown%20Town%20immersive%20theatre%20event" rel="nofollow"
                        title="Share on Pinterest" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-pinterest"></i>
                </a>
            </li>
            <li class="tumblr">
                <a href="http://www.tumblr.com/share?v=3&u=https://www.londontheatredirect.com/news/poldarks-kerri-mclean-to-direct-one-night-records-lockdown-town-immersive-theatre-event&t=Poldark%27s%20Kerri%20McLean%20to%20direct%20One%20Night%20Records%27%20Lockdown%20Town%20immersive%20theatre%20event" rel="nofollow"
                        title="Share on Tumblr" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-tumblr"></i>
                </a>
            </li>
            <li class="digg">
                <a href="https://digg.com/submit?url=https://www.londontheatredirect.com/news/poldarks-kerri-mclean-to-direct-one-night-records-lockdown-town-immersive-theatre-event&title=Poldark%27s%20Kerri%20McLean%20to%20direct%20One%20Night%20Records%27%20Lockdown%20Town%20immersive%20theatre%20event" rel="nofollow"
                        title="Share on Digg" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-digg"></i>
                </a>
            </li>
            <li class="delicious">
                <a href="http://del.icio.us/post?url=https://www.londontheatredirect.com/news/poldarks-kerri-mclean-to-direct-one-night-records-lockdown-town-immersive-theatre-event&title=Poldark%27s%20Kerri%20McLean%20to%20direct%20One%20Night%20Records%27%20Lockdown%20Town%20immersive%20theatre%20event" rel="nofollow"
                        title="Share on Delicious" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-delicious"></i>
                </a>
            </li>
        </ul>
    </div>

                                    </script>
                                </span>
                            </div>




                        </header>

                        <p class="news-item__quote">One Night Records have announced Kerri McLean as director for Lockdown Town, a new, immersive, live music theatre eve... <a href="/news/poldarks-kerri-mclean-to-direct-one-night-records-lockdown-town-immersive-theatre-event" class="news-item__more">Read more</a></p>

                        <div class="news-item__row mt--2">

                        
                            <ul class="news-item__tags tag-list">
                                
                                        <li><a href='/news/categories/news' class="tag-link">News</a></li>
                                    
                                        <li><a href='/news/categories/blog-features' class="tag-link">Blog Features</a></li>
                                    
                                        <li><a href='/news/categories/celebrities' class="tag-link">Celebrities</a></li>
                                    
                                        <li><a href='/news/categories/new-shows-and-transfers' class="tag-link">New Shows and Transfers</a></li>
                                    
                            </ul>
                        
                        </div>

                        
                    </article>
                </section>
            


</section>

    

            </main>
            <div class="aside-layout__spacer"></div>
            <aside class="aside-layout__aside news__aside news__content">
                

                

<section class="news-section ">
    <h3 class="news-section__heading mb--3">News Categories</h3>
    <ul class='news-list'>

        
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/news" class="link--alternative">News</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/productions" class="link--alternative">Productions</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/theatre-awards" class="link--alternative">Theatre Awards</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/reviews" class="link--alternative">Reviews</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/blog-features" class="link--alternative">Blog Features</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/broadway" class="link--alternative">Broadway</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/celebrities" class="link--alternative">Celebrities</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/casting-announcements" class="link--alternative">Casting Announcements</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/interviews" class="link--alternative">Interviews</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/new-shows-and-transfers" class="link--alternative">New Shows and Transfers</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/photo-galleries" class="link--alternative">Photo Galleries</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/videos" class="link--alternative">Videos</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/questions-and-answers" class="link--alternative">Questions and Answers</a>
                    </li>
                
            
    </ul>
</section>

                

<section class="news-section">

    

    
        <header class="news-section__header">
            
                <h2 class="news-section__heading">Featured News</h2>
            
                <a href="/news/categories/blog-features" class="news-section__action">Browse all <i class="ltd-icon ltd-icon--arrow-right"></i></a>
            
        </header>

        
                <section class="news-item news-item--compact">
                    <div class="news-item__image-wrap">
                        <figure class='news-item__image-container image-container image-container--lg'>
                            <img src='https://media.londontheatredirect.com/Event/Good/event-list-image_28275.jpg' alt='Good' class="news-item__image image-container__image ltd-image">
                            <figcaption></figcaption>
                        </figure>
                    </div>
                    <article class="news-item__article">
                        <header class="news-item__header">
                            <h3 class="news-item__title"><a href="/news/good-play-revival-starring-david-tennant-announces-2021-dates-and-new-venue" class="link--unstyled">Good play revival starring David Tennant announces 2021 dates and new venue</a></h3>
                            <div class="news-item__info">Posted <time datetime='14/09/2020 13:30:00'>Sep 14, 2020</time></div>
                        </header>
                    </article>
                </section>
            
                <section class="news-item news-item--compact">
                    <div class="news-item__image-wrap">
                        <figure class='news-item__image-container image-container image-container--lg'>
                            <img src='https://media.londontheatredirect.com/Event/SleeplessAMusicalRomance/event-list-image_29004.jpg' alt='' class="news-item__image image-container__image ltd-image">
                            <figcaption></figcaption>
                        </figure>
                    </div>
                    <article class="news-item__article">
                        <header class="news-item__header">
                            <h3 class="news-item__title"><a href="/news/getting-back-to-theatre-with-sleepless-a-musical-romance" class="link--unstyled">Getting back to theatre with Sleepless: A Musical Romance</a></h3>
                            <div class="news-item__info">Posted <time datetime='10/09/2020 14:00:00'>Sep 10, 2020</time></div>
                        </header>
                    </article>
                </section>
            
                <section class="news-item news-item--compact">
                    <div class="news-item__image-wrap">
                        <figure class='news-item__image-container image-container image-container--lg'>
                            <img src='https://media.londontheatredirect.com/Event/OneNightRecordsPresentsLockdownTown/event-list-image_29615.jpg' alt='' class="news-item__image image-container__image ltd-image">
                            <figcaption></figcaption>
                        </figure>
                    </div>
                    <article class="news-item__article">
                        <header class="news-item__header">
                            <h3 class="news-item__title"><a href="/news/poldarks-kerri-mclean-to-direct-one-night-records-lockdown-town-immersive-theatre-event" class="link--unstyled">Poldark's Kerri McLean to direct One Night Records' Lockdown Town immersive theatre event</a></h3>
                            <div class="news-item__info">Posted <time datetime='09/09/2020 16:00:00'>Sep 9, 2020</time></div>
                        </header>
                    </article>
                </section>
            

    


</section>

                


    <section class="news-section">
        <header class="news-section__header d--block">
            <h2 class="news-section__heading">Get the scoop</h2>
            <p class="news-section__perex">Get the latest theatre news hot off the press with the London Theatre Direct newsletter</p>
        </header>

        <div class="subscription-box__group">
            <div class="input-container subscription-box__group__item subscription-box__group__item--input">
                <input name="ctl00$ctl00$MainContent$NewsAsideCPH$ctl01$SubscribeNewsEmailTb" type="email" id="SubscribeNewsEmailTb" class="input" placeholder="Your email" />
            </div>
            <div class="subscription-box__group__item subscription-box__group__item--cta">
                <input type="submit" name="ctl00$ctl00$MainContent$NewsAsideCPH$ctl01$SubscribeNewsBtn" value="Subscribe" id="ctl00_ctl00_MainContent_NewsAsideCPH_ctl01_SubscribeNewsBtn" class="ltd-button" />
            </div>
        </div>
        <p class="subscription-box__note">
            <small>Sign up to our mailing list and be the first to hear about new West End shows and exclusive ticket discounts. We value your privacy. You can unsubscribe at any time. But we hope you won't!</small>
        </p>
    </section>


                

<section class="news-section">

    
        <header class="news-section__header">
            
                <h2 class="news-section__heading">Latest News</h2>
            
                <a href="/news/categories/news" class="news-section__action">Browse all <i class="ltd-icon ltd-icon--arrow-right"></i></a>
            
        </header>
        <ul class="news-list">
            
                    <li class="news-list__item news-item--minimal">
                        <i class="ltd-icon ltd-icon--minus mt--2"></i>
                        <a href="/news/good-play-revival-starring-david-tennant-announces-2021-dates-and-new-venue" class="link--alternative"><small>Good play revival starring David Tennant announces 2021 dates and new venue</small></a>
                    </li>
                
                    <li class="news-list__item news-item--minimal">
                        <i class="ltd-icon ltd-icon--minus mt--2"></i>
                        <a href="/news/nimax-annouces-theatre-reopenings" class="link--alternative"><small>Nimax annouces theatre reopenings!</small></a>
                    </li>
                
                    <li class="news-list__item news-item--minimal">
                        <i class="ltd-icon ltd-icon--minus mt--2"></i>
                        <a href="/news/poldarks-kerri-mclean-to-direct-one-night-records-lockdown-town-immersive-theatre-event" class="link--alternative"><small>Poldark's Kerri McLean to direct One Night Records' Lockdown Town immersive theatre event</small></a>
                    </li>
                
                    <li class="news-list__item news-item--minimal">
                        <i class="ltd-icon ltd-icon--minus mt--2"></i>
                        <a href="/news/sleepless-a-musical-romance-tickets-now-on-special-offer" class="link--alternative"><small>Sleepless: A Musical Romance tickets now on special offer!</small></a>
                    </li>
                
                    <li class="news-list__item news-item--minimal">
                        <i class="ltd-icon ltd-icon--minus mt--2"></i>
                        <a href="/news/back-to-the-future-headed-for-the-west-ends-adelphi-theatre-in-summer-2021" class="link--alternative"><small>Back to the Future headed for the West End's Adelphi Theatre in summer 2021!</small></a>
                    </li>
                
        </ul>
    

    

    


</section>

                <section class="news-section">
                    <header class="news-section__header d--block">
                        <h2 class="news-section__heading">News Archives</h2>
                        <a href="/news/archive" class="news-section__action">Browse all <i class="ltd-icon ltd-icon--arrow-right"></i></a>
                    </header>


                    <ul class="news-archive news-list news-list--archive">
                        
                                <li class="news-list__item news-archive__year">
                                    <i class="ltd-icon ltd-icon--minus mt--2"></i>
                                    <figure class="news-list__content expandable" aria-expanded="true" data-collapsed-height="0">
                                        <figcaption class="expandable__heading">
                                            <a href="#" class="expandable__toggle" ref="toggle">
                                                <small>2020</small>
                                                <i class="ltd-icon ltd-icon--arrow-up"></i>
                                            </a>
                                        </figcaption>
                                        <div class="expandable__wrap">
                                            <div class="expandable__content pt--2 pb--3">
                                                <ul class="list--unstyled list--inline list--dots">
                                                    
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/09" class="link--alternative">September 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/08" class="link--alternative">August 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/07" class="link--alternative">July 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/06" class="link--alternative">June 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/05" class="link--alternative">May 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/04" class="link--alternative">April 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/03" class="link--alternative">March 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/02" class="link--alternative">February 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/01" class="link--alternative">January 2020</a></small>
                                                            </li>
                                                        
                                                </ul>
                                            </div>
                                        </div>
                                    </figure>
                                </li>
                            
                                <li class="news-list__item news-archive__year">
                                    <i class="ltd-icon ltd-icon--minus mt--2"></i>
                                    <figure class="news-list__content expandable" aria-expanded="false" data-collapsed-height="0">
                                        <figcaption class="expandable__heading">
                                            <a href="#" class="expandable__toggle" ref="toggle">
                                                <small>2019</small>
                                                <i class="ltd-icon ltd-icon--arrow-up"></i>
                                            </a>
                                        </figcaption>
                                        <div class="expandable__wrap">
                                            <div class="expandable__content pt--2 pb--3">
                                                <ul class="list--unstyled list--inline list--dots">
                                                    
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/12" class="link--alternative">December 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/11" class="link--alternative">November 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/10" class="link--alternative">October 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/09" class="link--alternative">September 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/08" class="link--alternative">August 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/07" class="link--alternative">July 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/06" class="link--alternative">June 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/05" class="link--alternative">May 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/04" class="link--alternative">April 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/03" class="link--alternative">March 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/02" class="link--alternative">February 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/01" class="link--alternative">January 2019</a></small>
                                                            </li>
                                                        
                                                </ul>
                                            </div>
                                        </div>
                                    </figure>
                                </li>
                            
                                <li class="news-list__item news-archive__year">
                                    <i class="ltd-icon ltd-icon--minus mt--2"></i>
                                    <figure class="news-list__content expandable" aria-expanded="false" data-collapsed-height="0">
                                        <figcaption class="expandable__heading">
                                            <a href="#" class="expandable__toggle" ref="toggle">
                                                <small>2018</small>
                                                <i class="ltd-icon ltd-icon--arrow-up"></i>
                                            </a>
                                        </figcaption>
                                        <div class="expandable__wrap">
                                            <div class="expandable__content pt--2 pb--3">
                                                <ul class="list--unstyled list--inline list--dots">
                                                    
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/12" class="link--alternative">December 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/11" class="link--alternative">November 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/10" class="link--alternative">October 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/09" class="link--alternative">September 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/08" class="link--alternative">August 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/07" class="link--alternative">July 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/06" class="link--alternative">June 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/05" class="link--alternative">May 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/04" class="link--alternative">April 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/03" class="link--alternative">March 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/02" class="link--alternative">February 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/01" class="link--alternative">January 2018</a></small>
                                                            </li>
                                                        
                                                </ul>
                                            </div>
                                        </div>
                                    </figure>
                                </li>
                            
                                <li class="news-list__item news-archive__year">
                                    <i class="ltd-icon ltd-icon--minus mt--2"></i>
                                    <figure class="news-list__content expandable" aria-expanded="false" data-collapsed-height="0">
                                        <figcaption class="expandable__heading">
                                            <a href="#" class="expandable__toggle" ref="toggle">
                                                <small>2017</small>
                                                <i class="ltd-icon ltd-icon--arrow-up"></i>
                                            </a>
                                        </figcaption>
                                        <div class="expandable__wrap">
                                            <div class="expandable__content pt--2 pb--3">
                                                <ul class="list--unstyled list--inline list--dots">
                                                    
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/12" class="link--alternative">December 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/11" class="link--alternative">November 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/10" class="link--alternative">October 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/09" class="link--alternative">September 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/08" class="link--alternative">August 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/07" class="link--alternative">July 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/06" class="link--alternative">June 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/05" class="link--alternative">May 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/04" class="link--alternative">April 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/03" class="link--alternative">March 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/02" class="link--alternative">February 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/01" class="link--alternative">January 2017</a></small>
                                                            </li>
                                                        
                                                </ul>
                                            </div>
                                        </div>
                                    </figure>
                                </li>
                            
                                <li class="news-list__item news-archive__year">
                                    <i class="ltd-icon ltd-icon--minus mt--2"></i>
                                    <figure class="news-list__content expandable" aria-expanded="false" data-collapsed-height="0">
                                        <figcaption class="expandable__heading">
                                            <a href="#" class="expandable__toggle" ref="toggle">
                                                <small>2016</small>
                                                <i class="ltd-icon ltd-icon--arrow-up"></i>
                                            </a>
                                        </figcaption>
                                        <div class="expandable__wrap">
                                            <div class="expandable__content pt--2 pb--3">
                                                <ul class="list--unstyled list--inline list--dots">
                                                    
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/12" class="link--alternative">December 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/11" class="link--alternative">November 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/10" class="link--alternative">October 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/09" class="link--alternative">September 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/08" class="link--alternative">August 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/07" class="link--alternative">July 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/06" class="link--alternative">June 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/05" class="link--alternative">May 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/04" class="link--alternative">April 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/03" class="link--alternative">March 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/02" class="link--alternative">February 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/01" class="link--alternative">January 2016</a></small>
                                                            </li>
                                                        
                                                </ul>
                                            </div>
                                        </div>
                                    </figure>
                                </li>
                            
                                <li class="news-list__item news-archive__year">
                                    <i class="ltd-icon ltd-icon--minus mt--2"></i>
                                    <figure class="news-list__content expandable" aria-expanded="false" data-collapsed-height="0">
                                        <figcaption class="expandable__heading">
                                            <a href="#" class="expandable__toggle" ref="toggle">
                                                <small>2015</small>
                                                <i class="ltd-icon ltd-icon--arrow-up"></i>
                                            </a>
                                        </figcaption>
                                        <div class="expandable__wrap">
                                            <div class="expandable__content pt--2 pb--3">
                                                <ul class="list--unstyled list--inline list--dots">
                                                    
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2015/12" class="link--alternative">December 2015</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2015/11" class="link--alternative">November 2015</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2015/10" class="link--alternative">October 2015</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2015/09" class="link--alternative">September 2015</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2015/08" class="link--alternative">August 2015</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2015/07" class="link--alternative">July 2015</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2015/06" class="link--alternative">June 2015</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2015/05" class="link--alternative">May 2015</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2015/04" class="link--alternative">April 2015</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2015/03" class="link--alternative">March 2015</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2015/02" class="link--alternative">February 2015</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2015/01" class="link--alternative">January 2015</a></small>
                                                            </li>
                                                        
                                                </ul>
                                            </div>
                                        </div>
                                    </figure>
                                </li>
                            
                    </ul>
                </section>


                <section class="news-section">
                    <header class="news-section__header d--block">
                        <h2 class="news-section__heading">Top Contributors</h2>
                        <a href="/news/authors" class="news-section__action">Browse all <i class="ltd-icon ltd-icon--arrow-right"></i></a>
                    </header>

                    <ul class="news-list">
                        
                                <li class="news-list__item news-list__item--center author-profile">
                                    
                                        <div class="author-profile__image">
                                            <img src='https://media.londontheatredirect.com/ArticleAuthor/NicholasEphramRyanDaniels/author-detail-image_21982.jpg' alt="Nicholas Ephram Ryan Daniels" title="Nicholas Ephram Ryan Daniels" />
                                        </div>
                                    
                                    
                                    <a href="/news/authors/ephram-ryan" class="author-profile__name link--alternative">
                                        <small>Nicholas Ephram Ryan Daniels</small>
                                    </a>
                                </li>
                            
                                <li class="news-list__item news-list__item--center author-profile">
                                    
                                        <div class="author-profile__image">
                                            <img src='https://media.londontheatredirect.com/ArticleAuthor/JadeAli/author-detail-image_25375.jpg' alt="Jade Ali" title="Jade Ali" />
                                        </div>
                                    
                                    
                                    <a href="/news/authors/jade-ali" class="author-profile__name link--alternative">
                                        <small>Jade Ali</small>
                                    </a>
                                </li>
                            
                                <li class="news-list__item news-list__item--center author-profile">
                                    
                                        <div class="author-profile__image">
                                            <img src='https://media.londontheatredirect.com/ArticleAuthor/KayJohal/author-detail-image_22038.jpg' alt="Kay Johal" title="Kay Johal" />
                                        </div>
                                    
                                    
                                    <a href="/news/authors/kay-johal" class="author-profile__name link--alternative">
                                        <small>Kay Johal</small>
                                    </a>
                                </li>
                            
                                <li class="news-list__item news-list__item--center author-profile">
                                    
                                        <div class="author-profile__image">
                                            <img src='https://media.londontheatredirect.com/ArticleAuthor/SarahGengenbach/author-detail-image_22040.jpg' alt="Sarah Gengenbach" title="Sarah Gengenbach" />
                                        </div>
                                    
                                    
                                    <a href="/news/authors/sarah-gengenbach" class="author-profile__name link--alternative">
                                        <small>Sarah Gengenbach</small>
                                    </a>
                                </li>
                            
                                <li class="news-list__item news-list__item--center author-profile">
                                    
                                        <div class="author-profile__image">
                                            <img src='https://media.londontheatredirect.com/ArticleAuthor/JackHudson/author-detail-image_24741.jpg' alt="Jack Hudson" title="Jack Hudson" />
                                        </div>
                                    
                                    
                                    <a href="/news/authors/jack-hudson" class="author-profile__name link--alternative">
                                        <small>Jack Hudson</small>
                                    </a>
                                </li>
                            
                    </ul>
                </section>


                <section class="news-section">
                    <a class="twitter-timeline" data-width="344" data-height="400" data-theme="light" href="https://twitter.com/theatre_direct?ref_src=twsrc%5Etfw">Tweets by london_theatre</a>
                    <script>LTD.loadScript('https://platform.twitter.com/widgets.js', false, true);</script>
                </section>

                
            </aside>
        </div>
    </div>
</div>





                
                    
    <div class="subscription-box content--1">
        <div class="container">
            <h3 class="subscription-box__heading">Follow us for instant updates and special offers</h3>

            <div class="subscription-box__row">
                <div class="subscription-box__item subscription-box__item--register">
                    <div class="subscription-box__group">
                        <label class="input-container subscription-box__group__item subscription-box__group__item--input">
                            <span class="sr-only">Enter your email</span>
                            <input name="ctl00$ctl00$SubscriptionBox$ctl00$SubscribeEmailTb" type="text" id="SubscribeEmailTb" class="input" placeholder="Your email" />
                        </label>
                        <div class="subscription-box__group__item subscription-box__group__item--cta">
                            <input type="submit" name="ctl00$ctl00$SubscriptionBox$ctl00$SubscribeBtn" value="Subscribe" id="ctl00_ctl00_SubscriptionBox_ctl00_SubscribeBtn" class="ltd-button" placeholder="Your email" />
                        </div>
                    </div>
                    <p class="subscription-box__note">
                        <small>Sign up to our mailing list and be the first to hear about new West End shows and exclusive ticket discounts. We value your privacy. You can unsubscribe at any time. But we hope you won’t!</small>
                    </p>
                </div>

                <div class="subscription-box__item subscription-box__item--social">
                    <a href="//www.facebook.com/LondonTheatreDirect" target="_blank" rel="nofollow" title="Like us on Facebook" class="ltd-icon ltd-icon--social-facebook"></a>
                    <a href="//twitter.com/theatre_direct" target="_blank" rel="nofollow" title="Follow us on Twitter" class="ltd-icon ltd-icon--social-twitter"></a>
                    <a href="//www.instagram.com/londontheatredirect/" target="_blank" rel="nofollow" title="Follow us on Instagram" class="ltd-icon ltd-icon--social-instagram"></a>
                    <a href="//www.youtube.com/user/LondonTheatreDirect" target="_blank" rel="nofollow" title="Follow us on YouTube" class="ltd-icon ltd-icon--social-youtube"></a>
                </div>
            </div>
        </div>
    </div>



                
            </div>

        
            <footer class="pg-foot">
                <div class="pg-foot__container container">
                    <div class="text--center mb--4" hidden data-component="viewport-toggle">
                        <button type="button"
                                ref="toggle"
                                class="ltd-button ltd-button--link"
                                data-text-desktop="Switch to full desktop view"
                                data-text-mobile="Switch to mobile view"
                        ></button>
                    </div>

                    <div class="pg-foot__row pg-foot__main">
                        <section class="pg-foot__col pg-foot__shows">
                            <h1 class="pg-foot__heading pg-foot__heading--clickable">
                                <span>Find a show</span>
                                <i class="ltd-icon ltd-icon--arrow-right pg-foot__heading__arrow color--fade-light"></i>
                            </h1>

                            <ul class="pg-foot__list">
                                <li class="pg-foot__item"><a href="/tickets">London shows</a></li>
                                <li class="pg-foot__item"><a href="/musicals">London Musicals</a></li>
                                <li class="pg-foot__item"><a href="/plays">London Plays</a></li>
                                <li class="pg-foot__item"><a href="/dance-and-ballet">London Ballet</a></li>
                                <li class="pg-foot__item"><a href="/opera">London Opera</a></li>
                                <li class="pg-foot__item"><a href="/concerts">London Concerts</a></li>
                                <li class="pg-foot__item"><a href="/attractions">London Attractions</a></li>
                                <li class="pg-foot__item"><a href="/discounts">Ticket offers & discounts</a></li>
                                <li class="pg-foot__item"><a href="/theatres">London Theatres</a></li>
                                <li class="pg-foot__item">
                                    <ul class="pg-foot__list pg-foot__list--filters">
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=a-c">A-C</a></li>
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=d-g">D-G</a></li>
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=h-m">H-M</a></li>
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=n-r">N-R</a></li>
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=s-t">S-T</a></li>
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=u-z">U-Z</a></li>
                                    </ul>
                                </li>
                            </ul>
                        </section>

                        <section class="pg-foot__col pg-foot__infos">
                            <h1 class="pg-foot__heading pg-foot__heading--clickable">
                                <span>Important information</span>
                                <i class="ltd-icon ltd-icon--arrow-right pg-foot__heading__arrow color--fade-light"></i>
                            </h1>
                            <ul class="pg-foot__list">
                                <li class="pg-foot__item"><a href="/vouchers">Gift e-Vouchers</a></li>
                                <li class="pg-foot__item"><a href="/booking-refund-protection">Booking Refund Protection</a></li>
                                <li class="pg-foot__item"><a href="/faq">FAQ</a></li>
                                <li class="pg-foot__item"><a href="/contact-us">Contact us</a></li>
                                <li class="pg-foot__item"><a href="/terms-conditions">Terms & Conditions</a></li>
                                <li class="pg-foot__item"><a href="/privacy-policy">Privacy policy</a></li>
                                <li class="pg-foot__item"><a href="/cookies-policy">Cookies policy</a></li>
                            </ul>
                        </section>

                        <div class="pg-foot__col pg-foot__additional">

                            <section class="pg-foot__section pg-foot__actions">
                                <h1 class="pg-foot__heading">Any questions?</h1>
                                <div class="pg-foot__call pg-foot__action">
                                    
                                </div>
                                <div class="pg-foot__email pg-foot__action">
                                    <a href='/email-us' class="pg-foot__email__link">
                                        <span class="ltd-icon ltd-icon--envelope-solid size--inherit mr--2"></span> Get in touch with us
                                    </a>
                                </div>
                            </section>

                            <section class="pg-foot__section pg-foot__partner">
                                <h1 class="pg-foot__heading pg-foot__heading--clickable">
                                    <span>B2B Opportunities</span>
                                    <i class="ltd-icon ltd-icon--arrow-right pg-foot__heading__arrow color--fade-light"></i>
                                </h1>
                                <ul class="pg-foot__list">
                                    <li class="pg-foot__item"><a href="https://partners.londontheatredirect.com/" target="_blank">Partner solutions</a></li>
                                </ul>

                                
                            </section>
                        </div>

                        <section class="pg-foot__col pg-foot__payment">

                            
                        

                            
                        
                            <h1 class="pg-foot__heading">
                                <span>Why book with us?</span>
                            </h1>
                            <ul class="pg-foot__list pg-foot__list--expanded mb--4">
                                <li class="pg-foot__item d--flex ai--center"><i class="ltd-icon ltd-icon--check mr--2"></i> 20 years online</li>
                                <li class="pg-foot__item d--flex ai--center"><i class="ltd-icon ltd-icon--check mr--2"></i> Over 10 million tickets sold</li>
                                <li class="pg-foot__item d--flex ai--center"><i class="ltd-icon ltd-icon--check mr--2"></i> Live seating plans</li>
                                <li class="pg-foot__item d--flex ai--center"><i class="ltd-icon ltd-icon--check mr--2"></i> Safe, secure booking process</li>
                                <li class="pg-foot__item d--flex ai--center"><i class="ltd-icon ltd-icon--check mr--2"></i> Tickets without drama…</li>
                            </ul>

                        

                            <figure class="pg-foot__star mb--0">
                                <a onclick="verifyStar(event, 'http://www.londontheatredirect.com'); return false;" href="http://www.star.org.uk/" target="_blank">
                                    <img data-src='/Static/Svg/logo-star-white.svg' alt="Secure tickets" class="pg-foot__image d--block mb--2" height="48" />
                                </a>
                                <figcaption class="pg-foot__text">Full member of the Society Of<br />Ticket Agents and Retailers (STAR)</figcaption>
                            </figure>
                        </section>

                    </div>

                    <div class="pg-foot__row pg-foot__refs">
                        <div class="pg-foot__links">
                            <div class="pg-foot__link">
                                <p class="pg-foot__text">London Theatre Direct<br>is powered by Finale</p>
                                <a class="pg-foot__logo" title="LondonTheatreDirect.com Home" href="../">
                                    <img data-src='/Static/Svg/logo-ltd.svg' alt="London Theatre Direct" width="48" height="48" />
                                </a>
                            </div>

                            <a href="https://partners.londontheatredirect.com/" target="_blank" class="pg-foot__link pg-foot__logo">
                                <img data-src='/Static/Images/logo-finale-white@48.png' data-srcset='/Static/Images/logo-finale-white@48.png 1x, /Static/Images/logo-finale-white@96.png 2x, /Static/Images/logo-finale-white@144.png 3x' alt="Finale" />
                            </a>
                            <a href="https://www.showsinlondon.co.uk/" target="_blank" class="pg-foot__link pg-foot__logo">
                                <img data-src='/Static/Images/logo-sil.png' alt="Shows in London" class="pg-foot__logo" />
                            </a>
                            <a href="https://www.broadwaybunny.com/" target="_blank" class="pg-foot__link pg-foot__logo">
                                <img data-src='/Static/Images/logo-bb.png' alt="Broadway Bunny" class="pg-foot__logo" />
                            </a>
                            <a href="https://tickets.co.uk/" target="_blank" class="pg-foot__link pg-foot__logo">
                                <img data-src='/Static/Images/logo-tickets-co-uk.png' alt="Tickets.co.uk" class="pg-foot__logo" />
                            </a>
                        </div>
                    </div>

                    <script>
                        function verifyStar(e, dn) {
                            e.preventDefault();
                            var u = "http://www.star.org.uk/verify?dn=" + dn;
                            window.open(u,this.target,"toolbar=no,directories=no,status=no,menubar=no,scrollbars=no,resizable=no,width=560,height=490");
                        }
                    </script>

                
                    <div class="pg-foot__microdata">
                        <p class="pg-foot__microdata__copy pg-foot__microdata__item">
                            &copy; 1999-2020
                            London Theatre Direct Limited. All&nbsp;rights&nbsp;reserved.
                        </p>
                        <address class="pg-foot__microdata__item">
                            <span>55 Strand</span>
                            <span>London</span>
                            <span>UK</span>
                            <span>WC2R 0LQ</span>
                        </address>
                        <span class="pg-foot__microdata__item">
                            GPS:
                            <span>51°30'47.64"N</span>
                            <span>0°8'28.443"W</span>
                        </span>
                        <span class="pg-foot__microdata__item" hidden>Tel. <a href="tel:+443337008800" class="pg-foot__microdata__telephone">+44 333 700 8800</a></span>
                    </div>
                

                </div>
            </footer>
        

        
            
        

        </div>

        
            <div class="nav-sidebar">
                <nav class="content">
                    <ul>
                        <li>
                            
                            <span class="flex"></span>
                            <span class="ltd-icon ltd-icon--cross nav-sidebar__close"></span>
                        </li>
                        
                            <li><a tabindex="1" href="/theatres">Theatres</a></li>
                            <li><a tabindex="2" href="/actors">Actors</a></li>
                            <li><a tabindex="3" href="/group-tickets">Group tickets</a></li>
                            <li><a tabindex="4" href="/news">News & Features</a></li>
                            <li><a tabindex="5" href="/vouchers">Gift vouchers</a></li>
                            
                        
                        <li class="search">
                            <input type="search" class="pg-head-search-input input" placeholder="Search any content" autocomplete="off" />
                            <button type="button" class="pg-head__search__icon search__submit ltd-button--nostyle clickable">
                                <span class="ltd-icon ltd-icon--search"></span>
                                <span class="sr-only">Search any content</span>
                            </button>
                        </li>
                    </ul>
                </nav>
                <div class="overlay"></div>
            </div>
        

        

        
            <div id="ctl00_ctl00_LoginModalCPH_ctl00_SignInPnl" class="modal signin signin--login" hidden="">
	
    <div class="modal__wrap">
        <div class="modal__body content--default">

            <div class="modal__content">
                

<h1 class="signin__heading"><strong>Sign&nbsp;in&nbsp;to London&nbsp;Theatre&nbsp;Direct</strong></h1>

<div class="signin__form">

    <div class="signin__benefits">

        <p class="signin__benefit">
            <span class="ltd-icon ltd-icon--heart-outline signin__benefit__icon color--accent size--lg"></span>
            <span class="signin__benefit__text">Save shows to your personal wishlist</span>
        </p>

        <p class="signin__benefit">
            <span class="ltd-icon ltd-icon--check signin__benefit__icon color--success-active"></span>
            <span class="signin__benefit__text">Get news about your favourite shows</span>
        </p>
        <p class="signin__benefit">
            <span class="ltd-icon ltd-icon--check signin__benefit__icon color--success-active"></span>
            <span class="signin__benefit__text">Be first to know about discounts and special offers</span>
        </p>
        <p class="signin__benefit">
            <span class="ltd-icon ltd-icon--check signin__benefit__icon color--success-active"></span>
            <span class="signin__benefit__text">Keep track of your orders</span>
        </p>

        
        <hr class="my--4 mr--2 signin__benefit">

        <h3>Profile Details usage</h3>

        <p><small>We only request <span class="info-popup" data-popup-selector=".ltd-popup" data-popup-context=".signin__benefits" data-popup-direction="top">Essential Information</span> from your social network or payment account in order to create your LTD account and allow fast sign-in.</small></p>

        <div class="ltd-popup">
            <p>Personal details from your social account:</p>
            <ul>
                <li>name</li>
                <li>telephone number (if available)</li>
                <li>email address</li>
                <li>profile picture</li>
            </ul>

            <p class="mb--0">No other personal data will be requested.</p>
            <span class="ltd-popup__caret"></span>
        </div>
        

    </div>

    <div class="signin__fields ml--auto">
        

<script>
    (function (LTD)
    {
        if (!LTD) return;
        if (!LTD.lang) LTD.lang = {};
        LTD.lang.identityProviders = {
            signingIn: "Signing in…",
            signingOut: "Signing out…",
            hello: "Hello",
            setup: "Setting up sign-in methods…",
        };
    }(window.LTD));
</script>

<section class="identity-providers">
    

    <div class="identity-providers__sign-in" hidden>
        <div class="identity-providers__item identity-providers__item--fb">
            <button type="button" class="ltd-button ltd-button--spread -has-icon ltd-button--fb">
                <i class="ltd-button__icon ltd-icon ltd-icon--brand-facebook"></i>
                <span>Sign in with Facebook</span>
            </button>
        </div>

        <div class="identity-providers__item identity-providers__item--google">
            <button type="button" class="ltd-button ltd-button--spread -has-icon ltd-button--google">
                <i class="ltd-button__icon ltd-icon ltd-icon--brand-google"></i>
                <span>Sign in with Google</span>
            </button>
        </div>

        <p class="identity-providers__item identity-providers__item--info"><small>Unless you give us your explicit consent we will not email you any marketing messages.</small></p>

    

    </div>

    <figure class="identity-providers__signed" hidden>
        <div class="identity-providers__signed__image" hidden></div>
        <div class="identity-providers__signed__content">
            <figcaption class="identity-providers__signed__name"></figcaption>
            <p class="identity-providers__signed__info">
                You are signed in&nbsp;<span class="identity-providers__service"></span>.
                <a href="#" class="identity-providers__sign-out">Disconnect</a><br />
                We&nbsp;use your&nbsp;details to&nbsp;speed&nbsp;up the&nbsp;process.</p>
        </div>

    </figure>

    <div class="identity-providers__preloader">
        <p class="identity-providers__text"><i class="ltd-icon ltd-icon--loader size--2x color--accent"></i> <span class="identity-providers__message">Checking for sign-in methods...</span></p>
    </div>
</section>

        <div class="signin__sep identity-providers__mail-container">or</div>

        <div class="signin__mail identity-providers__mail-container">
            <p>
                <input name="ctl00$ctl00$LoginModalCPH$ctl00$LoginForm$EmailTb" type="email" id="ctl00_ctl00_LoginModalCPH_ctl00_LoginForm_EmailTb" class="input" autocomplete="username email" placeholder="Email" />
            </p>
            <p>
                <input name="ctl00$ctl00$LoginModalCPH$ctl00$LoginForm$PasswordTb" type="password" id="ctl00_ctl00_LoginModalCPH_ctl00_LoginForm_PasswordTb" class="input" autocomplete="current-password" placeholder="Password" />
            </p>

        

            <p>
                <input type="submit" name="ctl00$ctl00$LoginModalCPH$ctl00$LoginForm$LoginBtn" value="Sign in" id="ctl00_ctl00_LoginModalCPH_ctl00_LoginForm_LoginBtn" title="Sign in" class="ltd-button ltd-button--secondary ltd-button--spread" />
            </p>

            <p class="signin__options">
                <a id="ctl00_ctl00_LoginModalCPH_ctl00_LoginForm_ForgotPasswordHL" href="/account/reset-password/recovery">Forgot password?</a>
                <span class="d--inline-block mx--2 color--gray-dark">|</span>
                <a id="ctl00_ctl00_LoginModalCPH_ctl00_LoginForm_CreateAccountHL" href="/account/sign-up">Create account</a>
            </p>
        </div>

        <input type="hidden" name="ctl00$ctl00$LoginModalCPH$ctl00$LoginForm$AddEventToWishlistHF" id="AddEventToWishlistHF" />
    </div>
</div>


            </div>

            <svg width="18px" height="18px" viewBox="0 0 18 18" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" class="modal__close">
                <title>Close</title>
                <desc>Close this window</desc>
                <polygon id="icon_close_big_black" points="1.49964648 0 0 1.49752534 7.49823238 9 0 16.5003535 1.49964648 18 8.99787886 10.5017676 16.4961112 18 17.9957577 16.5003535 10.4975253 9 17.9957577 1.50388876 16.4961112 0.0042422814 8.99787886 7.50247466"></polygon>
            </svg>

        </div>
        <div class="modal__overlay"></div>
    </div>

</div>

        

        
            
        

    </form>

    <div id="loadingOverlay" class="loading-overlay" style="display: none;"><div class="loading-overlay__wrap"><i class="ltd-icon ltd-icon--loader size--5x color--accent"></i><p></p></div></div>

    

<div class="cookie-alert">
    <div class="cookie-alert__content">
        <p class="mb--0">We use <a href="/cookies-policy" target="_blank" class="link--secondary">cookies</a></p>

        <span>
            <button type="button" id="cookie-accept" class="ltd-button ltd-button--success" ref="accept">
                <i class="ltd-icon ltd-icon--check ltd-button__icon"></i>
                <span>OK</span>
            </button>
        </span>
    </div>
</div>

    
        <script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@type": "WebSite",
          "url": "https://www.londontheatredirect.com/",
          "name" : "London theatre direct.",
          "alternateName" : "London Theatre Direct are one of the leading providers of theatre tickets in the UK.",
          "potentialAction": {
            "@type": "SearchAction",
            "target": "https://www.londontheatredirect.com/search/{search_term}",
            "query-input": "required name=search_term"
          }
        }
        </script>

        <script type="application/ld+json">
        {
            "@context" : "http://schema.org",
            "@type" : "Organization",
            "name" : "London Theatre Direct Limited",
            "telephone" : "+44 333 700 8800",
            "contactPoint" : [{
                "@type" : "ContactPoint",
                "telephone" : "+44 333 700 8800",
                "contactType" : "Customer service"
            }],
            "address" :
            {
                "@type" : "PostalAddress",
                "streetAddress" : "55 Strand",
                "addressLocality" : "London, UK",
                "postalCode" : "WC2R 0LQ",
                "addressCountry" : "UK"
            },
            "url" : "https://www.londontheatredirect.com/",
            "logo" : "https://www.londontheatredirect.com/Static/Images/logo-ltd@144.png",
            "sameAs" : [ "https://www.facebook.com/LondonTheatreDirect",
                "https://twitter.com/theatre_direct",
                "https://plus.google.com/+LondontheatredirectUK",
                "https://www.youtube.com/user/LondonTheatreDirect/"]
        }
        </script>

        <script type="application/ld+json">
        {
          "@context": "http://schema.org/",
          "@type": "SoftwareApplication",
          "name": "Theatre Tickets",
          "operatingSystem": "iOS",
          "applicationCategory": "https://www.londontheatredirect.com/app",
          "offers": {
            "@type": "Offer",
            "price": "0",
            "priceCurrency": "GBP"
          },
            "aggregateRating": {
            "@type": "AggregateRating",
            "ratingValue": "5",
            "bestRating": "5",
            "ratingCount": "5"
            }
        }
        </script>

        <script type="application/ld+json">
        {
          "@context": "http://schema.org/",
          "@type": "Place",
          "name": "London Theatre Direct Limited",
          "telephone": "+44 333 700 8800",
          "address" :
            {
                "@type" : "PostalAddress",
                "streetAddress" : "55 Strand",
                "addressLocality" : "London, UK",
                "postalCode" : "WC2R 0LQ",
                "addressCountry" :
                {
                    "@type" : "Country",
                    "name" : "UK"
                }
            },
        "geo" :
            {
            "@type" : "GeoCoordinates",
            "latitude" : "51.51321",
            "longitude" : "-0.14116"
            }
        }
        </script>

        <script type="application/ld+json">
        {
          "@context": "http://schema.org/",
          "@type" : "GeoCoordinates",
          "latitude" : "51.51321",
          "longitude" : "-0.14116"
        }
        </script>
    

    

    
        <script type="text/javascript">
            var google_tag_params = {
                ecomm_prodid: '',
                ecomm_pagetype: 'other',
                ecomm_totalvalue: 0,
            };
        </script>
    

    

    

</body>
</html>

