<!DOCTYPE html>
<html lang="en">

<head>
    <meta charset="utf-8" />
<meta http-equiv="Content-Language" content="en-GB">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="language" content="en">
<title>#TicketTuesday Magic Goes Wrong | London Theatre Direct</title>
<meta name="author" content="London Theatre Direct Limited">
<meta name="copyright" content="London Theatre Direct 1999-2021 - all rights reserved">
<meta name="title" content="#TicketTuesday Magic Goes Wrong" />
<meta name="description" content="It&#x27;s Ticket Tuesday and this week we are giving our members a chance to win a pair of tickets to see the West End&#x27;s ..." />
<meta name="revisit-after" content="3 days">
<meta name="document-class" content="Living Document">
<meta name="document-classification" content="Internet">
<meta name="document-rights" content="Copywritten Work">
<meta name="document-type" content="Public">
<meta name="document-rating" content="Safe for Kids">
<meta name="document-distribution" content="Global">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
<meta http-equiv="expires" content="0">
<meta http-equiv="pragma" content="no-cache">
<meta http-equiv="cache-control" content="no-cache">

    <link rel="manifest" href="/manifest.json">
    <meta name="theme-color" content="#630b79">

<meta name="robots" content="index, follow">

    <link rel="canonical" href="https://www.londontheatredirect.com/news/tickettuesday-magic-goes-wrong" />


<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P8HZG4');</script>


<link rel="apple-touch-icon" href="/lib/static/media/apple-touch-icon-72x72-precomposed.png">
<link rel="android-touch-icon" href="/lib/static/media/apple-touch-icon-72x72-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114"
    href="/lib/static/media/apple-touch-icon-114x114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/lib/static/media/apple-touch-icon-72x72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/lib/static/media/apple-touch-icon-precomposed.png">
<link rel="image_src" href="/lib/static/media/apple-touch-icon-114x114-precomposed.png">


<link rel="preconnect" href="//media.londontheatredirect.com">
<link rel="preconnect" href="//www.googletagmanager.com" crossorigin>
<link rel="preconnect" href="//fonts.googleapis.com" crossorigin>
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin>

<link rel="preload" href="https://fonts.googleapis.com/css2?family=Source+Sans+Pro:wght@300;400;600;700&display=swap"
    as="style" onload="this.onload=null;this.rel='stylesheet'" />


    
    

        <link rel="preload" as="image" href="https://media.londontheatredirect.com/Event/MagicGoesWrong/event-detail-image_31285.jpg" />
    <link rel="amphtml" href="https://www.londontheatredirect.com/news/tickettuesday-magic-goes-wrong/amp">

    
<meta property="og:title" content="#TicketTuesday Magic Goes Wrong" />
<meta property="og:site_name" content="London Theatre Direct" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.londontheatredirect.com/news/tickettuesday-magic-goes-wrong" />
<meta property="og:description" content="It&#x27;s Ticket Tuesday and this week we are giving our members a chance to win a pair of tickets to see the West End&#x27;s ..." />

    <meta property="article:published_time" content="2021-12-14T08:00:00Z" />
    <meta property="article:publisher" content="https://www.facebook.com/LondonTheatreDirect/" />





    
<link rel="stylesheet" type="text/css" href="/lib/news.9fafbbd2.css"><link rel="stylesheet" type="text/css" href="/lib/iconfont.017cfd0c.css">
    

</head>

<body style="opacity: 0;">
    
<script type="text/javascript">

    (function (dataLayer) {
        'use strict';
        if (!dataLayer) dataLayer = window.dataLayer = [];

        dataLayer.push(
            {"ltd":{"session":{"timestamp":"2021-12-15T04:21:19"},"site":{"id":"https://www.londontheatredirect.com","language":"en","currency":"GBP","name":"London Theatre Direct"},"user":{"state":"Anonymous","loggedIn":false},"basket":{},"page":{"booking":{"product":{},"calendar":{},"performance":{}},"checkout":{}}}}
        );

    }(window.dataLayer));

</script>



<template id="basket-content-loaded">
    <script type="application/json">
        {"event":"LTD.BasketLoaded","ltd":{"basket":{"basketItems":[{{basketContent}}]}}}
    </script>
</template>




    



<div id="react_0HMDUIKFGF788"><header><div class="bg-secondary text-secondary-c toolbar"><div class="toolbar-content flex justify-between py-1 sm:py-3 container"><a href="/" class="-order-1"><img class="block w-[56] h-[56]" src="https://www.londontheatredirect.com/Static/Images/ltd-logo.png" alt="LondonTheatreDirect.com Home" style="height:var(--toolbar--inner-height)"/></a><form class="search flex form-group relative"><input type="search" class="input appearance-none search-input" placeholder="Search any content…"/><div class="suggestion-list hidden" style="width:100%"><button class="link-button suggestion-link flex justify-between items-center text-gray-700 w-full px-md py-sm hover:bg-gray-200 focus:bg-gray-200 transition-colors" type="submit"><div class="whisper-content text-gray-500"><span class="ltd-icon ltd-icon--search"></span><span class="ml-md"></span></div></button></div><button type="submit" class="button bg-primary text-primary-c"><span class="ltd-icon ltd-icon--search"></span></button></form><a class="toolbar-item" href="/email-us" title="Contact us"><span class="ltd-icon ltd-icon--envelope-outline"></span><span class="self-center">Contact us</span></a><div class="basket-item"><button type="button" class="toolbar-item" title="Basket"><span class="ltd-icon ltd-icon--basket"></span><span class="self-center">Basket</span></button></div></div></div><div class="text-primary-c bg-primary"><div class="container"><div class="navigation-links"><a class="link-button navigation-link" href="/best-sellers">Best Sellers</a><a class="link-button navigation-link" href="/last-minute">Last Minute</a><a class="link-button navigation-link" href="/discounts">Discounts</a><a class="link-button navigation-link" href="/musicals">Musicals</a><a class="link-button navigation-link" href="/plays">Plays</a><a class="link-button navigation-link" href="/dance">Dance</a><a class="link-button navigation-link" href="/new-shows">New Shows</a><a class="link-button navigation-link" href="/vouchers">Vouchers</a><a class="link-button navigation-link" href="/opera">Opera</a><a class="link-button navigation-link" href="/theatres">Theatres</a><a class="link-button navigation-link navigation-link--active" href="/news">News</a></div></div></div></header></div>


<main role="main">
    <div id="react_0HMDUIKFGF787"><div class="layout submenu flex bg-gray-100 py-xs md:py-0 transition"><div class="container"><div class="subwrap flex flex-row items-center flex-wrap -mx-xs subwrap--expanded"><a class="sub-item" href="/news/categories/blog-features">Features</a><a class="sub-item" href="/news/categories/celebrities">Celebrities</a><a class="sub-item" href="/news/categories/new-shows-and-transfers">New Shows + Transfers</a><a class="sub-item" href="/news/categories/casting-announcements">Casting</a><a class="sub-item" href="/news/categories/interviews">Interviews</a><a class="sub-item" href="/news/categories/broadway">Broadway</a><a class="sub-item" href="/news/categories/photo-galleries">Photos</a><a class="sub-item" href="/news/categories/news">News</a><a class="sub-item" href="/news/categories/videos">Videos</a><a class="sub-item" href="/news/categories/reviews">Reviews</a><a class="sub-item" href="/news/categories/questions-and-answers">Q &amp; A</a><a class="sub-item" href="/news/categories/theatre-awards">Awards</a><a class="sub-item" href="/news/categories/productions">Productions</a></div></div></div><div class="container layout"><div class="pb-6 md:pb-48"><figure class="image-container spinner banner-image"><img class="object-fill w-full h-auto" src="https://media.londontheatredirect.com/Event/MagicGoesWrong/event-detail-image_31285.jpg" alt="" width="1200" height="600" sizes="(min-width: 1024) 770px, 100vw" srcSet="https://media.londontheatredirect.com/Event/MagicGoesWrong/event-detail-image_31285.jpg?width=770 770w,https://media.londontheatredirect.com/Event/MagicGoesWrong/event-detail-image_31285.jpg?width=1155 1155w,https://media.londontheatredirect.com/Event/MagicGoesWrong/event-detail-image_31285.jpg?width=1540 1540w"/></figure><div class="article-content flex flex-col px-lg pt-7 relative md:grid md:px-0 gap-xxl"><article class="text-lg"><h1 class="font-semibold text-5xl mb-xs leading-snug sm:text-xxl">#TicketTuesday Magic Goes Wrong</h1><p class="text-lg font-normal text-gray-500 mb-2 md:mb-4">Posted on 14 December 2021</p><div class="socials flex self-start gap-2 lg:top-7 lg:bottom-7 lg:flex-col"></div><div class="article-text pb-md"><p>It&rsquo;s Ticket Tuesday and this week we are giving our members a chance to win a pair of tickets to see the West End&rsquo;s <a href="https://www.londontheatredirect.com/play/magic-goes-wrong-tickets"><em><strong>Magic Goes Wrong</strong></em></a> at <a href="https://www.londontheatredirect.com/venue/apollo-theatre-london"><strong>London&rsquo;s Apollo Theatre</strong></a>. All you need to do to enter is make sure you&rsquo;re a member of our mailing list or join <strong><a href="http://eepurl.com/hMzcn5">here</a></strong>.</p>

<p>For an extra entry, simply follow us on <a href="https://twitter.com/theatre_direct"><strong>Twitter</strong></a> and share the post and/ or tag a friend in the comment on <a href="https://www.instagram.com/londontheatredirect/?hl=en"><strong>Instagram</strong></a>. Good luck!</p>

<div style="background:#eee; border:1px solid #ccc; padding:5px 10px">The winner will be announced on Wednesday 15 December 2021.</div>
</div><div class="multi-block"><figure class="image-container spinner body-image"></figure></div><div class="article-text py-md"><h3>Terms and conditions</h3>

<p>1. The promoter is London Theatre Direct<br />
2. There is no entry fee and no purchase necessary to enter this competition.<br />
3. Route to entry for the competition is via our website by joining the mailing list. An extra entr&eacute;e will be allocated if the posts are shared on Twitter or Instagram.<br />
4. Closing date for entry will be at Midnight on the day of the competition. After this date no further entries to the competition will be permitted.<br />
5. No responsibility can be accepted for entries not received for whatever reason.<br />
6. The rules of the competition and the prize for each winner are stated in the website post<br />
7. The promoter reserves the right to cancel or amend the competition and these terms and conditions without notice in the event of a catastrophe, war, civil or military disturbance, act of God or any actual or anticipated breach of any applicable law or regulation or any other event outside of the promoter&rsquo;s control. Any changes to the competition will be notified to entrants as soon as possible by the promoter.<br />
8. No cash alternative to the prizes will be offered. The prizes are not transferable.<br />
9. Winners will be chosen by an independent adjudicator or panel of judges appointed by the London Theatre Direct.<br />
10. The winner will be notified by within 48 hours of the closing date. If the winner cannot be contacted or do not claim the prize within 7 days of notification, we reserve the right to withdraw the prize from the winner and pick a replacement winner.<br />
11. The promoter&rsquo;s decision in respect of all matters to do with the competition will be final and no correspondence will be entered into.<br />
12. By entering this competition, an entrant is indicating his/her agreement to be bound by these terms and conditions.<br />
13. The competition and these terms and conditions will be governed by English law and any disputes will be subject to the exclusive jurisdiction of the courts of England.<br />
14. The winner agrees to the use of his/her name and image in any publicity material. Any personal data relating to the winner, or any other entrants will be used solely in accordance with current UK data protection legislation and will not be disclosed to a third party without the entrant&rsquo;s prior consent.<br />
15. The winner&rsquo;s name will be available 28 days after the closing date by emailing <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="bdd0dccfd6d8c9d4d3dafdd1d2d3d9d2d3c9d5d8dcc9cfd8d9d4cfd8dec993ded2d0">[email&#160;protected]</a><br />
16. Entry into the competition will be deemed as acceptance of these terms and conditions.<br />
17. This promotion is in no way sponsored, endorsed or administered by, or associated with, Facebook, Twitter or any other Social Network. You are providing your information to London Theatre Direct and not to any other party.</p>

<p>&nbsp;</p>
</div><div class="my-lg"><div class="info-content"><span class="text-lg text-gray-500">Tagged as</span><div class="info-tag-wrap flex items-center flex-wrap"><a class="info-tag flex text-accent mr-sm text-xs uppercase font-semibold leading-6 tracking-widest transition-colors hover:text-gray-700" href="/news/categories/blog-features">Features</a></div></div><div class="info-content"><img class="object-cover w-full max-h-16" src="/lib/static/media/logo-ltd.svg"/><div class="info-text"><h4 class="text-lg font-normal text-gray-700 mb-0.5">By <a class="underline text-gray-700 transition-colors hover:text-accent" href="/news/authors/jade-ali">Jade Ali</a></h4><div class="text-gray-500 mb-0 leading-5"><p>A love for theatre stemmed from my love of literature and music, but the West End on my doorstep opened up a whole new appreciation&nbsp;and passion for all things stage-y</p>
</div></div></div></div></article></div></div><aside class="px-4 flex flex-col md:px-0"><div class="related-wrap pb-md"><a class="news-title-link relative text-2xl font-semibold capitalize text-gray-700 inline-flex items-center transition-colors hover:text-accent mb-0">RelatedNews<span class="ltd-icon ltd-icon--angle-right ml-xxl"></span></a><div class="flex flex-col"><a class="related-item grid border-b border-gray-300 text-gray-700 transition-colors hover:text-accent" href="/news/tickettuesday-magic-goes-wrong"><img class="related-image object-cover w-full max-h-28" src="https://media.londontheatredirect.com/Event/MagicGoesWrong/event-list-image_32807.jpg" alt="#TicketTuesday Magic Goes Wrong"/><div class="flex flex-col"><p class="related-title font-semibold mb-2">#TicketTuesday Magic Goes Wrong</p><span class="related-publish text-xs text-gray-500">14 December 2021</span></div></a><a class="related-item grid border-b border-gray-300 text-gray-700 transition-colors hover:text-accent" href="/news/life-of-pi-extends-west-end-run"><img class="related-image object-cover w-full max-h-28" src="https://media.londontheatredirect.com/Event/LifeOfPi/event-list-image_32429.jpg" alt="Life of Pi extends West End run!"/><div class="flex flex-col"><p class="related-title font-semibold mb-2">Life of Pi extends West End run!</p><span class="related-publish text-xs text-gray-500">10 December 2021</span></div></a><a class="related-item grid border-b border-gray-300 text-gray-700 transition-colors hover:text-accent" href="/news/review-life-of-pi-west-end"><img class="related-image object-cover w-full max-h-28" src="https://media.londontheatredirect.com/Event/LifeOfPi/event-list-image_32429.jpg" alt="Review: Life of Pi (West End) "/><div class="flex flex-col"><p class="related-title font-semibold mb-2">Review: Life of Pi (West End) </p><span class="related-publish text-xs text-gray-500">10 December 2021</span></div></a></div></div><section><div class="flex flex-col px-6 py-6 mb-2xl bg-gray-100 border border-gray-200 rounded"><h2 class="text-2xl font-semibold text-gray-700 mb-2">Get the scoop</h2><p class="text-gray-500 mb-4">Get the latest theatre news hot off the press with the London Theatre Direct newsletter</p><form><div class="concealable-content flex"><input type="email" class="input appearance-none news-input border border-r-0" placeholder="Email Address"/><button type="button" class="button text-white bg-accent rounded-r focus:outline-none"><span class="ltd-icon ltd-icon--arrow-right"></span></button></div><div class="concealable-content flex opacity-0 hidden">Thank you for signing up</div></form><p class="text-xs pt-4 m-0 text-gray-500">Sign up for news updates and be the first to hear about new shows and exclusive discounts. We value your privacy. You can unsubscribe at any time, but we hope you won&#x27;t!</p></div></section></aside></div></div>



    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">
        [{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"News","@id":"https://www.londontheatredirect.com/news"}},{"@type":"ListItem","position":2,"item":{"name":"#TicketTuesday Magic Goes Wrong","@id":"https://www.londontheatredirect.com/news/tickettuesday-magic-goes-wrong"}}]},{"@context":"http://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.londontheatredirect.com/news/tickettuesday-magic-goes-wrong"},"headline":"#TicketTuesday Magic Goes Wrong","description":"Terms and conditions  1. The promoter is London Theatre Direct 2. There is no entry fee and no purchase necessary to enter this competition. 3. Route to entry for the competition is via our website by joining the mailing list. An extra entr&eacute;e will be allocated if the posts are shared on Twitter or Instagram. 4. Closing date for entry will be at Midnight on the day of the competition. After this date no further entries to the competition will be permitted. 5. No responsibility can be accepted for entries not received for whatever reason. 6. The rules of the competition and the prize for each winner are stated in the website post 7. The promoter reserves the right to cancel or amend the competition and these terms and conditions without notice in the event of a catastrophe, war, civil or military disturbance, act of God or any actual or anticipated breach of any applicable law or regulation or any other event outside of the promoter&rsquo;s control. Any changes to the competition will be notified to entrants as soon as possible by the promoter. 8. No cash alternative to the prizes will be offered. The prizes are not transferable. 9. Winners will be chosen by an independent adjudicator or panel of judges appointed by the London Theatre Direct. 10. The winner will be notified by within 48 hours of the closing date. If the winner cannot be contacted or do not claim the prize within 7 days of notification, we reserve the right to withdraw the prize from the winner and pick a replacement winner. 11. The promoter&rsquo;s decision in respect of all matters to do with the competition will be final and no correspondence will be entered into. 12. By entering this competition, an entrant is indicating his/her agreement to be bound by these terms and conditions. 13. The competition and these terms and conditions will be governed by English law and any disputes will be subject to the exclusive jurisdiction of the courts of England. 14. The winner agrees to the use of his/her name and image in any publicity material. Any personal data relating to the winner, or any other entrants will be used solely in accordance with current UK data protection legislation and will not be disclosed to a third party without the entrant&rsquo;s prior consent. 15. The winner&rsquo;s name will be available 28 days after the closing date by emailing marketing@londontheatredirect.com 16. Entry into the competition will be deemed as acceptance of these terms and conditions. 17. This promotion is in no way sponsored, endorsed or administered by, or associated with, Facebook, Twitter or any other Social Network. You are providing your information to London Theatre Direct and not to any other party.  &nbsp; ","datePublished":"2021-12-14T08:00:00.0000000+00:00","dateModified":"","image":{"@type":"ImageObject","url":"https://media.londontheatredirect.com/Event/MagicGoesWrong/event-detail-image_31285.jpg"},"author":{"@type":"Person","name":"Jade Ali","url":"https://www.londontheatredirect.com/news/authors/jade-ali"},"publisher":{"@type":"Organization","name":"London Theatre Direct"},"logo":{"@type":"ImageObject","url":"https://www.londontheatredirect.com/Static/Images/ltd-logo.png"}}]
    </script>


</main>
<hr>

<div id="react_0HMDUIKFGF789"></div>


    <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"Organization","name":"London Theatre Direct Limited","telephone":"\u002B44 333 700 8800","contactPoint":[{"@type":"ContactPoint","telephone":"\u002B44 333 700 8800","contactType":"Customer service"}],"address":{"@type":"PostalAddress","streetAddress":"55 Strand","addressLocality":"London, UK","postalCode":"WC2R 0LQ","addressCountry":"UK"},"url":"https://www.londontheatredirect.com/","logo":"https://www.londontheatredirect.com/Static/Images/logo-ltd@144.png","sameAs":["https://www.facebook.com/LondonTheatreDirect","https://twitter.com/theatre_direct","https://www.youtube.com/user/LondonTheatreDirect/"],"aggregateRating":{"@type":"AggregateRating","ratingValue":4.5,"reviewCount":7451,"worstRating":1,"bestRating":5}}
    </script>



<div id="react_0HMDUIKFGF78A"></div>


<div id="react_0HMDUIKFGF78B"></div>


    
<script type="text/javascript" src="/lib/runtime.70bf509a.js"></script><script type="text/javascript" src="/lib/vendor.8cb79432.js"></script><script type="text/javascript" src="/lib/news.f5dea770.js"></script>

    <script>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</script>

    
    
    <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"WebSite","url":"https://www.londontheatredirect.com/","name":"London theatre direct.","alternateName":"London Theatre Direct are one of the leading providers of theatre tickets in the UK.","potentialAction":{"@type":"SearchAction","target":"https://www.londontheatredirect.com/search/?q={search_term}","query-input":"required name=search_term"}}
    </script>

    
    <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"Place","name":"London Theatre Direct Limited","telephone":"\u002B44 333 700 8800","address":{"@type":"PostalAddress","streetAddress":"55 Strand","addressLocality":"London, UK","postalCode":"WC2R 0LQ","addressCountry":{"@type":"Country","name":"UK"}},"geo":{"@type":"GeoCoordinates","latitude":"51.50941749","longitude":"-0.12371337"}}
    </script>



    
    

</body>

</html>
