<!DOCTYPE html>
<html lang="en">

<head>
    <meta charset="utf-8" />
<meta http-equiv="Content-Language" content="en-GB">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="language" content="en">
<title>Pride &amp; Prejudice* (*sort of) extends booking period! And releases production photographs! | London Theatre Direct</title>
<meta name="author" content="London Theatre Direct Limited">
<meta name="copyright" content="London Theatre Direct 1999-2021 - all rights reserved">
<meta name="title" content="Pride &amp; Prejudice* (*sort of) extends booking period! And releases production photographs!" />
<meta name="description" content="Pride and Prejudice* (*sort of) has officially opened at London&amp;#39;s Criterion Theatre and has received an overwhelming amount ..." />
<meta name="revisit-after" content="3 days">
<meta name="document-class" content="Living Document">
<meta name="document-classification" content="Internet">
<meta name="document-rights" content="Copywritten Work">
<meta name="document-type" content="Public">
<meta name="document-rating" content="Safe for Kids">
<meta name="document-distribution" content="Global">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
<meta http-equiv="expires" content="0">
<meta http-equiv="pragma" content="no-cache">
<meta http-equiv="cache-control" content="no-cache">

    <link rel="manifest" href="/manifest.json">
    <meta name="theme-color" content="#630b79">

<meta name="robots" content="index, follow">

    <link rel="canonical" href="https://www.londontheatredirect.com/news/pride-prejudice-sort-of-extends-booking-period-and-releases-production-photographs" />


<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P8HZG4');</script>


<link rel="apple-touch-icon" href="/lib/static/media/apple-touch-icon-72x72-precomposed.png">
<link rel="android-touch-icon" href="/lib/static/media/apple-touch-icon-72x72-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114"
    href="/lib/static/media/apple-touch-icon-114x114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/lib/static/media/apple-touch-icon-72x72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/lib/static/media/apple-touch-icon-precomposed.png">
<link rel="image_src" href="/lib/static/media/apple-touch-icon-114x114-precomposed.png">


<link rel="preconnect" href="//media.londontheatredirect.com">
<link rel="preconnect" href="//www.googletagmanager.com" crossorigin>
<link rel="preconnect" href="//fonts.googleapis.com" crossorigin>
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin>

<link rel="preload" href="https://fonts.googleapis.com/css2?family=Source+Sans+Pro:wght@300;400;600;700&display=swap"
    as="style" onload="this.onload=null;this.rel='stylesheet'" />


    
    

        <link rel="preload" as="image" href="https://media.londontheatredirect.com/Event/PrideAndPrejudicesortOf/event-detail-image_33119.jpg" />
    <link rel="amphtml" href="https://www.londontheatredirect.com/news/pride-prejudice-sort-of-extends-booking-period-and-releases-production-photographs/amp">

    
<meta property="og:title" content="Pride &amp; Prejudice* (*sort of) extends booking period! And releases production photographs!" />
<meta property="og:site_name" content="London Theatre Direct" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.londontheatredirect.com/news/pride-prejudice-sort-of-extends-booking-period-and-releases-production-photographs" />
<meta property="og:description" content="Pride and Prejudice* (*sort of) has officially opened at London&amp;#39;s Criterion Theatre and has received an overwhelming amount ..." />

    <meta property="article:published_time" content="2021-11-04T12:00:00Z" />
    <meta property="article:publisher" content="https://www.facebook.com/LondonTheatreDirect/" />





    
<link rel="stylesheet" type="text/css" href="/lib/news.d3d0ab3f.css"><link rel="stylesheet" type="text/css" href="/lib/iconfont.017cfd0c.css">
    

</head>

<body style="opacity: 0;">
    
<script type="text/javascript">

    (function (dataLayer) {
        'use strict';
        if (!dataLayer) dataLayer = window.dataLayer = [];

        dataLayer.push(
            {"ltd":{"session":{"timestamp":"2021-11-04T22:00:14"},"site":{"id":"https://www.londontheatredirect.com","language":"en","currency":"GBP","name":"London Theatre Direct"},"user":{"state":"Anonymous","loggedIn":false},"basket":{},"page":{"booking":{"product":{},"calendar":{},"performance":{}},"checkout":{}}}}
        );

    }(window.dataLayer));

</script>



<template id="basket-content-loaded">
    <script type="application/json">
        {"event":"LTD.BasketLoaded","ltd":{"basket":{"basketItems":[{{basketContent}}]}}}
    </script>
</template>




    



<div id="react_0HMCVF5H2UC8Q"><header><div class="bg-secondary text-secondary-c toolbar"><div class="toolbar-content flex justify-between py-1 sm:py-3 container"><a href="/" class="-order-1"><img class="block w-[56] h-[56]" src="https://www.londontheatredirect.com/Static/Images/ltd-logo.png" alt="LondonTheatreDirect.com Home" style="height:var(--toolbar--inner-height)"/></a><form class="search flex form-group relative"><input type="search" class="input appearance-none search-input" placeholder="Search any content…"/><div class="suggestion-list hidden" style="width:100%"><button class="link-button suggestion-link flex justify-between items-center text-gray-700 w-full px-md py-sm hover:bg-gray-200 focus:bg-gray-200 transition-colors" type="submit"><div class="whisper-content text-gray-500"><span class="ltd-icon ltd-icon--search"></span><span class="ml-md"></span></div></button></div><button type="submit" class="button bg-primary text-primary-c"><span class="ltd-icon ltd-icon--search"></span></button></form><a class="toolbar-item" href="/email-us" title="Contact us"><span class="ltd-icon ltd-icon--envelope-outline"></span><span class="self-center">Contact us</span></a><div class="basket-item"><button type="button" class="toolbar-item" title="Basket"><span class="ltd-icon ltd-icon--basket"></span><span class="self-center">Basket</span></button></div></div></div><div class="text-primary-c bg-primary"><div class="container"><div class="navigation-links"><a class="link-button navigation-link" href="/best-sellers">Best Sellers</a><a class="link-button navigation-link" href="/last-minute">Last Minute</a><a class="link-button navigation-link" href="/discounts">Discounts</a><a class="link-button navigation-link" href="/musicals">Musicals</a><a class="link-button navigation-link" href="/plays">Plays</a><a class="link-button navigation-link" href="/dance">Dance</a><a class="link-button navigation-link" href="/new-shows">New Shows</a><a class="link-button navigation-link" href="/vouchers">Vouchers</a><a class="link-button navigation-link" href="/opera">Opera</a><a class="link-button navigation-link" href="/theatres">Theatres</a><a class="link-button navigation-link navigation-link--active" href="/news">News</a></div></div></div></header></div>


<main role="main">
    <div id="react_0HMCVF5H2UC8P"><div class="layout submenu flex bg-gray-100 py-xs md:py-0 transition"><div class="container"><div class="subwrap flex flex-row items-center flex-wrap -mx-xs subwrap--expanded"><a class="sub-item" href="/news/categories/blog-features">Features</a><a class="sub-item" href="/news/categories/celebrities">Celebrities</a><a class="sub-item" href="/news/categories/new-shows-and-transfers">New Shows + Transfers</a><a class="sub-item" href="/news/categories/casting-announcements">Casting</a><a class="sub-item" href="/news/categories/interviews">Interviews</a><a class="sub-item" href="/news/categories/broadway">Broadway</a><a class="sub-item" href="/news/categories/photo-galleries">Photos</a><a class="sub-item" href="/news/categories/news">News</a><a class="sub-item" href="/news/categories/videos">Videos</a><a class="sub-item" href="/news/categories/reviews">Reviews</a><a class="sub-item" href="/news/categories/questions-and-answers">Q &amp; A</a><a class="sub-item" href="/news/categories/theatre-awards">Awards</a><a class="sub-item" href="/news/categories/productions">Productions</a></div></div></div><div class="container layout"><div class="pb-6 md:pb-48"><figure class="image-container spinner banner-image"><img class="object-fill w-full h-auto" src="https://media.londontheatredirect.com/Event/PrideAndPrejudicesortOf/event-detail-image_33119.jpg" alt="" width="1200" height="600" sizes="(min-width: 1024) 770px, 100vw" srcSet="https://media.londontheatredirect.com/Event/PrideAndPrejudicesortOf/event-detail-image_33119.jpg?width=770 770w,https://media.londontheatredirect.com/Event/PrideAndPrejudicesortOf/event-detail-image_33119.jpg?width=1155 1155w,https://media.londontheatredirect.com/Event/PrideAndPrejudicesortOf/event-detail-image_33119.jpg?width=1540 1540w"/></figure><div class="article-content flex flex-col px-lg pt-7 relative md:grid md:px-0 gap-xxl"><article class="text-lg"><h1 class="font-semibold text-5xl mb-xs leading-snug sm:text-xxl">Pride &amp; Prejudice* (*sort of) extends booking period! And releases production photographs!</h1><p class="text-lg font-normal text-gray-500 mb-2 md:mb-4">Posted on 4 November 2021</p><div class="socials flex self-start gap-2 lg:top-7 lg:bottom-7 lg:flex-col"></div><div class="article-text pb-md"><p><em>Pride and Prejudice* (*sort of) </em>has officially opened at <a href="https://www.londontheatredirect.com/venue/criterion-theatre-london"><strong>London&#39;s&nbsp;Criterion Theatre</strong></a> and has received an overwhelming amount of praise! Due to the incredible reception and the popular demand, the musical has extended its booking period at the Criterion. London tickets for <a href="https://www.londontheatredirect.com/play/pride-and-prejudice-sort-of-tickets"><strong><em>Pride &amp; Prejudice* (*sort of)</em></strong></a> are now booking until 17 April 2022.</p>
</div><div class="multi-block"><div class="gallery gallery--mosaic--3 relative w-full grid gap-xs my-lg rounded overflow-hidden"><button class="appearance-none border-none bg-none cursor-pointer" type="button"><img class="object-cover w-full h-full" src="https://media.londontheatredirect.com/News/NewsGalleryImage/news-gallery-image_33824.jpg" alt="Pride &amp; Prejudice* (*sort of), Criterion Theatre, West End"/></button><button class="appearance-none border-none bg-none cursor-pointer" type="button"><img class="object-cover w-full h-full" src="https://media.londontheatredirect.com/News/NewsGalleryImage/news-gallery-image_33825.jpg" alt="Pride &amp; Prejudice* (*sort of), Criterion Theatre, West End"/></button><button class="appearance-none border-none bg-none cursor-pointer" type="button"><img class="object-cover w-full h-full" src="https://media.londontheatredirect.com/News/NewsGalleryImage/news-gallery-image_33826.jpg" alt="Pride &amp; Prejudice* (*sort of), Criterion Theatre, West End"/></button><button type="button" class="button text-primary bg-white flex content-center items-center font-semibold p-sm border-white absolute bottom-md left-md z-1">See all <!-- -->7<span class="ltd-icon ltd-icon--photo-video icon-start ml-0 mr-sm"></span></button></div></div><div class="article-text py-md"><h3>The cast of <em>Pride &amp; Prejudice* (*sort of)</em></h3>

<p>The original <strong>Tron Theatre</strong> production cast&nbsp;is reunited&nbsp;in the West End run. Writer and director <strong>Isobel McArthur</strong>&nbsp;plays Darcy and Mrs Bennet. She is joined by <strong>Tori Burgess</strong> as Lydia and Mr Collins, <strong>Christina Gordon</strong> as Lady Catherine de Bourgh and Jane, <strong>Hannah Jarrett-Scott</strong> as Charlotte Lucas and Charles Bingley, and <strong>Meghan Tyler</strong> as Lizzie Bennet.</p>

<h3><em>Pride &amp; Prejudice* (*sort of)</em> creative team</h3>

<p>The production is directed by <strong>Isobel McArthur</strong> and <strong>Simon Harvey</strong>, with comedy staging by <strong>Jos Houben</strong>, design by <strong>Ana In&eacute;s Jabares-Pita</strong>, lighting by <strong>Colin Grenfell</strong>, musical supervision by <strong>Michael John McCarthy</strong>, sound design by <strong>Michael John McCarthy</strong> and <strong>Luke Swaffield</strong> for Autograph and choreography by <strong>Emily Jane Boyle</strong>.</p>

<h3>About&nbsp;<em>Pride &amp; Prejudice* (*sort of)</em>&nbsp;</h3>

<p><strong>Isobel McArthur</strong>&rsquo;s audacious and unique retelling of Jane Austen&rsquo;s classic love story was critically acclaimed at <strong>Glasgow&rsquo;s Tron Theatre</strong>. Watch as five actresses play the roles of the young female servants who are retelling one of literature&rsquo;s most renowned stories, whilst also portraying every other character, on top of singing and playing instruments. Men, money and microphones are fought over in this affectionate adaptation which features pop classics such as &lsquo;Every Day I Write the Book&rsquo;, &lsquo;Young Hearts Run Free&rsquo;, &lsquo;Will You Love Me Tomorrow&rsquo;, &lsquo;I Got You Babe&rsquo; and &lsquo;You&rsquo;re So Vain&rsquo;.</p>

<h3>More London <em>Pride &amp; Prejudice* (*sort of)</em> tickets on sale now!</h3>

<p>New tickets for <em>Pride and</em> <em>Prejudice</em> have been released due to the phenomenal demand! Make sure you secure the best seats now whilst availability lasts.</p>

<div style="background:#eee; border:1px solid #ccc; padding:5px 10px">🎫 <a href="https://www.londontheatredirect.com/play/pride-and-prejudice-sort-of-tickets"><strong>Book your <em>Pride &amp; Prejudice* (*sort of)</em> tickets here</strong></a>.</div>
</div><div class="my-lg"><div class="info-content"><span class="text-lg text-gray-500">Tagged as</span><div class="info-tag-wrap flex items-center flex-wrap"><a class="info-tag flex text-accent mr-sm text-xs uppercase font-semibold leading-6 tracking-widest transition-colors hover:text-gray-700" href="/news/categories/news">News</a></div></div><div class="info-content"><img class="object-cover w-full max-h-16" src="https://media.londontheatredirect.com/ArticleAuthor/JadeAli/author-detail-image_25375.jpg" alt="Jade Ali"/><div class="info-text"><h4 class="text-lg font-normal text-gray-700 mb-0.5">By <a class="underline text-gray-700 transition-colors hover:text-accent" href="/news/authors/jade-ali">Jade Ali</a></h4><div class="text-gray-500 mb-0 leading-5"><p>A love for theatre stemmed from my love of literature and music, but the West End on my doorstep opened up a whole new appreciation&nbsp;and passion for all things stage-y</p>
</div></div></div></div></article></div></div><aside class="px-4 flex flex-col md:px-0"><div class="related-wrap pb-md"><a class="news-title-link relative text-2xl font-semibold capitalize text-gray-700 inline-flex items-center transition-colors hover:text-accent mb-0">RelatedNews<span class="ltd-icon ltd-icon--angle-right ml-xxl"></span></a><div class="flex flex-col"><a class="related-item grid border-b border-gray-300 text-gray-700 transition-colors hover:text-accent" href="/news/pride-prejudice-sort-of-extends-booking-period-and-releases-production-photographs"><img class="related-image object-cover w-full max-h-28" src="https://media.londontheatredirect.com/Event/PrideAndPrejudicesortOf/event-list-image_33115.jpg" alt="Pride &amp; Prejudice* (*sort of) extends booking period! And releases production photographs!"/><div class="flex flex-col"><p class="related-title font-semibold mb-2">Pride &amp; Prejudice* (*sort of) extends booking period! And releases production photographs!</p><span class="related-publish text-xs text-gray-500">4 November 2021</span></div></a><a class="related-item grid border-b border-gray-300 text-gray-700 transition-colors hover:text-accent" href="/news/cyrano-de-bergerac-starring-james-mcavoy-returns-to-london"><img class="related-image object-cover w-full max-h-28" src="https://media.londontheatredirect.com/Event/CyranoDeBergerac/event-list-image_33731.jpg" alt="Cyrano de Bergerac starring James McAvoy returns to London!"/><div class="flex flex-col"><p class="related-title font-semibold mb-2">Cyrano de Bergerac starring James McAvoy returns to London!</p><span class="related-publish text-xs text-gray-500">4 November 2021</span></div></a><a class="related-item grid border-b border-gray-300 text-gray-700 transition-colors hover:text-accent" href="/news/jersey-boys-extends-west-end-run-until-may-2022"><img class="related-image object-cover w-full max-h-28" src="https://media.londontheatredirect.com/Event/JerseyBoys/event-list-image_32906.jpg" alt="Jersey Boys extends West End run until May 2022!"/><div class="flex flex-col"><p class="related-title font-semibold mb-2">Jersey Boys extends West End run until May 2022!</p><span class="related-publish text-xs text-gray-500">3 November 2021</span></div></a></div></div><section><div class="flex flex-col px-6 py-6 mb-2xl bg-gray-100 border border-gray-200 rounded"><h2 class="text-2xl font-semibold text-gray-700 mb-2">Get the scoop</h2><p class="text-gray-500 mb-4">Get the latest theatre news hot off the press with the London Theatre Direct newsletter</p><form><div class="concealable-content flex"><input type="email" class="input appearance-none news-input border border-r-0" placeholder="Email Address"/><button type="button" class="button text-white bg-accent rounded-r focus:outline-none"><span class="ltd-icon ltd-icon--arrow-right"></span></button></div><div class="concealable-content flex opacity-0 hidden">Thank you for signing up</div></form><p class="text-xs pt-4 m-0 text-gray-500">Sign up for news updates and be the first to hear about new shows and exclusive discounts. We value your privacy. You can unsubscribe at any time, but we hope you won&#x27;t!</p></div></section></aside></div></div>



    <script type="application/ld+json">
        [{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"News","@id":"https://www.londontheatredirect.com/news"}},{"@type":"ListItem","position":2,"item":{"name":"Pride & Prejudice* (*sort of) extends booking period! And releases production photographs!","@id":"https://www.londontheatredirect.com/news/pride-prejudice-sort-of-extends-booking-period-and-releases-production-photographs"}}]},{"@context":"http://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.londontheatredirect.com/news/pride-prejudice-sort-of-extends-booking-period-and-releases-production-photographs"},"headline":"Pride & Prejudice* (*sort of) extends booking period! And releases production photographs!","description":"The cast of Pride &amp; Prejudice* (*sort of)  The original Tron Theatre production cast&nbsp;is reunited&nbsp;in the West End run. Writer and director Isobel McArthur&nbsp;plays Darcy and Mrs Bennet. She is joined by Tori Burgess as Lydia and Mr Collins, Christina Gordon as Lady Catherine de Bourgh and Jane, Hannah Jarrett-Scott as Charlotte Lucas and Charles Bingley, and Meghan Tyler as Lizzie Bennet.  Pride &amp; Prejudice* (*sort of) creative team  The production is directed by Isobel McArthur and Simon Harvey, with comedy staging by Jos Houben, design by Ana In&eacute;s Jabares-Pita, lighting by Colin Grenfell, musical supervision by Michael John McCarthy, sound design by Michael John McCarthy and Luke Swaffield for Autograph and choreography by Emily Jane Boyle.  About&nbsp;Pride &amp; Prejudice* (*sort of)&nbsp;  Isobel McArthur&rsquo;s audacious and unique retelling of Jane Austen&rsquo;s classic love story was critically acclaimed at Glasgow&rsquo;s Tron Theatre. Watch as five actresses play the roles of the young female servants who are retelling one of literature&rsquo;s most renowned stories, whilst also portraying every other character, on top of singing and playing instruments. Men, money and microphones are fought over in this affectionate adaptation which features pop classics such as &lsquo;Every Day I Write the Book&rsquo;, &lsquo;Young Hearts Run Free&rsquo;, &lsquo;Will You Love Me Tomorrow&rsquo;, &lsquo;I Got You Babe&rsquo; and &lsquo;You&rsquo;re So Vain&rsquo;.  More London Pride &amp; Prejudice* (*sort of) tickets on sale now!  New tickets for Pride and Prejudice have been released due to the phenomenal demand! Make sure you secure the best seats now whilst availability lasts.  \uD83C\uDFAB Book your Pride &amp; Prejudice* (*sort of) tickets here. ","datePublished":"2021-11-04T12:00:00.0000000+00:00","dateModified":"","image":{"@type":"ImageObject","url":"https://media.londontheatredirect.com/Event/PrideAndPrejudicesortOf/event-detail-image_33119.jpg"},"author":{"@type":"Person","name":"Jade Ali","url":"https://www.londontheatredirect.com/news/authors/jade-ali"},"publisher":{"@type":"Organization","name":"London Theatre Direct"},"logo":{"@type":"ImageObject","url":"https://www.londontheatredirect.com/Static/Images/ltd-logo.png"}}]
    </script>


</main>
<hr>



    <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"Organization","name":"London Theatre Direct Limited","telephone":"\u002B44 333 700 8800","contactPoint":[{"@type":"ContactPoint","telephone":"\u002B44 333 700 8800","contactType":"Customer service"}],"address":{"@type":"PostalAddress","streetAddress":"55 Strand","addressLocality":"London, UK","postalCode":"WC2R 0LQ","addressCountry":"UK"},"url":"https://www.londontheatredirect.com/","logo":"https://www.londontheatredirect.com/Static/Images/logo-ltd@144.png","sameAs":["https://www.facebook.com/LondonTheatreDirect","https://twitter.com/theatre_direct","https://www.youtube.com/user/LondonTheatreDirect/"],"aggregateRating":{"@type":"AggregateRating","ratingValue":4.5,"reviewCount":7439,"worstRating":1,"bestRating":5}}
    </script>



<div id="react_0HMCVF5H2UC8R"></div>


<div id="react_0HMCVF5H2UC8S"></div>


    
<script type="text/javascript" src="/lib/runtime.a8250b9e.js"></script><script type="text/javascript" src="/lib/vendor.8cb79432.js"></script><script type="text/javascript" src="/lib/news.df7dd4e5.js"></script>

    <script>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</script>

    
    
    <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"WebSite","url":"https://www.londontheatredirect.com/","name":"London theatre direct.","alternateName":"London Theatre Direct are one of the leading providers of theatre tickets in the UK.","potentialAction":{"@type":"SearchAction","target":"https://www.londontheatredirect.com/search/?q={search_term}","query-input":"required name=search_term"}}
    </script>

    
    <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"Place","name":"London Theatre Direct Limited","telephone":"\u002B44 333 700 8800","address":{"@type":"PostalAddress","streetAddress":"55 Strand","addressLocality":"London, UK","postalCode":"WC2R 0LQ","addressCountry":{"@type":"Country","name":"UK"}},"geo":{"@type":"GeoCoordinates","latitude":"51.50941749","longitude":"-0.12371337"}}
    </script>



    
    

</body>

</html>
